ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Kolbenring geht mit Stützring nicht in Zykinder. Trick? Nötig?

Kolbenring geht mit Stützring nicht in Zykinder. Trick? Nötig?

Suzuki Lido 50
Themenstarteram 8. Februar 2012 um 20:40

Hallo.

Ich versuche einen Zylinder auf einen Kolben aufzusetzen.

Der erste obere Ringe rutscht auch einfach in den Zylinder (man kann an der offenen Seite zusehen wie die Ringenden sich schließen), aber der Zweite unter den ich den beiligenden Stützring setzte nicht.

Ich bin mir eigentlich sicher, beim Original war keiner.

Aber das ist ein Ersatzkit, und da lag so ein Ring bei.

Es kann doch nicht sein, dass man den Stützring weglassen "muss" :-( .

 

Danke...

Beste Antwort im Thema

Zitat:

Original geschrieben von jschie66

Die Kolbenringe müssen so eingesetzt sein, dass der "Bruch" versetzt ist.

Zumeist ist in den Kolben daher eine Nut eingearbeitet, damit verhindert wird dass der "Bruch" übereinander liegt.

*mit "Bruch" meine ich die Stelle, wo der Ring offen ist.

Hast du den Bruch nicht richtig gewählt, so verhindert die Nut im Kolben, dass der Kolbenring in den Zylinder passt. (Der Kolbenring sitzt dann nicht richtig.)

Wenn man sowas nicht kennt sollte man aber die Finger von seinem Motor lassen ...

meine Meinung

Gruß

Karsten

15 weitere Antworten
Ähnliche Themen
15 Antworten

bild

neu alt

bitte

Zitat:

Original geschrieben von Tobias Claren

Aber das ist ein Ersatzkit, und da lag so ein Ring bei.

Ein Ersatzkit bestehend aus Kolben und Zylinder?

am 9. Februar 2012 um 12:31

Die Kolbenringe müssen so eingesetzt sein, dass der "Bruch" versetzt ist.

Zumeist ist in den Kolben daher eine Nut eingearbeitet, damit verhindert wird dass der "Bruch" übereinander liegt.

*mit "Bruch" meine ich die Stelle, wo der Ring offen ist.

Hast du den Bruch nicht richtig gewählt, so verhindert die Nut im Kolben, dass der Kolbenring in den Zylinder passt. (Der Kolbenring sitzt dann nicht richtig und schließt sich nicht.)

Zitat:

Original geschrieben von jschie66

Die Kolbenringe müssen so eingesetzt sein, dass der "Bruch" versetzt ist.

Zumeist ist in den Kolben daher eine Nut eingearbeitet, damit verhindert wird dass der "Bruch" übereinander liegt.

*mit "Bruch" meine ich die Stelle, wo der Ring offen ist.

Hast du den Bruch nicht richtig gewählt, so verhindert die Nut im Kolben, dass der Kolbenring in den Zylinder passt. (Der Kolbenring sitzt dann nicht richtig.)

Wenn man sowas nicht kennt sollte man aber die Finger von seinem Motor lassen ...

meine Meinung

Gruß

Karsten

2 oder 4Takt? 50ccm oder größer?

 

mfg

Zitat:

Original geschrieben von jschie66

Hast du den Bruch nicht richtig gewählt, so verhindert die Nut im Kolben, dass der Kolbenring in den Zylinder passt. (Der Kolbenring sitzt dann nicht richtig und schließt sich nicht.)

Der TE schreibt, daß er ein "Kit" gekauft hat. Darunter verstehe ich, daß dieses aus aufeinander abgestimmten Komponenten besteht. Was natürlich nicht ausschließt, daß beim Zusammenstellen des "Kit" beim Lieferanten ein Fehler gemacht wurde.

Tausch doch mal die Ringe. Wenn dann der erste nicht reingeht liegt es am Ring, wenn doch.....? Ich glaube kaum das der Kolben nach hinten hin breiter wird.

Zitat:

Original geschrieben von Tobias Claren

Ich versuche einen Zylinder auf einen Kolben aufzusetzen.

Ein dafür passendes Kolbenringspannband hast du hoffentlich, nehme ich mal an.

Zitat:

Original geschrieben von Drahkke

Zitat:

Original geschrieben von Tobias Claren

Ich versuche einen Zylinder auf einen Kolben aufzusetzen.

Ein dafür passendes Kolbenringspannband hast du hoffentlich, nehme ich mal an.

Bei nem Einzylinder unter 500ccm braucht man sowas nicht ;)

 

mfg

Zitat:

Original geschrieben von ICBM

Zitat:

Original geschrieben von Drahkke

 

Ein dafür passendes Kolbenringspannband hast du hoffentlich, nehme ich mal an.

Bei nem Einzylinder unter 500ccm braucht man sowas nicht ;)

mfg

Man braucht aber Lust für ordentliche Arbeit zu machen, eine Portion Sorgfalt, gute Augen und ein paar Gedanken zum DENKEN !! :D

 

wölfle ;)

@all: ist jetzt gnadenlos ot und auch bestimmt boshaft, aber ich finds immer wieder geil wenn leute ohne einen blassen schimmer von motorentechnik am vergaser schnüffeln, ihre motoren zerlegen und dann hinter her merken "kacke" ich krieg die teile nicht mehr zusammen gebaut, kleiner tipp noch mal am vergaser schnüffeln und lange inhalieren!!!

Themenstarteram 10. Februar 2012 um 15:28

Ich erhielt gar keine Benachrichtignung (?).

Ich hatte emailbenachrichtigung aktiviert. Aber nicht diese "Themenbenachrichtigung".

Ist aber auch nicht gerade eindeutig beschriftet, und ich will keine EMails bei jedem neuen Thema. Man könnte glauben das wäre Absicht damit versehentlich das ganze Unterforum aboniert wird.

Zum Thema.

Ich habe es nun geschafft.

 

Obwohl die Ringe auf der Innenseite NICHT abgeschrägt oder ähnliches sind, hat es geholfen sie alle komplett zu entfernen und wieder aufzusetzen. Diesmal beide vertauscht.

Ich erhielt noch den Rat den betroffen Ring einmal umzudrehen.

Ich kann wenn gewünscht noch Fotos machen.

Antworten gibt es trotzdem noch...

 

@Drahkkew

Ja, Kolben UND Zylinder. Oder Zylinder und Kolben (und Dichtungen und Kolbenhülse...).

________________

Ja, die Komponenten sind neu und aufeinander abgestimmt.

Ich hatte testweise mal den alten Originalen reinschieben wollen, der ist leicht größer als die Öffnung des Zylinders aus dem Kit.

Interessant... Ob das Absicht ist?

__________________________________

Ja, ein Spannband habe ich...

...leider, weil das mit seinem Bereich von 40-80mm bei ca. 41mm scheinbar nicht richtig umschließt. Evtl. wäre es aber auch damit gegangen, wenn ich da schon die Ringe vertauscht bzw. gedreht hätte. Also im Grunde eine unnötige Anschaffung, denn ich hatte es nach dem Wechsel locker mit den Fingern reinbekommen.

Auch ohne Gewalt. Ich habe den Kolben in den auf dem Tisch liegenden Zylinder gesteckt. Jetzt müsste ich den Zylinder mit Kolben nur noch aufsetzen, und in der Schwebe diese Kolbenhülse durchstecken und die Feder einsetzen.

Das Spannband hätte ich auch zuvor anwenden müssen, und nicht beim aufsetzen nutzen können.

 

@jschie66

Ja, auf den Pin hatte ich immer geachtet, so neu ist das dann auch nicht für mich ;-) .

Es hatte mich ja auch gewundert, dass es zuvor mal ging (erhielt Ersatz nach einem Problem, diesmal habe ich Fotos gemacht die Sauberkeit von Motor und Kurbelwellenraum belegen sollen, falls es noch mal Probleme gibt).

 

 

@ICBM

2-Takt, 50ccm.

Ist im Forum "Roller" nicht alles "50ccm"?

Darüber wäre es doch schon "Leichtkraft", und darüber Motorrad :-) ?

____________________________

Ja, "leider" braucht man kein Band...

Evtl. sollte ich es noch mal ausprobieren. Wenn es damit nicht geht, wäre das ein Rückgabegrund.....

 

@lifaneuropa

Absolut unnötiger Blödsinn. Ob er in dem Bereich arbeitet und es nicht so gut läuft?

Naja, so wie die Videotheken ausstarben, die Bücherhandlungen austerben werden (mit absoluter Sicherheit, auch wenn es die jetzt seit hunderten von Jahren gibt), die Radio/TV-Techniker austerben, die Apotheken auch irgendwann nicht mehr existieren (ausgerechnet die technophoben Greise mit ihrer regelmäßigen Medikation sind ideal für Internetapothekennutzung), wird es auch im KFZ-Bereich Veränderungen geben. So ein E-Auto mit Radnabenmotoren mir jeder Trottel "reparieren" können. Was, dafür braucht es "Mechatroniker"?

Es gibt von Siemens Radnabrenmotoren in Felgen. Die enthalten zugleich auch die Federung, die Steuerung (Drive by Wire), und die Bremse. Der Wechsel dieser Teile wäre also so einfach wie ein Reifenwechsel.

Da es keine Getriebe dazwischen mehr gäbe, fiele diese Fehlerquelle auch aus.

Und was den Rest an Elektronik angeht, der könnte auch modular gehalten werden.

Wenn der Bordcomputer sagt (jedes Auto hat einen Bordcomputer inkl. Bildschirm, da wäre es Schikane bzw., Unnötig wenn es spezielle Fehlerauslesegeräte bräuchte) das und das ist defekt, könnte der Besitzer es einfach selbst ersetzen. Notfalls zwingt die EU die Autohersteller die Teile leicht wechselbar zu gestalten. Bei den Glühbirnen war es auch so.

Man muss auch nicht zur Werkstatt, da reicht eine Internetfirma die einem das Ersatzteil schickt, bzw. gegebenenfalls das alte abholen lässt.

Auch der Akkuwechsel muss keine Werkstattarbeit sein. Was,gefährliche Hochspannung? Ja, aber das bedeutet ja nicht, dass man so etwas nicht für einen sicheren Wechsel konstruieren kann. Hohes Gewicht? Dann müssen die Akkus halt klein genug (mehrere einsetzen) sein, dass sie selbst gewechselt werden können.

 

Der Meister in der nächsten Werkstatt hatte möglicherweise weniger Ahnung als ich, als sie ihre Ausbildung begonnen.

Es wäre dumm, wenn man da einen Fachmann für evtl. €60/h dran lässt.

Was hätte das was ich bisher gemacht habe wohl dort gekostet (für einen Roller von 100-150 Euro je nach Zustand)?

1. Motor entfernen. Nötig war ein Schlagschrauber (das 12V-Teil dass ich mal für €10 gebraucht gekauft und bei Privat abgeholt hatte tat es), mit einer Nuss ging es von Hand nicht (trotz altem Staubsaugerrohr als Hebelverländerung).

2. Hinterrad entfernen mit gleichem Problem (mit Schlagschrauber kein Problem).

Ist halt kein Auto dass mit über einer Tonne auf dem Rad steht.

3. Den Ständer entfernen. Hier war die lange Schraube so festgerostet (Eisenschraube dehnte sich in Alumotor durch Rost aus), dass ich es zuerst mit einem Rostlöser versuchte. Dazu knetete ich um den Kopf der Schraube Knetmasse, und sprühte Rostlöser stehend hinein. Stand dann ca. 24h.

Löste sich aber noch nicht von Hand. Ich dachte erst der Schlagschrauber schafft das nicht. Aber ich sah bei jedem Schlag ein kleines "rotes Wölkchen". Die Schraube drehte sich mit jedem Schlag nur ein kleines Stück.

Evtl. hat der Rostlöser da gar keinen Einfluss gehabt, denn so ein Wölkchen sah ich auch bei den Versuchen davor.

Dann noch etwas Rostlöser auf die Mitte der Schraube (weil die ja durch das Loch muss, und so wenigstens etwas geschmiert ist). Danach ging sie mit vielen Schlägen des Schraubers Stück für Stück raus. Interessant: Normalerweise kann das 10, 20, 30 Sekunen dauern bis der Schrauber schlägt, aber da "schlug er sich ein", und nach einem Schlag dauerte es evtl. 3 Sekunden bis zum nächsten. Wenn ich das Teil jetzt einzeln verwende (Variomatik, Rad...) dauert es wieder seine Zeit...

Die Schraube ist nun entrostet, und die Löcher am Motor mit dem Dremel und einem Drahtbüstenaufsatz gereinigt. Geht jetzt locker rein.

4. Die Motorhälften habe ich nun trennen können. Immer Rundum mit dem Gummihammer gegen eine Hälfte.

5. Beide Hälften gereinigt. Nach grober Handarbeit kann man auch die Spülmashcine nutzen. Ein eventuell geschaffter Glanz (Drahtbürste, feines Schmiergelpapier, natürlich nicht auf Dichtflächen) ist dann zwar sofort weg (Reiniger, Salz, Klarspüler, Wasser, Hitze), aber oxidiert wäre das Alu eh...

6. Alte Lager aus den Hälften.

Dazu nahm ich eine Nuss die unter Druck durch die Simmerringdichtung passte, aber auf dem Lager aufsetzte. Ich konnte das Lager dann einfach mit dem Gumkihamer rausschlagen. Die Simmerringe hatte ich zuerst auch entfernt. Mit einer großen Nuss geht das Beschädigungsfrei. Die Dichtflächen ließen sich so noch reinigen (sogar da war leichter Belag). Die Simmerringe sind aber in einem wirklich guten Zustand.

7. Neue Lager rein. Normalerweise soll man sie erhitzen und auf die runtergekühlte Kurbelwelle setzen. Das habe ich dann auch gemacht. Aber eigentlich konnte man die neuen Lager auch so auf die Welle setzen. Auf einer Seite leicht, auf der anderen Seite mit etwas Widerstand (aber von Hand, also keine Belastung)..

Ich bin mir jetzt nicht mehr sicher wie es genau ablief, aber man kann die Lager auch mit einer Nuss (deren rand auf den Rand des Lagers passt) in die Motorhäften klopfen. Die sind auch beide komplett und nicht schief drin. Und die Welle läuft ruhig. Ob die Lager bei einer Ersatzwelle weniger leicht drauf gegangen wären, ich weiß es nicht. Aber man muss auch bedenken was das gekostet hätte, und im Grunde war die Welle nicht krumm oder defekt, und lief vorher im gleichen Zustand. AUffällig war nur dass die Lager beim drehen hörbar waren. Die Welle wackeltn jetzt auch nicht. Auch als ich die Welle und das Lager in der Hand hatte uch das Lager auf die Welle setzte und es einfach runterglitt, hat der Innenring nicht gewackelt.

 

8. Motorhäften mit Welle (und "roter" Dichtmasse) wieder zusammensetzen. Dabei Welle mit Lagern zuvor wieder im Gefrierfach gekühlt (wie schon geschrieben, evtl. hatte ich nur auf einer Seite zuvor das Lager in die Motorhälfte gesetzt. Wahrscheinlich die Seite die nicht locker drauf ging.

9. Simmerringdichtungen eingesetzt. Mit Kantholz und Gummihammer auf das Niveau des Einlassrandes. Erst mal nur eine Seite, da ich dann noch mal frisches Motoröl in den Kurbelwellenraum goss, und das Öl durch das offene Lager ablaufen ließ.

Um sicherzugehen, dass da nicht die kleinsten Reste Schmutz bzw. Metallpartikel drin sind. Dann den zweiten Simmerring drauf, und nochmal Öl rein, etwas drehen und wieder auskippen. Jedes mal das Öl durch ein Sieb in dem ein Papier der Küchenrolle lag. So konnte ich am Papier und der weißen Vanilleeispackung auch die kleinsten Partikel sehen. Immer wiederholt bis man durch das (rosa) Öl nichts mehr sehen konnte. Das 15W40-PKW-Öl kann man noch als neu nutzen.

Jetzt tropft noch der Rest in die Eispackung, und dann kommt der Zylinder mit Kolben drauf.

Damit sollte ich dann wohl jede Partikelgefahr ausgeschlossen haben. Außerdem hätte Wasser Flugrost auf der Kurbelwelle verursacht.

 

Eine Frage hätte ich aber noch.

Ist es von Nachteil, etwas Öl unten im Kurbelwellengehäuse stehen zu lassen?

Mein Gedanke: Das könnte im Falle eines theoretischen (wobei ich schon penibel auf Sauberkeit und Dichtigkeit von Vergaser, Luftfilter usw. geachtet habe) Partikeleintritts diesen Partikel evtl. aufnehmen und festhalten.

Für die reine Schmierung und Ölung (auch gegen Flugrost) sorgt ja schon das zerstäubte Öl/Benzin-Gemisch (ist eine Getrenntzufuhr).

Aber schaden tut es ja auch nicht. Auch nicht, wenn durch Seitenlage (z.B. Transport) Öl "hoch" zum Kolben käme.

Als ich noch nicht sicher war ob die Ölpumpe funktioniert mischte ich 1:50.

Ich fragte sogar bei Suzuki nach. Der Flansch des Auspuff war da nicht ganz dicht, und es blubberte im Betrieb eine schwarze ölige Flüssigkeit heraus.

Die Kleine Platiktüte am Ölpumpenauslass enthielt etwas Öl, also verwende ich sie wieder (muss damals ein Partikel, und kein Filmabriss gewesen sein). Besser als zuviel Öl beim selbst mischen.

Zitat:

Original geschrieben von Tobias Claren

Ist im Forum "Roller" nicht alles "50ccm"?

Darüber wäre es doch schon "Leichtkraft", und darüber Motorrad :-) ?

Nein, hier geht es auch um sogenannte "Großroller" bis hin zur Gilera GP 800 mit 800 cm³ und 72 PS.

am 11. Februar 2012 um 1:55

@Tobias Claren:

Ich wollte dich mit meinem Kommentar nicht kritisieren.

Mein Kommentar war nur, was mir dazu einfiel.

Was ein TE für Erfahrung hat kann ich zumeist nicht einschätzen.

Ich hoffe das mein Kommentar auch so rüberkam...

@lifaneuropa:

Das hast du sehr gut erkannt, dass dein Kommentar OT ist.

Wenn ich Nick lifaneuropa lese und das Rollerforum durchschaue, dann hoffe ich eigtl dass ihr nicht zu oft das Werkstatttor zu habt ;)

...aber nun Schluß mit lästern :D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Kolbenring geht mit Stützring nicht in Zykinder. Trick? Nötig?