ForumType R & S2000
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Type R & S2000
  6. Können wir mal drüber reden, was für eine bodenlose Frechheit das Infotainment ist?

Können wir mal drüber reden, was für eine bodenlose Frechheit das Infotainment ist?

Honda Civic 10 (FK1,FK2,FK3,FK7)
Themenstarteram 5. März 2021 um 14:59

Hi,

ich habe meinen FK8 jetzt seit einer Woche. Ich bin von dem Wagen absolut begeistert, aber was Honda da mit dem Infotainment auf die Beine gestellt hat, ist eine absolute Frechheit.

In den ersten 500km (!!!!) sind mir folgende Dinge untergekommen:

  • der Warnhinweis beim Starten - ich verstehe, dass die so was einblenden müssen, aber warum zur Hölle bekommt es jeder andere Hersteller hin, dass der Hinweis nach 5-10 Sekunden verschwindet und man sein System normal nutzen kann? Oder meinetwegen wie bei Hyundai: bevor man das Navi nutzt, muss man den Hinweis abnicken, Radio geht trotzdem. Nur bei meinem Honda schaltet sich das ganze System einfach ab bis man den Warnhinweis bestätigt. Ja ja, man gewöhnt sich dran, aber trotzdem.
  • Die unterirdische Performance - ich bin echt kein Freak, was die "Snappyness" angeht... aber wenn ich einen Punkt im Menü auswähle, und es 5 Sekunden und länger dauert, bis auch wirklich was passiert, dann ist das schon hochgradig albern.
  • Wiedergabe vom USB-Stick startet immer wieder beim gleichen Song - WAS ZUR HÖLLE SOLL DAS?! Ich habe über 5000 MP3s auf dem Stick, und nach jeder dritten, vierten Fahrt vergisst das System, wo ich zuletzt aufgehört habe und startet wieder Song #1. Da ist es auch nicht gerade zuträglich, dass das Navigieren von Unterordnern bei Honda sehr unglücklich gelöst ist und die komplette Ordnerstruktur ausgeklappt angezeigt wird. Eine Suchfunktion (ohne Sprachassi) habe ich auch noch nicht entdeckt.
  • Android Auto finde ich klasse. Ich musste es aber in den ersten 500km schon vier mal neu anlernen, weil Honda das Handy nicht mehr erkennt. Das Handy sagt brav "Android Auto Modus aktiv", aber mein Auto ist der Meinung, dass "kein Gerät verbunden" ist. Abhilfe schafft nur, Handy und Infotainment zurückzusetzen und neu zu verbinden.
  • Komplettabsturz hatte ich auch schon einen. Der Bildschirm in der Mittelkonsole war minutenlang komplett dunkel, und im Tacho wurde unter der Geschwindigkeit eine Warteanimation (drehende Kreise) plus "bitte warten" angezeigt.
  • Audio hängt sich komplett auf. Den Fall hatte ich heute. Ich wollte von Radio auf USB wechseln, und hatte dann zwar die normale Anzeige wie im USB-Modus vor mir, aber null Inhalte (kein Titel, Interpret etc.). Danach konnte ich dann auch keine andere Audioquelle mehr auswählen... der entsprechende Bildschirm kam hoch, aber wenn ich bspw. DAB oder FM geklickt habe, bin ich wieder in die leere USB-Ansicht gekommen.
  • Navigationspfeile im Tacho sind falsch. Gestern habe ich Maps zur Navigation genutzt und mir die Pfeile im Tacho einblenden lassen. Bei 90% der Aktionen war das Symbol korrekt, aber z.B. bei Autobahnausfahrten zeigt er einen Pfeil geradeaus an statt einem zum Abbiegen.

Das alles in nur 500 gefahrenen Kilometern. Was soll denn bitte die nächsten 100.000km noch alles passieren?!

Ganz ehrlich: ich habe noch nie so ein unausgegorenes System gesehen. Wenn die restliche Performance des Autos nicht so gut wäre, ich würde dem Händler die Karre zurück auf den Hof stellen.

Ich bin unglaublich frustriert, dass Honda so einen Dreck produziert, und ich hoffe, dass die unterirdische Qualität sich ausschließlich auf das Infotainment beschränkt und nicht irgendwann die Airbags rebooted werden müssen oder sich das ABS aufhängt.

Wie seht ihr das? Hatet ihr ähnliche Probleme, oder erwarte ich vielleicht einfach zu viel?

Ähnliche Themen
16 Antworten

Mit deinem angesprochenen Warnhinweis hab ich kein Problem. Wegdrücken und gut. Performance mäßig habe ich keine Probleme. Android Auto funktioniert einwandfrei. Hatte nur mal kurz Probleme beim Verbinden mit der Log R App. Nach einem Update läufts jetzt wieder sauber. Komplettabsturz hatte ich noch nie. Und die Navigation läuft auch problemlos. ...Allerdings muss ich dazu sagen ich habe das Facelift - und somit auch das "Connect-Facelift" ;-)

Themenstarteram 5. März 2021 um 18:16

Das habe ich auch ;)

 

Aber schön zu hören, dass es auch anders geht. Vielleicht habe ich ja ein Montagsmodell, das man nur austauschen muss.

Hallo Ralle,

ich fahre den Type R Sportline, alles Bestens.

Ich würde Dir empfehlen, zum Honda Händler zu fahren und es entsprechend vorführen.

Sollte man schnell in den Griff bekommen.

Viel Erfolg und weiterhin viel Spaß und all Zeit gute Fahrt mit Deinem Type R.

LG.

mach den Honda Hack drauf, dann kannst du die olle Meldung deaktivieren. Ansonsten ist das halt ne 5 jahre alte Möhre was das Infotainment angeht. Entwicklungsstand etwa 2015, und trotzdem nix halbes oder ganzes.

Stimmt, du hast ja auch das FL. Ich bin der Meinung einige deiner Probleme hängen mit deinem Handy und Android Auto zusammen. Eventuell läuft Android Auto nicht korrekt bei dir auf dem Smartphone. Deswegen vielleicht langsame Performance des Connect, Verbindungsprobleme oder Aufhänger. Ich finde das Connect nicht schlecht, vor allem jetzt beim FL. Hatte vorher den FK2R, da war es nicht ganz ausgereift und hat manchmal verrückt gespielt. Aber jetzt bin ich voll und ganz zufrieden damit. Weiß nicht warum alle drüber meckern.

Ich habe auch wenig Probleme mit dem Infotainment System. Okay die Naviansage ist etwas schlecht von der Qualität, aber Abstürze habe ich keinerlei.

Eventuell kann das Radio einfach nicht mit der Menge an MP3s umgehen. Hast du mal einen stick mit weniger Ordner und titeln getestet?

Zum USB-Stick und dem Start eines bestimmten Liedes bei jedem x-ten Start (wobei x=1...5 bei mir ist):

- Mehrere USB-Sticks mit verschiedenen Größen ausprobiert (2GB, 16GB, 32GB, 128GB)

- Diese Sticks je formatiert in FAT32 bzw. FAT, wo es ging

- MP3s in verschiedenen Reduktionsstufen (128 kBps, 256 kbps, 320 kbps) ausprobiert

- Cover aus den MP3-Dateien entfernt

- alle Dateien so umbenannt, dass kein Leerzeichen in den Dateinamen sind

Trotzdem ist die HU meines FK8 immer auf einen bestimmten Track nach besagten 1 bis 5 Starts gesprungen. Das ist bei meinem alten FK2 nie passiert. Ich habe keine Erklärung oder Lösung für das Problem.

Habe den HondaHack drauf,keine Probleme alles bestens

Also bei mir läuft es mit der alten Headunit gut. Keine Abstürze oder Verbindungsprobleme bisher. Und obwohl es immer heißt die wäre so lahm, ist sie noch immer schneller als bei meinem vorherigen Auto.

 

Dass man die Meldung jedes Mal aktiv bestätigen muss, hätte nicht sein müssen, bringt mich aber nicht um. Und da ich so gut wie nie Musik höre beim Fahren... ;) Es ist halt eine Start Routine wie im Flieger ;)

- einstigen

- Start Knopf drücken

- auf der Headunit OK drücken

- Start/Stopp ausschalten

- ggf. noch kurz warten bis die Leerlaufdrehzahl auf "normal" ist

- los fahren

 

Ansonsten hatte ich hatte noch nie so viele Probleme einen USB Stick zum Laufen zu bekommen, wie beim FK8. Ich habe hier 8 verschiedene Sticks getestet und nur 2 gehen zuverlässig (selbe Serie, nur unterschiedlich viel Speicher). Die übrigen Sticks gehen aber problemlos an anderen Geräte/Fahrzeugen. Was der Honda Headunit an den Sticks nicht passt, k. A.

 

Ebenfalls aus der Kategorie unlogisch/nicht nachvollziehbar: der FK erkennt Verkehrszeichen (mal egal wie gut oder schlecht) und zeigt das im Tacho/Kombiinstrument an. Aber das Navi nutzt munter ausschließlich die Kartendaten dafür, als gäbe es keine Verbindung zwischen. Dabei werden umgekehrt ja auch die Navigationsanweisungen im Kombiinstrument angezeigt. Kenne ich von anderen Herstellern auch anders - sprich das Navi nutzt die erkannte Geschwindigkeitsbegrenzung.

 

Aber auch das stört mich am Ende nicht wirklich. Ich fahre selbst, habe Augen im Kopf und letzterer funktioniert auch noch. ;)

Meins hat sich nun komplett aufgehängt. Wenn ich starte kommt diese lächerliche Startmeldung, aber die ok Schaltfläche darunter um das zu bestätigen ist nicht mehr da. Sprich ich kann es nicht mehr wegschalten. Kein Radio, kein Navi, alles weg... Audio on/off gedrückt halten um das System neu zu booten geht auch nicht - feine Sache...

Na ja, muss am Dienstag eh zur Inspektion... Das Turbotier hat jetzt 50.000 auf der Uhr.

Wird ein teurer Spaß werden, große Inspektion, neue Bremsen und neue Sommerreifen (Michelin SP4), werden wohl 3000+€ fällig - aua...

Was hat bei euch die große 3. Inspektion gekostet?

Wenn's geht nimm m4ps mit AO Kennung. Die normalen haben bei mir 13tkm gehalten. Fahren sich noch stärker innen ab als die Conti

 

Bremsen würd ich selbst machen, gibt's im Teilehandel günstig.

 

Reifen im Reifenfachhandel, da sind sie mit Montage auch sicher 100€ billiger

Ach ja, und die Rückfahrkamera hat auch ne Woche vor dem Infotainment Komplettausfall den Dienst quittiert :=(... Von diesem Murksinfotainment abgesehen läuft das Turbotier aber wie am ersten Tag und bereitet täglich Freude...

Ist leider zu spät sind vom Händler schon bestellt, kann aber sein dass es die m4ps sind wenn ich Glück habe. Wäre echt übel wenn die noch schneller verschleißen als die Originalen, hab die nur geordert weil ich gehört habe dass die deutlich länger halten. Die Michelins die ich auf dem Golf damals hatte hielten ewig, fast doppelt so lang wie die Werksbereifung (waren auch Contis). Was ist denn eine AO Kennung? Steht der Typ (m4ps) und diese Kennung auf den Reifenflanken so dass ich am Dienstag direkt erkennen kann ob ich ‚Glück‘ gehabt habe?

AO ist Audi Kennung.

 

Was sollen deine Kosten?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Type R & S2000
  6. Können wir mal drüber reden, was für eine bodenlose Frechheit das Infotainment ist?