ForumMaverick, Explorer & Ranger
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Maverick, Explorer & Ranger
  6. Klimaanlage Ford Explorer v6 4WD

Klimaanlage Ford Explorer v6 4WD

Ford Explorer 2 (U2)
Themenstarteram 23. Juli 2019 um 8:01

Moin,

War bei einer Werkstatt, bin im Urlaub, und wollte die Klimaanlage von dem U2 füllen lassen, es waren laut Schrauber nur noch 400gramm drinne. Es müssen aber laut dem Mechaniker 800-850 gramm r134a reinpassen.

Er hat das kältemittel abgesaugt, 60 Minuten evakuiert und lecksuche gemacht, war dicht und hat es befüllt, dann gingen aber nur knapp 450 Gramm rein und er sagte das sie voll ist und nicht mehr rein passt, auf der Anzeige des klimagerät stand dann so etwas zwischen 40-45 psi, er hat dann das klimagerät dranne gelassen, den Wagen gestartet, Klima eingeschaltet und es änderte sich nichts. Er sagte das er glaubt das das expansionsventil defekt wäre und deswegen nicht genug Druck bzw. Nicht genug kältemittelmenge hineinpasst. Also hat er wieder leer gemacht und ich bin erstmal weiter ... meint ihr auch das es am Ventil liegt?

Klimagerät war ein Rothenberger Roklima plus

Danke im vorraus

20190620-074254
Ähnliche Themen
20 Antworten

Bei 400g müßte die Klimaanlage aber noch funktioniert haben?

Und wenn das Expansionsventil kaputt ist muss trotzdem die komplette Menge Kältemittel reingehen. Wobei das Gerät auf dem Bild sehr alt ist, ich würde eine andere, modernere Werkstatt empfehlen.

Themenstarteram 23. Juli 2019 um 12:52

Ok danke. Ich hatte mal gelesen das es so sein soll, sobald 50-100 Gramm fehlen wird die Anlage abgeschaltet durch druckventile oder ähnliches damit die Anlage nicht kaputt geht. Dachte somit, is ja klar das die die klima sich nicht einschaltet wenn sie nur halb voll ist.

Aber danke, ich habe nicht viel Erfahrung mit Klimaanlagen . Nur viel gelesen.

Dann wird es wohl was anderes sein. Was defekt ist.

Bei 800g Füllmenge dürfen 100g nichts ausmachen, erst unterhalb von 50% kann es zu Problemen kommen (das die Klima nicht mehr richtig arbeitet/kühlt), und erst danach schaltet sie nicht mehr ein (damit nichts kaputt geht).

Du brauchst eine Werkstatt die das System füllt, erst dann kann man nach und nach alles prüfen.

Themenstarteram 23. Juli 2019 um 13:14

Ok. Hab viele andere berichte gelesen inzwischen, verstehe ich es richtig, das die Füllmenge unerheblich ist, sondern wichtiger ist, das der Druck stimmt bei um 40 psi?

ja, der Druck im System ist wichtiger ... wobei es eine Hochdruckseite gibt, und eine Niederdruckseite, ich hab die Drücke gerade nicht im Kopf, aber die variieren, das die genau 40psi haben muss kann man so nicht sagen

Themenstarteram 23. Juli 2019 um 13:25

Achso mir fällt noch etwas ein, zum Testen des druckschalter nach eingeschalteten der klima bei wie gesagt ca.42 psi hat er einfach die beiden kontakte/kabel gemesen oder auf Durchgang geprüft und sagte, kein Durchgang, druckventil macht nicht auf und der kompressor kann nicht einschalten. Weil also vielleicht der druckschalter kaputt ist. Kann er das so einfach messen?

Schien als hätte er schon Erfahrung.

Themenstarteram 23. Juli 2019 um 13:27

Er hatte die blaue Leitung verwendet. Und mir erklärt das das klimagerät automatisch funktioniert.

Genauer kann ich das leider nicht wiedergeben.

Was soll's. Ich mach erstmal Urlaub und melde mich wenn es was neues gibt. Bzw. Wenn Druck drauf ist.

Themenstarteram 3. August 2019 um 16:39

Moin zusammen, Druck ist drauf, 550 Gramm gingen nach 60 Minuten evakuieren, der kompressor springt nicht an. Nicht mal wenn der druckschalter am trockner gebrückt wird. Kompressor reagiert nicht. Kabel prüfen oder gibt es typische Schwachstellen beim usa explorer? Er soll noch einen druckschalter am kompressor haben. Da kommt man aber scheinbar nicht so einfach nicht ran?

man kann auch mal das Relais überbrücken, wenn der Kompressor anspringt liegt es an der Ansteuerung, wenn er nicht anspringt liegt es am Kompressor oder an der Verkabelung

Themenstarteram 3. August 2019 um 18:30

Weißt du welches relai das richtige ist?

Unterlagen sind dafür schwer zu bekommen ... im Deckel vom Sicherungskasten steht es nicht?

Themenstarteram 3. August 2019 um 18:49

Ich such morgen mal. Bin Grad unterwegs. Denke nicht das es drinne steht.

Themenstarteram 4. August 2019 um 10:00

Moin, im Deckel sind nur Nummern der relai genannt zb. 1-5, das dann in 3 quartale aufgeteilt und oben drüber,

see owners Manual

Hab im netz was vom 95 er explorer 2 gefunden mit Bilder, aber es handelt sich um eine andere Belegung bzw. Position der relai, Bild passt nicht

Themenstarteram 4. August 2019 um 10:07

Moin, im Deckel sind nur Nummern der relai genannt zb. 1-5, das dann in 2 quartale aufgeteilt und oben drüber,

see owners Manual

Hab im netz was vom 95 er explorer 2 gefunden mit Bilder, aber es handelt sich um eine andere Belegung bzw. Position der relai, Bild passt nicht

20190804-100121
20190804-100104
Deine Antwort
Ähnliche Themen