ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Klimaanlage defekt ???

Klimaanlage defekt ???

Volvo XC70 1 (S/P2)
Themenstarteram 8. August 2013 um 10:15

Hallo zusammen,

ich brauche bezüglich meiner Klimaanlage mal euren Rat.:rolleyes:

Wenn es über 30 Grad draußen ist, funktioniert zwar alles aber sobald ich den Wagen abstelle, läuft das Gebläse mit voller Leistung stundenlang weiter. Damit die Batterie nicht ganz leer wird, habe ich schon immer die 30A Sicherung es Klimakompressors entfernt.

Jetzt wo wir angenehme 20-25 Grad draußen haben, funzt alles einwandfrei, so wie es sein sollte. Die Afterflow Funktion läuft für ein paar Minuten nach und geht dann aus.

Ich habe jetzt kommenden Dienstag einen Termin bei meinem Volvohändler. Der will mal den Fehlerspeicher auslesen.

Kann es sein, das der Elch einfach nur mal eine Wartung der Klima benötigt? Ich weiss jetzt auch gar nicht mal, ob er überhaupt schon mal eine bekommen hat.

Über Infos von Euch würde ich mich sehr freuen, damit ich Dienstag beim Händler nicht ganz so unwissend dastehe. Der Seviceberater hatte am Telefon schon angedeutet, das wahrscheinlich der Klimakompressor erneuert werden muss.:confused:

Gruss,

Michael

Ähnliche Themen
18 Antworten

Hi,

wenn die Klimaanlage die Luft kühlt (so wie sie soll), würde ich nicht unbedingt von einem Defekt des Klimakompressors ausgehen. Es gibt mindestens noch zwei weitere mögliche Ursachen:

- falsches Steuersignal der Klimakonsole (kann evtl. durch Neukalibrierung beseitigt werden)

- Vorwiderstand am Lüftermotor ist defekt

Das wären zumindest erstmal zwei Möglichkeiten, die ich in Betracht ziehen würde - mehr kann dir der :) nach dem Fehlerauslesen sagen. Der Klimakompressor käme bei mir zuletzt...

Edit: Na klar, nach 10 Jahren ohne Wartung der Klimaanlage kann schon was dran sein, meistens aber nur Fehlen von Kältemittel und/ oder defekte Dichtungen. Ich meine aber, dass der KA-Check im Serviceheft drinstehen sollte.

Themenstarteram 8. August 2013 um 12:59

Hallo,

danke für die Infos.:-D

Das hilft mir doch erstmal weiter. Bin mal gespannt, ob der Elch einen Fehler im Speicher abgelegt hat.

Was darf so eine Wartung beim freundlichen Volvodealer denn kosten?

Gruss,

Michael

Zitat:

Original geschrieben von Trudero

... Die Afterflow Funktion läuft für ein paar Minuten nach und geht dann aus.

...

Gruss,

Michael

Hi,

auch wenn die Frage etwas vom Thema abweicht...

Kann man die Afterflowfunktion nicht auch herausnehmen lassen? Mein Elch "bläst nicht nach" und ich mache es so, dass ich die Klimaanlage ca. 10 Minuten vor Abstellen des Motors ausschalte. Dann ist alles prima abgetrocknet und es bildet sich auch nicht die berühmte Pfütze unter dem Wagen.

Michael, wenn Du die Funktion generell abschalten lässt, hast Du Dein beschriebenes Problem möglicherweise gar nicht.

Gruß Thomas

Themenstarteram 8. August 2013 um 14:11

Hi Thomas,

Die Afterflow-Funktion kann man schon abschalten, ich weiß nur nicht ob das der richtige Weg ist.:)

Da werden sich die Volvo Ing. schon was bei gedacht haben. Ich werde das Thema auf jeden Fall beim Freundlichen mal ansprechen.

Gruss,

Michael

Hi,

ich benutze die Klimaanlage nicht oft, schalte sie aber ebenfalls noch weit vor Fahrtende ab. Gleichwohl würde ich die Afterblow-Funktion nicht deaktivieren, denn sie soll ja gerade verhindern, dass sich durch Feuchtigkeit Schimmel und anderes unappetitliches (oder sogar krankmachendes) Gedöns in der Luftführung bildet.

Themenstarteram 8. August 2013 um 19:52

Hallo,

unsere Klima läuft eigentlich immer. Sogar im Winter, seitdem haben wir keine beschlagenen Scheiben mehr und der Innenraum fühlt sich auch immer schön trocken an.:D

Wir wollen unsere Klima nicht mehr missen.....

Gruss,

Michael

Hat jemand vieleicht Schaltpläne oder Bilder vom S60/V70, welche Komponenten bei einem Defekt zu überprüfen sind wenn das System dicht ist und der Kompressor/Magnetkupplung funktionieren ?

Also die magnetkupplung hörst du im normalfall wenn sie nichtmehr will.... motordrehzahl gegt auch so um 100u/min rauf beim einschalten....

Lg

Es kommt ja kein strom an der Magnetkupplung an. Ich muss wissen, wie die Kabelführung ist und welche Komponenten dazwischen liegen die man prüfen kann.

Moin

Hier mal der Schaltplan für die Automatische Klima (Modell 2002).

LG Ralph

PS: Habe noch Schaltpläne und eine Hynes Reparaturanleitung (Englisch) abzugeben.

Zitat:

Original geschrieben von DK81

Hat jemand vieleicht Schaltpläne oder Bilder vom S60/V70, welche Komponenten bei einem Defekt zu überprüfen sind wenn das System dicht ist und der Kompressor/Magnetkupplung funktionieren ?

Alle Volvo-Schaltpläne gibt hier.

Danke, das ist echt eine bereicherung. Das bedeutet aber, dass der fehler hinter dem FMA2 Relais sitzt. Dann muss ich mal versuchen die Sicherungsplatte aus dem Gehäuse zu nehmen und mal schauen was da so los ist.

Zitat:

Original geschrieben von rjagosch

Moin

Hier mal der Schaltplan für die Automatische Klima (Modell 2002).

LG Ralph

PS: Habe noch Schaltpläne und eine Hynes Reparaturanleitung (Englisch) abzugeben.

Zitat:

Original geschrieben von rjagosch

Zitat:

Original geschrieben von DK81

Hat jemand vieleicht Schaltpläne oder Bilder vom S60/V70, welche Komponenten bei einem Defekt zu überprüfen sind wenn das System dicht ist und der Kompressor/Magnetkupplung funktionieren ?

Komisch ist nur wenn ich den FMI1 überbrücke dann springt die klima an und beginnt zu kühlen gibt es denn irgendwo noch einen drucksensor oder Steuergerät was zwischen dem Sicherungssystem und Bedienteil im inneren des Fahrzeugs liegt?

Ja, es gibt einen Drucksensor. Wenn der Druck zu hoch oder zu niedrig ist, geht die Klima gar nicht erst an. Das hättest du aber auch durch Fehler auslesen lassen feststellen können ;)

Deine Antwort
Ähnliche Themen