Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. KGE beim 1.8t BFB

KGE beim 1.8t BFB

Audi A4 B6/8E
Themenstarteram 12. September 2009 um 7:59

Hallo zusammen,

ich habe eine Problem mit meinem A4. Der Wagen lernt in der Adaption im Leerlauf bis an den Anschlag. Er zieht vermutlich Nebenluft, weil er im weniger gedrosselten Bereich wieder auf den vorgesteuerten Lambdawerten fährt.

Ausserdem schließt im LL die DK vollends und er bekommt trotzdem die LL Drehzahl nicht runter.

Habe vor zwei Wochen das KGE Ventil getauscht, weil ein Riss in der Membran war und er darüber Nebenluft gezogen hat.

Meine Frage ist: Ist es normal, dass man den Öldeckel im LL nicht abnehmen kann, wegen des starken Unterdrucks im Kurbelgehäuse.

Der Motor zieht auch permanent einen Luftanteil über die Verschlauchung vor Verdichter zum KGE-Ventil, ist das normal?

Sperrt das KGE nicht voll im Saugbetrieb in diese Richtung. Allerdings kann ich den Schlauch zu halten und der Lambdaintegrator hängt immernoch bei +25%. Wenn ich allerdings den Schlauch (KGE) an der Ansaugbrücke direkt zudrücke lüft der Integrator runter, die DK öffnet auf 3% und der add Lernwert geht wieder gegen 0. Allerdings geht er dann leicht ins negative. Ist ein gewisser Luftmassenstrom über das KGE im Saugbetrieb vorgesehn?

Vielen Dank im Voraus

Rene

Ähnliche Themen
38 Antworten

Ich kann dir leider nicht viel helfen, kann dir aber sagen das mein Öldeckel im Leerlauf locker runter geht und es dann leicht raus föhnt.

Wie sieht es mit der Leistung aus?

Bringt dein Wagen wie gewohnt seine Leistung?

Was sagt der Fehlerspeicher?

Weil meist wenn die Regelungen über ihre Grenzwerte gehen wird zumindest ein Fehler gespeichert die eventuell bei der Suche weiterhelfen kann.

Ansonsten DK Grundeinstellung durchführen und evtl. auch reinigen.

Und mit evtl. Teilereiniger auf Falschluft suche gehen.

Lambda-Sonde prüfen, LMM prüfen……….

mfg

Themenstarteram 12. September 2009 um 16:00

Hallo vielen Dank für die Antworten.

Ich habe den Fehlerspeicher ausgelesen, als der Fehler vor zwei Wochen abgelegt war lautete: system zu mager, additiver Offset am Anschlag. Der Wert hängt bei 6% und erstellt dann den Fehler. Zudem stand Druckverlust Lader DK. Seit dem Tausch ist der Druckverlust Fehler nicht mehr vorhanden (die P-Codes habe ich gerade nicht parat).

Aber er lernt immer wieder wie ein blöder den Offset. Der Lambdaintegrator hängt bei 25%. Fahre ich aus dem Saugbereich raus wird der Wert gut. Die vorgsteuerten Werte passen dann. Ich vermute ein Leck im Saugbereich, zumal er die Klappe zustellt (0 - 0,8%). Finde aber nichts, habe schon abgedrückt und mit Bremsenreiniger abgesprüht. Jetzt ist mir aufgefallen, dass der Öldeckel halt im Leerlauf festsitzt. Vielleicht ist das neue Ventil schon wieder hin??? Deshalb wollte ich gerne wissen, wie die Druckverhältnisse (im Kurbelgehäuse) im laufenbden Betrieb sein sollten? Ich hatte das Ventil so interpretiert, dass es im Saugbereich zu macht und damit die Öldämpfe ins Saugrohr gelangen. Im Druckbereich öffnet es definiert, um das Kurbelgehäuse nicht aufzublasen. Vielleicht liege ich falsch? Auf jeden Fall zieht der Motor im Saugbetrieb einen Unterdruck ins KG und einen Luftanteil vorm Verdichter ab (direkter Anschluß hinter LuFi).

Bin etwas ratlos.

Zur Leistung ( ich finde er fühlt sich etwas träger an, kann aber auch Subjektiv sein, ist also nicht so gravierend)

Der LMM zeigt denke ich korrekte Werte, habe ihn auch schon abgezogen, weil der Wagen dann auf den applizierten Werten fährt, sollte nich so weit von den Seriendaten entfernt sein. Und trotzdem selbiger Fehler. Lambdasonde zeigt auch plausible Werte an, zumal die gesamte Rgeelung obenrum passt.

René

P.S vielleicht muß ich ja doch die Schläuche ab-/ ausbauen und direkt begutachten.... (Seufz)

Themenstarteram 12. September 2009 um 21:05

So habe vorhin das Ventil ausgebaut und die Leitung dicht gemacht. Dann habe ich den Schlauch am Saugrohr abgemacht und reingeblasen. Ein leichtes zischen war zu hören, hatte ich beim Abdrücken anscheinend überhört ???? Es kam aus der Richtung wo das KGE Ventil gesessen hatte, ich dachte mir vielleicht dieses Gummi T-Stück, aber es war es nicht. Dieses Gummistück saß auf einem Stahlrohr. Also dieses dicht gehalten und geupustet immer noch aus der Ecke zu hören. Dann gefühlt und siehe da, es hat den Anschein, als wenn direkt unter dem Nockenwellensensor Luft aus dem Ventildeckel säuselt. Ganz leicht ölig ist es dort auch. Also mal sehen, ob sichh der Verdacht bestätigt.

Wäre die VEntildeckeldichtung in der GEbrauchtwagengarantie?

Danke ím Voraus.

P.S wenn jemand noch etwas zu den Drücken im Kurbelgehäuse sagen kann, immer gerne.

Also System zu mager deutet auf Falschluft hin nach LMM.

Prüfen würde ich wenn alles dicht ist die Lambdasondenheizung, Magnetventil für Aktivkohlefilter und den Druckregler für Kraftstoffdruck.

Da ja mager heißt entweder zu viel Luft oder zu wenig Kraftstoff.

Das mit der KGE weiß ich jetzt auch nicht genau aber ein undichter VDD als Falschluftgeber ist mir nicht bekannt. (aber ich kann ja auch nicht alles wissen):D:D:D

Hier noch eine kleine Tabelle mit Auswirkungen/Fehlerquellen:

 

Auswirkungen von Undichtigkeiten

Undichtigkeit nach Luftmassenmesser

Auswirkung: Leistungsmangel

Mögliche Fehlerquellen:

1 - Verbindungsschlauch zwischen Luftmassenmesser und Abgasturbolader

2 - Verbindungsschlauch zur Kurbelgehäuseentlüftung

3 - Verbindungsschlauch zum mechanischen Umluftventil

Undichtigkeit nach Abgasturbolader

Auswirkung: Ladedruck zu gering

Mögliche Fehlerquellen:

1 - Verbindungsschläuche und Rohr zwischen Abgasturbolader und Ladeluftkühler

2 - Schlauch zwischen Ladeluftkühler und Saugrohr

3 - Ladeluftkühler

4 - Dichtung des Gebers für Ladedruck -G31- (im Ladeluftkühler)

5 - Dichtung zwischen Drosselklappen-Steuereinheit und Saugrohr

6 - Dichtung zwischen Saugrohr und Zylinderkopf

Undichtigkeit auf der Abgasseite

Auswirkung: Ladedruck zu gering, ggf. Abgasgeruch, Rußspuren im Motorraum

Mögliche Fehlerquellen:

1 - Verbindung Abgasturbolader/Abgaskrümmer

2 - Verbindung Abgaskrümmer/Zylinderkopf

 

mfg

Themenstarteram 13. September 2009 um 10:04

Vielen Dank für die ausführliche Antowort. Ich werde der Sache im Laufe dieser Woche noch genau auf den Grund gehen und dann berichten.

Bin mal gespannt.

Danke René

den Benzindruckschalter befindet sich beim B6 nicht mehr an der Ansaugbrücke

er ist mit der Pumpe eine Einheit

mußte ich letztens beim abdrücken auch leider Gottes erfahren als ich ihn zwecklos gesucht habe ;)

hast du mal die Ansaugbrücke mit abgedrückt?

evtl ist im Unterdruckbereich ein Leck?

bzw wie hast du bisher abgedrückt?ab LMM über Turbo bis zur DK?

Themenstarteram 14. September 2009 um 18:54

Hallo,

habe direkt an der DK abgedrückt und dann mit Lecksuchspray gesucht, aber leider keinen Erfolg gehabt. Habe den LMM schon abgezogen, um in den Ersatzbetrieb zu wechseln -> auch hier Lambdaintegrator bei 25%. Da der Wagen nur im LL hohe Werte lernt und später im Teillastbereich negative Faktoren lernt, gehe ich von einem Leck im Saugbereich aus. Gegen meine Theorie des Ventildeckels oder der Phasengeberdichtung spricht, dass dort Bremsenreiniger keine Auswirkungen auf das Lambda hatte und auch kein Öl wahrnehmbar ist. Allerdings zischt es aus der Ecke, wenn ich Druck auf das Kurbelgehäuse gebe.

René

Vielen Dank

Hat jemand Werte für DK Stellung im LL, müssten so um 3-4 % sein, oder?

Wie groß sollte der uftmassenstrom im LL sein?

ZW wäre auch interessant?

also meine DK hat bei Adaption im LL beim G187 12,1 % gehabt und beim G188 87,9%

Anpassung war i.O

der Lmm sollte ungefähr 80% deiner Leistung bringen

http://tt-eifel.de/index.php?id=43,46,0,0,1,0

Themenstarteram 14. September 2009 um 22:08

super,

vielen Dank für die Infos.

Werde mal die Adaption checken.

René

am 4. November 2009 um 21:04

ich kenn die lösung habe auch ewig gesucht da kommst du nie drauf denn es ist unlogisch weil er eigentlich gar keine nebnluft saugt . schick mal ne pn

Zitat:

Original geschrieben von nz350-1

ich kenn die lösung habe auch ewig gesucht da kommst du nie drauf denn es ist unlogisch weil er eigentlich gar keine nebnluft saugt . schick mal ne pn

... und wie wärs wenn du hier alle an deiner Lösung teilhaben lassen würdest?? Is ja schließlich ein Forum! Ich würd´s auch gern wissen!

Würde mich über eine Antwort freuen.....

Habe das gleich Problem..

Gruß Doc.

Zitat:

Original geschrieben von doc_noodels

Würde mich über eine Antwort freuen.....

...würden sich mehrere .... aber von NZ350-1 kannste keine Antwort erwarten ...

Deine Antwort
Ähnliche Themen