ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Keine Motorlampe? Kein Epc?

Keine Motorlampe? Kein Epc?

VW Lupo 6X/6E
Themenstarteram 4. Febuar 2018 um 12:13

Hallo,

wenn ich die Zündung anmache leuchtet keine Motorlampe und kein Epc.

Nach Ausbau des Tachos und Blick auf die Platine sind dort keine LEDs.

OBD II ist vorhanden.

Ist das so normal?

 

0603/450

Typ 6X

Motorcode AHT 

Bj.: 24.08.1999

 

Ähnliche Themen
20 Antworten

Da der AHT noch kein E-Gas hat, wird es wohl auch keine EPC-Kontrollleuchte geben.

Eine MKL sollte allerdings vorhanden sein. Die Zuleitung (weiß/grün) vom Motorsteuergerät sitzt auf Pin 32 des blauen 32-fach Steckers vom Kombiinstrument.

Eigentlich müsste eine solche Manipulation auf der Platine doch auch erkennbar sein.

Du solltest also unbedingt mal den Fehlerspeicher auslesen (lassen).

Elektrik-ki-1999-verbindung-blau
Themenstarteram 4. Febuar 2018 um 14:53

Danke für die Antwort.

Ich bin kein Lötprofi ich sehe nur das die MKL an dem dafür vorgesehenen Platz fehlt sieht auf den ersten Blick alles sauber aus oder gut gemacht.Aber für ein geschultes Auge bestimmt was zu sehen.

Ich wollte das Steuergerät mit App und Stecker mal selber auslesen bekomme nur Error kann nicht gefunden werden.

Sollte dann wohl mal den Fehlerspeicher in einer Werkstatt auslesen lassen.Das Ding fährt nur im Notlauf nicht schön damit zu fahren.

Für den Lupo braucht man auch das richtige Equipment zum Auslesen. Dazu sind nur Geräte bzw. Software geeignet, die per Protokoll KWP1281 über die K-Line Verbindung zum Motorsteuergerät herstellen können.

Themenstarteram 4. Febuar 2018 um 15:15

Kann man nur bei VW bei auslesen? oder gehen auch freie Werkstätten?

Auch freie Werkstätten sollten dazu in der Lage sein. Es gibt ja jede Menge Profigeräte anderer Hersteller wie Bosch, Gutmann (Hella), um nur mal zwei zu nennen. Aber auch für den Hobbyschrauber gibt es für kleineres Geld entsprechende Lösungen - man muss nur darauf achten, dass sie für die älteren VW-Fahrzeuge geeignet sind. (z.B. Carport)

Oder alternativ das gute VAG-COM verwenden mit einem entsprechenden Verbindungskabel. Ersteres gibt es als Testversion im Netz, letzteres auf entsprechenden Plattformen zu erwerben.

Themenstarteram 4. Febuar 2018 um 19:16

Die MKL scheint nicht an den Leiterbahnen abgeschlossen zu sein?

IMG_2018-02-04_19-13-45.jpeg

Hallo,

nach Sichtung der Stromlaufpläne ist in der Tat beim AHT im KI keine Abgas-Warnleuchte verbaut. Im AUD oder auch AUC usw. ist dies die Leuchte K83.

Natürlich hat der AHT eine CAN-BUS-Vernetzung. Diese Steuergeräte sind im KI verbaut. J 285 und J 533 haben die Diagnose-Leitungen Can high, Can low und die K - Diagnose-Leitung.

J285 beinhaltet eine Anzeigeeinheit...... zu sehen ist aber nichts von einer Kontroll-Leuchte.

Zum Diagnose-Stecker verläuft eine Plus 12 V - Leitung. Diese ist mit der Sicherung SB11, SB10, 5 A, abgesichert. Kontrolliere diese mal.

Bei der Diagnose und beim Auslesen der Fehlerspeicher muss die Zündung eingeschaltet sein. Das richtige Diagnoseprogramm sollte schon vorhanden sein. Vor allen Dingen das richtige Interface.

Ich erinnere mich schwach ..... es gab in den Anfängen Export-Lupo welche keine Abgas-Warnleuchte hatten.

Gruß Hans

Hier ein Link, ähnliches Problem mit ANV

https://www.motor-talk.de/forum/motorcheck-leuchte-t5827316.html

Nachtrag: Habe noch mal nach gelesen. Der Lupo mit AHT-Motor wurde überwiegend für den Export gebaut ( Skoda usw. ) .... hat auch deshalb den Rückwärtsgang an anderer Stelle liegen. Bei den Export-Modellen wurden keine Abgas-Warnleuchten verbaut, da kann ich mich gut dran erinnern. Hängt mit der EU-Regelung zusammen .... vielleicht finde ich das noch.

Die Kontrollleuchte K83 ist nach meinen Feststellungen außer beim AUD und AUC in keinem anderen motorspezifischen Stromlaufplan verzeichnet, was ja nicht heißen kann, dass es bei allen anderen keine K83 gibt.

Allerdings ist bei allen relevanten Stromlaufplänen am KI der Anschluss T32/32 verzeichnet, was dem MKL-Anschlusspin entspricht. Außerdem gilt der Stromlaufplan Nr. 48 (CAN-Bus Vernetzung ab Mai 1999) m.E. demnach auch für den AHT des TE, es sei denn, sein angegebenes Datum ist nur das der EZ und nicht der Fertigung, was natürlich durchaus sein kann. Dazu müsste der TE uns die FIN posten.

Themenstarteram 4. Febuar 2018 um 22:06

Bitte schön

20180201_103854.jpg

Hallo,

der Pin 32 am Lupo mit der Fahrzeug-Identifikations-Nr. 6X hat am blauen Stecker folgenden Eintrag, ich zitiere: Kontrollampe für Standlicht ( nur bestimmte Länder ) oder Abgas-Warnleuchte ( nur USA )

( Entnommen: Reparatur-Leitfaden Lupo 1999, Heft Elektrische Anlagen, Ausgabe 5 / 1999 )

Im Reparatur-Leitfaden Lupo 1999 >, Heft Elektrische Anlagen, Ausgabe 07 / 2007

steht : Kontrollampe für Standlicht oder Abgas-Warnleuchte ... wird je nach Motor bzw. Länderausstattung belegt. Das Unterstrichene gilt auch für die Fahrzeug-Identifikation 6E.

Gruß Hans

Zitat:

@Mobilefixx schrieb am 4. Februar 2018 um 22:06:30 Uhr:

Bitte schön

Alles klar : Herstell.Datum: 14.12.1998

Zitat:

@Hans Audi 200 schrieb am 4. Februar 2018 um 22:15:09 Uhr:

Hallo,

der Pin 32 am Lupo mit der Fahrzeug-Identifikations-Nr. 6X hat am blauen Stecker folgenden Eintrag, ich zitiere: Kontrollampe für Standlicht ( nur bestimmte Länder ) oder Abgas-Warnleuchte ( nur USA )

( Entnommen: Reparatur-Leitfaden Lupo 1999, Heft Elektrische Anlagen, Ausgabe 5 / 1999 )

Im Reparatur-Leitfaden Lupo 1999 >, Heft Elektrische Anlagen, Ausgabe 07 / 2007

steht : Kontrollampe für Standlicht oder Abgas-Warnleuchte ... wird je nach Motor bzw. Länderausstattung belegt. Das Unterstrichene gilt auch für die Fahrzeug-Identifikation 6E.

Gruß Hans

Sehr merkwürdig....

Nehmen wir mal als Beispiel den Plan Nr. 27 vom APE + AQQ ab Mai 1999

Seite 10 : T32/32 geht nach Punkt 49 auf Seite 5 = T121/47 vom Motorsteuergerät, das wohl kaum weiß, ob das Standlicht brennt. ;)

Gleich daneben von T121/48 läuft übrigens die Leitung zum T32a/15 (grüner Stecker im KI) für die EPC-Leuchte. ;)

Hallo Jürgen,

dann könnte man das so interpretieren:

Herstellungsdatum = 14.12.1998

RLF = Mai 1999

Der Pin 32 des KI ist nicht belegt für eine Abgaswarnleuchte für deutsche Fahrzeuge. Gilt ja, nach RLF, nur für die USA.

Ergo hat das Fahrzeug des TE keine MIL aber schon einen OBDII-Diagnosestecker.

Am 13. Oktober 1998 wurde in der Richtlinie 98/69 des europäischen Parlaments beschlossen, dass u.a. auch Fahrzeuge in Deutschland eine On-Board-Diagnose besitzen müssen. Gleichzeitig wurde damit ebenfalls beschlossen welche Normen damit verbunden sind. Das diese Richtlinie mehrfach überarbeitet wurde, dürfte klar sein, aber das war Stand Ende 1998, dem Zeitraum der Herstellung des Lupos des TE.

Ich folgere weiter, das Fahrzeug des TE konnte zu diesem Zeitpunkt keine MIL besitzen. Die Einführungsfristen in der EU für die OBD-Pflicht ( On-Board-Diagnosesysteme ) wurde bei neuen PKWs für 2000 festgelegt.

Anhand des Herstellungsjahres lässt sich ungefähr abschätzen ob OBD bereits vorhanden war oder nicht. Bei den europäischen Fahrzeug-Modellen vor 2000 ist es sehr unwahrscheinlich, dass OBD II in Gänze mit MIL verfügbar war.

Selbst dann, wenn die genormte OBDII-Buchse bereits verbaut wurde ( siehe Lupo ). Dies kommt daher, dass die Lupo-Modelle mit der jeweiligen Motorisierung auf dem US-Markt erschienen und vertrieben wurden.

Die USA waren und sind uns in Sachen - Maßnahmen gegen die Verunreinigung der Luft durch Emissionen von Kraftfahrzeugen - um viele Jahre voraus.

Denke, dass Vorstehendes etwas Klarheit in Sachen - MIL für AHT - bringt.

Gruß Hans

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Keine Motorlampe? Kein Epc?