ForumJaguar
  1. Startseite
  2. Forum
  3. Auto
  4. Jaguar
  5. Jaguar x-type 2.2 Diesel Vorglühlampe blinkt Wagen läuft im Notprogramm und ruckelt beim Gasgeben

Jaguar x-type 2.2 Diesel Vorglühlampe blinkt Wagen läuft im Notprogramm und ruckelt beim Gasgeben

Jaguar X-Type CF-1
Themenstarteram 1. April 2017 um 16:25

Hallo,

vor ein paar Tagen fing es an. Während der Fahrt blinkte auf einmal die Vorglühlampe und der Motor lief ruppig, die Lesitung war weg. Motor aus, einen Augenblick gewartet und neu gestartet. Dann war es wieder weg, jedoch nur für eine Zeit. Nun tritt es laufend auf, der Wagen ist nicht mehr zu benutzen. Die Motorwarnleuchte brennt nun auch laufend. Wenn der Motor läuft, riechen zudem die Abgase recht ungewöhnlich. Auch bei kaltem Motor blinkt nun nach nur kurzer Zeit die Vorglühlampe.

Das OBD2 Scanner zeigt folgenden Fehler an: P0110 (= Fehler Ansaugtemperaturfühler)

Wo sitzt dieser? Oder ist er im Luftmassenmesser integriert?

Gruß

Papi

Ähnliche Themen
12 Antworten

Vermutlich im Luftmassenmesser..

Ist vielleicht Partikelfilter voll? Wegen blinken der Vorglühlampe.

Themenstarteram 1. April 2017 um 21:10

Zitat:

@turbovectra schrieb am 1. April 2017 um 19:49:52 Uhr:

Vermutlich im Luftmassenmesser..

Ist vielleicht Partikelfilter voll? Wegen blinken der Vorglühlampe.

Vielen dank für den Hinweis.

Den Luftmassenmesser habe ich mit Bremsenreiniger gereinigt. Ist denn das Blinken der Vorglühlampe ein untrügliches Zeichen für einen vollen Partikelfilter? Meiner hat jetzt 157.000 km runter, erster Filter.

By the way, den Partikelfilter wollte ich ohnehin einmal tauschen lassen. Wo sitzt der eigentlich genau? Die Bilder des Zubehör zeigen immer das Teil unter dem Unterboden (längs eingebaut). Es ist aber noch ein Teil direkt hinter dem Turbolader (hochkant verbaut), oder ist das der Oxikat?

Gruß

Papi

Themenstarteram 1. April 2017 um 21:15

Zitat:

@Papi1964 schrieb am 1. April 2017 um 21:10:12 Uhr:

Zitat:

@turbovectra schrieb am 1. April 2017 um 19:49:52 Uhr:

Vermutlich im Luftmassenmesser..

Ist vielleicht Partikelfilter voll? Wegen blinken der Vorglühlampe.

Vielen dank für den Hinweis.

Den Luftmassenmesser habe ich mit Bremsenreiniger gereinigt. Ist denn das Blinken der Vorglühlampe ein untrügliches Zeichen für einen vollen Partikelfilter? Meiner hat jetzt 157.000 km runter, erster Filter.

By the way, den Partikelfilter wollte ich ohnehin einmal tauschen lassen. Wo sitzt der eigentlich genau? Die Bilder des Zubehör zeigen immer das Teil unter dem Unterboden (längs eingebaut). Es ist aber noch ein Teil direkt hinter dem Turbolader (hochkant verbaut), oder ist das der Oxikat?

Gruß

Papi

Nachtrag:

Die Vorglühlampe geht nicht sofort an, sondern unvermittelt während der Fahrt. Nach der Reinigung des LMM fuhr er etwas länger ohne Störung wie vorher, aber nur kurze Zeit.

Hallo

Ich würde an Deiner Stelle einmal nach "Ford Mondeo Vorglühlampe blinkt" googeln. Die gibt es häufiger und sollten halbwegs die gleichen Probleme haben.

Grüße von Timmi

ausserdem kann man einen Partikelfilter reinigen (lassen)

AGR Ventil und Ansaugbrücke mal anschauen (ist relativ einfach selbst zu machen)

Themenstarteram 5. April 2017 um 22:11

Zitat:

@TheBoxer schrieb am 5. April 2017 um 20:10:41 Uhr:

ausserdem kann man einen Partikelfilter reinigen (lassen)

AGR Ventil und Ansaugbrücke mal anschauen (ist relativ einfach selbst zu machen)

Moin,

Gedankenübertragung. Am Wochenende AGR Ventil ausgebaut gereinigt, war aber noch recht sauber, auseinandergenommen, Zahnräder geschmiert, auf Gängigkeit überprüft, wieder zusammengebaut, Ansaugbrücke runtergenommen, war noch sauber (nach 60.000 km, davor hatte ich sie schon einmal saubergemacht). Den LMM nochmal mit Bremsenreiniger gespült. Der war es wohl aber nicht.

Heute Morgen den Wagen in die Werkstatt zum Reinigen des Partikelfilters gefahren. Der Wagen fuhr wieder völlig normal, kein blinken, nix.

Gruß

Papi

Hallo,

ich würde mich gern an das Thema dranhängen. Ich fahre einen X-Type Estate 2.2d, Automatik, Bj. 2009 mit rd. 140 tkm. Bisher war ich mit dem Fahrzeug zufrieden. Mit Ausnahme einiger Verschleißteile gab es bisher keine größeren Probleme.

Vor drei Wochen fing während der Fahrt plötzlich die Vorglühlampe sowie die Motorlampe an zu blinken, im Display steht "Getriebe gestört" und das Fahrzeug schaltet in ein Notlaufprogramm. Das ganze passierte im Urlaub, 500 km von der Heimat entfernt. Vor Ort konnte der Fehler nicht behoben werden, so dass wir mit einem Ersatzwagen nach Hause gefahren sind. Der X-Type wurde vom ADAC mittels Transport zurückgebracht.

Zunächst stand der Ladedruckregler unter Verdacht. Dieser wurde mittlerweile überprüft und ist nicht ursächlich. Nun war das Fahrzeug eine Woche in einer freien Werkstatt. Allerdings gab es Schwierigkeiten den Fehlerspeicher vom Jaguar auszulesen. Ein mechanischer Fehler - z.B. des Turbos wird ausgeschlossen, da die Fehlermeldungen sehr unterschiedlich sind. Die Werkstatt vermutet, dass das zentrale Steuergerät gestört ist. Mir wurde empfohlen das Fahrzeug zu Jaguar zu bringen und dort erneut prüfen zu lassen. Falls das Steuergerät getauscht wird ginge das nur dort, da dieses von Jaguar neu programmiert werden muss.

Hat jemand schon mal ähnliche Probleme gehabt? Das AGR wurde bereits bei 40tkm getauscht. Leider habe ich vergessen, wie damals die Fehlermeldung war. Kann es erneut damit im Zusammenhang stehen?

Bin für jeden Hinweis dankbar.

VG

Hallo

Der Besuch in einer Jaguarwerkstatt steht sicherlich an. Nur soviel, Steuergeräte können auch repariert werden.

Im Mondeo MK3 Forum gibt es dazu auch Beiträge. KLICK

Und auch da. KLICK

Bei vielen X-Type Fahrern mit dem gleichen "Getriebe gestört" Fehler brachte der Austausch des AGR Ventils den Erfolg.

Wie verhält sich denn das Auto momentan? Geht der Fehler nach einem Abklemmen der Batterie auch mal weg?

Grüße von Timmi

Themenstarteram 1. Mai 2019 um 16:44

Nur mal nebenbei, auch wenn der Wagen schon lange wieder läuft. Es war der Ansaugtemperaturfühler und zwar nicht der im LMM, sondern der der im Ansaugschlauch zwischen AGR und Ladeluftkühler sitzt.

Hallo

Wenn auch etwas ;) verspätet, trotzdem Danke für Deine Rückmeldung.

Wurde das Teil "auf Verdacht" getauscht, oder eine Diagnose durchgeführt?

Grüße von Timmi

Themenstarteram 2. Mai 2019 um 8:59

Der Fehlerspeicher meldete einen defekten Temperaturfühler. Nur das es zwei gibt, war zunächst nicht bekannt. Erst im Forum fand ich seinerzeit einen Hinweis auf den zweiten Fühler und konnte die Werkstatt davon in Kenntnis setzen.

Themenstarteram 9. März 2021 um 10:14

Kleiner Nachtrag: Fehler trat nach 3,5 Jahren wieder auf. Ständiges Ruckeln, nur im Tempomat lief der Wagen einigermassen normal. Fehler diesmal: Das Gaspedal. Getauscht, alles wieder normal und ruhig.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Jaguar
  5. Jaguar x-type 2.2 Diesel Vorglühlampe blinkt Wagen läuft im Notprogramm und ruckelt beim Gasgeben