ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Instandsetzung MB w203 CLC200 Kompressor BJ 2001

Instandsetzung MB w203 CLC200 Kompressor BJ 2001

Mercedes C-Klasse W203
Themenstarteram 5. Mai 2020 um 19:48

Moin Moin Leute,

ich spiele schon länger mit dem Gedanken meinen Wagen zu reparieren, leider ist er in keinen guten Zustand und ich weiß nicht ob das ein Fass ohne Boden ist. Deshalb wollte ich euch diesbezüglich fragen wie ihr die Situation beurteilen würdet und was ihr mir raten würdet.

Also zu meinen Daten:

Mercedes Benz

W203 CLC 200 Kompressor Bj / 2001 220t km Automatikgetriebe

Der Zustand außen wie innen ist ehrlich gesagt schlecht.

Was ist kaputt/ macht Störungen?

-Querlenker Vorne Rechts (der aus Gusstahl) ist ausgeschlagen und muss erneuert werden.

-Ab 4000 Umdrehungen hat der Wagen Zundaussetzer im Zylinder 3.

-Getriebe macht Probleme. Die automatische Schaltung geht manchmal nicht, dafür muss man den Wagen aus machen und wieder starten.

-Der gebläselüfter ist kaputt. (Heizung wird heiß nur keine Luft kommt raus)

-BAS und Kühlmittel zeigt er an. (Kühlmittel ist voll und BAS merke ich keinen Unterschied)

- Bremslicht, Blinklicht und co zeigt er an obwohl sie funktionieren.

-Scheibenwischer sprüht kein Wasser mehr.

Naja das sind so die großen Schäden. Er hat natürlich auch überall Kratzer und ein paar Beulen.

Was hat er neu bekommen?

-Ölwechsel mit Filter.

-Reifen

-Polierte Scheinwerfer.

-Bremsen Belege und Sattel.

Der TUV ist schon abgelaufen, Motor hört sich noch gut an, bis auf beim Starten wenn er kalt ist, da stottert er etwas.

Lohnt es sich da noch Geld zu investieren? Kann man abschätzen wieviel das nötigste (für TUV) kosten würde?

Ich würde mich um ein paar ehrliche Antworten freuen.

LG Thomas

MB
MB
MB
+3
Beste Antwort im Thema

Zitat:

@Thomasyy schrieb am 5. Mai 2020 um 21:50:03 Uhr:

Oh wow so viele Antworten in so kurzer Zeit!

Vielen vielen Dank.

Also: Das mit dem Getriebe kam erst vor kurzem. Er schaltet hin und wieder (beim schnell fahren) nicht hoch und nicht runter. Beim untersuchen, wurde mit gesagt, dass die getriebedichtung verölt ist.

Ich selber kann nicht Schrauben, habe aber 3 Werkstätten mit Vitamin B, die das für mich günstig machen.

Frag bei den Vitamin B nach, was dich die Behebung dieser Mängel kostet.... und entscheide dann.

Ohne Kenntnisse würde ich etwas kaufen, was funktioniert und nicht auf ein Schnäppchen setzen, wo ich darauf hoffe, das andere es für kleines Geld mir richten. :rolleyes:

Da Teil wird zur Dauerbaustelle mit Familienanschluß bei deinem Vitamin B.....

39 weitere Antworten
Ähnliche Themen
39 Antworten
Themenstarteram 15. Mai 2020 um 14:23

Ich habe keine 100 Ah mit den Maßen 284mm Länge gefunden. Und da auf jeder Seite nur diese für mein Auto angezeigt wurden habe ich eine von den genommen.

Außerdem war bei mir eine 74Ah verbaut.

 

Lg Thommy

Ist korrekt. 100Ah nur bei erhöhter elektrischer Anforderung. Das hat nichts mit downsizing zu tun.

Gruß

Themenstarteram 15. Mai 2020 um 14:34

Zitat:

@Trops1969 schrieb am 14. Mai 2020 um 12:55:14 Uhr:

Ups, da haste ne Herausforderung, waren nicht gerade die besten Jahre beim Benz, musste meine C-Klasse nach 9 Jahren zu Grabe tragen

Hey danke dir.

 

Ich bin ehrlich gesagt auch nicht überzeugt davon das der noch lange mit macht.

 

In den zwei Jahren wo ich den hatte bin ich knapp 40.000km gefahren und das hat ihn nicht gut getan.

 

So langsam geht alles nach und nach kaputt. Aber solange ich das kostengünstig machen kann, hab ich kein Problem damit. Ist halt ein 20 Jahre altes Auto. Da passiert sowas.

 

Wobei ich den bald eh verkaufe.

 

Habt ihr so ne Einschätzung was man für den noch bekommt?

 

Lg Thommy

Themenstarteram 18. Mai 2020 um 9:26

Moin,

 

ich gebe euch mal einen Zwischenstand.

 

Alte Batterie habe ich ausgebaut, war eine 74Ah.

 

Die neue 76Ah ist drin jedoch ist der Fehler mit der Batterie/Generator immer noch da. Muss der Fehler erstmal gelöscht werden oder scheint das doch so zu sein, dass die Lichtmaschine hin ist?

 

LG Thommy

Hallo Thomasyy

Stell deinen Zündschlüssel auf Stellung 1,im Kombiinstrument muß der Km Stand angezeigt werden. Drücke nun innerhalb 2Sekunden 2 mal den Rückstellknopf am Kombiinstrument, wenn du dies alles richtig gemacht hast solltest du dich im Wekstattmenue befinden und kannste die Spannung ablesen. Sollte sie bei laufendem Motor ca.13-14,6 Volt sein so ist deine Lima i.O.

Ist die Spannung 12 Volt oder kleine ist die Lima mulu

Grüße TomCat

Hallo

Bevor ich ich die Lichtmaschine wechsele würde ich die direkte Spannung des Generators messen. Es können auch schlechte Masseverbindungen schuld sein. Diese können die ganze Elektronik stören und auch falsches Potential generieren.

Gruß der Ballu

Themenstarteram 18. Mai 2020 um 11:29

Moin,

ein bekannter Mechaniker hat vorher die Spannung gemessen. Er meinte die Lima wäre in Ordnung. Es war die ganze Zeit bei 14V (hab nur kein Licht und co angemacht), nur im Leerlauf ohne fahren oder so. Die Batterie habe ich auch ohne Leitpaste angebracht, ich weiß nicht ob das wichtig ist.

 

 

Also einfach nochmal messen ob die Spannung mit dem Generator 14V beträgt? (Kombi Instrument kann ich leider nicht mehr bedienen, da der im Lenkrad so ein Ring oder so gerissen ist. Dadurch sind die Knöpfe nutzlos geworden. Oh man das Auto ist echt ein reiner Fehler. ;)

 

Liebe Grüße Thommy

Mal ehrlich. Es kommt immer darauf an, wie viel Wert du auf die Technik und die Optik legst. Ich würde mit so einem Auto jetzt nicht mehr fahren wollen - ist aber immer Auslegungssache.

Der Pluspunkt bei den 203er ist doch, dass man sehr viel selber schrauben kann. Der Minuspunkt ist der Rost. Der kommt dann nach einem nassen Winter flotter, als du denkst.

Bremsscheiben, Beläge, Teile für die Front- und Hinterachse bekommst du zum Beispiel bei TE-Taxiteile in Berlin. Nutze ATE für die Bremsanlage, nutze Lehmförder für die Achse(n). Ich habe schon mehrere 203er repariert - der Tip hat mit Erfahrungswerten zu tun. Du hast einen eigentlich robusten und guten M111 EVO mit Duplexkette verbaut. Hier kommst du gut an den Kompressor. Hier bitte einen Ölwechsel vornehmen - der Kompressor der ersten Generation ist in dem Alter meistens trocken. Wenn du den raus hast, direkt alle Umlenkrollen erneuern, Rippenriemen ebenso. Zündkerzen auch - ein Kinderspiel. Wenn du es 100ig möchtest, auch den Kettenspanner erneuern. Ölstoppkabel und den Magneten der Nockenwelle erneuern - ist beim 111er ja nur ein Magnet. Die 111er haben Probleme mit undichten Magneten, die dann Öl ziehen. Wenn du alles schon mal raus hast auch die Schläuche der Teillastentlüftung erneuern. Die werden gerne spröde im Alter (daher das Stottern im Leerlauf. Der zieht wahrscheinlich schon Falschluft). Dann an der 5G-Tronic einen Ölwechsel vornehmen. Hilft oftmals Wunder.

Du merkst, ich hatte schon einige 111er (mit und ohne Kompressor) auseinander. Für mich bei guter Pflege einer der besten MB-Motoren. Hatte mehrere davon im R171, im 210er und eben im 203er. Wenn du es allerdings nicht selber reparieren kannst, dann ist das in der Werkstatt nicht bezahlbar.

Problem beim 203er ist jedch der Rost. Dann steckt du 1.000 Euro an Neuteilen in die Karre und nachher rostet sie dir unterm Hintern weg. ;-)

203er sind aus meiner Sicht robuste Fahrzeuge. Eigentlich müsste ich mir einen kaufen, dann könnte ich basteln bis der Arzt kommt. *lach ;-)

Thema Rost: Kotflügel vorne/Radlauf, Türunterkanten unter der schwarzen Leiste, Seitenteile/Radläufe hinten. Wenn du hier Rostbefall hast, kannst du es vergessen. Das ist in max. zwei Jahren vollends durchgerostet. Da bringt es relativ wenig, jetzt noch viel in den Wagen zu investieren. Einen 203er kannst du eigentlich nur wirtschaftlich restaurieren, wenn die Karosseriesubstanz noch rostfrei und sauber ist!

Themenstarteram 13. Juni 2020 um 0:43

Hi ich melde mich nochmal zu Wort.

 

Erst einmal vielen Dank für die ganzen Tipps und Hilfen.

 

Ich habe letzte Woche meinen Wagen für knapp 700€ verkauft.

 

Für mich war es wohl doch die beste Entscheidung, da ich zwar Lust, aber nicht die Erfahrung und die Zeit zum Schrauben habe. Der Wagen hat auf seiner letzten Fahrt auch nochmal Probleme gemacht und mir nochmal gezeigt, das es wirklich ein Fass ohne Boden ist.

 

Das Getriebe ist, (nicht wie am Anfang nur selten) immer wieder in einen Gang geblieben, anfahren im 2. Gang sowie kein schaltvorgang bis zum motor neustart. Querlenker, Zündkerzen/Spule, gebläselüfter, die Federung und der allgemeine Zustand kommen noch dazu.

 

So wie Benzputzer schon erwähnt hat, ist der Rost das große Problem bei dem Wagen und da meiner schon anfängliche Blasen rund ums Auto hatte, ist das denke ich mal für den deutschen Markt kein interessantes und wirtschaftliches schlaues Auto.

 

Aber ich war für die Zeit von 2 Jahren und einer Fahrleistung von knapp 40.000km sehr zufrieden. :D

 

 

Liebe Grüße Thommy

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Instandsetzung MB w203 CLC200 Kompressor BJ 2001