ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. I need helpppppppppp*DRINGEND*

I need helpppppppppp*DRINGEND*

Themenstarteram 23. Januar 2004 um 22:27

Êinen wunderschönen guten Abend!!!

So hab mir meine Kiste gebaut und das hat auch alles gut geklappt...hab die beiden Woofer an meine Endstufe angeschlossen. Is ne 4 Kanal-Endstufe und die soll auf 2 gebrückten Kanälen laufen,so dass praktisch auf jeden Woofer 2 Kanäle kommen...soweit sogut ...bei dem ersten Wooofer auf Kanal 1+2 hat das prima geklappt ,obwohl ich zweifel hatte...aber bei 3+4 will der Woofer net richtig laufen, hab keine Ahnung warum...

Bei meiner "alten" Konfiguration war an Kanal1 Heckablage links, an Kanal 2 Heckablage rechts und 3+4 versorgten den Woofer und dieser geht jetzt nimmer bzw. net richtig entfaltet nicht die ganze Power ;-((

Hab nen Regler dran mit dem ich zwischen 2,3,4Kanal-Betrieb wählen kann ,wie muß ich den einstellen und woran könnte es liegen ,dass der andere Woofer net richtig funzt???

Über Hilfe würde ich mich freuen ,bin echt enttäuscht, achso verpolt oder so is auch nichts ...habe ich schon geschaut...

Vielen Dank für eure Mühe...

Viele Grüße

Corsa-Fahrer

Ähnliche Themen
31 Antworten
Themenstarteram 24. Januar 2004 um 10:39

okay danke ...ich hoffe das klappt auch sonst war alles umsonst ;-((

Themenstarteram 24. Januar 2004 um 12:58

hab och was interessantes zu der Endstufe gefunden...

4 X 150 W bzw. 2 X 400 W (4 Ohm) Maximalleistung

4 X 75 W bzw. 2 X 200 W (4 Ohm) Sinusleistung

wenn man sie brückt hat man hochpassfilter von

50 - 200 Hz zur verfügung

ungebrückte hat man hoch- oder tief-passfilter zur

verfügung 50 - 200 Hz

Übertragungsbereich : 5 - 80.000 Hz

Klirrfaktor : 0,02%

bassboast

Sicherung : 2 X 25 A

vergoldete anschlussterminals

 

Da steht was von wegen im gebrückten Modus Hochpassfilter von 50bis 200hz das würde doch reichen ,weil mein woofer verträgt 25hz - 250hz ,oder net!?!?

Servus!

Mal ein anderer Ansatz: hast du mal probiert, ob der sub auf 3+4 ordentlich läuft, wenn du nur ihn anschliesst, also 1+2 weglässt? Ich könnte mir vorstellen, dass die endstufe da vielleicht intern was schaltet, dass es dann nicht mehr gescheit funzt, ist aber erst mal nur ne vermutung. Probiers einfach mal aus, dann haben wir einen weiteren evtl. Fehler mal ausgeschlossen.

Gruß Tecci

Wie kann das Teil bei HPF 50 - 200 Hz rauswerfen? Das macht doch gar keinen Sinn? Dass man den Sub an 1-2 besser hört, könnt ich mir nur so erklären, dass man einen Sub, der an HPF oder Full ist sowieso lauter hört, als einen richtig an LPF angeschlossenen Sub. Aber wenn du sagst, dass wirklich nur Bässe rauskommen, dann weiß ich auch nich weiter...

Themenstarteram 24. Januar 2004 um 13:24

@Tecci6N: Also wenn ich einen Woofer an 3+4 laufen lasse läuft der einwandfrei ,war bei meiner alten Konfiguration so...da hatte ich 1.Kanal Heck links 2.Kanal Heck recht und eben 3+4 einen Woofer und jetzt wollte ich das Hecksystem wegmachen und stattdessen nen 2.Woofer dran hängen ,ja der auf 1+2 geht...nur der auf 3+4 nimmer...

@E.T.chen:das hab ich gelesen ich versteh es ja auch net...ne idee wäre aber auch ,dass man beide Weichen auf Full stellen muß ...

Ja dass ein Woofer der an HPF angeschlossen ist lauter klingt ist klar...leuchtet mir auch ein ...aber es kommen echt nur bässe ,die Karosserie brummt wie früher...aber der 2.Woofer fehlt halt...

Klemm doch den von 3-4 mal auf 1-2 und umgekehrt. Vielleicht liegt's ja auch am Sub...

Ich meinte. ob der Woofer auf 3+4 alleine, ohne 2. Woofer auf 1+2 bzw. ohne Hecksystem auf 1+2 läuft. Also nur den Woofer auf 3+4 anklemmen und nichts anderes auf 1+2. Läuft er dann gescheit?

Gruß Tecci

Themenstarteram 24. Januar 2004 um 14:25

jo alleine läuft der Woofer auf 3+4 ....

@E.T.chen: ich werds mal probieren...thanxs...

am 24. Januar 2004 um 21:31

ähm zur info hochpass bedeutet die tiefen frequenzen werden "weggeschnitten" (abgeschwächt)

für den sub brauchst du natürlich ein tiefpass

nur wegen deinem:

"Da steht was von wegen im gebrückten Modus Hochpassfilter von 50bis 200hz das würde doch reichen ,weil mein woofer verträgt 25hz - 250hz ,oder net!?!?"

am sonsten schalt doch mal auf full range oder "allpass" und hör ob beide woofer an sich schon gut gehn (nur eben hohe frequenzen mit übertragen)

wenn das gut geht kannst ja solche steckweichen ins kabel machen, mein gott 15 euro sind dann auch nicht die welt ;)

Themenstarteram 24. Januar 2004 um 22:07

ja das werd ich machen ,achso da gibts wohl solche Steckweichen die man ins Kabel macht und dann werden die nicht gebrauchten Frequenzen auch rausgefiltert ,kommen die ins LS-Kabel ,oder!?!?

Hi Leute!

Also Macaudio ist ja wirklich kein Geschenk!

@Plug & Play

Zitat:

ähm zur info hochpass bedeutet die tiefen frequenzen werden "weggeschnitten" (abgeschwächt)

Das sehe ich genau so, mit nem Hochpass könnte er für die Subs nicht viel anfangen.

Ich versteh aber ehrlich gesagt auch nicht wie der HPF automatisch von der Endstufe geschaltet werden sollte wenn sie gebrückt läuft.

Leider finde ich die MacAudio Cyclone6000 auch nicht im Net übe google oder so, sonst könnte man so evtl. auch noch was rausfinden.

Merkwürdig ist, daß wenn Du nur einen Woofer, entweder an 1 2 oder 3 4 hängst die Endstufe Deiner Meinung nach einwandfrei läuft. Oder hab ich da jetzt was falsch verstanden? Schreib mal bitte was für Woofer (und mit welcher Impedanz) Du an die MA ranhängst, evtl. ist die Endstufe mit zwei Subs überlastet.

@corsa-fahrer

Zitat:

Ich hab keinen Sub-Out-Anschluß am Radio nur Chinch für Endstufe...

Was meinst Du mit "nur Chinch"? Meinst Du Front und Rear Ausgänge?

Schade das kein Sub Out vorhanden ist, sonst hätte man die Trennfrequenz vom Radio aus regeln können und mit nem Y-Verteiler arbeiten können.

Aber wo was nicht is kann auch nix gehen.

Ach, poste doch bitte gleich nochmal welches Radio Du verwendest.

Auf seiner Seite steht, dass er das Panansonic CQ-FX 321AN drin hat. Ich denk ma, das verwendet er auch für den Sub im Moment.

MfG, E.T.chen

am 25. Januar 2004 um 0:09

Zitat:

Original geschrieben von corsa-fahrer

ja das werd ich machen ,achso da gibts wohl solche Steckweichen die man ins Kabel macht und dann werden die nicht gebrauchten Frequenzen auch rausgefiltert ,kommen die ins LS-Kabel ,oder!?!?

natürlich nicht ins ls-kabel (!)

das wäre eine passivlösung...

da könntest du eine spule in reihe zum ls (6 db/okt) und vielleicht noch nen bi-polar elko parallel (12) schalten aber das meint ich doch gar nicht (!!!!!!)

ich hab dir auf der vorseite extra (!!!) 2 links gemacht wo es solche weichen zu kaufen gibt

das eine bei medienelektronik.de

http://www.medienelektronik.de/.../produkt.asp?ProduktID=-1911053876

musst du dich nochmal von der haputseite aus durchklicken zum kaufen

und das andere von audio-equipment.de

http://www.audio-equipment.de/product_info.php/products_id/1819

wenns denn jetzt im full-range modus geht... (!)

man, warum hört mir nur nie jemand richtig zu? ;)

edit: oh man da fällt mir grade auf die medienelektronik deppen schreiben ein low-pass filter würde frequenzen unterhalb dem entsprechenden wert raus filtern, wie blöd muss man eigentlich sein! (siehe link oben)

dann würd ich lieber nix von denen kaufen, nacher bestellste nen low pass und kriegst nen high pass weil die das nich checken

nimm von audio-equipment.de sonen zealum - und zwar ein "lowpass 80 hz"natürlich vorrausgesetzt du brauchst jetzt überhaupt einen - dazu musst du halt mal schaun ob sichs im fullrange modus oder "allpass" oder off oder was auch immer da drauf steht bei beiden gleich und laut anhört ;)

gott wie blöd muss man sein ich kauf nie wieder was von medienelektronik!! :D die ham ja 0 plan *g* ihre philosophie ist die KoMpEtEnTe beratung ich lach mich kalutt looool

noch was - bei einer passivlösung wird unnötig leistung verbraten - deswegen würd ich halt schon eine aktivlösung in betracht ziehen...

Themenstarteram 1. Februar 2004 um 15:35

Hi Leute!!!

Habe in meinem Urlaub eine Hifonics erstanden und man merkt den unterschied doch sehr deutlich...und nun krass...läuft alles einwandfrei lag nur an der Endstufe ...Kanal 1+2 nur HPF und 3+4 nur TPF ...bei der Hifonics kann man das jetzt alles ganz easy einstellen ...vielen Dank für eure Hilfe...

 

Viele Grüße

C-F

Hey, HiFonics... Da hat ja jemand Geld ;o)

Glückwunsch zu diesem Gerät, jetz haste bestimmt jede Menge Fun im Auto... Wenn du noch nen guten Sub ranhängst und deinen wieder versteigerst, kannste bestimmt noch einige Reserven ausreizen, aber das hat ja Zeit.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. I need helpppppppppp*DRINGEND*