ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. I need helpppppppppp*DRINGEND*

I need helpppppppppp*DRINGEND*

Themenstarteram 23. Januar 2004 um 22:27

Êinen wunderschönen guten Abend!!!

So hab mir meine Kiste gebaut und das hat auch alles gut geklappt...hab die beiden Woofer an meine Endstufe angeschlossen. Is ne 4 Kanal-Endstufe und die soll auf 2 gebrückten Kanälen laufen,so dass praktisch auf jeden Woofer 2 Kanäle kommen...soweit sogut ...bei dem ersten Wooofer auf Kanal 1+2 hat das prima geklappt ,obwohl ich zweifel hatte...aber bei 3+4 will der Woofer net richtig laufen, hab keine Ahnung warum...

Bei meiner "alten" Konfiguration war an Kanal1 Heckablage links, an Kanal 2 Heckablage rechts und 3+4 versorgten den Woofer und dieser geht jetzt nimmer bzw. net richtig entfaltet nicht die ganze Power ;-((

Hab nen Regler dran mit dem ich zwischen 2,3,4Kanal-Betrieb wählen kann ,wie muß ich den einstellen und woran könnte es liegen ,dass der andere Woofer net richtig funzt???

Über Hilfe würde ich mich freuen ,bin echt enttäuscht, achso verpolt oder so is auch nichts ...habe ich schon geschaut...

Vielen Dank für eure Mühe...

Viele Grüße

Corsa-Fahrer

Ähnliche Themen
31 Antworten
Themenstarteram 1. Februar 2004 um 20:33

Eija...;-))

bevor ich wieder ein Zeugs kaufe,welches dann das net hat und jenes net und das geht net ,dann gleich richtig und mit den 2Woofern kannste das Auto bald auseinandernehmen *lol* is echt herrlich...

Jetzt erst mal wieder sparen und dann sehen wir weiter ;-)

Themenstarteram 1. Februar 2004 um 20:33

Eija...;-))

bevor ich wieder ein Zeugs kaufe,welches dann das net hat und jenes net und das geht net ,dann gleich richtig und mit den 2Woofern kannste das Auto bald auseinandernehmen *lol* is echt herrlich...

Jetzt erst mal wieder sparen und dann sehen wir weiter ;-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. I need helpppppppppp*DRINGEND*