ForumLeichtkrafträder
  1. Startseite
  2. Forum
  3. Motorrad
  4. Leichtkrafträder
  5. Hyosung XRX

Hyosung XRX

Themenstarteram 10. Juni 2003 um 23:24

Was haltet ihr von der Hyosung XRX.

Es ist ein Viertakter darum ist es schlechter zum tunen,was sagt ihr dazu.

Wie ist der Verbrauch?

Würdet ihr sie mir empfehlen

Beste Antwort im Thema

Zitat:

@Jason.b schrieb am 25. Oktober 2016 um 19:48:14 Uhr:

Ich habe mir eine xrx 125 gekauft ist komplett offen ich hatte die bis tacho Ende also 140kmh ist Ende und bis kmh ist die Nadel gekommen also 145-155 jetzt habe ich ne Frage kann ich es so machen das die 120 kmh rennt aber im 2 gang noch vorne hoch geht ?

Ja, einfach bei 120 kmh etwas Gas wegnehmen !! :D

kbw ;)

81 weitere Antworten
Ähnliche Themen
81 Antworten

Naja 1/4 gut 1/2 auch gut aber nur bis ner gewissen Drehzahl dann habe ich das problem dass sie zwar weiter will aber nicht kommt weil irgendwie etwas fehlt oder zu viel ist

 

Bis jetzt habe ich lediglich den luftfilter ersetzt ein Rohr dran mit Sieb und filter Material wo bis jetzt auch bis auf beschriebenes Problem alles top geht

 

Der Schlauch der vom ventiel in den Filter Kasten ging habe ich ebenfalls mit einem Filter versehen wo ich aber wieder denke dass es damit etwas zu tun haben könnte dass sie im oberen Drehzahl Bereich bockt das ist auch wenn ich längere Strecken fahre und und mal kurz vom Gas muss und dann wieder Gas geben will tourt sie ab dann muss ich runter halten volllast geben und wieder hochschalten

 

 

Hier mal das schalt erhalten anhand der viertel Angabe

 

1 4/4

2 4/4

3 1/2

4 1/2 bis kurz vor 3/4

5 1/2

 

Angaben sind wie ich gas geben muss damit die nicht bockt wenn ich weniger von 1 bis 3 fahre bockt sie

 

Mehr ab 3 bis 5 bockt sie ebenfalls

 

Das ist iwie total verwirrend für mich

 

Habe auch schon mit verschiedenen Tankstellen sprit die tests gemacht aber da ist es gleich bleibend

 

 

Mein setup ist wie gesagt lufi raus diesen im dichten Eigenbau ersetzt mit Filter und neuem gummi und akrapovic fake mit DB killer ansonsten alles original

 

Achso und die vergaser Einstellung bringt gleichbleibenden Effekt nur anderer last Bereich wo dann das böcken auftritt

Luftfilter und Vergaser sind schon wichtig, dass es zusammen passt. Selbst Nachbaufilter können schon Probleme bringen. Wenn du daran rumspielst, gibt es schon Probleme. Abgasrückführung offen kann schon zu Falschluft führen.

Ich denke du hast dir zu einem Problem noch weitere eingebaut. Beim 4t ist der Auspuff jetzt nicht so sonderlich wichtig, spielt irgendwann aber auch mit rein.

Wurde das schwimmernadelventil auf Funktion geprüft? Schwimmerstand geprüft? Irgendwelche Filter in die Benzinzufuhr eingebaut?

Filter waren mal beim benzinschlauch drinnen das ist immer das erste was rausfliegt

 

Schwimmer und Zufluss passen

Kammer ist auch immer voll

 

Also sollte ich mal den Schlauch vom ventiel wieder am luftfilter einbringen?

Also ich habe das Problem nun behoben lediglich volllast ist nicht so wie der Rest

 

Es lag einfach daran dass die zu wenig Luft bekam durch den Filter welches Problem sich jetzt darstellt ist dass der vergaser offen ist und möglichen schmutz ansaugt wenn welcher 8n die Nähe kommt...

 

Nun die Frage ob fur guten Durchzug bei volllast der Wechsel der HD etwas nützt welche würde man empfehlen derzeit ist eine 90er HD eingeschraubt

Entweder baust Du alles auf den Originalzuszurück oder Du kaufst Dir einige Hauptdüsen für den verbauten Vergaser zum abstimmen.

Fang in Richtung grösser an, z.B. 92, 94, 96. Läuft Sie damit schon etwas besser bei Volllast, musst Du durch geduldiges ausprobieren die optimale Größe

Also jene die die höchstmögliche Geschwindigkeit erzielt, ermitteln.

Geht es aber mit der einer 92 oder 94er HD sogar noch schlechter wie jetzt, kann passieren da der Luftfilter und manch anderes nicht mehr Serie ist,

dann musst Du sogar in Rchtung mager, also 88, 86 usw.testen.

Danke für deine Antwort

 

Habe nun etliche düsen HD ND probiert und kam auf keinen grünen Zweig

 

Letzten Endes habe ich den original Filter wieder eingebaut und die originale HD wieder eingebaut und nun läuft sie wieder so wie sie soll nun macht mir aber der Tacho zu schaffen

 

Bein der Baureihe sind Tachos verbaut wo man die Randgröße einstellen kann

 

Dies habe ich getan weil der Tacho laut GPS 20 kmh zu wenig anzeigte also ich bin 60 gefahren aber der Tacho sagte 80

 

Nun habe ich die Reifen vermessen und habe die Daten eingegeben 1772 mm nun das witzige an der Sache ist dass ich laut Tacho Mal 52 dann plötzlich 148 dann 199 und wieder runter fahre ob wohl ich die Geschwindigkeit halte

 

Dachte erst dass die Magnete in der Bremsscheibe vielleicht zu locker sind oder der Abstand nicht korrekt ist vom Abnehmer dann habe ich dies alles eingestellt Luft ist dann Getestet zwischen 0,5 Und 2,3 mm gewesen aber Problem noch immer das selbe nun ist mir der eine Magnet ausgebrochen es sind ja 2 gegenüber liegende verbaut dann habe ich nun beide demontiert und ja was soll ich sagen der Tacho Zeit gelegentlich immernoch wirre Geschwindigkeiten an ich bin mit dem Fahrzeug langsam am verzweifeln :-D

Sooooo habe Infos zum Tacho.

 

Der anstecker ein kleiner schwarzer vom Tacho Kabelstrang geht dann zum Abnehmer runter und in den Abnehmer hinein in dem Kabel sind 3 Adern (rot/weiß/unisoliert) oben hinter dem Tacho gehen die "3" Kabel in den Stecker und dann in den Tacho so am Stecker liegt das Problem der unisolierte kann den weißen berühren dadurch kommt kein korrektes Signal im Tacho an Abhilfe schafft isoband ist zwar gefummel aber es geht jetzt wieder

Deine Antwort
Ähnliche Themen