ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Hilfe: W220 S350 Probleme mit der Massagefunktion+Luft im Sitz

Hilfe: W220 S350 Probleme mit der Massagefunktion+Luft im Sitz

Mercedes S-Klasse W220
Themenstarteram 28. Juli 2010 um 18:17

Hallo kann mir jemand helfen in meinem kommischen Fall. Bei meiner neu erworbenen S-Klasse W220 wollte ich gucken wie tief man den Fahrersitz elektr. senken kann, dabei habe ich die Sitzbank ( wo das Knie sitz) nach unten verstellt plötzlich hörte ich nur noch ein Zischen wo Luft vom Sitz entweicht.

Alles ausgebaut, herausgefunden das beim senken ein Stück vom Plastik wo die Luft-Leitungen dran sind gebrochen war. Teil bei Mercedes neu bestellt und eingebaut ( Leitungen werden nur gesteckt ).

Ich glaube das die Leitungen komplett für die Massage, und die komplette Luft im Sitz zuständig sind.

Drückt man jetzt den Pulse-Knopf leuchtet er für ca. 6.Sek geht dann aus das gleiche für Beifahrer.

Kurz gesagt meine Sitze sind ohne Luft. Kein Druckaufbau vorhanden.

Hat sich mein Motor von alleine abgeschaltet?? Als Schutzmaßnahme oder was ist da los.

Hat hier einer Erfahrung???

Bilder könnte ich hochladen.

Danke.

 

 

Beste Antwort im Thema
am 28. Juli 2010 um 20:49

Hi,

die Pneumatische Steuereinheit (PSE, hinten links im Kofferraum hinter der Verkleidung) dürfte den Fehler mit dem Druckverlust bemerkt haben. Damit sie nicht sinnlos weiterpumpt wurde ein Fehler abgelegt und die Funktion stillgelegt. Den müsste man löschen. Das geht gegen teuer Geld in der Werkstatt oder: Entweder es funktioniert durch ziehen der Sicherung 62 (sieh Sicherungsplan) im Sicherungskasten Beifahrer Fond (unterm Sitz hinter der Fussraumleuchte) oder die Holzhammermethode "Batterie abklemmen". Masse abklemmen, aber VOR dem anklemmen vergewissern, dass das Fahrlicht eingeschaltet ist (nicht über die Lichtautomatik!!!) Sonst kann dir eine etwaige Spannungsspitze ein paar Steuergeräte kaputt machen.

Nach dem Anklemmen der Batterie werden im KI mächtig viel Fehler auftauchen: der Lenkwinkelsensor muss normiert werden, durch drehen des Lenkrads von Anschlag zu Anschlag, bitte nicht im Stand, das geht tierisch auf das Lenkgetriebe. Dann müssen alle Fensterheber normiert, komplett auf und zu machen, Taste gedrückt halten. Das gleiche noch beim Schiebedach

Soweit meine Idee, Garantie, dass es damit wieder geht, kann ich leider nicht geben :-) Versuch es einfach mal.

Hier steht auch etwas zum Thema PSE (leider fehlt mir noch eine Antwort :):

http://www.motor-talk.de/.../...ervoschliessung-abgelegt-t2810755.html

Gruß,

Tom

26 weitere Antworten
Ähnliche Themen
26 Antworten
Themenstarteram 28. Juli 2010 um 18:17

Hallo kann mir jemand helfen in meinem kommischen Fall. Bei meiner neu erworbenen S-Klasse W220 wollte ich gucken wie tief man den Fahrersitz elektr. senken kann, dabei habe ich die Sitzbank ( wo das Knie sitz) nach unten verstellt plötzlich hörte ich nur noch ein Zischen wo Luft vom Sitz entweicht.

Alles ausgebaut, herausgefunden das beim senken ein Stück vom Plastik wo die Luft-Leitungen dran sind gebrochen war. Teil bei Mercedes neu bestellt und eingebaut ( Leitungen werden nur gesteckt ).

Ich glaube das die Leitungen komplett für die Massage, und die komplette Luft im Sitz zuständig sind.

Drückt man jetzt den Pulse-Knopf leuchtet er für ca. 6.Sek geht dann aus das gleiche für Beifahrer.

Kurz gesagt meine Sitze sind ohne Luft. Kein Druckaufbau vorhanden.

Hat sich mein Motor von alleine abgeschaltet?? Als Schutzmaßnahme oder was ist da los.

Hat hier einer Erfahrung???

Bilder könnte ich hochladen.

Danke.

 

 

am 28. Juli 2010 um 20:49

Hi,

die Pneumatische Steuereinheit (PSE, hinten links im Kofferraum hinter der Verkleidung) dürfte den Fehler mit dem Druckverlust bemerkt haben. Damit sie nicht sinnlos weiterpumpt wurde ein Fehler abgelegt und die Funktion stillgelegt. Den müsste man löschen. Das geht gegen teuer Geld in der Werkstatt oder: Entweder es funktioniert durch ziehen der Sicherung 62 (sieh Sicherungsplan) im Sicherungskasten Beifahrer Fond (unterm Sitz hinter der Fussraumleuchte) oder die Holzhammermethode "Batterie abklemmen". Masse abklemmen, aber VOR dem anklemmen vergewissern, dass das Fahrlicht eingeschaltet ist (nicht über die Lichtautomatik!!!) Sonst kann dir eine etwaige Spannungsspitze ein paar Steuergeräte kaputt machen.

Nach dem Anklemmen der Batterie werden im KI mächtig viel Fehler auftauchen: der Lenkwinkelsensor muss normiert werden, durch drehen des Lenkrads von Anschlag zu Anschlag, bitte nicht im Stand, das geht tierisch auf das Lenkgetriebe. Dann müssen alle Fensterheber normiert, komplett auf und zu machen, Taste gedrückt halten. Das gleiche noch beim Schiebedach

Soweit meine Idee, Garantie, dass es damit wieder geht, kann ich leider nicht geben :-) Versuch es einfach mal.

Hier steht auch etwas zum Thema PSE (leider fehlt mir noch eine Antwort :):

http://www.motor-talk.de/.../...ervoschliessung-abgelegt-t2810755.html

Gruß,

Tom

Themenstarteram 28. Juli 2010 um 22:36

Hallo Tom, erstmal wollte ich mich für Deinen ausfürlichen Beitrag und deine Hilfe bedanken.

Es hat alles geklappt wie du es geschrieben hast und zwar mit der Sicherung Nr. 62. Habe zuerst gedacht das es wohl doch die falsche Sicherung ist weil die Pulse Leuchte noch an ging, doch die bekommt wohl von woanders Saft. Also Sicheung raus und alles lief wieder wie vorher. Vielen Vielen Dank Tom !!! Persönlich finde ich die Technik gut das es sich von selbst ausschaltet bevor etwas kaputt geht. Nur würde ich gerne wissen was Mercedes mir an €uro abgenommen hätte für 2. Sekunden arbeit :-(

PS. Was ich aber nicht verstehe warum Mercedes dieses Plastikstück so blöde hochkant hergestellt hat??

Bin nämlich der Meinung wenn ich den Sitz wieder bis zum Anschlag absenken würde

( nur der vordere Teil ) dann wäre das Teil wieder kaputt. Auf der Beifahrerseite ist irgendwie mehr

Luft vorhanden.

Trotzdem nochmal Danke Tom für die schnelle Hilfe.

am 28. Juli 2010 um 22:49

Prima dass es geklappt hat und danke für deine Rückmeldung. Damit bin ich auch selbst wieder ein Stückchen schlauer :D

Ein generelles Problem kann es eigentlich nicht sein, dass ein heruntergefahrener Sitz diese Teil zerstört. Allerdings kann ich das selbst nicht prüfen, da ich keine Massagesitze habe.

Benz hätte wohl erstmal 40 EUR fürs Fehlerauslesen kassiert und dann per Stardiagnose den Fehler gelöscht.

Gruß,

Tom

Themenstarteram 28. Juli 2010 um 22:57

Ist aber cool das du die Antwort wustest obwohl du keine Pulse-Funktion hast.

Sogar mit Nr. der Sicherung. Nicht schlecht.

Danke und bis zum nächsten mal.

Ciao Robbi-Hrvat

moinmoin,

naja robbi, das liegt daran, dass der tomilu sogar noch an anderen s-klassen mit hinguckt und schraubt und dann der sache schon auf den grund kommen will.

aber: " ... würde ich gerne wissen was Mercedes mir an €uro abgenommen hätte für 2. Sekunden arbeit ... " wenn es ganz dumm für dich und ganz gut für die ws läuft, verkloppen sie dir eine neue pse für 500 stutz + ein paar aws für nochmal 250 stutz dazu, und die blödsteuer noch oben drauf.

das kann dir in bestimmten ws, die du an sich schätzts und in der du gute meister kennst, sogar auch passieren, wenn du mal an eine tröte gerätst, die noch nicht einmal weiss, dass die zentralverriegelung und die kopfstützen auch an der pse hängen. jetzt wirds aber autobiografisch und da aus dieser guten ws hier afaik einer der guten meister mitliest, ist diese ballade hier zu ende.

so long.

Also Federn halten locker 500Tkm.

Stoßdämpfer so 200Tkm.

Nur kosten die wohl kaum über 100,- / Stück

Einbau - geschenkt

Das kann auch ATU - oder jeder selbst....

FAZIT:

AIRMATIC - unnötig teuer

....und bringt überhaupt gar nichts.

Mein 560SEC lag wesenlich besser!!!

moinmoin,

gerd, ist zwar im falschen thread, aber trotzdem gelesen. habe leider keinen 560 sec zum vergleichen fahren dürfen (bissle neid und dann schon wieder gönn).

so long.

Zitat:

Original geschrieben von 300SDL

Also Federn halten locker 500Tkm.

Stoßdämpfer so 200Tkm.

Nur kosten die wohl kaum über 100,- / Stück

Einbau - geschenkt

Das kann auch ATU - oder jeder selbst....

FAZIT:

AIRMATIC - unnötig teuer

....und bringt überhaupt gar nichts.

Mein 560SEC lag wesenlich besser!!!

Ups, das sollte hier aber nicht rein:eek:

Werd ich gleich mal dahin kopieren, wo es hin SOLLTE!

Das ist reif fürs HOWTO....wenn ich nur mehr Zeit und Lust hätte!!!!

Hallo,

da mein S430 von der gleichen Problematik betroffen ist, würde ich dieses Thema nochmal gerne aus der Versenkung holen.

Bei mir Funktioniert ebenfalls alles was die PSE ansteuert (Softclose, ZV, Kopfstützen). Nur die Sitze bekommen keine Luft. Die 20A Sicherung Nr. 62 habe ich testweise gezogen, ohne Erfolg. Geprüft habe ich schon die Luftleitungen unter den Sitzen, beim Fahrersitz hatte ich auch schon die Rücklehnenverkleidung ab. Aber da kann ja eigentlich bis auch den Y-Stecker für die Kissen rechts und links nichts lösen und auch das halte ich für relativ unwahrscheinlich, da die Leitungen nicht wirklich unter Zug stehen. Auch im Kofferraum habe ich die Leitungen direkt an der PSE geprüft, da auch dort öfter von genickten und gerissenen Leitungen die Rede war. Auch hier ist alles in bester Ordnung gewesen. Mangels Luftpumpe hab ich in den Schlauch testweise hineingeblasen. Dort ist dann auch nirgends hörbar Luft entwichen. Wenn ich den Schlauch abgesetzt habe, konnte man sogar den leichten überdruck entweichen hören. Daher schließe ich jetzt auch mal ein größeres Leck nach vorne zu den Sitzen aus. Bei demontierter Verkleidung konnte ich auch deutlich die Pumpe die ca. 10 Sekunden arbeiten hören, wenn ich die Türen durch die Softclose Funktion geschlossen wurden.

Die Fragen, die sich mir daher aktuell stellen sind:

- Wenn die Sicherung Nr. 62 ziehe, müsse die PSE doch alle Fehler gelöscht haben und somit zumindest kurzzeitig Luft ins System pumpen, die dann hörbar entweicht. Oder ist die Überwachung so empfindlich, dass dies sofort unterbunden wird?

- Basieren alle Funktionen die aktuell laufen auf Unterdruck? Wenn ja, hat die PSE einen getrennten Kreislauf für die Sitze, welche ja mit Überdruck versorgt werden müssen?

- Meine Leitungen, zumindest die sichtbaren, sind offensichtlich unversehrt und fest in ihren Kupplungen verankert. Sind Fälle bekannt, bei denen die Kupplungen einreißen, oder gibt es auf dem Weg zu den Sitzen noch verstecke Unterverteiler?

Wäre dankbar für jeden Tipp und Hinweis, der zur Eingrenzung des Fehlers führt. :D

Ich habe auch die Massagesitze.

Bisher funktionieren sie problemlos, deshalb bin ich nicht fit im Thema.

Bisher habe ich auch nur mitbekommen, daß ein Löschen des Fehlers durch Entfernen der Sicherung möglich sein soll.

Ich weiß nicht, ob das funktioniert, aber alternativ müßte doch auch die Möglichkeit bestehen, zum Testen der Sitze mal direkt an der PSE die Anschlüsse für die Sitze mit einer anderen Funktion zu tauschen?

 

lg Rüdiger:-)

Hallo Rüdiger,

Danke für deine Antwort. Das Fehlerlöschen mit der Sicherung funktioniert zumindest bei der Softclose Funktion. Ich hatte mal den Fehler, dass das Softclose der Fahrertür kurzfristig nicht mehr gegangen ist, da ich wohl durch schließen und sofortiges wiederöffnen der Türe die Elektronik verwirrt habe. Nach dem Ziehen der Sicherung ging das Softclose wieder problemlos.

Den Wechsel der Anschlüsse direkt an der PSE stelle ich mir nicht so einfach vor. Ich vermute dass alles außer den Sitzen mit Unterdruck arbeitet. Außerdem steuert die PSE ja die einzelnen Leitungen gezielt an, so dass ich nicht nur den Druckschlauch, sondern auch die Elektronik so abändern müsste, dass diese einen anderen Anschluss mit Druck versorgt.

Gab es schon den mal Fall, dass direkt im PSE eine Luft-Leitung beschädigt war? Kann ich mir jetzt nicht unbedingt vorstellen, da ja keine mechanischen Kräfte wie beim Verstellen der Sitze auf die Leitungen wirken, aber ich lass mich da gerne eines besseren belehren.

LG

Jörg

 

Ich könnte bei mir Vorder- und Rücksitze von den Anschlüssen her tauschen, da meine hinteren Sitze ebenfalls mit Luft befüllbar sind.

Die Funktion/Dichtigkeit der Sitze könnte man auch mit einer Luftpumpe kontrollieren, Dir geht es aber wohl vor allem um die PSE.

Eine andere Idee habe ich leider im Moment nicht.

 

lg Rüdiger:-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Hilfe: W220 S350 Probleme mit der Massagefunktion+Luft im Sitz