ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Heizung wärmt nicht überall

Heizung wärmt nicht überall

Mercedes C-Klasse
Themenstarteram 30. Oktober 2018 um 12:08

Hallo zusammen! Habe zu meiner Angelegenheit leider kein passendes Thema gefunden und Frage jetzt mal in die Runde.

Fahre ein C200 Kompressor Benzin von 2000bj.

Problem ist, das meine Heizung nur am Fußraum u.an den Düsen, welche zur Scheibe zeigen wärmt. Die Lüftung daneben zum verstellen, sowie die Lüftung in der Mitte erzeugt nur Frischluft. Ist das normal so ? Habe den MB erst 3 Wochen, aber ob das so richtig ist?

Mfg

Beste Antwort im Thema

Zitat:

@A8-2,5TDI schrieb am 12. November 2018 um 08:20:02 Uhr:

...oder Umweltpumpe hat Geist aufgegeben. Aber bei mir ist nicht mal eine verbaut.

Kann mir vielleicht jemand Anleitung geben wie ich Wärmetauscher ohne Spezial Werkzeuge mit häuslichen Mitteln, ob das überhaupt geht! Oder was kann man da noch alles machen?

Die Umweltpumpe heißt so, weil sie gut für die Umwelt ist. Deswegen wird es auch nur lauwarm, das kann man bei vielen Fahrzeugen beobachten.

Und Wärmetauscher ohne Spezialwerkzeug, dafür mit häuslichen Mitteln... was denn? Anschauen? Vertreiben? Heilen?

29 weitere Antworten
Ähnliche Themen
29 Antworten

Hallo W203 Freunde!

Hab auch ein Problem, dass meine Heizung nur lauwarm wird, leider bei den Temperaturen ist es nicht angenehm.

Ich habe schon mehrere Sachen zu diesem Thema durchgelesen, entweder Wärmetauscher verstopft oder Umweltpumpe hat Geist aufgegeben. Aber bei mir ist nicht mal eine verbaut.

Kann mir vielleicht jemand Anleitung geben wie ich Wärmetauscher ohne Spezial Werkzeuge mit häuslichen Mitteln, ob das überhaupt geht! Oder was kann man da noch alles machen? Wie gesagt alle klappen funktionieren kalibriert hab ich alles, nur kommt da lau warmes Luft. Thermostat ist funktionsfähig, Auto wird normal über 80grad warm.

 

Danke im Voraus für alle Vorschläge.

Kann es auch an diese Fehler liegen dass meine Heizung nicht heizt ?

Asset.HEIC.jpg

Es gab bis zu einem bestimmten Baujahr Probleme mit den Lüftungsklappen im Armaturenbrett. Da war meines Wissens die Befestigung zu schwach dimensioniert und ist dann gebrochen. Die Folge war, dass sich die Klappen nicht mehr bewegt haben und der Fußraum kalt blieb.

 

Vielleicht ist das der Fehler.

 

Gruß Bert

Noch eine Frage! Da vermutet wird dass mein bedienteil defekt ist, muss ich mit gleiche Teilenummer holen oder passen alle? Hab ohne digitale anzeige

Hat keiner ein Rat was das sein kann?

 

Wie überprüfe ich ob Stellhebel von der Heizung heile ist oder nicht? Und wie komme ich dahin?

Zitat:

@A8-2,5TDI schrieb am 12. November 2018 um 08:20:02 Uhr:

...oder Umweltpumpe hat Geist aufgegeben. Aber bei mir ist nicht mal eine verbaut.

Kann mir vielleicht jemand Anleitung geben wie ich Wärmetauscher ohne Spezial Werkzeuge mit häuslichen Mitteln, ob das überhaupt geht! Oder was kann man da noch alles machen?

Die Umweltpumpe heißt so, weil sie gut für die Umwelt ist. Deswegen wird es auch nur lauwarm, das kann man bei vielen Fahrzeugen beobachten.

Und Wärmetauscher ohne Spezialwerkzeug, dafür mit häuslichen Mitteln... was denn? Anschauen? Vertreiben? Heilen?

Um blöde Kommentare abzugeben Zeit gefunden, und um was nützliches rein zu schreiben nicht. Schade!

Wollte nur eine Anleitung haben und paar andere Meinungen was es noch sein könnte!

Vielleicht gibt es da noch ein Ventil (heizventil, und wie man dran kommt! Kalibrierung geht fix bei mir blinkt 10 sec und danach ist es vorbei. Fehler ausgelesen waren paar da im oberen Bild, sind gelöscht worden, kann trotzdem das bedienelement kaputt sein? Oder würde das beim Fehler auslesen auch anzeigen ?

Was passiert denn,wenn du das Bedienteil auf max Hitze stellst und manuell auf max lüftung machst?

Da kommt nur kalte Luft raus, Motor ist auf Betriebstemperatur.

Kalt aus jeder Öffnung? Kannst du EC drücken und testen ob sich dann was ändert?

Oben stand ja das warme Luft schon kommt, nur nicht überall.

Hatte selbst nur noch in der Mitte warm und die Kalibrierung lief durch.. Der stellhebel hinter dem bedienteil war gebrochen, man hat da aber nix von gehört.. Den dazugehörigen Motor habe ich sicherheitshalber auch gleich erneut..

Könnte es an einem klemmenden oder defekten Thermostaten liegen?

Thermostat schließe ich aus, da Betriebstemperatur erreicht wird. Benziner 200k wird schnell warm.

Hab Kalibrierung durchgeführt und meiner Meinung nach gehen alle klappen auf und zu. Auch wenn ich temperaturversteller drehe hört man dass klappen sich bewegen. Alle Öffnungen kalt, nur die feste Lüftungsschlitze an der Seite werde lau warm.

Endet die Kalibrierung von alleine nach ca 1-2min?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Heizung wärmt nicht überall