ForumSuzuki
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. Gsxr 1000 k9 springt nur mit zusatzgas an und hält die Leerlaufdrehzahl nicht

Gsxr 1000 k9 springt nur mit zusatzgas an und hält die Leerlaufdrehzahl nicht

Suzuki GSX-R 1000
Themenstarteram 26. Juli 2019 um 15:22

Guten tag,

Bin neu hier und weiß nicht mehr weiter mit meinem Motorrad.

Wie der Titel schon sagt springt sie zwar mit mühe an aber geht sofort wieder aus. Mit dem gaszug lässt sich die Drehzahl zwar bedingt halten aber schön ist das nicht.

Bis jetzt gewechselte teile:

Kupplungslamellen + reibscheiben + federn

Ölfilter + ölwechsel

Zündkerzen + zündspulen

Spannungsregler

Seitenständerschalter

Isc ventil Wiederstand laut whb ok

Ich hoffe ihr könnt mir weiter helfen

Ähnliche Themen
55 Antworten

Ohhh das kann vieles sein..... Leerlaufdrehzahl einstellen, Einspritzung, usw :-(

war das schon immer so oder seid wann ist das? was ist im Vorfeld passiert oder was wurde an dem bike gemacht ?

Lass mal Fehlercode auslesen.

Vielleicht ist was im Speicher.

Themenstarteram 26. Juli 2019 um 22:29

Fehler ausgelesen habe ich sind keine vorhanden(diagnosegerät vorhanden)

Mit dem bike war vorher alles ok und dann fing sie an auszugehen. Seit dem lässt sie sich nur mit zusatzgas starten und geht sofort wieder aus, es sei denn man hält das gas oben.

Ach benzinfilter in der pumpe habe ich auch getauscht.

Alle schläuche,stecker Verbindungen kontrolliert. Momentan versuche ich das standgas mechanisch einzustellen und danach das isc Ventil zu resetten damit es sich neu anlernt aber bislang ohne erfolg. Komisch ist das die ecu keinen fehler ausspuckt obwohl sie nicht startet.

Hast Du nen Schaltplan für die Kiste ?

Mit was hast Du ausgelesen ?

Das erste,was ich machen würde :

Benzinpumpen-Relais ausbauen und Kontakte brücken.

Damit schon bei Zündung an die BP läuft.

Hast Du Ahnung von Elektrik bzw. Elektro-Werkzeug ?

Mach am besten Fotos von den Bauteilen,dann kann ich Dir besser helfen.

Themenstarteram 27. Juli 2019 um 15:29

Ich habe ein werkstatthandbuch als pdf leider in englisch.

Bei Zündung läuft die benzinpumpe. Ausgelesen habe ich mit obd tool. Ahnung von elektrik nicht wirklich aber mit etwas hilfe traue ich mir das schon zu. Ich weiß nicht wovon ich fotos machen soll, weil ich jetzt nicht mehr weiß was ich noch prüfen kontrollieren soll.

Das einzige was noch nicht passt ist das isc Ventil laut whb soll es ca. 48 steps bei warmen motor haben , bei mir sind es 56 steps.

Themenstarteram 27. Juli 2019 um 15:33

Ich hab noch ein foto vom ersten fehler ausgelesen. Der letzte fehler ist wo ich die airbox ab hatte wegen dem Temperatur sensor

20190627-133315

Kollege !!

Das sind neun Fehler !!!

Wie kriegt man sowas hin ?

Schraubst Du zu viel an der Kiste ?

Wenn Du ständig Teile ausbaust und Stecker abstöpselst,wird das als Fehler in der ECU ( Fehlerspeicher ) abgelegt.

Mal ehrlich :

Die Kiste hat doch genug Power.

Was willste da noch tunen ?

Mit dottelvollen Fehlerspeicher rumgondeln ,ist nicht der Burner.

Lösch mal schön alle Fehler und bastel net soviel an der Kiste rum.

Also alles auf Null setzen,damit man eine Basis hat.

Die BP läuft bei Zündung nur kurz an,um den Druck aufzubauen.

Nach 2 bis 3 Sekunden schaltet sie automatisch ab.

Wenn die bei Deiner Kiste kontinuierlich bei Zündung an,läuft,ist was defekt.

Das Prüfen des Leerlaufstellmotors ( ISC -Valve ) ist im WHB ab Seite 1A-94 genau beschrieben.

Die "steps" sind variabel.

56 ist absolut im Rahmen.

Mach mal Widerstandsmessungen wie im WHB beschrieben.

Hast Du einen Multimeter ?

Seit wann existiert der Fehler ?

Hast Du irgendwas umgebaut ?

Power Box oder sowas ähnliches ?

Anderer Puff ?

Was ist nicht mehr Serienzustand ?

 

Wieso hast Du die Zündspulen getauscht ?

Themenstarteram 27. Juli 2019 um 17:09

Also wie im whb das isc geprüft hatte 80 ohm.

Gekauft habe ich sie mit anderem auspuff von sc project, wilbers fahrwerk und gilles fusrastenanlage. Lief alles bestens bis zum besagten Tag. Die Lamellen hab ich getausch weil die Kupplung extrem durchrutschte, also Drehzahl stieg aber die Geschwindigkeit nur kaum. Hatte ein Problem mit der auspuffklappe also habe ich diese wie in vielen Foren erklärt wurde deaktiviert. Lamda sonde ist jetzt auch ohne Funktion. Verändert habe ich noch die Leerlaufdrehzahl weil ich das isc ventil mal dicht gemacht hatte (jetzt wieder offen). Die standard position der drosselklappen ist 27,9 grad kann das sein ?

Themenstarteram 27. Juli 2019 um 17:11

Ach fehler habe ich jetzt keine , die fehler auf dem bild waren wohl alle behoben und ließen sich löschen.

Themenstarteram 27. Juli 2019 um 17:12

Verdammt noch was vergessen die Zündspulen habe ich getauscht weil jemand im anderen forum meinte das die Symptome dazu passen würden

Hast Du ihm wenigstens die Rechnung von den Spulen geschickt ?

Also ehrlich,bei deinen Bastelambitionen hast Du das falsche Mopped gekauft.

Ne K 5 oder K 7 wäre die bessere Wahl gewesen.

Die neuen Kisten sind zu empfindlich,was Eingriffe in das Motormanagement anbelangt.

Anderer Puff und schon läuft die Kiste wie Scheisse.

Mein Tipp:

Versuch soweit wie möglich wieder zurückzubauen auf Original.

Anderen Puff dranlassen und sonst nix.

Lambdasonde abklemmen ist Erlöschen der Betriebserlaubnis.

Wenn Du mit der Kiste einen selbstverschuldeten Unfall hast,dann hast Du ein fettes Problem.

Die Kiste hat doch genug Leistung.

Themenstarteram 27. Juli 2019 um 17:57

Da ist doch nur ein anderer auspuff dran , das Fahrwerk ist super und die fußrastenanlage auch. Was soll ich wieder auf Original zurückbauen ? Lief doch vorher auch richtig geil

Trotzdem danke

Die Lambdasonde wieder anklemmen z. B.

Ich hab nicht geschrieben,dass Du die Rastanlage zurückhaben sollst.

Nur das , was ins Motormanagement eingreift.

Und ne abgeklemmte Lambdasonde kann nur Fehler verursachen.

Da können die im Gixxerforum oder sonstwo schreiben, was sie wollen.

Es funzt net.

Und nur das zählt.

Schreiben kann man viel.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. Gsxr 1000 k9 springt nur mit zusatzgas an und hält die Leerlaufdrehzahl nicht