ForumKawasaki
  1. Startseite
  2. Forum
  3. Motorrad
  4. Kawasaki
  5. GPZ 1100 UT Bj. 83, extrem hoher Spritverbrauch und Ruckeln beim Gas wegnehmen

GPZ 1100 UT Bj. 83, extrem hoher Spritverbrauch und Ruckeln beim Gas wegnehmen

Kawasaki GPZ 1100
Themenstarteram 1. Mai 2013 um 10:58

Hallo zusammen,

ich habe vor kurzem eine GPZ 1100 UT Bj. 83 mit wenigen Kilometern und in recht gutem Zustand geerbt. In der Winterpause habe ich die alte Lady optisch ein wenig auf Vordermann gebracht und ein Superbikelenker Umbau durchgeführt. Kleinere Wartungsarbeiten wie Luftfilter und Benzinfilterwechel sowie Wechsel der Kraftstoffleitungen und Zündkerzen habe ich ebenfalls durchgeführt.

Nun zum meinen Problemen mit der GPZ:

- Standgas sehr unruhig (der Motor ist mir öfters im Stand ausgegangen. Nachdem ich das Standgas höher eingestellt habe geht Sie nicht mehr aus, jedoch läuft Sie eben auch nicht ruhig mit konstanter Drehzahl)

- Ruckeln beim Gas wegnehmen

- Extrem hoher Spritverbrauch (ca. 18l/100km)

Gerade der letzte Punkt macht mir ein wenig sorgen.

Ich habe mir bereits einiges zum Konstantfahrruckeln durchgelesen, Ursache könnte zum Beispiel: Falschluft oder Ventilspiel sein.

Da die GPZ ein Direkteinspritzer ist, fallen Probleme mit dem Vergase raus.

 

Zum hohen Spritverbrauch habe ich bisher nur eine Sache gefunden: Eine defekte Membran im Druckventil des Kraftstoffkreislaufs könnte hier die Ursache sein.

Da ich mir im Moment nicht sicher bin, ob ich da selber Handanlegen möchte (zwar wenig Erfahrung, jedoch handwerklich Geschickt, Werkstatthandbuch vorhanden) oder doch lieber eine Werkstatt aussuchen soll, bin ich für jeglichen Input zu den genannten Problemen von euch extrem Dankbar!

Viele Grüße,

Martin

Beste Antwort im Thema

Ich hab die Turbo mit Einspritzung und kenne diese Probleme zur Genüge. Bevor Du großflächig was zerlegst, kannst Du sehr einfach eine der häufigsten Ursachen für solches Verhalten ausschließen, und das liegt beim Drosselklappengeber (der sitzt unter dem DFI-Deckel rechts).

Fahr den Motor warm und dann abstellen. Jetzt die Schrauben des Drosselklappengebers leicht lösen, daß man ihn bewegen kann (Langlöcher). Motor starten und stabilisieren lassen. Jetzt ganz langsam und mit Gefühl das Teil nach vorn drehen, Du solltest unmittelbar eine Reaktion hören und erleben. Wenn das Stottern noch schlimmer wird, nach hinten bewegen. Hast Du eine Position gefunden, wo der Motor eher ruhig läuft, Schrauben anziehen und Probefahrt. Dadurch kann allein der Spritverbrauch drastisch sinken und die Laufruhe zurück kehren. Hast Du extremes Feingefühl kann man durch weiteres Verdrehen einen optimalen Punkt finden. Das Kawa-Testtool taugt selbst nichts, wenn man danach einstellt läuft der Motor wie ein Pfund Wurst.

12 weitere Antworten
Ähnliche Themen
12 Antworten

Hi ,

könnte auch am Steuergerät für die Einspritzung liegen , auch die Einspritzdüsen selber machen oft die Probleme .

Schau aber erstmal nach der Falschluft , Ansaugstutzen mit Bremsenreiniger einsprühen hilft bei der Suche !

Gruß hanspool

Schau auch mal hier :

http://www.partzilla.com/.../parts.html

Ich hab die Turbo mit Einspritzung und kenne diese Probleme zur Genüge. Bevor Du großflächig was zerlegst, kannst Du sehr einfach eine der häufigsten Ursachen für solches Verhalten ausschließen, und das liegt beim Drosselklappengeber (der sitzt unter dem DFI-Deckel rechts).

Fahr den Motor warm und dann abstellen. Jetzt die Schrauben des Drosselklappengebers leicht lösen, daß man ihn bewegen kann (Langlöcher). Motor starten und stabilisieren lassen. Jetzt ganz langsam und mit Gefühl das Teil nach vorn drehen, Du solltest unmittelbar eine Reaktion hören und erleben. Wenn das Stottern noch schlimmer wird, nach hinten bewegen. Hast Du eine Position gefunden, wo der Motor eher ruhig läuft, Schrauben anziehen und Probefahrt. Dadurch kann allein der Spritverbrauch drastisch sinken und die Laufruhe zurück kehren. Hast Du extremes Feingefühl kann man durch weiteres Verdrehen einen optimalen Punkt finden. Das Kawa-Testtool taugt selbst nichts, wenn man danach einstellt läuft der Motor wie ein Pfund Wurst.

Respekt. Auch wenn wir nicht immer die dicksten Kumpels sind, Dang3r, aber das sind postings die wirklich helfen. Daumen auch von mir.

Themenstarteram 5. Mai 2013 um 9:38

Vielen Dank für eure Hilfe.

Ich denke Probleme mit Falschluft kann ich nun größtenteils ausschliessen. Ich habe mir alles genau angeschaut und auch noch einmal ein wenig die Schellen an der Einspritzung angezogen.

Auch das Problem mit dem hohen Spritverbrauch kann ich nun teilweise revidieren. Es scheint so, als ob die Tankfüllstandsanzeige einfach falsche Wert anzeigt. Ich habe letztes Wochenende voll getankt und bin ca 10 km gefahren. Danach zeigte die Tankanzeige nur noch einen Balken an. Als ich den Tank öffnete war er noch fast ganz voll.

Nun habe ich aus gefahrenden Kilometern und Nachtankmenge einen Verbrauch von ca. 8 l/100km berechnet. Ist das realistisch oder auch schon zu viel für die Lady?

Das Ruckeln scheint bei mir auch nur sporadisch aufzutreten (bei der letzten kurzen Fahrt gar nicht). Kann es sein, dass so ein Problem nur auftritt, wenn der Motor nach längerem Fahren (> 20min) so richtig warm ist?

Wenn das Problem noch einmal auftritt werde ich mal unter den DFI-Deckel schauen.

Zitat : Ich denke Probleme mit Falschluft kann ich nun größtenteils ausschliessen. Ich habe mir alles genau angeschaut und auch noch einmal ein wenig die Schellen an der Einspritzung angezogen.

Hallo , manchmal ist Fest auch zu fest , da kommt es manchmal vor daß die Gummis sich verschieben und dadurch undicht werden !

Kannst Du durch einsprühen mit Startspray / Bremsenreiniger austesten !

gruß hanspool

Zum Thema Tankanzeige: Der Geber besteht aus einem Blechstreifen am Schwimmerarm, der über eine gewickelte "Spule" gleitet und damit das Signal ans Instrument leitet. Das Problem bei dieser Konstruktion stellt der Haltestreifen der Wicklung dar, der entweder aus Pertinax oder Kunststoff besteht und sich im Laufe der Jahre in einen Bogen krümmt. Passiert das, verliert der Blechstreifen recht schnell den Kontakt und zeigt folglich einen leeren Tank an. Das geht sich am Ende wieder aus, wenn der Kontakt wieder hergestellt wird - allerdings ist der Tank dann wirklich leer :D

Da kann man nicht viel machen, biegen auf keinen Fall, eventuell an der tiefsten Stelle was unterklemmen (und gegen in den Tank fallen sichern) und im Laufe der Zeit die Dicke erhöhen, um den Effekt umzukehren, ist aber keine Dauerlösung. Da hilft nur ein neuer Schwimmer, müßte man mal in der Bucht kucken oder einige Höker im Netz abgrasen. Auf jeden Fall Dichtung mit wechseln und äußerste Vorsicht beim Lösen und Anziehen der kleinen Hutmuttern!

Der Verbrauch klingt nun eher normal, da sollte der Wert liegen. Du tankst doch Super Plus, oder? Bei der Turbo ist normales Super nicht freigegeben, bei der 1100er weiß ich das grad nicht auswendig...

Deine Fehlerbeschreibung des Stotterns bei eher warmen Motor deutet für mich auf ein elektronisches Problem hin, Thema Wärmeausdehnung. Ich hatte einen Drosselklappengeber mit Platinenriß, der genau diesen Fehler produzierte und ich hab ne Weile gebraucht, das zu finden. Alternativ kannst Du den Sensor unter den Ansaugstutzen mal prüfen, ob das Kabel da richtig drauf ist und gut verbunden ist. Was gäbs noch? Ja, die Zündkontakte unterm Seitendeckel unten rechts, ich hatte mal eine 1000RX, bei denen die aufgegeben hatten.

Bevor du die halbe Karre zerlegst, würde ich alle Steckverbindungen des DFI-Kabelbaum mit Kontaktspray (aus dem Elektronikbereich, kein WD-40 oder anderes Kriechöl !!!) gründlich behandeln und die Stecker ein paar mal öffnen und wieder zusammen stecken.

Die GPz ist sehr empfindlich was oxydierte Steckerverbindungen angeht und quittiert sowas gerne mit Ruckeln, Fehlzündungen, Notlaufprogramm usw..

Gerade den Motortemperaturfühler, zwischen den Ansaugstutzen von Zylinder 1 und 2 (von links nach rechts in Fahrtrichtung gesehen), übersieht man gerne mal.

Falls deine GPz ein Sekundärluftsystem (ne Art Abgasreinigung) besitzt, kontrolliere mal ob alle Unterdruckschläuche richtig sitzen und dicht sind. Nicht das die gute UTe dort evtl. Nebenluft zieht.

Ein Verbrauch von 8 Litern ist ok ... wenn man die Fuhre richtig fliegen lässt, gehen da auch locker 10 Liter durch :D

Zum Schluß noch der Hinweis auf zwei private Webseiten die sich mit der GPz 1100 ut befassen:

www.gpz1100ut.de

www.1100ut.de

Viel Erfolg beim Schrauben und lass mal hören wie der Stand der Dinge ist.

 

 

Themenstarteram 19. Mai 2013 um 12:08

Vielen Dank für die vielen Tips und Hinweise. Leider hatte ich in den letzten Wochen recht wenig Zeit mich mit der alten Lady zu beschäftigen (daher auch meine verspätete Rückmeldung).

Ich werde mir mal Kontaktspray aus dem Elektronikbereich besorgen und schauen ob dies eine Verbesserung bringt.

Ich tanke mittlerweile Super, obwohl meine GPZ eigentlich für Normal ausgelegt ist (bekommt man ja nicht mehr).

Über eine Abgasreinigung verfügt mein Baujahr nicht.

Gestern habe ich erstmal einen Motorölwechsel durchgeführt und bin dabei auf mineralisches 20W50 umgestiegen (der Vorbesitzer hatte vollsyntetisches 10W50 drin). Mal schauen was die Lady zum neuen Öl sagt.

Ich empfehle Dir aus Erfahrung vom 20W50 Abstand zu nehmen und auf 15W40 zu setzen. Das 20er Öl hat bei mir dazu geführt, daß ab Temperaturen unterhalb von 15°C das Öl eher lange warm gefahren werden mußte und eine entsprechende Strecke nötig war. Da die GPZ-Motoren eh kalt ein wenig klingeln und klötern, läßt dieses typische Geräusch auch eher später nach.

Einziger echter Vorteil war im heißen Hochsommer, als auch im Stau die Öltemperatur erfreulich niedrig blieb, beim 15W40 lag sie etwas höher, beim 10W40 hab ich bei 115° im Elbtunnelstau den Motor abgestellt.

Aber teste das ruhig mal und berichte, ich laß mir auch gern neue Erfahrungen berichten :)

Moin,

hast du deinen Fehler gefunden? Zu 99% treten bei der UT solche Probleme auf, wenn der Benzindruck im System nicht mehr stimmt. Die 1100er UT hat auf der rechten Unterseite des Kraftstofftankes den Anschluss für den Benzinrücklauf. Dieser Anschluss ist auch gleichzeitig ein Rückschlagventil, welches ab einem gewissen Druck öffnet. Sitzt dieses Ventil fest (Rost usw.) und Öffnet nicht komplett, hast du einen viel zu hohen Benzindruck im System, die Kiste fährt sich dann, wie ein Teller Bunte Knete..... Konstantfahrruckeln, Unterhalb keine Beschleunigung, dafür geht Sie bei Richtig Drehzhal aber meistens richtig gut.....

!!!Zündung aus, bei kaltem Motor!!!

kannst du das wie folgt testen. Nimm einfach den Schlauch vorsicht ab, wenn es dann Tropft, hast du den Fehler gefunden (was nicht richtig öffnet schließt auch nicht!!) wenn es so sein sollte, Sprit ablassen, Tank abbauen und auf die Seite legen. Rückschlagventil aus dem Tank schrauben und mit WD40 etc. fluten und vorsichtig mit einem Schraubendreher durch reindrücken gängig machen. Schau auch mal ob du ggf. Rost im Tank hast, falls ja, bau auch gleich den Benrinhahn aus, wirst sehen was da alles dranhängt........

Freu mich auf ne Rückmeldung

Gruß

Jens

der Betreiber von www.gpz1100ut.de

Hallo....wie ich lesen konnte verfügst du über ein Werkstatthandbuch zu deinem genannten Motorrädchen.....da wir eines suchen, würde ich dich gerne befragen, ob du uns etwas aushelfen könntest in form einer Kopie...natürlich gegen einen brauchbaren Obulus...

Mfg

Skynet2

Zitat:

@Skynet2 schrieb am 22. Mai 2014 um 19:27:03 Uhr:

Hallo....wie ich lesen konnte verfügst du über ein Werkstatthandbuch zu deinem genannten Motorrädchen.....da wir eines suchen, würde ich dich gerne befragen, ob du uns etwas aushelfen könntest in form einer Kopie...natürlich gegen einen brauchbaren Obulus...

Mfg

Skynet2

Hallo,

die Handbücher für die GPz 1100 ut bestehen aus drei Büchern.

Wenn Du nur ein Handbuch hast, ist "das Handbuch" nicht wirklich komplett.

Die Einspritzanlage der UT ist übrigens eine alte Bosch,

die VW auch bei den "guten alten 412ern" verbaut hat.

Leider passen die Einspritzdüsen nicht ... und sind

inzwischen noch seltener.

 

( Ich habe auch eine GPz 1100 in der Garage stehen und

würde die bei Interesse in pflegende Hände abgeben...)

Meine GPz lief auch mal extrem unruhig... "hart"

Was am meisten gebracht hat war die Synchronisation.

Unterdruckuhren anschließen und einstellen... wirkte Wunder.

Den Hallgeber.... das Teil hinter dem DFI- Schild einzustellen

geht am besten mit Erfahrung und ohne (!!) das Testgerät.

Das Testgerät taucht nix.

Die Kombination aus nicht gut synchronisierter Ansaugbrücke und

verstelltem Hallgeber kann ein perfekter Drehzahlbegrenzer sein.

 

Zum Verbrauch:

- Der Motor ist luftgekühlt und hat tatsächlich seine angegebene Leistung.

- Wenn Benzin in Luft verwirbelt wird, dann entzieht sie der Luft Energie.

- Über die eingespritzte Spritmenge wird also der Motor auch gekühlt.

Soll heißen: Der Verbrauch sollte auf keinen Fall unter 7 Litern liegen.

- Das Kerzenbild wäre auch mal interessant zu sehen: Wie sehen die aus?

 

Zum Werkstattbuch: Ich hatte hier neulich schon mal jemanden versprochen,

die Bücher einzuscannen. Das Projekt "einscannen" werde ich wohl noch mal

in Angriff nehmen. (Falls hier der Fragende mitliest - sorry... )

 

Zum Hallgeber hinter dem DFI- Kästchen:

Wenn Du da was eingestellt hast und sich der Motor danach deutlich besser fährt,

dann bitte auf jeden Fall weiter kritisch beobachten: Ich hatte hier schon mal einen

Fahrer zu Besuch, bei dem sich die Einstellung nach kurzer Zeit wieder verstellt hat.

Bei dem war schlicht und einfach die Welle ausgeschlagen, auf dem dieser

"Hallgeber" sitzt... das sollte angeblich eine Krankheit sein. die Ansaugbrücken,

die ich hier habe ( 3 Stück?) scheinen aber alle so weit in Ordnung zu sein.

GPz 750 Turbo´s ließen sich komischerweise immer besser einstellen...

Aber das hilft Dir ja nicht weiter ;-)

Meld Dich mal, was wie geholfen hat.... ist ja alles schon ein bischen her.... 4 Jahre?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Kawasaki
  5. GPZ 1100 UT Bj. 83, extrem hoher Spritverbrauch und Ruckeln beim Gas wegnehmen