ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Golf 6 CBAB 2.0 CR TDI - AGR Ventil Fehler, hängt in Stellung "A"

Golf 6 CBAB 2.0 CR TDI - AGR Ventil Fehler, hängt in Stellung "A"

VW Golf
Themenstarteram 24. Oktober 2018 um 16:15

Hallo,

leider habe ich im Moment den Fehlercode nicht zur Hand, und gleich vorweg, ich bin was diese Dinge angeht unbedarft, Bremsen und Teile tauschen, alles kein Problem, aber bei der Elektrik bin ich dann raus.

Mein AGR Ventil hängt wohl beim Selbsttest beim Starten des Motors, wenn er läuft bleibt der Fehler weg, nach 1-2 mal Anlassen erscheint der Fehler wieder. Es heißt etwas von Stellung "A", erst sporadisch, dann auch mal permanent.

Der Verlauf meines Fehler war folgender, vor 2 Monaten habe ich ein neues AGR Ventil eingebaut welches ich bei einem Autoteilehändler vor Ort bestellt habe, die Marke muss ich nachsehen, beim alten AGR Ventil kam der selbe Fehler, also wie gesagt getauscht. Ich bin aber mit dem Fehler weiter gefahren, weil ich dachte es wäre soweit alles behoben und ich muss den Fehler nur noch löschen lassen. Er fährt sich 1A und läuft auch wie geschmiert, zieht gut und hat volle Leistung, keine Ruckler, gar nichts, soweit wie gesagt alles gut.

Da sich der Fehler jetzt aber nicht löschen lässt und auch wieder erscheint mir die Sache etwas komisch vor, den Differenzdrucksensor habe ich jetzt auch getauscht, mein DPF hat Füllstand 69 ml von 175 ml, ich habe ihn heute mal auslesen lassen und den Differenzdrucksensor anlernen lassen.

Muss man das AGR Ventil anlernen bei dem Motor?

War das neue AGR Ventil von Anfang an defekt, gleicher Fehler, schon etwas seltsam?

Ich werde mich am Wochenende mal drüber machen und hoffe ein Bekannter hilft mir dabei, er kennt sich da wesentlich besser aus als ich (arbeitet bei VW) und hat auch die nötige Soft- und Hardware.

Leider findet man über den Motor nicht soviel, das AGR Ventil sitzt vorne in der Mitte, man kann es ohne dem Ausbau allzu vieler Teile noch relativ leicht ausbauen, ist zwar fummelig aber es geht.

Gibt es eine Möglichkeit das AGR Ventil noch anderweitig zu testen? Bei Zündung "an" sollte es ja die Stellungen abfahren, was kann ich sonst noch reinigen? Kann es auch an der Drosselklappe liegen?

Das Software Update vom Händler habe ich noch nicht gemacht, weil sich ja danach angeblich die ganzen Probleme verstärkt haben sollen, besonders verdreckt war mein erstes AGR eigentlich nicht, bei meinem alten Golf sah das wesentlich schlimmer aus, da wurde es noch über Unterdruck gesteuert und ließ sich leicht lahmlegen. Ist vielleicht ein Update hilfreich und die Steuerung zu sensibel?

Vielleicht hat ja hier noch jemand einen Rat für mich was ich testen sollte bevor ich noch ein AGR Ventil kaufe, evtl. Kabel usw.? Kann es eventuell auch die Drosselklappe sein?

Vielen Dank vorab.

Viele Grüße Matthias

Beste Antwort im Thema

Zitat:

@alex1234567890 schrieb am 16. November 2018 um 17:42:35 Uhr:

Waren die Adern am Stecker noch fest, ist die Klappe beweglich?

Pin4+5, Kabelfarben grau + grau/braun das ist der Stellmotor

Dein Tipp war perfekt, Farben haben gepasst, Birne drangehängt und der eine Fehler war weg.

Also hab ich die Klappe ausgebaut, und sie war fest. Bevor ich sie wegwerfe dachte ich mir schauen wir mal rein, also den Aludeckel gelockert, und siehe da, da kam Wasser rein. Der Motor war etwas oxidiert. Elektronik oben abgeschraubt, Motor ausgebaut, geöffnet, war alles nicht so leicht. Der Motor war fest. Also alles sauber gemacht, getestet, lief aber noch nicht.

Ein Kabel an der Schleifkohle war ab, mein Vater verfügt über viele Teile, er hat mir eine neue Kohle geschliffen, dann noch den Kollektor abgeschliffen und sauber gemacht und das Ding lief wieder.

Alles wieder zusammengebaut, eingebaut, Fehler gelöscht, weg.

Wir haben sie sauber abgedichtet, mal sehen wie lange sie hält, nochmal mach ich den Aufwand nicht.

Vielen Dank nochmal Alex

17 weitere Antworten
Ähnliche Themen
17 Antworten

Der genaue Fehlercode wäre erforderlich (Nummer + Textmeldung). Das AGR-Ventil ist bei Zündung an und Motorstart zu, es öffnet wenn der Motor läuft entsprechend der Kennfelder. Nach abschalten des Motors wird das Ventil ein paar mal in die Endstellungen gefahren um Ruß abzustreifen.

Anlernen wäre nur möglich wenn der Fehler sich wenigstens löschen lässt und weg bleibt solange der Motor aus ist. Wenn der Diagnosecomputer das anbietet würde ich es einfach mal starten.

Das mit der "Stellung A" hab ich noch nie gelesen - muss nichts heissen, allerdings gibts diverse Diagnosegeräte bei denen die Texte falsch zugeordnet sind deswegen s.o. Ich meine aber mal eine Fehlermeldung gesehen zu haben bei der ein "Stromkreis A" oder soetwas als Fehler gemeldet wurde.

Fehler versuchen zu löschen, dann ab zu VW das Update einspielen lassen und danach können die sich mit dem Fehler rumärgern. Wichtig ist, dass der Fehlerspeicher diesbezüglich nichts anzeigt, wenn du ihn dort abgibst.

Zitat:

@Collossus schrieb am 24. Oktober 2018 um 20:49:03 Uhr:

Fehler versuchen zu löschen, dann ab zu VW das Update einspielen lassen und danach können die sich mit dem Fehler rumärgern. Wichtig ist, dass der Fehlerspeicher diesbezüglich nichts anzeigt, wenn du ihn dort abgibst.

Damit die länger suchen müssen und es maximal teuer wird? Abgesehen davon würde ich mich doch sehr wundern wenn ich ein Fahrzeug vor mir habe bei dem unmittelbar vorher der Fehlerspeicher gelöscht wurde.

Ich denke, du hast schon gemerkt, dass eine gewisse Portion Humor in meiner Aussage steckt. Aber genau dieser Tipp war hier im Forum schon zu lesen. @Alex1234567890

Wenn man das Fahrzeug mit Update wieder bekommt und dann ein Fehler am AGR auftritt, übernimmt VW doch (theoretisch) die Kosten.

Btw: wo sieht man, dass der FS frisch geleert wurde? Gibt's da einen Zeitstempel, der irgendwo hinterlegt ist? Meine VCDS-Kenntnisse sind überschaubar.

Nein, die Portion Humor habe ich irgendwie nicht erkennen können...

Das Motorsteuergerät hat mehrere sogenannte "Readiness-Bits" die beim löschen des Fehlerspeichers ebenfalls gelöscht, aber (eigentlich) erst wieder gesetzt werden wenn das Steuergerät mehrere Systemprüfungen erfolgreich durchlaufen hat.

Wenn Du also ein Fahrzeug reinbekommst bei dem die MKL aus, der Fehlerspeicher leer aber die Readiness Bits nicht gesetzt sind dann weist Du das der Fehlerspeicher recht unmittelbar vorher gelöscht wurde.

Warscheinlich gibt es noch weitere Messwertblöcke die man nutzen kann um sowas festzustellen. Die genannten waren mal für die HU gedacht als die Endrohrmessung entfiel.

Sorry, dass ich meinen Humor zu gut verpackt hatte. :(

Und danke für die - wie immer - einwandfreie Erklärung!

Das wäre nicht das erste AGR-Ventil, das kurz nach dem Einbau hinüber ist. Außerdem ist bei Nachbauteilen ("welches ich bei einem Autoteilehändler vor Ort bestellt habe, die Marke muss ich nachsehen") VW sowieso außen vor.

Themenstarteram 25. Oktober 2018 um 13:57

Hallo,

vielen Dank für eure Antworten.

Ich vermute auch schon, dass das neue AGR gleich wieder hinüber war. Das Ventil selber ist eine komplette Einheit und kein bewegtes Teil ragt irgendwo in ein anderes Bauteil oder Rohr wo es hängen könnte.

Es scheint wohl eine Möglichkeit zu geben die Grundeinstellung einzustellen, zumindest habe ich das in anderen Foren gelesen (oder siehe Bild).

So in etwa sieht mein AGR Ventil aus, ich habe aber rund 120€ dafür bezahlt, deshalb dieses hier nur als Beispiel, welche Bauform ich habe.

https://www.ebay.de/.../301714807098

Könnte es auch am Kabel liegen, dass da eventuell ein Signal nicht richtig weitergegeben wird und diesen Fehler produziert?

Viele Grüße,

Matthias

Vcds

Selbstverständlich. Aus diesem Grunde bräuchte man eben auch die genaue Fehlermeldung und nicht die ungefähre.

Themenstarteram 25. Oktober 2018 um 14:58

Sobald ich ihn an ein Diagnosegerät bekomme liefere ich das natürlich nach ;)

Hallo,

so, leider ist mein Bekannter krank und das dauert noch etwas, ich habe mir deshalb die Carport Software zugelegt, kann ja doch öfter mal was sein am Auto.

Ich hab das AGR mal angelernt, vom AGR kommt kein Fehler mehr, der dauerhafte Fehler kommt jetzt von der Abgasklappe, hier mal die genaue Meldung.

P0475 - Abgasklappe - elektrischer Fehler, statisch

Kann mir jemand sagen wo diese Abgasklappe sitzt? Ich komme erst morgen auf eine Bühne? Ich würde erst mal Kabel und Leitungen bzw. Stecker prüfen, vielleicht ist die Klappe selber ja nicht kaputt?

Vielen Dank vorab!

Grüße Matthias

Ist das ein USA Re-Importfahrzeug und/oder eines mit NOx-Speicherkat? Eine Abgasklappe sitzt normalerweise im Abgasstrang, drückt den Auspuff zu damit Abgase über eine Niederdruck-AGR zurückgeführt werden können (diese Fahrzeuge haben dann eine Hochdruck- UND eine Niederdruck-AGR).

Hallo,

ja, ist ein Import, leider...

Also die Abgasklappe habe ich gefunden, sitzt unten mittig im Abgasstrang, ich hab den Stecker mal abgezogen und gereinigt, sah soweit eigentlich alles gut aus von den Kontakten her.

Ich hab spasseshalber mal den Stecker abgezogen und dann den Fehlerspeicher ausgelesen, es kam dann noch ein zweiter Fehler dazu:

P048E Geber für Abgasklappe - Kurzschluss nach Plus, statisch

Nach dem Anstecken und erneutem Auslesen war dieser Fehler dann wieder weg. Der einzige Fehler den ich jetzt noch habe ist der oben genannte:

P0475 - Abgasklappe - elektrischer Fehler, statisch

Was meinst Du, ist die Klappe hinüber und hilft ein reiner Austausch oder kann das unter Umständen noch was anderes sein?

Viele Grüße,

Matthias

 

Waren die Adern am Stecker noch fest, ist die Klappe beweglich?

Der exakte Schaltplan liegt mir nicht vor, daher beziehe ich mich auf den CJAA welcher ebenfalls eine Abgasklappe hat.

Guck mal am Anschlussstecker Pin4+5, Kabelfarben grau + grau/braun das ist der Stellmotor (stimmen die Farben nicht sind es die beiden Leitungen mit dem grössten Querschnitt). Du könntest dort mal eine 12V Glühlampe mit 10..30W anklemmen (keinen Kurzschluss bauen). Die Fehlermeldung P048E sollte wieder drinstehen aber die andere müsste verschwinden. Wenn die Lampe dann leuchtet/flackert - das könnte auch nur sehr kurz der Fall sein - dürften die Kabel heile sein und der Motor defekt. Ändert sich an den Meldungen nichts (Meldungen wie als wenn Du nur den Stecker ziehst) ist vmtl. irgendwo eines der beiden Kabel unterbrochen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Golf 6 CBAB 2.0 CR TDI - AGR Ventil Fehler, hängt in Stellung "A"