ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Getriebe ruckelt, schaltet schlecht -- mit Lösung

Getriebe ruckelt, schaltet schlecht -- mit Lösung

Mercedes E-Klasse W211
Themenstarteram 12. Dezember 2010 um 22:15

Hallo,

hier mal ein in letzter Zeit häufiger vorkommendes Problem, das mich auch ereilt hat. Ich glaube ich habe auch die Lösung gefunden und versuche es hier mal zu beschreiben.

Fehlerbeschreibung:

Bei meinem 722.6 Getriebe, also das 5G AG, trat im kalten Zustand der Fehler auf, dass es im Drehzahlbereich von 1200 bis ca 1600rpm hin und her geschwankt ist und das mit einem rucken.

Wird das Getriebe wärmer, verschwindet der Fehler. Zum Schluss aber auch nicht mehr völlig, da ich etwas länger so weiter gefahren bin ohne es zu reparieren...

Besonder deutlich tritt es im Bereich von ca 50 bis 55 und 60km/h auf. Also grob gesagt zwischen ca 50 und 60km/h. Bei leichter Steigung kann es auch auftreten.

Ein weiterer Fehler, der statt dem eben genannten aber auch mit ihm zusammen vorkommen kann, ist, das Der Schaltvorgang, besonders in den ersten 3 Gängen hart von statten geht. Es gibt also einen Schaltruck. Bei mir haben sich beide Fehler abgewechselt oder waren zeitgleich vorhanden.

Diagnose:

Im winter wird vom Steuergerät auf den ersten Kilometern der Wandler nicht überbrückt, in dieser Zeit schaltet der Wagen gewohnt gut. Die Drehzahl ist aber deutlich höher und die Drehzahl steigt auch beim Gas geben ohne direkt und wie gewohnt an die Geschwindigkeit gekoppelt zu sein und sinkt dann auch beim Gas wegnehmen stärker. Das wird gemacht um das ATF, also das Öl im Getriebe schneller auf Betriebstemperatur zu bekommen.

Diese Eigenschaft brachte mich auf die Idee, mal die WÜK (Wandlerüberbrückungskupplung) mit dem Diagnosesystem zu deaktivieren und eine kurze Probefahrt zu unternehmen. Man sollte es mit der Länge der Fahrt mit deaktivierter WÜK nicht übertreiben, da so eine große Thermische Belastung für das Getriebe auftritt.

Diese Probefahrt war angenehm, denn das Getriebe schaltete im kalten zustand butterweich.

Dadurch konnte ich die betroffenen Komponenten also auf den Wandler, der ein einziges Austauschteil zusammen mit der WÜK ist, dem entsprechenden PWM Ventil, das die WÜK ansteuert oder etwas auf dem Wege dort hin eingrenzen. In meinem Fall, wußte ich, dass mein Öl gut ist und keine Späne und verbranntes Öl im Getriebe sind. Einen Getriebeölwechsel hatte ich als erstes gemacht, als das Schalten härter wurde. Dabei habe ich keine Auffälligkeiten gefunden. Zur Sicherheit habe ich nochmal geschaut ob das Öl sich verfärbt hat, das war nicht der Fall.

Bei der Recherche im Netz kam dann oft das Ventil das die WÜK ansteuert vor. Die Fehlerbeschreibung die dort angegeben waren stimmten mit meiner überein.

Reparatur:

Da der Ölwechsel nichts gebracht hat, habe ich mich entschlossen das Ventil zu wechseln. Ich habe mich schon vorher bewusst gegen eine Spülung die hier ja oftmals als Wundermittel gegen alles angepriesen wird entschieden. Nichts gegen diese Methode, die wirklich gut ist und auch in bestimmten Fällen das absolut richtige ist und dann auch wirklich ihr Geld wert ist. Hier habe ich aber für mich fest gemacht, das etwas defekt ist und da hilft auch kein waschen mehr. Ihr wascht euer auto ja auch nicht um es zu reparieren, wenn etwas defekt ist ;) Den klassischen Ölwechsel habe ich gemacht, weil mir da noch nicht klar war, was den Fehler verursacht haben könnte und der Ölwechsel mit 140000km auf dem Tacho mehr als Überfällig war. Der Vorbesitzer hatte keinen gemacht.

Für die Reparatur habe ich folgendes benötigt

Ventil A1402770435 28€ (Das Ventil das per PWM die WÜK ansteuert)

Ölfilter A1402770095 15€

Dichtung A1402710080 8,63€ (Die Ölwannendichtung)

Dichtring A1402710060 0,60€ (Für die Ölablassschraube in der Ölwanne)

Sicherungsstift A1409910055 0,60€ (Die Plombe des Verschlussstopfens am Öleinfüllrohr)

ca 6L Fuchs Titan ATF 4134 ca 9€/L (Lieber einen Liter zu viel wie zu wenig kaufen, da es das nicht an jeder Tanke gibt)

Die Teile kosten also ca 100€ wobei die Hälfte auf das Öl entfällt.

Folgende Arbeitsschritte waren dann erforderlich Angaben in Klammern sind die benötigten Werkzeuggrößen

Abbau der Geräuschdämmung (Steckschlüssel SW8)

säubern der Ölwanne

Demontage des Abdeckbleches vom Getriebestecker zum Steuergerät (T30)

Öl ablassen und gut austropfen lassen (IH5)

Ölablassschraube mit neuer Dichtung wieder einsetzen (IH5) 20Nm

die 4 Befestigungen der Ölwanne in den Ecken abschrauben (T30)

Ölwanne an das Getriebe drücken und verbliebene Befestigungen abschrauben

Ölwanne unbedingt waagerecht halten, ca 1cm zum Heck nach vorne! schieben und dann vorsichtig nach unten entnehmen

Vorsicht!! da ist noch gut Öl drinne!

Ölfilter abziehen

Stecker durch lösen der Verriegelung abziehen und Die Buchse abschrauben und heraus ziehen (SW7)

Alle Schrauben aus der Elektrohydraulischen Schalteinheit herausdrehen (T30)

Vorne und Hinten je eine Schraube in der Mitte fest lassen!!

Die beiden verbliebenen Schrauben lösen und EHS leicht ablösen, wenige mm reichen

Jetzt erneut auslaufendes Öl in aller Ruhe ablecken lassen

Das dauert etwas länger und dabei auf keinen Fall mit Putzlappen dran rum wischen. Gefahr von Fusselbildung die das Getriebe beschädigen können!

EHS durch herausdrehen der verbliebenen Schrauben abnehmen

Getriebe weiterhin auslecken lassen

EHS nur auf absolut sauberen Arbeitsplatz ablegen! (Ich lege dafür einen neuen blauen Sack frisch von der Rolle unter. Der ist sehr sauber ;)

Die kleine gelbliche Abdeckkappe abnehmen

Die Spannpratze abschrauben (T30)

Ventil Y3/6Y6 das vordere, welches dichter am Rand ist heraus ziehen.

Zusammenbau:

Getriebe mit Lederlappen an den Verbindungsstellen zur EHS reinigen (Alternativ mit sauberen Fingern aber nicht mit Putzlappen oä! und wenn nur vorsichtig tupfen, niemals reiben und nachher mit sauberen Fingern abziehen, ähnlich dem Scheibenwischer auf der Windschutzscheibe)

Sitz der Buchse vom Stecker reinigen, Vorsicht, dass kein Dreck ins Getriebe kommt!

Sitz der Ölwanndichtung am Getriebe reinigen

Ventil vorsichtig einsetzen, dabei auf richtigen Sitz der Kontakte achten

Spannpratze mit 8Nm anziehen

Abdeckkappe einklippsen

Alle Verbindungsstellen zum Getriebe auf die Art und Weise wie eben beschrieben reinigen.

Die Drehzahlsensoren bei der Gelegenheit gleich mit reinigen. Das sind die beiden runden Nippel, die auf einer kleinen extra Platine angeordnet sind. Der eine hat eine Metallkappe, der andere ist komplett aus Kunststoff. Die Nippel sind Magnetisch und zehen allerlei Späne an, die zu Fehlfunktionen führen können.

EHS ansetzen und festschrauben. Dabei drauf achten das das Gestänge des Wähhebelmoduls in den eierschalenfarbigen Dingens trifft. Dazu das bewegliche Dingens entsprechend Positionieren!

Auf korekkten Sitz der EHS und des Gestänges achten

Alle Schrauben über Kreutz mit 8Nm anziehen (T30)

Ölfilter einsetzen. Die Nase am Filter muß in der EHS verschwinden, es rastet allerdings nichts ein. O-Ring des Filters vorher mit etwas ATF einreiben. Vorsicht vor Schmutzpartikel!

Ölwanne grondlich und peniebel ohne Fussel zu hinterlassen von innen reinigen und auf Späne und Abrieb achten ob es Auffölligkeiten gibt.

Etwas späne ist normal, sollte aber nicht zuviel oder große Späne sein. Große Aluspäne sind keine Gefahr. kleine goldene auch nicht.

Den Magneten nicht vergessen ;)

Formdichtung auf Ölwanne stecken

Ölwanne montieren

Alle schrauben über Kreutz ganz leicht anziehen

Nun über Kreutz mit 8Nm anziehen

Buchse einsetzen, bei älteren Versionen der Buchse gleich erneuern und leicht mit ca 2,5Nm anziehen (SW7)

Stecker einstecken und verriegeln

Verschlussstopfen an Öleinfüllrohr durch zerstören und entfernen der Plombe abnehmen.

ca 4L ATF durch absolut sauberen Trichter einfüllen

Ölstand bei laufenden Motor auf Stufe P mit Ölpeilstab (140 15 21) Prüfen und ggf richtig stellen. Dabei die ATF Temperatur mit Diagnosegerät auslesen oder Pfuschen und warm fahren und dann hoffen das die Temperatur passt.

Getriebe auf Dichtigkeit kontrollieren

Abdeckblech an Stecker anschrauben (T30) 6Nm

Geräuschkapselung anschrauben (SW8)

Jetzt habt ihr es fast geschafft. Leider mußte ich an dieser Stelle das Getriebe neu adaptieren und dafür braucht man eine SD.

Adaptionsdaten der WÜK oder gleich vom gesamten Getriebe löschen. Motor und Getriebe müssen dafür unter 20°C kalt sein. Dann Fahrstufe D und Fahrprogramm S einlegen. Bei getretener Fußbremse 20sec warten dann gemütlich fahren bis die Temperatur des Motorkühlwassers bei ca 10 bis 12°C bzw bei höheren Umgebungstemperaturen bei 20 bis 22°C liegt und 20sec mit eingelegter Fahrstufe anhalten. Danach diese fahren und warten Prozedur in 10°C Schritten wiederholen und dann nach 80°C möglichst lange mit 50 km/h fahren. Motor Abstellen fertig :)

Wer eine K-KLA hat, kann sich die Adaptionsdaten mit der SD auch löschen lassen und durch drücken von AC-OFF und der Taste "0" das Aondermenü anzeigen lassen. Mit der Temperaturwahltaste Fahrerseite Menüpunkt 6 auswählen. Das ist die Kühlmitteltemperatur. Das kann die Kosten evtl senken und reicht als Temperaturanzeige für das Kühlwasser aus. Habe ich auch so gemacht ;) Bei Dieselmotoren darauf achten, das während der Adaption nicht der RPF regeneriert wird. Das Glück hatte ich heute :( Das bringt dann nichts. Also nächsten Tag neuen Versuch, denn Motor und Getriebe müssen kalt sein.

Bei Dieselmotoren am besten auch den Zuheizer deaktivieren. Muß man nicht, ich glaube aber das es besser ist ;) Ist evtl übertriebener Perfektionismus :D

Ergebnis:

Die Reparatur hat ca 2,5h gedauert. Das letzte mal habe ich mit einer Grube statt Hebebühne 4Std benötigt. Das war so schnell, das ich nicht im Anschluß eine Adaptionsfahrt machen konnte, da das ATF 80°C hatte vom Ölstand einstellen. Die Adaptionsfahrt am nächsten Tag ist dann wegen RPF regeneration während der Adaption etwas fehlgeschlagen. Es schaltet aber dennoch bereits deutlich besser. Ein absolutes Ergebnis gibt es nächstes WE, vorher schaffe ich es nicht, das Getriebe nochmals zu adaptieren.

Anleitungen und Tipps sind nach besten Wissen und Gewissen erstellt worden. Morgen werde ich noch ein paar Dateien, Begründungen und Tipps ergänzen.

Beste Antwort im Thema
Themenstarteram 12. Dezember 2010 um 22:15

Hallo,

hier mal ein in letzter Zeit häufiger vorkommendes Problem, das mich auch ereilt hat. Ich glaube ich habe auch die Lösung gefunden und versuche es hier mal zu beschreiben.

Fehlerbeschreibung:

Bei meinem 722.6 Getriebe, also das 5G AG, trat im kalten Zustand der Fehler auf, dass es im Drehzahlbereich von 1200 bis ca 1600rpm hin und her geschwankt ist und das mit einem rucken.

Wird das Getriebe wärmer, verschwindet der Fehler. Zum Schluss aber auch nicht mehr völlig, da ich etwas länger so weiter gefahren bin ohne es zu reparieren...

Besonder deutlich tritt es im Bereich von ca 50 bis 55 und 60km/h auf. Also grob gesagt zwischen ca 50 und 60km/h. Bei leichter Steigung kann es auch auftreten.

Ein weiterer Fehler, der statt dem eben genannten aber auch mit ihm zusammen vorkommen kann, ist, das Der Schaltvorgang, besonders in den ersten 3 Gängen hart von statten geht. Es gibt also einen Schaltruck. Bei mir haben sich beide Fehler abgewechselt oder waren zeitgleich vorhanden.

Diagnose:

Im winter wird vom Steuergerät auf den ersten Kilometern der Wandler nicht überbrückt, in dieser Zeit schaltet der Wagen gewohnt gut. Die Drehzahl ist aber deutlich höher und die Drehzahl steigt auch beim Gas geben ohne direkt und wie gewohnt an die Geschwindigkeit gekoppelt zu sein und sinkt dann auch beim Gas wegnehmen stärker. Das wird gemacht um das ATF, also das Öl im Getriebe schneller auf Betriebstemperatur zu bekommen.

Diese Eigenschaft brachte mich auf die Idee, mal die WÜK (Wandlerüberbrückungskupplung) mit dem Diagnosesystem zu deaktivieren und eine kurze Probefahrt zu unternehmen. Man sollte es mit der Länge der Fahrt mit deaktivierter WÜK nicht übertreiben, da so eine große Thermische Belastung für das Getriebe auftritt.

Diese Probefahrt war angenehm, denn das Getriebe schaltete im kalten zustand butterweich.

Dadurch konnte ich die betroffenen Komponenten also auf den Wandler, der ein einziges Austauschteil zusammen mit der WÜK ist, dem entsprechenden PWM Ventil, das die WÜK ansteuert oder etwas auf dem Wege dort hin eingrenzen. In meinem Fall, wußte ich, dass mein Öl gut ist und keine Späne und verbranntes Öl im Getriebe sind. Einen Getriebeölwechsel hatte ich als erstes gemacht, als das Schalten härter wurde. Dabei habe ich keine Auffälligkeiten gefunden. Zur Sicherheit habe ich nochmal geschaut ob das Öl sich verfärbt hat, das war nicht der Fall.

Bei der Recherche im Netz kam dann oft das Ventil das die WÜK ansteuert vor. Die Fehlerbeschreibung die dort angegeben waren stimmten mit meiner überein.

Reparatur:

Da der Ölwechsel nichts gebracht hat, habe ich mich entschlossen das Ventil zu wechseln. Ich habe mich schon vorher bewusst gegen eine Spülung die hier ja oftmals als Wundermittel gegen alles angepriesen wird entschieden. Nichts gegen diese Methode, die wirklich gut ist und auch in bestimmten Fällen das absolut richtige ist und dann auch wirklich ihr Geld wert ist. Hier habe ich aber für mich fest gemacht, das etwas defekt ist und da hilft auch kein waschen mehr. Ihr wascht euer auto ja auch nicht um es zu reparieren, wenn etwas defekt ist ;) Den klassischen Ölwechsel habe ich gemacht, weil mir da noch nicht klar war, was den Fehler verursacht haben könnte und der Ölwechsel mit 140000km auf dem Tacho mehr als Überfällig war. Der Vorbesitzer hatte keinen gemacht.

Für die Reparatur habe ich folgendes benötigt

Ventil A1402770435 28€ (Das Ventil das per PWM die WÜK ansteuert)

Ölfilter A1402770095 15€

Dichtung A1402710080 8,63€ (Die Ölwannendichtung)

Dichtring A1402710060 0,60€ (Für die Ölablassschraube in der Ölwanne)

Sicherungsstift A1409910055 0,60€ (Die Plombe des Verschlussstopfens am Öleinfüllrohr)

ca 6L Fuchs Titan ATF 4134 ca 9€/L (Lieber einen Liter zu viel wie zu wenig kaufen, da es das nicht an jeder Tanke gibt)

Die Teile kosten also ca 100€ wobei die Hälfte auf das Öl entfällt.

Folgende Arbeitsschritte waren dann erforderlich Angaben in Klammern sind die benötigten Werkzeuggrößen

Abbau der Geräuschdämmung (Steckschlüssel SW8)

säubern der Ölwanne

Demontage des Abdeckbleches vom Getriebestecker zum Steuergerät (T30)

Öl ablassen und gut austropfen lassen (IH5)

Ölablassschraube mit neuer Dichtung wieder einsetzen (IH5) 20Nm

die 4 Befestigungen der Ölwanne in den Ecken abschrauben (T30)

Ölwanne an das Getriebe drücken und verbliebene Befestigungen abschrauben

Ölwanne unbedingt waagerecht halten, ca 1cm zum Heck nach vorne! schieben und dann vorsichtig nach unten entnehmen

Vorsicht!! da ist noch gut Öl drinne!

Ölfilter abziehen

Stecker durch lösen der Verriegelung abziehen und Die Buchse abschrauben und heraus ziehen (SW7)

Alle Schrauben aus der Elektrohydraulischen Schalteinheit herausdrehen (T30)

Vorne und Hinten je eine Schraube in der Mitte fest lassen!!

Die beiden verbliebenen Schrauben lösen und EHS leicht ablösen, wenige mm reichen

Jetzt erneut auslaufendes Öl in aller Ruhe ablecken lassen

Das dauert etwas länger und dabei auf keinen Fall mit Putzlappen dran rum wischen. Gefahr von Fusselbildung die das Getriebe beschädigen können!

EHS durch herausdrehen der verbliebenen Schrauben abnehmen

Getriebe weiterhin auslecken lassen

EHS nur auf absolut sauberen Arbeitsplatz ablegen! (Ich lege dafür einen neuen blauen Sack frisch von der Rolle unter. Der ist sehr sauber ;)

Die kleine gelbliche Abdeckkappe abnehmen

Die Spannpratze abschrauben (T30)

Ventil Y3/6Y6 das vordere, welches dichter am Rand ist heraus ziehen.

Zusammenbau:

Getriebe mit Lederlappen an den Verbindungsstellen zur EHS reinigen (Alternativ mit sauberen Fingern aber nicht mit Putzlappen oä! und wenn nur vorsichtig tupfen, niemals reiben und nachher mit sauberen Fingern abziehen, ähnlich dem Scheibenwischer auf der Windschutzscheibe)

Sitz der Buchse vom Stecker reinigen, Vorsicht, dass kein Dreck ins Getriebe kommt!

Sitz der Ölwanndichtung am Getriebe reinigen

Ventil vorsichtig einsetzen, dabei auf richtigen Sitz der Kontakte achten

Spannpratze mit 8Nm anziehen

Abdeckkappe einklippsen

Alle Verbindungsstellen zum Getriebe auf die Art und Weise wie eben beschrieben reinigen.

Die Drehzahlsensoren bei der Gelegenheit gleich mit reinigen. Das sind die beiden runden Nippel, die auf einer kleinen extra Platine angeordnet sind. Der eine hat eine Metallkappe, der andere ist komplett aus Kunststoff. Die Nippel sind Magnetisch und zehen allerlei Späne an, die zu Fehlfunktionen führen können.

EHS ansetzen und festschrauben. Dabei drauf achten das das Gestänge des Wähhebelmoduls in den eierschalenfarbigen Dingens trifft. Dazu das bewegliche Dingens entsprechend Positionieren!

Auf korekkten Sitz der EHS und des Gestänges achten

Alle Schrauben über Kreutz mit 8Nm anziehen (T30)

Ölfilter einsetzen. Die Nase am Filter muß in der EHS verschwinden, es rastet allerdings nichts ein. O-Ring des Filters vorher mit etwas ATF einreiben. Vorsicht vor Schmutzpartikel!

Ölwanne grondlich und peniebel ohne Fussel zu hinterlassen von innen reinigen und auf Späne und Abrieb achten ob es Auffölligkeiten gibt.

Etwas späne ist normal, sollte aber nicht zuviel oder große Späne sein. Große Aluspäne sind keine Gefahr. kleine goldene auch nicht.

Den Magneten nicht vergessen ;)

Formdichtung auf Ölwanne stecken

Ölwanne montieren

Alle schrauben über Kreutz ganz leicht anziehen

Nun über Kreutz mit 8Nm anziehen

Buchse einsetzen, bei älteren Versionen der Buchse gleich erneuern und leicht mit ca 2,5Nm anziehen (SW7)

Stecker einstecken und verriegeln

Verschlussstopfen an Öleinfüllrohr durch zerstören und entfernen der Plombe abnehmen.

ca 4L ATF durch absolut sauberen Trichter einfüllen

Ölstand bei laufenden Motor auf Stufe P mit Ölpeilstab (140 15 21) Prüfen und ggf richtig stellen. Dabei die ATF Temperatur mit Diagnosegerät auslesen oder Pfuschen und warm fahren und dann hoffen das die Temperatur passt.

Getriebe auf Dichtigkeit kontrollieren

Abdeckblech an Stecker anschrauben (T30) 6Nm

Geräuschkapselung anschrauben (SW8)

Jetzt habt ihr es fast geschafft. Leider mußte ich an dieser Stelle das Getriebe neu adaptieren und dafür braucht man eine SD.

Adaptionsdaten der WÜK oder gleich vom gesamten Getriebe löschen. Motor und Getriebe müssen dafür unter 20°C kalt sein. Dann Fahrstufe D und Fahrprogramm S einlegen. Bei getretener Fußbremse 20sec warten dann gemütlich fahren bis die Temperatur des Motorkühlwassers bei ca 10 bis 12°C bzw bei höheren Umgebungstemperaturen bei 20 bis 22°C liegt und 20sec mit eingelegter Fahrstufe anhalten. Danach diese fahren und warten Prozedur in 10°C Schritten wiederholen und dann nach 80°C möglichst lange mit 50 km/h fahren. Motor Abstellen fertig :)

Wer eine K-KLA hat, kann sich die Adaptionsdaten mit der SD auch löschen lassen und durch drücken von AC-OFF und der Taste "0" das Aondermenü anzeigen lassen. Mit der Temperaturwahltaste Fahrerseite Menüpunkt 6 auswählen. Das ist die Kühlmitteltemperatur. Das kann die Kosten evtl senken und reicht als Temperaturanzeige für das Kühlwasser aus. Habe ich auch so gemacht ;) Bei Dieselmotoren darauf achten, das während der Adaption nicht der RPF regeneriert wird. Das Glück hatte ich heute :( Das bringt dann nichts. Also nächsten Tag neuen Versuch, denn Motor und Getriebe müssen kalt sein.

Bei Dieselmotoren am besten auch den Zuheizer deaktivieren. Muß man nicht, ich glaube aber das es besser ist ;) Ist evtl übertriebener Perfektionismus :D

Ergebnis:

Die Reparatur hat ca 2,5h gedauert. Das letzte mal habe ich mit einer Grube statt Hebebühne 4Std benötigt. Das war so schnell, das ich nicht im Anschluß eine Adaptionsfahrt machen konnte, da das ATF 80°C hatte vom Ölstand einstellen. Die Adaptionsfahrt am nächsten Tag ist dann wegen RPF regeneration während der Adaption etwas fehlgeschlagen. Es schaltet aber dennoch bereits deutlich besser. Ein absolutes Ergebnis gibt es nächstes WE, vorher schaffe ich es nicht, das Getriebe nochmals zu adaptieren.

Anleitungen und Tipps sind nach besten Wissen und Gewissen erstellt worden. Morgen werde ich noch ein paar Dateien, Begründungen und Tipps ergänzen.

269 weitere Antworten
Ähnliche Themen
269 Antworten
Themenstarteram 12. Dezember 2010 um 22:15

Hallo,

hier mal ein in letzter Zeit häufiger vorkommendes Problem, das mich auch ereilt hat. Ich glaube ich habe auch die Lösung gefunden und versuche es hier mal zu beschreiben.

Fehlerbeschreibung:

Bei meinem 722.6 Getriebe, also das 5G AG, trat im kalten Zustand der Fehler auf, dass es im Drehzahlbereich von 1200 bis ca 1600rpm hin und her geschwankt ist und das mit einem rucken.

Wird das Getriebe wärmer, verschwindet der Fehler. Zum Schluss aber auch nicht mehr völlig, da ich etwas länger so weiter gefahren bin ohne es zu reparieren...

Besonder deutlich tritt es im Bereich von ca 50 bis 55 und 60km/h auf. Also grob gesagt zwischen ca 50 und 60km/h. Bei leichter Steigung kann es auch auftreten.

Ein weiterer Fehler, der statt dem eben genannten aber auch mit ihm zusammen vorkommen kann, ist, das Der Schaltvorgang, besonders in den ersten 3 Gängen hart von statten geht. Es gibt also einen Schaltruck. Bei mir haben sich beide Fehler abgewechselt oder waren zeitgleich vorhanden.

Diagnose:

Im winter wird vom Steuergerät auf den ersten Kilometern der Wandler nicht überbrückt, in dieser Zeit schaltet der Wagen gewohnt gut. Die Drehzahl ist aber deutlich höher und die Drehzahl steigt auch beim Gas geben ohne direkt und wie gewohnt an die Geschwindigkeit gekoppelt zu sein und sinkt dann auch beim Gas wegnehmen stärker. Das wird gemacht um das ATF, also das Öl im Getriebe schneller auf Betriebstemperatur zu bekommen.

Diese Eigenschaft brachte mich auf die Idee, mal die WÜK (Wandlerüberbrückungskupplung) mit dem Diagnosesystem zu deaktivieren und eine kurze Probefahrt zu unternehmen. Man sollte es mit der Länge der Fahrt mit deaktivierter WÜK nicht übertreiben, da so eine große Thermische Belastung für das Getriebe auftritt.

Diese Probefahrt war angenehm, denn das Getriebe schaltete im kalten zustand butterweich.

Dadurch konnte ich die betroffenen Komponenten also auf den Wandler, der ein einziges Austauschteil zusammen mit der WÜK ist, dem entsprechenden PWM Ventil, das die WÜK ansteuert oder etwas auf dem Wege dort hin eingrenzen. In meinem Fall, wußte ich, dass mein Öl gut ist und keine Späne und verbranntes Öl im Getriebe sind. Einen Getriebeölwechsel hatte ich als erstes gemacht, als das Schalten härter wurde. Dabei habe ich keine Auffälligkeiten gefunden. Zur Sicherheit habe ich nochmal geschaut ob das Öl sich verfärbt hat, das war nicht der Fall.

Bei der Recherche im Netz kam dann oft das Ventil das die WÜK ansteuert vor. Die Fehlerbeschreibung die dort angegeben waren stimmten mit meiner überein.

Reparatur:

Da der Ölwechsel nichts gebracht hat, habe ich mich entschlossen das Ventil zu wechseln. Ich habe mich schon vorher bewusst gegen eine Spülung die hier ja oftmals als Wundermittel gegen alles angepriesen wird entschieden. Nichts gegen diese Methode, die wirklich gut ist und auch in bestimmten Fällen das absolut richtige ist und dann auch wirklich ihr Geld wert ist. Hier habe ich aber für mich fest gemacht, das etwas defekt ist und da hilft auch kein waschen mehr. Ihr wascht euer auto ja auch nicht um es zu reparieren, wenn etwas defekt ist ;) Den klassischen Ölwechsel habe ich gemacht, weil mir da noch nicht klar war, was den Fehler verursacht haben könnte und der Ölwechsel mit 140000km auf dem Tacho mehr als Überfällig war. Der Vorbesitzer hatte keinen gemacht.

Für die Reparatur habe ich folgendes benötigt

Ventil A1402770435 28€ (Das Ventil das per PWM die WÜK ansteuert)

Ölfilter A1402770095 15€

Dichtung A1402710080 8,63€ (Die Ölwannendichtung)

Dichtring A1402710060 0,60€ (Für die Ölablassschraube in der Ölwanne)

Sicherungsstift A1409910055 0,60€ (Die Plombe des Verschlussstopfens am Öleinfüllrohr)

ca 6L Fuchs Titan ATF 4134 ca 9€/L (Lieber einen Liter zu viel wie zu wenig kaufen, da es das nicht an jeder Tanke gibt)

Die Teile kosten also ca 100€ wobei die Hälfte auf das Öl entfällt.

Folgende Arbeitsschritte waren dann erforderlich Angaben in Klammern sind die benötigten Werkzeuggrößen

Abbau der Geräuschdämmung (Steckschlüssel SW8)

säubern der Ölwanne

Demontage des Abdeckbleches vom Getriebestecker zum Steuergerät (T30)

Öl ablassen und gut austropfen lassen (IH5)

Ölablassschraube mit neuer Dichtung wieder einsetzen (IH5) 20Nm

die 4 Befestigungen der Ölwanne in den Ecken abschrauben (T30)

Ölwanne an das Getriebe drücken und verbliebene Befestigungen abschrauben

Ölwanne unbedingt waagerecht halten, ca 1cm zum Heck nach vorne! schieben und dann vorsichtig nach unten entnehmen

Vorsicht!! da ist noch gut Öl drinne!

Ölfilter abziehen

Stecker durch lösen der Verriegelung abziehen und Die Buchse abschrauben und heraus ziehen (SW7)

Alle Schrauben aus der Elektrohydraulischen Schalteinheit herausdrehen (T30)

Vorne und Hinten je eine Schraube in der Mitte fest lassen!!

Die beiden verbliebenen Schrauben lösen und EHS leicht ablösen, wenige mm reichen

Jetzt erneut auslaufendes Öl in aller Ruhe ablecken lassen

Das dauert etwas länger und dabei auf keinen Fall mit Putzlappen dran rum wischen. Gefahr von Fusselbildung die das Getriebe beschädigen können!

EHS durch herausdrehen der verbliebenen Schrauben abnehmen

Getriebe weiterhin auslecken lassen

EHS nur auf absolut sauberen Arbeitsplatz ablegen! (Ich lege dafür einen neuen blauen Sack frisch von der Rolle unter. Der ist sehr sauber ;)

Die kleine gelbliche Abdeckkappe abnehmen

Die Spannpratze abschrauben (T30)

Ventil Y3/6Y6 das vordere, welches dichter am Rand ist heraus ziehen.

Zusammenbau:

Getriebe mit Lederlappen an den Verbindungsstellen zur EHS reinigen (Alternativ mit sauberen Fingern aber nicht mit Putzlappen oä! und wenn nur vorsichtig tupfen, niemals reiben und nachher mit sauberen Fingern abziehen, ähnlich dem Scheibenwischer auf der Windschutzscheibe)

Sitz der Buchse vom Stecker reinigen, Vorsicht, dass kein Dreck ins Getriebe kommt!

Sitz der Ölwanndichtung am Getriebe reinigen

Ventil vorsichtig einsetzen, dabei auf richtigen Sitz der Kontakte achten

Spannpratze mit 8Nm anziehen

Abdeckkappe einklippsen

Alle Verbindungsstellen zum Getriebe auf die Art und Weise wie eben beschrieben reinigen.

Die Drehzahlsensoren bei der Gelegenheit gleich mit reinigen. Das sind die beiden runden Nippel, die auf einer kleinen extra Platine angeordnet sind. Der eine hat eine Metallkappe, der andere ist komplett aus Kunststoff. Die Nippel sind Magnetisch und zehen allerlei Späne an, die zu Fehlfunktionen führen können.

EHS ansetzen und festschrauben. Dabei drauf achten das das Gestänge des Wähhebelmoduls in den eierschalenfarbigen Dingens trifft. Dazu das bewegliche Dingens entsprechend Positionieren!

Auf korekkten Sitz der EHS und des Gestänges achten

Alle Schrauben über Kreutz mit 8Nm anziehen (T30)

Ölfilter einsetzen. Die Nase am Filter muß in der EHS verschwinden, es rastet allerdings nichts ein. O-Ring des Filters vorher mit etwas ATF einreiben. Vorsicht vor Schmutzpartikel!

Ölwanne grondlich und peniebel ohne Fussel zu hinterlassen von innen reinigen und auf Späne und Abrieb achten ob es Auffölligkeiten gibt.

Etwas späne ist normal, sollte aber nicht zuviel oder große Späne sein. Große Aluspäne sind keine Gefahr. kleine goldene auch nicht.

Den Magneten nicht vergessen ;)

Formdichtung auf Ölwanne stecken

Ölwanne montieren

Alle schrauben über Kreutz ganz leicht anziehen

Nun über Kreutz mit 8Nm anziehen

Buchse einsetzen, bei älteren Versionen der Buchse gleich erneuern und leicht mit ca 2,5Nm anziehen (SW7)

Stecker einstecken und verriegeln

Verschlussstopfen an Öleinfüllrohr durch zerstören und entfernen der Plombe abnehmen.

ca 4L ATF durch absolut sauberen Trichter einfüllen

Ölstand bei laufenden Motor auf Stufe P mit Ölpeilstab (140 15 21) Prüfen und ggf richtig stellen. Dabei die ATF Temperatur mit Diagnosegerät auslesen oder Pfuschen und warm fahren und dann hoffen das die Temperatur passt.

Getriebe auf Dichtigkeit kontrollieren

Abdeckblech an Stecker anschrauben (T30) 6Nm

Geräuschkapselung anschrauben (SW8)

Jetzt habt ihr es fast geschafft. Leider mußte ich an dieser Stelle das Getriebe neu adaptieren und dafür braucht man eine SD.

Adaptionsdaten der WÜK oder gleich vom gesamten Getriebe löschen. Motor und Getriebe müssen dafür unter 20°C kalt sein. Dann Fahrstufe D und Fahrprogramm S einlegen. Bei getretener Fußbremse 20sec warten dann gemütlich fahren bis die Temperatur des Motorkühlwassers bei ca 10 bis 12°C bzw bei höheren Umgebungstemperaturen bei 20 bis 22°C liegt und 20sec mit eingelegter Fahrstufe anhalten. Danach diese fahren und warten Prozedur in 10°C Schritten wiederholen und dann nach 80°C möglichst lange mit 50 km/h fahren. Motor Abstellen fertig :)

Wer eine K-KLA hat, kann sich die Adaptionsdaten mit der SD auch löschen lassen und durch drücken von AC-OFF und der Taste "0" das Aondermenü anzeigen lassen. Mit der Temperaturwahltaste Fahrerseite Menüpunkt 6 auswählen. Das ist die Kühlmitteltemperatur. Das kann die Kosten evtl senken und reicht als Temperaturanzeige für das Kühlwasser aus. Habe ich auch so gemacht ;) Bei Dieselmotoren darauf achten, das während der Adaption nicht der RPF regeneriert wird. Das Glück hatte ich heute :( Das bringt dann nichts. Also nächsten Tag neuen Versuch, denn Motor und Getriebe müssen kalt sein.

Bei Dieselmotoren am besten auch den Zuheizer deaktivieren. Muß man nicht, ich glaube aber das es besser ist ;) Ist evtl übertriebener Perfektionismus :D

Ergebnis:

Die Reparatur hat ca 2,5h gedauert. Das letzte mal habe ich mit einer Grube statt Hebebühne 4Std benötigt. Das war so schnell, das ich nicht im Anschluß eine Adaptionsfahrt machen konnte, da das ATF 80°C hatte vom Ölstand einstellen. Die Adaptionsfahrt am nächsten Tag ist dann wegen RPF regeneration während der Adaption etwas fehlgeschlagen. Es schaltet aber dennoch bereits deutlich besser. Ein absolutes Ergebnis gibt es nächstes WE, vorher schaffe ich es nicht, das Getriebe nochmals zu adaptieren.

Anleitungen und Tipps sind nach besten Wissen und Gewissen erstellt worden. Morgen werde ich noch ein paar Dateien, Begründungen und Tipps ergänzen.

Sehr gute Arbeit ,auch vielen Dank für die Mühe ;)

Leider kann ich nur einmal begrünen :)

 

 

Lisa

Super Anleitung,

ich werde mir diese ausrdrucken und weg legen.

Bei meinem Wagen tritt der gleiche Effekt auf, wenn es kalt ist schaltet er seltsam. DAs hin und her schwanken in einem Drehzahlbereich hatte ich hin und wieder ähnlich einem Känguru verhalten. Ist nach neuer Adaption strickt nach Schema nun weg.

Was noch da ist, ist dass die Wük wie bei Dir nicht sauber geschaltet wird. Leichtes Durchrutschen ist immer noch bei kaltem Öl feststellbar.

Konntest Du an dem Ventil erkennen, was daran defekt war? Ablagerungen oder Verschleiss? Worin liegt die Ursache des Ausfalles des Ventils?

Hallo Zentralgestirn,

zusätzlich zu meinem DANKE-Klick, bedanke ich mich bei Dir auf das Herzlichste für Deine Mühe und Deine Arbeit damit !!!

Meine vollste Anerkennung

didikol

PS.:

Ein frohes gelungenes Fest dazu !!!!!

Bin gerade am ausdrucken.

Besten Dank dafür.

Super Arbeit.

Vielleicht könntest du das Ventil auf dem PDF noch beschreiben, Nr.35 ?

bzw. in deine Anleitung einbauen.

Eine tolle Arbeit ! Ich werde trotzdem diese Reparatur nicht machen, da ich hinterher bestimmt den blauen Sack mit den Teilen füllen könnte, die ich überhätte. Trotzdem Hut ab für so viel Mühe !

Hallo,

mal eine doofe Frage......

was wird oder würde passieren, wenn man alles so macht wie du das beschrieben hast, jedoch das Getriebe nicht löscht und auch nichts adaptiert ?

ich bzw. mein S211 320 CDI mit 174.000 km hat die gleichen Syntome....

deshalb habe ich letztes Jahr auch eine GetriebeölSPÜLUNG gemacht.........

dannach schaltete er wieder wie neu......jedoch fängt er jetzt wieder an :(

nach der Spülung letztes Jahr wurde aber auch nichts resetet - gelöscht geschweige denn adaptiert :confused:

Ich würde den wechsel gerne mit meinem alten Herrn zusammen machen...... da die in ihrer Firma auch keine SD haben, müßte ich erstmal ca. 15 km zur nächsten MB Werstatt fahren..........deshalb die frage ......... ob sich das Getrieb nicht von selbst adaptiert ?? oder ob das "schädlich" ist ........würde das gehen ?

 

Grüße

Oliver

Zitat:

Original geschrieben von achtklässler

Eine tolle Arbeit ! Ich werde trotzdem diese Reparatur nicht machen, da ich hinterher bestimmt den blauen Sack mit den Teilen füllen könnte, die ich überhätte. Trotzdem Hut ab für so viel Mühe !

also ich glaube vom Arbeitsaufwand ist das ok.......da hätte ich auch keine Angst vor....nur ohne Hebebühne oder Grube währe das denke ich blödsin da rumzukrabbeln ;)

würde mich interessieren, was MB dafür nimmt :rolleyes:

da würde ich doch auf etwa 600 Euro tippen - oder ?

 

Sehr gut beschrieben und verständlich erklärt.

Vielen Dank für Deine Mühe

Themenstarteram 13. Dezember 2010 um 19:33

Hallo,

es freut mich, dass euch meine Anleitung gefällt.

Gleich vorweg, es hat sich in der Anleitung ein kleiner Fehler eingeschlichen. Bei der Demontage der Ölwanne muß sie ca 1cm nach vorne geschoben werden. Das mache ich, damit ich mit der Formdichtung nicht den Ölfilter aus seinem Sitz ziehe und er in das verbliebene Öl in der Ölwanne Fällt. Das ganze ist auf Kopfhöhe und könnte ins Auge gehen ;) Also nicht wie beschrieben nach Hinten schieben! Da ist dann der Ölfilter im Wege, dem wir dadurch ja aus dem wege gehen wollten.

Wenn das einer der Mods ändern könnte wäre das sicherlich ganz hilfreich. Danke :)

Bei der Diagnose, da habe ich vergesse zu erwähnen, dass ich eine Adaptionsfahrt gemacht habe, damit ich eine falsche oder verstellte Adaption ausschließen kann. Bevor ich mit der Reparatur angefangen habe. Das könnte, muß aber kein Geld sparen ;)

Man liest hier oft von einem Reset des Getriebesteuergerätes durch Zündung auf 2 Gaspedal drücken etc... Falls das einer machen will, ich habe absolut keinen Anhaltspunkt gefunden, was das genau macht mit den Adaptionswerten und ob der Wert für die WÜK davon betroffen ist. Ich rate deshalb lieber zu einer richtigen Adaption mit einem geeigneten Diagnosegerät.

So, dann will ich mal die Anleitung komplettieren.

Themenstarteram 13. Dezember 2010 um 19:39

Das besagte Ventil um das es sich hier Handelt ist das Y3/6Y6 oder im EPC die Position 35 mit der momentan aktuellen Bestellnr. A140 277 0435

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Getriebe ruckelt, schaltet schlecht -- mit Lösung