ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Gelbe Lampe Motorsteuerung leuchtet

Gelbe Lampe Motorsteuerung leuchtet

Mercedes B-Klasse W246
Themenstarteram 12. April 2015 um 16:03

Hallo B-Gemeinde,

ich habe folgende Situation:

Bei meinem 180 CDI leuchtet während der Fahrt plötzlich die gelbe Lampe Motorsteuerung,

ein Leistungsverlust ist nicht festzustellen.

Am nächsten Tag beim Start bleibt die gelbe Lampe aus, alles ist normal.

Dies ist jetzt 3 x so passiert in Abständen von ca.400-500 km.

War letzte Woche bei MB zum Tüv,beim auslesen keine Unregelmäßigkeiten.

Wer hat schon ähnliches erlebt oder kann mir hilfreiche Hinweise geben.

Vielen Dank im voraus, viele kleine Probleme konnten in diesem Forum schon abgehandelt werden.

Grüße WIPAN

Beste Antwort im Thema

Hallo,

ich hatte mal ein ähnliches Problem, da stellte sich heraus, dass ein Sensor für die Ermittlung der Raddrehzahl nen Wackler hatte. Der Freundliche hatte das dann schnell wieder repariert.

40 weitere Antworten
Ähnliche Themen
40 Antworten
Themenstarteram 12. April 2015 um 16:03

Hallo,

habe heute meinen B wieder abgeholt.

Es wurde ein Temperatursensor getauscht, Fehler sollte nun weg sein.

Gruß WIPAN

Tcha, wenn man zum Zahnarzt geht sind die Zahnschmerzen wech .... :-)

Aber es gibt einen Trick die Lampe zum erlöschen zu bringen :

Im Stand den Zündschlüssel 10-15 mal drehen bis die Zündung an und dann wieder ausgeht.

Nun einmal um den Block fahren und alles ist ok.

Ich meine sollte ein Fehler vorhanden sein, so wird er sicherlich im Display auch gemeldet / angezeigt.

Probiers einfach mal :-)

Themenstarteram 13. April 2015 um 8:46

Zitat:

@blackbiker10 schrieb am 12. April 2015 um 19:36:09 Uhr:

Tcha, wenn man zum Zahnarzt geht sind die Zahnschmerzen wech .... :-)

Aber es gibt einen Trick die Lampe zum erlöschen zu bringen :

Im Stand den Zündschlüssel 10-15 mal drehen bis die Zündung an und dann wieder ausgeht.

Nun einmal um den Block fahren und alles ist ok.

Ich meine sollte ein Fehler vorhanden sein, so wird er sicherlich im Display auch gemeldet / angezeigt.

Probiers einfach mal :-)

Hallo,

ja, das hat so funktioniert.

Habe MB kontaktiert, sie wollen den Fehlerspeicher auslesen.

Werde das Ergebnis hier bekanntgeben.

Vielen Dank auf jeden Fall.

Gruß WIPAN

Hallo,

ich hatte mal ein ähnliches Problem, da stellte sich heraus, dass ein Sensor für die Ermittlung der Raddrehzahl nen Wackler hatte. Der Freundliche hatte das dann schnell wieder repariert.

auch mit gelber Lampe ??

kann nicht die Raddrehzahl gewesen sein da hättest du eine ABS und eine ESP Lampe gehabt, eventuell der Nockenwellensensor?

CDI...mal den Tank (fast) leer gefahren?

Nach Volltanken 4-5 mal starten-ausschalten-starten, dann 100m fahren und ausschalten. Danach ist die Thematik vergessen..., wenn nicht die Motorsteuerung durch tierischen Besuch etwas abbekommen hat.

Nun ist mein Latein am Ende, alles ist geschrieben

Themenstarteram 14. April 2015 um 13:10

Hallo,

habe am Montag einen Termin beim Freundlichen zum auslesen des Fehlerspeichers,

werde Ergebnis hier bekanntgeben.

Schöne Woche noch,

WIPAN

Hatte das gleiche. War bei MB Werkstatt. Fehler war bekannt. Hatte irgend was mit dem Rußfilter zu tun. Anleitung von MB schien vorhanden zu sein. Wurde über die Elektronik korrigiert und Fehler trat nicht mehr auf.

Zitat:

@Mojo1604 schrieb am 13. April 2015 um 16:12:18 Uhr:

kann nicht die Raddrehzahl gewesen sein da hättest du eine ABS und eine ESP Lampe gehabt, eventuell der Nockenwellensensor?

Danke, Du hast natürlich Recht. Es gingen die Lampen für ABS und ESP an, zusätzlich gabs diverse Infos im Kombiinstrument und die Lenkunterstützung fiel aus ... bei 180 auf der Bahn.

Es war also nicht die Motorsteuerlampe - sry.

ok, das gibt natürlich ein ganz anderes Bild .....

Zitat:

@blackbiker10 schrieb am 16. April 2015 um 19:00:43 Uhr:

ok, das gibt natürlich ein ganz anderes Bild .....

Hallo, zusammen,

hatte bei meinem B 200 Benziner, BJ 2013, die gelbe Motorsteuerungsleuchte schon zweimal in der Garantiezeit, erstes und 2. Jahr(läuft jetzt im Juni aus), ohne Leistungsverlust.

Bei MB wurde jedesmal die LAMBDA-Sonde als Ursache ermittelt und ausgetauscht, danach Lampe aus und Fehler weg. Die Lampe zeigt ja u.a. Fehler in der Abgasreinigung an.

Gruß an alle

Themenstarteram 21. April 2015 um 15:25

Hallo,

habe heute meinen B wieder abgeholt.

Es wurde ein Temperatursensor getauscht, Fehler sollte nun weg sein.

Gruß WIPAN

naja, immerhin Fehler behoben. Bei mir hat die Werkstatt erst ein Update eingespielt, dann eine Woche später gleich mal den Turbolader getauscht. Fzg. war 7 Monate alt, 17tkm, normale bis öko-Fahrweise, meine Tankuhr zeigt ca. 5 Liter Diesel auf 100km. Meine B-Klasse B180 CDI ist mit dem Renaultmotor ausgestattet, 1,5l Hubraum.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Gelbe Lampe Motorsteuerung leuchtet