ForumPassat B7
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B7
  7. Front Assist plötzlich weg, nicht mehr im Menü vorhanden ?

Front Assist plötzlich weg, nicht mehr im Menü vorhanden ?

VW Passat B7/3C
Themenstarteram 11. Juli 2013 um 20:31

Hallo zusammen,

wir haben drei Tage auf einer Insel an der Nordsee verbracht. Bei der Hinfahrt war der Front Assist aktiv, grünes Symbol im Cockpit aktiv und er hat auf der Hinfahrt auch funktioniert (Fahrradfahrer auf der Strasse mit Schlangenlinien und Front Assist hatte angeschlagen). Wir haben den Passat dann am Festland abgegeben und mit der Fähre auf die Insel übergesetzt. Auf der Rückfahrt fiel mir dann auf, das der Front Assist deaktiviert war. Grünes Symbol nicht mehr vorhanden. Gut, ich dachte da hat derjenige der das Auto auf dem Festland geparkt hat das Front Assist deaktiviert. Ich gehe also im BC auf das Assistenten Menü und dort wird mir nur noch die Pausenempfehlung angezeigt. Der Front Assist ist verschwunden und gibt es nicht mehr!?

Lane Assist funktioniert noch, erschien aber nie unter den Assistenten im Menü, aber dieser wird ja über den kleinen Blinkerhebel aktiviert.

Kann sich jemand erklären, wie der Front Assist plötzlich verschwinden kann? Ich kann es mir nicht erklären und hoffe auf Eure Unterstützung.

Fahrzeug ist ein Passat Limo, EZ 03/2011.

Ich wäre für Ratschläge sehr dankbar, ansonsten bliebe wohl nur der Weg zum VW Vertragspartner.

Ähnliche Themen
11 Antworten
am 11. Juli 2013 um 20:51

Wie jetzt? Passat auf dem Festland abgegeben?

Hast du jemand fremdes damit fahren lassen?

Lasse auch öfters meine Frau einparken, weil ich einfach zu betrunken dafür bin, aber Fremden gebe ich doch nicht mein Auto.

Moin,

der Kollege war auf Amrum und hat sein Passerati in Dagebüll abgegeben, nachdem er sich rechnerisch davon überzeugt hat, dass die Fähre teurer ist als das Parken am Festland ;-)

Nehme ich mal an... könnte aber auch Föhr gewesen sein.

Liegts evtl. daran, dass der Menüeintrag nur bei Stillstand des Fahrzeuges aufgerufen bzw. aktiviert werden kann?

Hi,

kann es sein, daß "derjenige der das Auto auf dem Festland geparkt hat" den Sensor beschädigt hat? Soweit ich weiß, sitzt der vorne im VW-Symbol. Die Parkplätze an Land werden sicher auch "gut genutzt". Vielleicht ist er irgendwo draufgefahren und ...

Also bleibt Dir nur die Suche nach der Ursache, der Weg zum Freundlichen, und danach die Suche nach dem Verursacher (was schwer nachzuweisen sein wird).

Viel Glück

Themenstarteram 12. Juli 2013 um 9:47

Wir waren auf Baltrum,das ist eine autofreie Insel. Wieso sollte ich mein Auto auf dem Festland nicht abgeben? Eine andere Möglichkeit besteht da doch gar nicht. Dort muss man sein Auto abgeben weil der Parkplatz an der Fähre eine Kurzzeitparkplatz ist.

Sei es wie es sei und es ist doch auch vollkommen egal ob jemand Fremdes 3 km mit meinem Auto fährt oder nicht. Das sollte nicht der ausschlaggebende Punkt sein, das der Front Assist nicht mehr vorhanden ist oder?

Ich bin heute morgen nach der 230km Fahrt von der Nordsee nach Hause nochmals ins Auto gestiegen. Motor gestartet und was sehe ich? Der Front Assist ist aktiv und auch wieder im Menü vorhanden und aktivierbar sowie deaktivierbar. Hat da jemand eine Erklärung für? Ist es so, das wenn zB ein Fehler im System vorhanden ist dieser dann nicht gemeldet wird sondern einfach der Assistent nicht mehr vorhanden,ist, aus dem Menü verschwindet und sich selbst deaktiviert?? Das wäre eine Erklärung, würde ich aber als sehr unglücklich gelöst empfinden.

Moin,

[ok ostfriesische Inseln statt nordfriesische...Dort stellt sich manchmal noch die Frage - Auto mitnehmen als großen Reisekoffer oder für teuer Geld am Festland parken (Je nach Dauer des Urlaubs und Fahrzeuggröße ist mitnehmen oft günstiger als am Festland parken...)]

Also wenn jemand irgendwo dagegen gefahren wäre (wie von Ahorn vermutet), würde man das ja sehen an irgendwelchen Schäden. Zumal das VW Logo ja gegenüber dem Frontstoßfänger auch etwas zurückversetzt ist. Da wäre dann schon größerer Schaden entstanden.

Vielleicht gabs während der 3 Tage Standzeit irgendeinen Spannungsabfall, so dass das Steuergerät in einen sleep-Zustand versetzt wurde und immer noch war, als du wieder losgefahren bist? Und der automatische wake-up hat nicht funktioniert...

D.h. das SG am Kombiinstrument hat den CAN-Teilnehmer nicht erkannt und dementsprechend auch den Eintrag im Menü nicht aufgeführt?

Steht sicher fest, dass das Fahrzeug während deiner Abwesenheit bewegt wurde und dass der Hebel betätigt wurde?

Evtl. mal beobachten, ob es bei ähnlicher Standzeit wieder auftritt und/oder Fehlerspeicher auslesen?

Themenstarteram 12. Juli 2013 um 13:21

Zitat:

Original geschrieben von katalysator001

Moin,

[ok ostfriesische Inseln statt nordfriesische...Dort stellt sich manchmal noch die Frage - Auto mitnehmen als großen Reisekoffer oder für teuer Geld am Festland parken (Je nach Dauer des Urlaubs und Fahrzeuggröße ist mitnehmen oft günstiger als am Festland parken...)]

Also wenn jemand irgendwo dagegen gefahren wäre (wie von Ahorn vermutet), würde man das ja sehen an irgendwelchen Schäden. Zumal das VW Logo ja gegenüber dem Frontstoßfänger auch etwas zurückversetzt ist. Da wäre dann schon größerer Schaden entstanden.

Vielleicht gabs während der 3 Tage Standzeit irgendeinen Spannungsabfall, so dass das Steuergerät in einen sleep-Zustand versetzt wurde und immer noch war, als du wieder losgefahren bist? Und der automatische wake-up hat nicht funktioniert...

D.h. das SG am Kombiinstrument hat den CAN-Teilnehmer nicht erkannt und dementsprechend auch den Eintrag im Menü nicht aufgeführt?

Steht sicher fest, dass das Fahrzeug während deiner Abwesenheit bewegt wurde und dass der Hebel betätigt wurde?

Evtl. mal beobachten, ob es bei ähnlicher Standzeit wieder auftritt und/oder Fehlerspeicher auslesen?

Also das Fahrzeug wurde 3 km während meiner Abwesenheit bewegt und das entspricht auch dem Weg Fähre --> Parkplatz und Parkplatz --> Fähre. Also es wurde nicht weiter bewegt als wirklich nötig.

Das Fahrzeug stand 3 Tage. Also Spannungsabfall kann ich ausschliessen, da der Wagen vor der Fahrt in den Urlaub über 1 Woche stand und dort der Front Assist aktiv war.

Was meinst Du mit "das der Hebel bewegt wurde" ?? Front Assist wird ja nur im Menü aktiviert und kann nicht über einen Hebel deaktiviert werden. Was mich wundert ist die Tatsache, das der Menüpunkt nicht mehr vorhanden war und der Assistent deaktiviert war. Das spricht ja eigentlich wirklich dafür, das ein Fehler aufgetreten ist (zB CAN-Teilnehmer nicht erkannt) und somit der Assistent demzufolge deaktiviert war und auch aus dem Menü verschwunden.

Allerdings finde ich das doch ziemlich schlecht gelöst, denn eigentlich sollte das System ja "wissen", das es den Front Assist gibt und somit irgendeine Fehlermeldung ausgeben wenn dort etwas nicht stimmt. Aber still und heimlich deaktivieren und aus dem Menü verschwinden lassen ist natürlich ziemlich unelegant und zudem in meinen Augen sehr, sehr unglücklich. Denn achtet man nicht explizit auf die ganzen Assistenten und kommt in eine Gefahrensituation, so wundert man sich das kein Assistent greift, da evtl. deaktiviert. Also muss man wirklich alles im Auge behalten ob auch ja alle Assistenten aktiv sind bevor man losfährt? Hier wäre doch eine Fehlermeldung im Cockpit angebracht....

am 12. Juli 2013 um 13:33

Zitat:

Original geschrieben von alsk1

... Denn achtet man nicht explizit auf die ganzen Assistenten und kommt in eine Gefahrensituation, so wundert man sich das kein Assistent greift, da evtl. deaktiviert. Also muss man wirklich alles im Auge behalten ob auch ja alle Assistenten aktiv sind bevor man losfährt? Hier wäre doch eine Fehlermeldung im Cockpit angebracht....

Wer fährt den Wagen? Du oder der Bordcomputer? Autonomes Fahren kommt frühstens 2020. Bis dahin sollte man nicht auf die Assistenten vertrauen bzw.hoffen. Wenn du noch Zeit hast dich zu wundern warum ein bestimmter Assistent nicht funktioniert, kann man wohl kaum von einer Gefahrensituation reden.

Bei der Fehlermeldung gebe ich dir Recht. Meine in der BTA auch gelesen zu haben, dass es derartiges gibt. Ob in der MFA oder im KI mittels durchgestrichenem Symbol, kann ich aber nicht mehr genau sagen.

Moin,

war denn auf deiner Fahrt nach Hause eine gelbe Warnleuchte ("Umfeldbeobachtungssystem aktuell nicht verfügbar.") im Kombi sichtbar?

Den Spannungsabfall würd ich nicht jetzt schon ausschließen, kommt ja nicht unbedingt auf die Zeitdauer, die das Fahrzeug steht, an.

Evtl. hat der 3km-Fahrer das Auto unbewusst in irgendeinen undefinierten Zustand (?) gebracht, wo sich das ACC deaktiviert hat. Glaube ich aber fast nicht.

Möglich auch, dass eine Steckverbindung zum ACC (das SG ist ja meines Wissens vorne in der Sensorik integriert) kurzfristig keinen Kontakt hatte (also spannungslos). Oder sogar ein Marder am Werk, der am Kabel geknabbert hat?

Dann wär es aber eher dauerhaft weg. Und da der Eintrag und das System ja nach Zündung aus (zuhause) und wieder an am nächsten Morgen wieder da war, wär man wieder beim Stecker. Aber da sollte sich ein Eintrag im Fehlerspeicher finden lassen...

Eine Fehlermeldung, dass das System nicht verfügbar ist wäre in jedem Fall netter als einfach den Menüeintrag rausznehmen, das sehe ich genauso...

Zitat:

Original geschrieben von alsk1

Also muss man wirklich alles im Auge behalten ob auch ja alle Assistenten aktiv sind bevor man losfährt?

Nicht nur wenn man losfährt.

Der Surhalteassistet geht auch in den passiv modus wenn er z. B. die Spur nicht mehr erkennt, ohne eine Warnung. Jetzt "hilft" er auch nicht mehr in einer Gefahrensituation.

Themenstarteram 12. Juli 2013 um 17:39

Das ist richtig, aber der Spurhalteassistent ist im Gegensatz zum Front-Assist kein permanenter Assistent.

Der Front-Assist ist jedoch ein permanenter Assistent, sprich einmal eingeschaltet = aktiv und das solange bis er wieder ausgeschaltet wird. Und da sehe ich schon einen Unterschied, das ein Fehler im System doch gemeldet werden sollte, anstatt das sich der Assistent einfach still und heimlich verabschiedet.

Der Spurhalteassistent meldet sich zwar nicht aktiv, aber das Symbol schaltet auf gelb, wenn auf beiden Seiten keine Fahrsprbegrenzung erkannt wird oder die Mindestgeschwindigkeit unterschritten wurde. Ein einseitiges Fehlen des Assistenten wird nur angezeigt, wenn man die Seite in der MFA gerade aktiv hat.

Front Assist hat sich bei mir nur einmal bei Schneetreiben im Winter abgeschaltet. Dann war aber das Symbol im Drehzahlmesser auf gelb und es gab eine Meldung dass der Assistent nicht verfügbar sei.

Nach Abtauen des Schees auf dem Emblem schaltete er sich automatisch wieder ein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B7
  7. Front Assist plötzlich weg, nicht mehr im Menü vorhanden ?