ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Frage zur Zündspule beim Briggs & Stration Rasenmäher Motor / Viking MB505KAT Rasenmäher

Frage zur Zündspule beim Briggs & Stration Rasenmäher Motor / Viking MB505KAT Rasenmäher

Themenstarteram 29. Mai 2017 um 23:00

Hallo zusammen :)

Habe einen alten Viking LineaS MB505KAT mit einem Briggs & Stratton Benzinmotor mit 3,3KW

Baujahr der Zündspule 9723P .

Die Zündspule hat zwei Kabelanschlüsse. Ein Zündkerzenkabel und eine dünne Litze, welche mit dem "Schalter" verbunden wird, mit welchem man die Primärspule mit der Masse kurzschließen kann und so eine geschlossene Primärspule erhält, in welcher eine Spannung über das magnetische Schwungrad erzeugt wird (Generatorprinzip).

Wenn ich nun die Zündspule mit einem hochempfindlichen Durchgangsprüfer messe, kommt folgendes Ergebnis raus:

Zündkerzenkabel mit Motormasse -> Durchgang (Sekundärspule wohl o.k.)

Zündkerzenkabel mit Litze -> auch Durchgang

Litze mit Motormasse -> auch Durchgang

Stimmt meine Logik diesbezüglich?

Was könnte sonst noch der Grund sein, weshalb kein Zündfunke an der Zündkerze sichtbar ist und somit der Motor nicht starten kann?

Würde mich über sachliche Hinweise und Infos freuen.

Gruß

 

Ähnliche Themen
12 Antworten

Hast du alle anderen Bauteile, welche zur Erzeugung des Zündfunken nötig sind, schon geprüft/gewechselt ?

ist Deine Litze (Erdung) auf Masse gelegt -> funkt nix

mittels dieser Schalte wird der Motor auch abgestellt

ob der nachfolgende Schalter (Zündschloss) und die Kabel i.O. sind kann man prüfen, ich würde aber erst mal die Litze trennen, wenn dann kein Funke da ist, ist Deine Zündspule hin, soll vorkommen (sicherstellen das die Kerze i.O. ist oder ohne Kerze prüfen)

sonst findet man zu so kniffelligen Fragen natürlich im WWW die schönsten Erklärungen mit und ohne Bild

in jedem Fall aber mehr als mit 2-3 Sätzen hier zu sagen wäre

schau doch mal da

http://www.briggsandstratton.com/.../...tion-system-theory-and-testing

mache doch mal ein Bild von der Zündanlage.

Ist diese noch kontaktgesteuert oder schon elektronisch adaptiert ?

Eine Prüfung mit einem Durgangsprüfer ist zwar hilfreich kann aber keine genauen Werte liefern.

Hier ist der Ohmwert der Primär und Sekundärspule doch aussagefähiger.

B 19

Themenstarteram 30. Mai 2017 um 16:17

Zitat:

@schelle1 schrieb am 30. Mai 2017 um 02:44:43 Uhr:

Hast du alle anderen Bauteile, welche zur Erzeugung des Zündfunken nötig sind, schon geprüft/gewechselt ?

Da gibt es außer Schwungrad mit Magneten, der Zündspule, dem Masseschalter und der Zündkerze keine weiteren Bauteile

Gruß

mach die Erdung (Litze) ab, wenn dann kein Funke da ist, hat die Zündspule einen Schaden

ich tippe aber eher auf die Erdung, entweder der Schalter ist hin oder das Kabel bekommt Masse irgendwo am Gehäuse

wüsste auch nicht was es da sonst noch an Bauteilen geben sollte

Themenstarteram 30. Mai 2017 um 17:03

Zitat:

@Bopp19 schrieb am 30. Mai 2017 um 08:08:48 Uhr:

mache doch mal ein Bild von der Zündanlage.

Ist diese noch kontaktgesteuert oder schon elektronisch adaptiert ?

Eine Prüfung mit einem Durgangsprüfer ist zwar hilfreich kann aber keine genauen Werte liefern.

Hier ist der Ohmwert der Primär und Sekundärspule doch aussagefähiger.

B 19

Nur wohl elektronisch

Die Zündspule hat nur 2 Anschlüsse.

In dem Link wird nur der Sekundär-Spulenwiederstand mitgeteilt zwischen 2,5kOhm und 5kOhm.

Hier messe ich 4,6 kOhm (Zündkerzenkabel gegen Masse)

Aber was ist mit der Primärspule, keine Ahnung.

Die dünne Litze welche mit der Masse kurzgeschlossen wird, ist diese mit dr Primär oder mit der Sekundärspule verbunden?

Ist die Sekundärspule überhaupt messbar oder total vergossen?

In Bild 0002 ist der Kontakt zum Motor-Aus zu sehen.

0001viking-rasenmaeher
0002viking-rasenmaeher
Briggs-stratton-model-12f802

Zitat:

@Wuschel07 schrieb am 30. Mai 2017 um 16:17:54 Uhr:

Zitat:

@schelle1 schrieb am 30. Mai 2017 um 02:44:43 Uhr:

Hast du alle anderen Bauteile, welche zur Erzeugung des Zündfunken nötig sind, schon geprüft/gewechselt ?

Da gibt es außer Schwungrad mit Magneten, der Zündspule, dem Masseschalter und der Zündkerze keine weiteren Bauteile

Gruß

.

"Unterbrecher" - oder was diese Aufgabe übernimmt ? Zündkabel ? Kerzenstecker ? Schalter ?

Grundsätzlich fehlt es hier schon einmal am Spaltmaß von ca. 0,3 mm zwichen Zündspule und Schwungscheibe (Schleifspuren an der Schwungscheibe erkennbar). Das dünne Kabel ordne ich dem Kurzschließer/Absteller zu.

Ich schlage vor:

  • Spaltmaß 0,2 bis 0,3 mm herstellen.
  • Dünnes Kabel nicht anschließen.
  • Prüfen, ob der Zündfunke kommt.

Gerne höre ich über das Ergebnis.

MfG

Alois

die Schleifspuren sind wohl von der Motorbremse - Stopautomatik - safety first ;-) !!!

sonst ist ja zur Funktionsprüfung alles gesagt, wenn die Zündspule i.O. ist (was sich ohne Hilfsmittel prüfen läßt- gut man braucht jemanden für den Seilzugstarter - alleine wird das wohl nix) würde ich rückwärts nach dem Masse fehler suchen - ist ja nicht viel dran ( Schalter -Bild 1 und Kabel)

alles zur Theorie gibt es auf der besagten B&S Seite und auch noch ein paar Hinweise

soll das Teil einfach nur Funktionieren oder ist der Aufbau und die Funktionsweise + Ohm werte die eigentliche Frage

Themenstarteram 30. Mai 2017 um 19:19

Zitat:

@Alois Steiger schrieb am 30. Mai 2017 um 17:56:40 Uhr:

Grundsätzlich fehlt es hier schon einmal am Spaltmaß von ca. 0,3 mm zwichen Zündspule und Schwungscheibe (Schleifspuren an der Schwungscheibe erkennbar). Das dünne Kabel ordne ich dem Kurzschließer/Absteller zu.

Ich schlage vor:

  • Spaltmaß 0,2 bis 0,3 mm herstellen.
  • Dünnes Kabel nicht anschließen.
  • Prüfen, ob der Zündfunke kommt.

Gerne höre ich über das Ergebnis.

MfG

Alois

Der Zündfunke kommt.

Habe mit einer 24mm Nuss mittels einem Akkuschrauber die Schwungscheibe auf Tempo gebracht und siehe da, der Funke kommt.

Der Spalt habe ich auf etwa 0,25mm fixiert und die dünne Masselitze nicht angeschlossen.

Die Schleifspruren kommen eindeutig vom Bremsklotz. Die Zündspule ist absolut nicht beteiligt.

Nun geht die Suche weiter warum der Motor nicht anspringt, wird doch wahrscheinlich der Vergaser sein.

Ich werde berichten.

Gruß

Wuschel07, laß das Messen, ist eine Kunst für Theoretiker. Laß, wie schon gesagt wurde, das dünne schwarze Kabel ab und entferne (wenn vorhanden ! ) die metallene Umhüllung des Kerzenstecker. Hier gibt es oft Durchschläge gegen Masse und nichts geht mehr. Sollten diese beiden Maßnahmen keinen Erfolg zeigen, Zündspule erneuern ! Alles andere ist Zeitverschwendung.

oh, ok...., wie lange ist der Mäher denn schon in deinem Besitz

wenn so ein Mäher nicht läuft ist die Zündspule eigentlich meist nicht die Ursache die halten fast ewig,

will man das gute Stück aus dem Dornröschenschlaf wecken sollte

- der alte Sprit aus dem Tank (das gute bleifreie Super E5/E10 ist nach etwas Standzeit einfach hin)

-Spritleitung kontrollieren

- Vergaserreinigung inkl. Düsen und nach dem Schwimmerventil schauen (Schuld an dem Klebdreck/Kruste/Gammel dadrin ist der gute Sprit)

- frisches ÖL (hier tut es auch erstmal billiges 15W40, quasi als Spülung)

- neuer Luftfilter (hier tut es meist erstmal ein Schaumgummi / Schwamm, wenn er denn läuft sollte ein passender her)

wenn der Motor sonst i.O. ist (hat bis zuletzt immer gut gemäht..., sollte für einen Bastler kein Problem sein) sollte er dann eigentlich starten (sonst hat er vielleicht doch ein größeres Problem), ggf etwas Starthilfespray oder Bremsenreiniger in den Ansaugkanal aber nur kurz für die erste Zündung, eigentlich sollte das auch nicht wirklich nötig sein

aus der Ferne sind da jetzt (anders als bei der Zündspule) viele Konjunktive drin

na ich bin ja mal gespannt wo denn der Fehler liegt

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Frage zur Zündspule beim Briggs & Stration Rasenmäher Motor / Viking MB505KAT Rasenmäher