ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Briggs&Stratton Motor startet nicht

Briggs&Stratton Motor startet nicht

Themenstarteram 5. November 2020 um 13:50

Hallo,

der Briggs&Stratton Motor in meiner Agria 100-4 Motorhacke (Baujahr 1987) startet nicht mehr. Vor Kurzem ist er noch einwandfrei angesprungen. Gestern erst nach ca. 50 mal ziehen. Gelaufen ist er dann aber einwandfrei. Heute springt er gar nicht mehr an. Zündkerze ist neu. Luftfilter ist gereinigt. Wenn man die eingesteckte Zündkerze auf den Zylinderkopf legt und zieht, dann funkt sie. Nach vielen Startversuchen macht die rausgeschraubte Zündkerze auch einen nassen Eindruck. D.h. Sprit ist auch da.

Kann mir jemand weiterhelfen?

Ähnliche Themen
19 Antworten

Wenn der Kraftstoff genauso alt ist wie die Hacke :-))) kann sie nicht anspringen. Riech mal am Sprit und berichte !

Themenstarteram 5. November 2020 um 14:01

Bei Übernahme war nur eine Bodendecke Sprit im Tank. Ich habe mit frischem Sprit komplett aufgefüllt.

Hallo. Ist das ein 2 oder 4 Takter Motor?

Themenstarteram 5. November 2020 um 16:05

Das ist ein 4-Takt-Motor.

Hi, Jetzt mal ganz blöd gefragt.. Kompression hat er noch ?

Themenstarteram 5. November 2020 um 19:58

Ich messe 4,7 bar. Ich weiß aber nicht, ob er eine automatische Dekompression hat.

Ist immer schwiierig zu sagen aus der Ferne.

Ein Zündfunken bei ausgebauter Kerze zu beurteilen ist immer so ein Ding,selbst wenn einer vorhanden ist bedeutet das noch lange nicht ob unter Druck auch dieser ausreichend vorhanden ist.

Mache mal folgendes,nehme dir eine "alte Zündkerze und biege die Seitenelektrode senkrecht nach oben.

wenn jetzt ein Funkenüberschlag erfolgt kann man davon ausgehen,dass kein Nebenschluss vorhanden ist und die Zündleistung ausreichen ist.

AEG

Zwei Dinge solltest du unbedingt machen:

1. Zündfunken im abgedunkelten Raum püfen.

Blauer Funke = alles i.O.

Rötlicher/orange Funke = Kerze defekt

2. Mit Startpilot in den Vergaser sprühen und dann am Seilzug ziehen.

Startet er, ist der Vergaser zu.

Startet er nicht - ab in den Schrott.

Themenstarteram 3. April 2021 um 17:51

Hallo,

ich habe über den Winter den Vergaser zerlegt, gereinigt und die Membrane und die Dichtungen erneuert. Jetzt läuft der Motor wieder. Allerdings braucht er viele Versuche bis er endlich anspringt. Manchmal braucht man dazu zwei Leute. Bei mir ist nach ca. 60 mal ziehen Schluss. Dann macht mein Sohn weiter. Der zieht auch kräftiger als ich. Einen Eindruck habe ich aktuell bekommen: Je leerer der Tank wird, umso öfter muss man ziehen bis er startet.

Damit gebe ich mich im Moment zufrieden. Hauptsache der Motor lässt sich überhaupt starten.

Jetzt habe ich aber ein anderes Problem:

Bei einer Neigung nach links (und das nicht einmal besonders stark) geht der Motor aus!!!

Kennt jemand das Problem?

Was könnte Ursache/Abhilfe sein???

Zitat:

@oeschdi schrieb am 3. April 2021 um 17:51:56 Uhr:

Hallo,

ich habe über den Winter den Vergaser zerlegt, gereinigt und die Membrane und die Dichtungen erneuert. Jetzt läuft der Motor wieder. Allerdings braucht er viele Versuche bis er endlich anspringt. Manchmal braucht man dazu zwei Leute. Bei mir ist nach ca. 60 mal ziehen Schluss. Dann macht mein Sohn weiter. Der zieht auch kräftiger als ich. Einen Eindruck habe ich aktuell bekommen: Je leerer der Tank wird, umso öfter muss man ziehen bis er startet.

Damit gebe ich mich im Moment zufrieden. Hauptsache der Motor lässt sich überhaupt starten.

Jetzt habe ich aber ein anderes Problem:

Bei einer Neigung nach links (und das nicht einmal besonders stark) geht der Motor aus!!!

Kennt jemand das Problem?

Was könnte Ursache/Abhilfe sein???

Ich denke darüber so:

  • Motor geht vermutlich aus, weil der Benzinstand im Tank zu gering ist (Benzin-Ansaugprobleme bei Schräglage).
  • Einen Stoß Startpilot oder Bremsenreiniger in den Ansaugbereich des Luftfilters sprühen und er springt sofort an.

Hoffe, ich hab dir damit geholfen.

Themenstarteram 4. April 2021 um 9:24

Danke für die Antwort.

Das mit den Ansaugproblemen liegt nahe. Daran habe ich auch schon gedacht. Ich hatte aber vergessen zu erwähnen, dass der Tank randvoll war. Daher kann ich mir das Verhalten überhaupt nicht erklären. Das Ausgehen des Motors bei Neigung nach links (und nur nach links) ist absolut reproduzierbar.

Das mit dem Startpilot ist für mich nur der letzte Ausweg. Es wäre mir lieber, wenn der Motor normal zu starten wäre. So wie es eigentlich sein sollte. Möglichst ohne Hilfsmittel.

Zitat:

@oeschdi schrieb am 4. April 2021 um 09:24:30 Uhr:

Danke für die Antwort.

Das mit den Ansaugproblemen liegt nahe. Daran habe ich auch schon gedacht. Ich hatte aber vergessen zu erwähnen, dass der Tank randvoll war. Daher kann ich mir das Verhalten überhaupt nicht erklären. Das Ausgehen des Motors bei Neigung nach links (und nur nach links) ist absolut reproduzierbar.

Das mit dem Startpilot ist für mich nur der letzte Ausweg. Es wäre mir lieber, wenn der Motor normal zu starten wäre. So wie es eigentlich sein sollte. Möglichst ohne Hilfsmittel.

Akzeptiere deine Denkweise voll. Man weiß aber nicht, ob die Linksneigung über die normale Geländeform hinaus geht und der Motor über die Gehäuseentlüftung Öl ansaugt.

Wünsche frohe Ostern

Themenstarteram 8. April 2021 um 17:40

Hallo,

scheint wohl ein Problem zu sein, das noch niemand vorher hatte. ich habe inzwischen viel geforscht:

Es gibt im Vergaser eine Art "Vorförderpumpe", die Benzin aus dem Tank unten ansaugt und in eine Art kleinen Speichertopf oben im Tank pumpt. Der Vergaser selbst saugt seinen Sprit zur Gemischbildung ausschließlich nur aus diesem kleinen Topf. Die "Vorförderpumpe" besteht aus einer Membran und einer Feder. Die Membran hat Verbindung zum Saugrohr. Durch Saugrohrunterdruck, bzw. den Druckpulsationen im Saugrohr in Verbindung mit dem Federdruck auf die Membran wird der Sprit gefördert. Wenn im Töpfchen nicht genug Sprit ist, läuft der Motor natürlich nicht, auch wenn der Tank noch relativ voll ist. Nur wenn man den Tank fast bis zum Überlaufen füllt, dann flutet man den kleinen Topf, da dieser oben in den Tank offen ist (Tip für das Sarten!). Ich habe jetzt die Membran (und auch die drei Vergaserdichtungen) erneuert. Allerdings wird immer noch nicht genügend Benzin in den Vorfördertopf gepumpt.

Kennt sich wirklich niemand damit aus? Ich bin am verzweifeln.

Wie bekommt man an einem

Briggs Stratton Vergaser die mittlere Düse heraus?mit WD 40

mehrfach einsprühen hat nichts gebracht.Durch ständiges probieren ist nun der Schlitz für den Schraubendreher kaputt gegangen

Brigg Stratton
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Briggs&Stratton Motor startet nicht