ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Briggs & Stratton: Motor läuft zu fett

Briggs & Stratton: Motor läuft zu fett

Themenstarteram 20. Juni 2020 um 0:58

Hallo zusammen,

ich habe da ein kleines Problem, und zwar einen Briggs und Stratton Motor auf einem Aufsitzrasenmäher eines Bekannten.

Die Typenschilder des Motors und vom Vergaser habe ich angehängt.

Mir wurde gesagt, dass der Vergaser gereinigt werden müsse, und der Mäher aktuell gar nicht laufe.

Also Vergaser ausgebaut, auseinandergebaut, und die einzelnen Teile gründlich gereinigt.

Danach den Vergaser wieder zusammengebaut, und siehe da: Motor springt an und läuft augenscheinlich normal.

Kurz laufen lassen, ausgemacht, angemacht, alles gut.

Kurz laufen lassen, ausgemacht, und er startet nicht mehr.

Also Vergaser wieder zerlegt, dabei das graue Nupsi, welches die Spritzufuhr in der Schwimmerkammer reguliert falsch eingebaut.

Motor lief nicht.

Also Vergaser wieder zerlegt, Fehler mit dem Nupsi gesehen, korrigiert, zusammengebaut:

Siehe da, Motor läuft, aber mit massiven Fehlzündungen und Abgas im Vergaser.

Nach einigem Schauen folgendes gemerkt:

Wenn ich die Spritleitung zudrücke und dadurch die Spritzufuhr reduziere, läuft der Motor irgendwann einwandfrei. Bis dann natürlich der Sprit in der Schwimmerkammer leer ist.

Daraus schließe ich, dass der Motor viel zu fett läuft, aber ich sehe keine Möglichkeit, diesen Vergaser diesbezüglich einzustellen.

Darum hier meine Frage, was ich falsch gemacht haben könnte, und wie ich das Problem lösen kann.

Vielen Dank vorab für eure Hilfe und noch einen schönen Abend

Frank

Motor
Vergaser
Ähnliche Themen
19 Antworten

mach doch mal ein Bild vom Motor und vom Vergaser

Der Motor bekommt zu wenig Luft => Luftfilter erneuern !

Themenstarteram 20. Juni 2020 um 10:33

Moin,

Bilder werde ich versuchen nachher nachzuliefern, sonst am Montag.

Der Luftfilter ist aktuell nicht montiert.

Viele Grüße

Frank

Zitat:

@unununium schrieb am 20. Juni 2020 um 10:33:53 Uhr:

Moin,

Bilder werde ich versuchen nachher nachzuliefern, sonst am Montag.

Der Luftfilter ist aktuell nicht montiert.

Viele Grüße

Frank

Das ist falsch, denn für einen sauberen Motorlauf ist der Luftfilter erforderlich.

Aufgrund eigener Erfahrungen könnte ich mir vorstellen, dass durch die fehlerhafte Montage eine Beschädigung der Schwimmernadel oder des Schwimmers selber vorliegt und dadurch die Schwimmernadel zu spät oder garnicht mehr dichtet.

Zum prüfen müsstest du die Schwimmerkammer nochmals öffnen, am besten im eingebauten Zustand. Die Benzinleitung mit Absperrhahn oder Schraubzwinge schließen. Nach dem öffnen der Schwimmerkammer ein sauberes Gefäß unter den Vergaser stellen/halten, den Schwimmer mit der Hand nach oben bewegen und die Benzinzufuhr öffnen. Die graue Nadel soll die Benzinzufuhr abstellen bevor der Schwimmer an anderer Stelle einen mechanischen Anschlag findet.

Weitere mögliche Fehler sind Dreck oder ein undichter Schwimmer (Benzin läuft in den Schwimmer und macht diesen schwerer).

Themenstarteram 21. Juni 2020 um 0:05

Guten Abend,

danke für eure Antworten.

Ich habe den Vergaser leer auf den Kopf gestellt und versucht, hineinzublasen: geht nicht, da der Schwimmer abdichtet. Daher denke ich, dass das okay sein sollte, hundertprozentig sicher bin ich aber nicht.

Der Schwimmer selber ist dicht, dieser war komplett leer beim letzten Ausbau.

Das Anhängen der Bilder gestaltet sich vom Handy gerade als schwierig, das hole ich morgen am PC nach.

Viele Grüße

Frank

am 21. Juni 2020 um 11:59

Aus meiner "2 Tackter Schrauberei" weiß ich noch, das ich auch das eine oder andere mal den Benzinstand in der Schwimmerkammer mittels korrigieren des Schwimmer Arm´s (durch verbiegen) eingestellt habe. Versuch mal dies, die Kammer sollte auch nur (mit Schwimmer) zur hälfte gefüllt sein. Zumindest müssen natürlich aber auch alle Düsen auch Benzin ansaugen können!! Es könnte hier der Fall sein, das einfach der Benzinstand zu hoch ist!? Zumindest erklärt sich das aus deiner Beschreibung mit der Reduzierung des Zulaufs.

Zitat:

@0815scheunenschraub schrieb am 21. Juni 2020 um 11:59:00 Uhr:

Aus meiner "2 Tackter Schrauberei" weiß ich noch, das ich auch das eine oder andere mal den Benzinstand in der Schwimmerkammer mittels korrigieren des Schwimmer Arm´s (durch verbiegen) eingestellt habe. Versuch mal dies, die Kammer sollte auch nur (mit Schwimmer) zur hälfte gefüllt sein. Zumindest müssen natürlich aber auch alle Düsen auch Benzin ansaugen können!! Es könnte hier der Fall sein, das einfach der Benzinstand zu hoch ist!? Zumindest erklärt sich das aus deiner Beschreibung mit der Reduzierung des Zulaufs.

Deine Annahme mit dem zu hohen Benzinstand Teile ich. Mit dem zurechtbiegen wird es bei diesen Vergasern allerdings schwierig, weil die aus Plastik sind und keinerlei Möglichkeit zum verbiegen aufweisen.

An den TE: dein Test bezüglich der Nadelabdichtung könnte evtl. unwirksam sein. Wenn der Vergaser ein Magnetventil hat, wäre die Düse ohne zugeführter Spannung abgedichtet.

Ob der Test überhaupt funktioniert möchte ich nicht beurteilen.

vergaser mit magnetventil? das ist doch nur ein Rasenmäher, da glaube ich nicht dran

Zitat:

@Stahlhobelspan schrieb am 21. Juni 2020 um 13:00:49 Uhr:

vergaser mit magnetventil? das ist doch nur ein Rasenmäher, da glaube ich nicht dran

Ist durchaus gewöhnlich. Leicht zu erkennen, ein zylinderförmiges Bauteil unten an der Schwimmerkammer (ca1,5 cm im Durchmesser, ca 5cm lang, zwei Kabel).

Das Ventil sperrt beim abschalten die Hauptdüse von unten her. So wird verhindert, dass beim abschalten unverbrannter Krafststoff in den Auspuff gelangt und dort verpufft.

Themenstarteram 21. Juni 2020 um 16:57

Guten Abend,

es ist tatsächlich ein Magnetventil verbaut, dieses war zu dem Zeitpunkt aber nicht montiert. Habe ich den Vergaser "richtig herum" gehalten, konnte ich problemlos pusten, als ich ihn umgedreht habe, ging nichts.

Ich hatte auch schon den Gedanken, ob eventuell die Schwimmerkammer zu voll wird, und komme wieder zum grauen "Nupsi": Eventuell habe ich dort etwas falsch zusammengebaut? Eventuell die Schwimmernadel beschädigt?

Morgen werde ich mal Photos vom inneren des Vergasers machen, wo diese zu sehen ist.

Die Photos von außen lade ich nachher hoch - nun habe ich mein Handy im Auto liegen gelassen. Clever. -.-

Viele Grüße

Frank

Themenstarteram 21. Juni 2020 um 21:33

Guten Abend,

nun zwei Bilder vom Motor bzw. Vergaser.

Bei Bedarf liefere ich natürlich auch gerne weitere Detailbilder.

Viele Grüße

Frank

Motor
Vergaser

Hänge doch mal den Bowdenzug deiner Luftklappe richtig ein und stelle die Zündspule auf 0,25mm Abstand.

Die Schwungscheibe sieht so angekratzt aus!?

Themenstarteram 22. Juni 2020 um 9:24

Mahlzeit,

das mit der Luftklappe ist interessant - das war so eigentlich nicht. Eventuell hat noch mal jemand dran rumgespielt? Wird auf jeden Fall korrigiert, vielen Dank für den Hinweis!

Unabhängig davon: Ich hatte auch versucht, die Luftklappe manuell mit zu steuern, ohne Erfolg.

Warum die Schwungscheibe so angekratzt ist, weiß ich nicht, werde ich aber erfragen. Der Zündfunke schien aber sauber zu kommen, und wie gesagt: Wenn die Kraftstoffzufuhr limitiert wird, läuft er einwandfrei.

Viele Grüße

Frank

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Briggs & Stratton: Motor läuft zu fett