ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Ford F350 Tankanzeigenproblem (bj 1988, 7.3 IDI)

Ford F350 Tankanzeigenproblem (bj 1988, 7.3 IDI)

Themenstarteram 13. Mai 2013 um 10:57

Tag.

Habe schon länger das/die Problem/e und möchte mich nun mal endlich auf die Fehlersuche begeben :)

Ich habe zwei Tanks, die ich per Schalter umschalten kann (das Umschalten funktioniert auch...)

Seit letztem Jahr ist leider der hintere Tank irgendwo undicht ... kurze Zeit danach funktionierte auch beim Umschalten auf den hinteren die Tankanzeige für diesen nichtmehr.

Die für den Vorderen funktionierte weiterhin.

Seitdem ich den Truck habe besteht aber auch noch dieses Problem (egal ob vorderer oder hinterer Tank zu der Zeit - aktuell ja nur noch beim Vorderen, beim Hinteren geht ja nichts mehr):

Nach dem Starten/Zündung an zeigt die Anzeige weit über voll an. Nach einigen Minuten bewegt sie sich dann von ihrer voll Position auf die tatsächliche Fullstandsposition.

Schalte ich während sie auf "über voll" hängt auf den hinteren Tank, geht sie runter auf null.

Hat einer eine Ahnung, was das sein könnte?

Hatte schonmal den Stecker am Umschaltblock ab, der sieht aber nicht korrodiert o.ä. aus.

Danke im Voraus!

PS: Ist der 7.3 IDI F350 crew cab, long bed von 1988

Ähnliche Themen
17 Antworten

erst mal die Leckage finden und beheben.

Dann vllt mal die Sensoren im Tank sowie die Verkabelung von / zu denen überprüfen.

Themenstarteram 13. Mai 2013 um 13:20

Ja, das ist klar. Werde ich auch demnächst machen.

Mir gehts aber auch darum zu klären, warum die Anzeige erst eine Weile auf weit über voll hängt und dann nach einiger Zeit auf dem Normalwert zurück fällt...

(Der hintere Tank ist momentan natürlich leer -> fahre also nicht mit leckendem Tank herum ;-) )

wie sieht denn die Schaltung dafür aus? Dann kann mans vllt sagen.

Das du mit leerem Tank fährst war mir klar, bzw das hab ich einfach angenommen :D

Themenstarteram 14. Mai 2013 um 8:17

Laut Ford shop manual läuft das Ganze über Widerstandsmessung (im Tank sind variable Widerstände).

Ist ja auch irgendwie klar.... aber ich versteh halt nicht, warum die Anzeige erst auf weit über voll ausschlägt und erst nach einiger Zeit auf den Normalwert fällt...

Habe gestern Abend mit dem hinteren Tankausbau begonnen - eine blöde Schraube wehrt sich ... sitzt genau überm Auspuffende, so dass man "sehr gut" mit dem Schlagschrauber ran kommt :mad: Werd ich wohl abflexen und durch ne neue Ersetzen :D

viel spaß dabei :)

Und wenn du Schwimmer mal ausgebaut hast, mach ne "Rauschprüfung" an denen.

Themenstarteram 16. Mai 2013 um 14:31

Tank ist draußen :D

Das die Anzeige nichts anzeigen kann ist mir nun klar - der Schwimmer im Tank ist voll mit Diesel gelaufen....

Ob's den Schwimmer, der unten am Arm hängt als Ersatzteil gibt, weiß nicht zufällig jemand??

Trotzdem bleibt noch die Frage offen, warum die Tankanzeige (manchmal) nach dem Start erst auf weit über voll hängt und dann irgendwann abfallt auf den Normalwert ?!?

Ich hab grad mal schnell bei RA geschaut, ne sending unit für den find ich nich. Was nicht heißt das es keine gibt.

Wie gesagt, jetzt hilft dir nur ein kompletter Schaltplan und die beiden Schwimmer weiter um das Problem einzukreisen.

Als erstes mal an dem ausgebauten Schwimmer ne Rauschprüfung machen, wenn die OK ist, wäre es am besten das selbe auch am anderen Schwimmer zu machen.

Wenn der auch OK, dann kannst die Verkabelung zur Anzeige überprüfen.

Wenn die auch OK ist, dann kannst ja anhand der Schaltlogik für die Anzeige verschiedene Betriebszustände für die Schwimmer abfahren und sehen ob im ausgebauten zustand alles korrekt anzeigt.

Wenn das auch OK ist, dann hmm dann muss ich anfangen nachzudenken ;D

Themenstarteram 17. Mai 2013 um 9:00

Gestern Abend mal die sending unit ohne Tank angeklemmt, um am Schwimmer rum zu spielen: Also ich kann sagen, die Leitungen nach vorne sind i.O., denn die Tankanzeige zeigt je nach Schwimmerstellung was an. Ich gehe also davon aus, dass das Problem mit dem "über voll hängen" wo anders liegen muss.

Ich hoffe ja, ich finde irgendwo so ein Schwimmer, oder mir fällt ein Selbstbau ein :D

PS: Ein Problem gelöst - das nächste taucht auf :rolleyes: Brauche wohl nen neuen headlight switch. Voll ausgezogen nur vorderes Licht ohne hinten/Sidemarker, Mittelstellung garnichts, zwische Mittelstellung und voll ausgezogen geht beides. Schalter ist schon ausgebaut: Im shop manual steht ja schön beschrieben, was man alles testen kann, um das Problem einzugrenzen :) ...War gestern aber schon fast 22 Uhr, also mach ich mich da heute dran.

etwas strange, dass hier bisher keine anderer schreibt. Ich nehm das mal an anzeige dafür, dass das richtig is, was ich bisher schrieb.

Wenn du das shop manual hast, könntest du denn den Stromlaufpfad für die Schwimmer und die Tankanzeige mal online stellen, dann könnt ich auch mal en Blick drauf werfen.

DU könntest auch mal bei LMC trucks, oder anderen größeren truck und restaurations firmen schauen.

und nie vergessen, auch dei deutschen Händler einfach mal anrufen und fragen (was ich schon alles bei C&S bekommen hab, das ist der Hammer)

Themenstarteram 17. Mai 2013 um 19:16

Ja, werde mich die Tage wenn ich Zeit habe auf den Seiten mal umschauen.

Den Stromlaufplan werde ich morgen hier rein stellen ;)

Zu dem "PS" oben: Licht geht wieder komplett. Schalter durchgemessen - ok, am Stecker durchgemessen - an "B2" keine +12V, Sicherung 4 gecheckt - ok, am Kopf gekrazt :confused:

Mit der Taschenlampe überm fuse panel rumgeleuchtet und dabei entdeckt, dass die Leitung, die zum Lichtschalter führt am fuse panel abgegangen war. Wieder angesteckt - geht :-)

Themenstarteram 20. Mai 2013 um 20:34

Hier mal einige Seiten aus den shop manuals...

Themenstarteram 20. Mai 2013 um 20:42

und weil irgendwas schief lief, hier noch das erste bild von allen

Themenstarteram 26. Mai 2013 um 15:05

Keiner ne Ahnung, warum die Anzeige manchmal auf über voll hängt für eine Weile??

Das einzigste was i c h mir vorstellen könnte, wäre ein eventuelles Kontaktproblem = offener Stromkreis = hoher Widerstand = Anzeige auf voll. Werde also nochmal, wenn endlich mal das Pisswetter aufhört, alle Verbindungen unterm Auto überprüfen. Trotzdem denke ich muss es an etwas anderem liegen, denn die Anzeige hängt, wenn sie denn mal hängt, immer für eine bestimmte Zeit auf über voll ... ca. 3-5 Minuten.

Themenstarteram 24. Juni 2013 um 22:36

Will es nochmal hoch holen...

Ich bin immer noch auf der Suche nach so einer Kapsel die an dem "Draht" hängt und als Schwimmer fungiert oder / bzw. nach einer komplett neuen sending unit für den hinteren Tank.

Hat evtl. jemand Ahnung, wo ich das Teil oder die komplette Einheit bekommen könnte?

Habe bis jetzt noch nichts gefunden :(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Ford F350 Tankanzeigenproblem (bj 1988, 7.3 IDI)