ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Fehlfunktion EPB

Fehlfunktion EPB

Ford Focus Mk2
Themenstarteram 6. März 2019 um 10:39

Hallo Leute,

ich fahre einen FORD Focus C-Max TDCI 2.0/ 100KW, Baujahr 2006.

Nach einem Austausch des ESP-Steuergerätes vor wenigen Wochen, fängt dieses an zu spinnen.

Die elektr.Handbremse schließt ganz normal beim Zündschlüssel abziehen, macht aber beim nächsten Start des Motors nicht mehr auf.

Durch einen Reboot der Autobatterie (ab- und nach 10 Minuten wieder anklemmen) lässt sich die Bremse dann wieder lösen.

...bis zum nächsten Stopp.

Hat jemand Erfahrungen damit oder kann mir sagen, woran es liegen könnte?

Vielen Dank.

Gruss,

Nic

Ähnliche Themen
16 Antworten
Themenstarteram 6. März 2019 um 11:45

Sorry...meinte natürlich EPB!!!

elektronische Handbremse!

Hab den Titel angepasst^

 

Was für ein Modul wurde denn verbaut (ein neues oder gebrauchtes)? Wurde es richtig konfiguriert?

 

Themenstarteram 6. März 2019 um 21:04

Original ATE-Steuergerät! Gleiche Teilenummer, wie die die drin war. Gebraucht bei EBAY erworben und von FORD-Werkstatt einbauen lassen, da nur FORD das Modul "anlernen" kann.

Damit du nicht immer die Batterie abklemmen musst, würde ich solange mal die Notenriegleung probieren, beim Cmax ist die in der Mittelarmlehne.

Themenstarteram 11. März 2019 um 8:22

Vielen Dank für den Tipp.

Funktioniert danach auch das Schließen wieder regulär?

Oder habe ich damit die elektronische Handbremse dann ganz außer Betrieb gesetzt (durch die Notentriegelung)?

...letzten Donnerstag (07.03) habe ich das Fahrzeug aus der FORD-Werkstatt abgeholt. Dort wurde 2 Wochen lang der Fehler gesucht. Nichts gefunden :-(

Beim Abholen musste ich dort auch wieder Batterie ab- und wieder anklemmen. Aber danach hat sie komischerweise das ganze Wochenende problemlos funktioniert. Alles sehr sehr seltsam.

Aber da ich weiß, dass die Bremse ja eigentlich funktioniert, will ich auch nicht gleich das Steuergerät wieder ausbauen und zur Instandsetzung für ca. 250,-€ in einen Fachbetrieb zur Reparatur von Steuergeräten schicken.

Ja, diese Entriegelung hängt nur den Mechanismus aus, die Bremse zieht dann wieder normal an. Also man muss danach nicht irgendwas rumwurschtrln oder einhängen oder so.

Prima.

Vielen Dank.

Werde ich ausprobieren, sobald der Fehler wieder auftritt.

Habe die Notentriegelung in der Mittelkonsole gezogen, nachdem die elektr. Handbremse heute Morgen wieder nicht aufgemacht hat. Selbst nach mehrmaligem Ab- und wieder Anklemmen der Batterie nicht.

Komischerweise steht der Seilzug der Notentriegelung unter Spannung aber beim Anziehen macht sie die Bremse nicht auf :-(

Was nutzt mir eine "Notentriegelung", die in der Not nicht entriegelt?

Da muss man ordentlich ziehen, dann machts klack. Gibt eigentlich keinen Grund, warum das nicht gehen sollte. Mal ne blöde Frage, sicher, dass es kein mechanisches Problem ist am Parkbremsmodul oder den Bremssätteln?

Hat leider nicht "klack" gemacht. Ich wollte aber auch nicht den Griff oder den Seilzug abreißen.

Das Fahrzeug war in der FORD-Werkstatt zur Untersuchung und ein mechanisches Problem wurde ausgeschlossen.

Zum Teil schreit das Steuergerät beim Schließen der Bremse auch laut auf, als ob das Bremsseil durchrutscht und nicht greift.

Das Steuergerät schreit auf? Versteh ich nicht. Wenn es beim schließen der Bremse Geräusche macht wie "1000 gequälte Seelen" ist irgendwas an der EPB defekt und zwar mechanisch. Außer ich verstehe falsch, was du mir sagen willst.

Als ich bei mir das letzte mal die Bremsscheiben gewechselt habe, habe ich vergessen die Zylinder wieder reinzupumpen, dann kam ebenfalls so ein ekelhaftes Geräusch, danach "Fehler EPB" dann half nur noch ausbauen und BAtterie ziehen.

Hast du mal selbst geschaut? Heb mal das Auto hinten an und nehme ein Rad ab. EPB deaktiviert. Dann siehst du oben auf dem Bremssattel eine Feder und einen Bowdenzug. Der Bowdenzug sollte locker drinhängen, sich etwas bewegen lassen (das sagt dir, dass er nicht gerissen oder festgeggammelt ist) und diese Feder muss richtig eingehängt sein. Häng dann mal die Feder aus und schau ob das Teil, an dem die FEder hängt, sich hin und herbewegen lässt, das sagt dir ob zumindest der Mechanismus am Bremssattel wahrscheinlich funktioniert.

Kann mir nicht ganz einen Reim drauf machen.

Vielen Dank für den Tipp.

Werde ich ausprobieren!

Ganz genau...ich ziehe den Zündschlüssel ab, die Handbremse schließt und klingt dabei wie "100.000 gequälte Seelen" ;-)

Das Display schreibt daraufhin "Fehler EPB" und die Bremse geht auch nicht mehr auf.

Es hört sich auch wie ein mechanisches Problem an aber die FORD-Werkstatt meint, es kann nur am EPB-Steuergerät liegen :-(

Könnte noch verzweifeln.

Habe dir eine SMS geschrieben. Nimm lieber deine Nummer hier raus, wer weiß was damit sonst passiert auf lange Sicht.

Der Übersicht halber schreibe ich das mal auch hier. Ich würde folgendes probieren:

1. Auto aufbocken, sichern, einen Hinterreifen abnehmen, Gang eingelegt, Klötze an die Räder, EPB rausnehmen

2. Klammer m Bremssattel lösen, Kunststoffkappen hinten von den Gummiführungen abnehmen

3. Mit Innensechskant die Schrauben aus den Gummiführungen rausnehmen, saubermachen

4. Zylinderteil von der Bremsscheibe abnehmen, Bremsleitung nicht knicken, nicht dran hängen lassen etc.

5. Alle Laufflächen der Bremsklötze saubermachen, Bremssattel mit Drahtbürste saubermachen

6. Zylinder im Bremssattel mit Rücksteller zurückdrehen, schauen, dass der sich relativ leicht zurückdrehen lässt, Gummimanschette sollte intakt sein

7. Alle Laufflächen der Bremsklötze mit Keramikpaste bestreichen, dünn, wieder einsetzen mit Bremsklötzen

8. Führungsschrauben wieder in die gummis, vorher mit Bremsenpaste einschmieren

9. Gummideckel aufsetzen, Klammer einsetzen

10. Die Feder oben überprüfen: da sitzt eine Feder an einem Haken, an dem ein Bowdenzug hängt. Den mal aushängen: der Bowdenzug sollte locker hängen, wenn EPB gelöst. Der Haken ist drehbar gelagert und sollte sich zurückdrücken lassen, die Feder bringt ihn in Ausgangsstellung (entspannt)

11. Wieder einhängen und alles auf korrekten Zusammenbau kontrollieren

12. für die andere Seite (zweites hinteres Rad) wiederholen

13. Auto ablassen, ins Auto setzen und die Bremse so lange pumpen, bis der Widerstand so groß ist, das nichts mehr geht

14. EPB betätigen

Wenn du das kontrolliert hast, weißt du zumindest, dass Bremssättel usw. Ok sind. Die EPB schließt ja scheinbar ordnungsgemäß und reagiert auch auf die Steuerbefehle. Ergo kann es eigentlich nur an einem Defekt der BRemssättel oder irgendeinem falschen Zusammenbau liegen, das verursacht nämlich genau solche Probleme.

Du brauchst:

Steckschlüssel, eine Innensachskant Nuss (Größe grade nicht im Kopf), Bremssattelpaste, Keramikpaste, Küchentücher, Dratbürste, ein paar Handschuhe, Wagenheber, Bock zum unterstellen, Bremskolbenrücksteller (z.B. https://www.amazon.de/.../ref=sr_1_7?...

https://www.amazon.de/.../ref=sr_1_2?...

https://www.amazon.de/.../ref=sr_1_1?...)

Ist eigentlich schnell gemacht und würde ich an deiner Stelle selbst machen

Themenstarteram 7. Juni 2019 um 7:52

Hallo Leute,

ich habe diesen Beitrag Anfang März schon einmal gepostet:

"Hallo Leute,

ich fahre einen FORD Focus C-Max TDCI 2.0/ 100KW, Baujahr 2006.

Nach einem Austausch des ESP-Steuergerätes vor wenigen Wochen, fängt dieses an zu spinnen.

Die elektr.Handbremse schließt ganz normal beim Zündschlüssel abziehen, macht aber beim nächsten Start des Motors nicht mehr auf.

Durch einen Reboot der Autobatterie (ab- und nach 10 Minuten wieder anklemmen) lässt sich die Bremse dann wieder lösen.

...bis zum nächsten Stopp.

Hat jemand Erfahrungen damit oder kann mir sagen, woran es liegen könnte?

Vielen Dank.

Gruss, Nic"

Hat jemand einen Tipp?

Ich hatte schon mit Schnaze Kontakt aber ich bin immer noch nicht weiter.

Mittlerweole habe ich das 4. Steuergerät von der FORD-Werkstatt wechseln gelassen und habe schon wieder das gleiche Problem.

Beim Schließen der Handbremse schreit das Steuergerät laut auf!

Daraufhin muss ich die Batterie ab- und wieder anklemmen...dann öffnet die Bremse wieder.

Ich glaube auch mittlerweile auch gar nicht mehr daran, dass das Steuergerät überhaupt defekt ist.

Wäre klasse, falls mir jemand helfen kann!

Vielen Dank.

Gruß, Nic

Deine Antwort
Ähnliche Themen