Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Fehlermeldung Lichtweitenregulierung defekt, obwohl kein Xenon verbaut ist

Fehlermeldung Lichtweitenregulierung defekt, obwohl kein Xenon verbaut ist

Audi A4 B6/8E
Themenstarteram 16. Februar 2012 um 15:55

Hallo zusammen,

Bei meinem Audi A4 B6 Bj. 2001, kommt seit ca. 3 Wochen (seitdems auch so kalt ist)

immer wieder mal das Symbol für die defekt Lichtweitenregulierung.

Nach einiger Zeit gehts wieder aus und dann kommts wieder... Einige Tage kam die Meldung auch gar nicht mehr.

Hatte mal Xenon verbaut.

Aber seit November habe ich auf normale Scheinwerfer mit LED Tagfahrlicht umgerüstet (musste ich wegen TÜV).

Im Endeffekt kann doch da nichts kaputt sein, da ich ja diese Scheinwerfer selbst verstellen muss und dies auch ohne Probleme funktioniert.

Isses nur die Kälte?

Ähnliche Themen
32 Antworten

Zitat:

Original geschrieben von Grabo1.8

 

Hatte mal Xenon verbaut.

Aber seit November habe ich auf normale Scheinwerfer mit LED Tagfahrlicht umgerüstet (musste ich wegen TÜV).

Warum musstest du das?

Waren die Xenon Defekt?

___________________________

Zitat:

Original geschrieben von Grabo1.8

Im Endeffekt kann doch da nichts kaputt sein, da ich ja diese Scheinwerfer selbst verstellen muss und dies auch ohne Probleme funktioniert.

Wurde alles was mit Xenon zu tun hat Deaktiviert, Auscodiert, bzw. Umcodiert ?

Solange alles Funktioneirt würde ich mir da keine Sorgen machen!

____________________________

Zitat:

Original geschrieben von Grabo1.8

...seit November habe ich auf normale Scheinwerfer mit LED Tagfahrlicht umgerüstet...

Hast du das Selber Gemacht, wie hast du das Bewerkstelligt, wurden die Koppelstangen für die Dynamische LWR Demontiert? Was ist mit dem STG welches hinterm Handschuhfach Verbaut sein soll?

Wie sieht es mit den Steckern aus? Plug&Play oder mit Adapter, bzw. Bastellösung?

Themenstarteram 16. Februar 2012 um 19:38

Xenon waren voll ok....

Nur leider habe ich keine Scheinwerferreinigungsanlage. Und die muss man ja leider haben. Xenon wurden irgendwann vom Vorbesitzer nachgerüstet. Daher musste ich sie wieder rausmachen.

Hab aber alles in der Werkstatt (VW & AUDI Werkstatt) machen lassen. Und die haben des alles echt ganz ordentlich gemacht. Ob da dabei auch was auscodiert wurde weiß ich allerdings nicht. Aber wenn des jetzt so weiter geht, lass ich diesen Fehler einfach rauslöschen. Nervt nur, weils ständig es piepsen anfängt.

Zitat:

Original geschrieben von Grabo1.8

Xenon waren voll ok....

Nur leider habe ich keine Scheinwerferreinigungsanlage. Und die muss man ja leider haben. Xenon wurden irgendwann vom Vorbesitzer nachgerüstet. Daher musste ich sie wieder rausmachen.

Na das hör ich zum ersten Mal.Ohne SWR und Xenon verbaut-keine TÜVabnahme?

Aus welchem Grund denn das?Hatten die ne Erklärung für dich?

Gruß

Themenstarteram 16. Februar 2012 um 21:15

War für mich bis zu diesem Zeitpunkt auch neu. Vorallem weil ich 2 Jahre zuvor damit in der selben Prüfstelle TÜV bekommen habe. Aber dem Prüfer wünsch ich echt alles schlechte dieser Welt. War n 300%iger.

Musste auch meinen OCT Auspuff abbauen weil des a net ok war in Verbindung mit dem eingetragen offenen K&N Luftfilter. Und des obwohl ich damals vor 2 Jahren den Luftfilter in der selben Prüfstelle habe eintragen lassen und da war der Auspuff auch schon dran. Is ziemlich viel schief gegangen bei dieser letzten TÜV Abnahmen..

Hat sogar bemängelt das ich keine Aufkleber im Cockpit habe auf dem steht wie schnell ich mit meinen Reifen fahren darf...Ich mein, gehts noch...Ich werd doch wohl wissen bis zu welcher max. Geschwindigkeit meine Reifen zugelassen sind...Naja, hab des Thema schon abgehakt

Einer weniger der den Gegenverkehr mit seinen nicht geeigneten und auch nicht zugelassenen Halogenscheinwerfer mit Nachrüstxenon blendet. :thumbup:

Zitat:

Original geschrieben von Grabo1.8

War für mich bis zu diesem Zeitpunkt auch neu. Vorallem weil ich 2 Jahre zuvor damit in der selben Prüfstelle TÜV bekommen habe. Aber dem Prüfer wünsch ich echt alles schlechte dieser Welt. War n 300%iger.

Musste auch meinen OCT Auspuff abbauen weil des a net ok war in Verbindung mit dem eingetragen offenen K&N Luftfilter. Und des obwohl ich damals vor 2 Jahren den Luftfilter in der selben Prüfstelle habe eintragen lassen und da war der Auspuff auch schon dran. Is ziemlich viel schief gegangen bei dieser letzten TÜV Abnahmen..

Hat sogar bemängelt das ich keine Aufkleber im Cockpit habe auf dem steht wie schnell ich mit meinen Reifen fahren darf...Ich mein, gehts noch...Ich werd doch wohl wissen bis zu welcher max. Geschwindigkeit meine Reifen zugelassen sind...Naja, hab des Thema schon abgehakt

Tja der hat sich halt einfach an die Regeln gehalten wie es jeder TÜV Prüfer eigentlich tun sollte da er dafür in seinem Arbeitsvertrag unterschreibt.;)

Scheinwerferreinigungsanlage sowie auch eine automatische Leuchtweitenregulierung ist bei Fahrzeugen mit Xenonscheinwerfern ab Baujahr 1996 Pflicht. Bei Nachrüstung von Xenon musste man diese Sachen nur nicht nachrüsten wenn das Fahrzeug vor 1999 gebaut wurde. Offene Luftfilter und Sportauspuffanlagen in Kombination sind auch schon seit 2005 nicht mehr Zulässig, egal ob eingetragen oder nicht, und der Aufkleber ist halt auch Gesetzlich vorgeschrieben wenn du Reifen fährst die langsamer sind als die Höchstgeschwindigkeit deines Autos. Denn wenn jemand anderes mit deinem Auto fährt weiß der schließlich nicht bis zu welchem Tempo die Reifen geeigenet sind. Die Polizei verlangt für fehlenden Aufkleber auch 15 € wenn sie es Kontrollieren. ;)

Jetzt wäre es noch interessant ob du nun ein Verstellrad für die Leuchtweitenregulierung der Scheinwerfer hast am Armaturenbrett welches auch noch funktioniert oder ob die damals wenigstens die automatische Leuchtweitenregulierung mit nachgerüstet haben und sich deine Schwinwerfer trotzdem noch automatisch nachstellen und da nun ein Stellmotor oder Sensor defekt ist.

Zitat:

Original geschrieben von Ma-St-Er-83

Scheinwerferreinigungsanlage sowie auch eine automatische Leuchtweitenregulierung ist bei Fahrzeugen mit Xenonscheinwerfern ab Baujahr 1996 Pflicht. Bei Nachrüstung von Xenon musste man diese Sachen nur nicht nachrüsten wenn das Fahrzeug vor 1999 gebaut wurde.

Das ist so leider auch nicht ganz richtig. Fahrzeuge die Werkseitig mit Xenon ausgestattet wurden und vor 1999 (genauer Stichtag nicht bekannt) gebaut wurden dürfen ohne Scheinwerferreinigungsanlage und automatischer Leuchtweitenregulierung am Straßenverkehr teilnehmen. Nachrüsten darf man Xenonlicht auch bei solch alten Autos nur in Verbindung mit Scheinwerferreinigungsanlage und automatischer Leuchtweitenregulierung.

Vorallem und fast noch viel wichtiger ist ein geeigneter und auch dafür zugelassener Scheinwerfer!

Wenn ich immer diese Flachpfeifen sehe mit ihren vergilbten uralt Streuscheibenscheinwerfern und nachgerüsteten ebay Xenon könnt ich kotzen.

Zitat:

Original geschrieben von schmonses

Einer weniger der den Gegenverkehr mit seinen nicht geeigneten und auch nicht zugelassenen Halogenscheinwerfer mit Nachrüstxenon blendet. :thumbup:

Ja okay,bei "Halogenxenon"-kein TÜV!

Gruß

Also ich hab mal was von 1996 gelesen da mir auch nur der 7er BMW bekannt ist der 94 schon Xenon hatte ohne die SWR und Leuchtweitenregulierung. Mercedes E-Klasse und BMW 5er die ab 95 mit Xenon ausgestattet wurden und auch die Volvos aus 96 hatten alle schon SWR und autom. Leuchtweitenregulierung.

Ja das ist am schlimmsten wenn die Leute mit diesen billigen Nachrüstkits in ihren Halogenscheinwerfern umher fahren am schlimmsten ist es bei Klarglasscheinwerfern da sieht man das flimmern des Lichtbogens so richtig durchkommen weils in alle Himmelsrichtungen blendet. Auf solche Sachen sollte die Polizei mal mehr geschult werden um solche Leute aus dem Verkehr zu ziehen.

Zitat:

Original geschrieben von my audi

Zitat:

Original geschrieben von schmonses

Einer weniger der den Gegenverkehr mit seinen nicht geeigneten und auch nicht zugelassenen Halogenscheinwerfer mit Nachrüstxenon blendet. :thumbup:

Ja okay,bei "Halogenxenon"-kein TÜV!

Gruß

Auch bei Xenonscheinwerfern die Nachgerüstet sind ist SWR und autom. Leuchtweitenregulierungspflicht. Weil das Xenon Streulicht stärker blenden soll wie das vom Halogen.

Themenstarteram 16. Februar 2012 um 22:37

Also..zurück zum Thema...

Schon klar, das der TÜV Prüfer damals seine Pflicht gemacht hat. Des mit Luftfilter und Auspuff hab ich ja auch gewusst. Trotzdem witzig das ich vor 2 Jahren ohne Probleme durchgekommen bin.

Aber es geht ja hier net um meine letzte TÜV Abnahme :-)

 

Zurück zur Fehlermeldung :-)

Hab seitdem auch ein kleines Verstellrad (links vom Lenkrad) womit ich die Scheinwerfer manuell verstellen kann, dies funktioniert auch ohne Probleme.

Denke einfach das irgend n Sensor ne Macke durch die doch teilweise extreme Kälte hat

Themenstarteram 16. Februar 2012 um 22:39

Zitat:

Original geschrieben von schmonses

Einer weniger der den Gegenverkehr mit seinen nicht geeigneten und auch nicht zugelassenen Halogenscheinwerfer mit Nachrüstxenon blendet. :thumbup:

Es waren original AUDI Xenonscheinwerfer...nur soviel dazu

Das kleine Verstellrad hat Dein Audi schon seit dem er die Werkshallen nach Erbauung verlassen hat - also von Geburt an.

Denn daran kann man original Xenon erkennen, es hat dann kein Verstellrad für die Leuchtweitenregulierung am Armaturenbrett, den bei Xenon wird diese automatisch geregelt. Diese Regelung wird dann von einem Steuergerät übernommen.

Themenstarteram 16. Februar 2012 um 22:45

Dieses Verstellrad wurde aber von der Werkstatt nachgerüstet.

Weils vorher eben nicht verbaut war bzw. irgendwann vom Vorbesitzer rausgebaut und mit einer Blende versehen wurde.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Fehlermeldung Lichtweitenregulierung defekt, obwohl kein Xenon verbaut ist