ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Fehler im System

Fehler im System

Hallo Vectra Freunde

Nach 3 Jahren und ca.36000 km hat es mich gestern erwischt:Auf der Fahrt nach Köln ruckte es nach den ersten 10 km einmal kurz und das Werkstattsymbol leuchtete auf.Also rechts ran die Betriebsanleitung raus Motor aus und weiter konnte es gehen das Symbol blieb ca. 20 km verschwunden dann wieder ein kurzer Ruck und es war wieder da.Auf der Suche nach einer Parkmöglichkeit ging dann noch das Symbol ganz rechts im Anzeigenfeld an"Probleme mit der Abgasreinigung".Ich rief den ADAC der auch nach 15 min auftauchte und mit dem Diagnosegerät war der Fehler schnell gefunden bzw. wies es 2 Fehler auf:1.Probleme mit der Kraftstoffversorgung des 3.Zylinders und 2. Probleme mit der Abgasreinigung.Da die 2 Fehler nicht zusammenpassen(Aussage ADAC)wurden sie gelöscht und nach einer kurzen und abolut problemfreien Probefahrt ging die Fahrt normal weiter.Weitere 30 km später dasselbe Problem:kurzes RuckelnWerkstattsymbol und kurz drauf das Symbol mit der Abgasreinigung. Der herbeigerufene ADACmitarbeiter orderte einen Abschlepper da er meinte das Auto so nicht weiter fahren zu lassen.Also gings huckepack zurück in den Westerwald wo das Auto nun in der Werkstatt auf Montag wartet.

Mir stellt sich nun die Frage ist es tatsächlich ein Defekt und wenn ja was könnte es sein oder "spinnt" nur einfach das System.Denn nach Löschen der Fehler mit dem Diagnosegeräöt des ADAC lief das Auto absolut normal und ohne Probleme.Sollte jemand so ein Problem selbst gehabt oder davon gehört haben wäre es schön Erfahrungen hier zu posten denn ich würd morgen gern "vorbereitet" zur Werkstatt fahren.

Für schnelle und weiterführende Antworten schon mal besten Dank aus dem Westerwald grüßt Thomas

PS:Ich fahre den C GTS 2,2 Direct Bj.2004 mit 36000 km

Ähnliche Themen
14 Antworten

Hallo Thomas,

 

nach der Suche einer Lösung für das Problem an meinem Opel Vectra 1.9 CTDI Caravan (BJ 06/2004 – 159.000 km) bin ich auf Dein Problem gestoßen.

Vor zwei Wochen leuchtete während der Fahrt das Werkstattsymbol auf; rechts ran – Motor aus – 5 km weiter das gleiche Spiel (noch zweimal). Ab in die Werkstatt mit halber Kraft! Fehler ausgelesen und neue Software zum Freibrennen Partikelfilter aufgespielt! Motor „freigebrannt“ mit Diagnoseprogramm!!! 500 km Fahrt ohne Probleme! Vom Gefühl her zog das Auto schlechter – fuhr nicht mehr so spritzig! Dann das gleiche Spiel! Ab in die Werkstatt! 3 Tage – Austausch gebrochener Drosselklappen, das Teil war totol verdreckt!!!! Kulanz?

800 km später das gleiche Spiel! Morgen geht er wieder in die Werkstatt!

Auch wenn ich Dir nicht helfen konnte, bin ich an einem Ergebnis bzw. Erfahrungen "Anderer" interessiert!

 

Gruß Uwe

Zitat:

Original geschrieben von thocal

...wies es 2 Fehler auf:1.Probleme mit der Kraftstoffversorgung des 3.Zylinders und 2. Probleme mit der Abgasreinigung.

In meinen Augen könnten die schon zusammen passen. Als erstes würde ich mal in Richtung der elektrischen Steckverbindungen anfangen zu suchen. Möglicherweise lediglich ein Kontaktproblem am Injektorstecker des 3. Zylinders - das kommt nicht selten vor. Aufgrund eines Wacklers wird der Injektor nicht mehr korrekt angesteuert, wodurch falsch eingespritzt wird. Könnte auch Auswirkungen auf das Abgasverhalten haben.

Andererseits kann es auch sein, dass sich einfach nur der Injector verabschiedet hat und daher ab einer bestimmten Temperatur zu viel Kraftstoff einspritzt. Das wird dann durch die Abgasüberwachung registriert und mit einem entsprechenden Fehlercode protokolliert. Reaktion darauf ist das Ruckeln, wenn der Injektor dann wahrscheinlich deaktiviert wird und die Motorsteuerung auf "drei Töpfen" weiterfahren will...

Erst mal vielen Dank für die anschauliche und konstruktieve Erläuterrung des Problems. Aber die Werkstatt ist da leider anderer Meinung. Grad rief der Meister an und wies die Einspritzpumpe als Fehler aus. Einen Antrag auf Kulanz stellte er schon vor dem Telefonat und die Antwort vom Werk erwartet er noch heute. Er machte mir Mut das Opel zu diesem Problem die Kosten übernimmt bzw. sich wenigstens daran bteiligt. Das Ersatzteil wurde schon bestellt und soll morgen früh in der Werkstatt sein sodas ich das Auto morgen mittag wieder abholen kann. Es handelt sich um ca. 800 € die im Raum stehen (komplett mit Aus und Einbau).Dann drückt mal die Daumen das alles so funktioniert wie sich das jeder hier im Forum wünschen würde wenn er (oder sie) an meiner Stelle wäre.

Aus dem Westerwald grüßt optimistisch Thomas

So der erste Schreck ist überwunden:Von den genannten Kosten will OPEL 50% übernehmen und das mit der Begründung es sei ein alterentsprechender Verschleiss.Das kann und werde ich so nicht hinnehmen-selbst der Meister in der Werkstatt konnte das nicht fassen.Ich habe bereits das Kundeninfocenter im Werk sowohl telefonisch (dort hat man(n) versucht mich direkt abzuwimmeln wie dann zeitnah in schriftlicher Form über meine Sichtweise informiert. Ein Vergleich mit einem Verschleissteil kann ja wohl nicht angehen-dann müßte ich ja nach weiteren 36000 km wieder das Teil ersetzen lassen. Jetzt hoffe ich mal das die Herren bei Opel ihre Aussage bzw. die Kulanzhöhe revidieren und die Sache zügig bearbeiten

Aus dem Westerwald grüßt Thomas

Ich hoffe ich erzähle hier keinen Mist, daher bitte ich ggf. um Korrektur!

Ist die Kraftstoffpumpe nicht dafür da, den Kraftstoff auf einen festgelegten konstanten Druck zu bringen? Oder liege ich da falsch und die Kraftstoffpumpe ist mit der Einlass-Nockenwelle insofern synchronisiert, also sie ihren Druck nicht konstant hält, sondern nur in den Stellungen der Nockenwelle, bei denen auch eingespritzt werden wird?

Wenn aber nun nur ein Zylinder Probleme hat, die Pumpe aber konstant über die Zeit Druck aufbauen und halten muss, dann würde doch die Kraftstoffpumpe als Fehlerquelle ausscheiden? Dann wäre doch der Fehler im Injektor des dritten Zylinders oder dessen Ansteuerung zu suchen sein?

Oder bin ich völlig auf dem Holzweg?

@Uwe: es geht um einen 2.2DIRECT, der hat als Benziner keinen DPF, da bleibt nur der normale Kat übrig, den man abfackeln könnte. (Obwohl, halt: war da nicht was mit dem Schwefel im Benzin, der den Kat stört und ggf. auch durch höhere Abgastemperaturen wieder "abgebaut" werden kann?)

Zitat:

Original geschrieben von Liaode

Wenn aber nun nur ein Zylinder Probleme hat, die Pumpe aber konstant über die Zeit Druck aufbauen und halten muss, dann würde doch die Kraftstoffpumpe als Fehlerquelle ausscheiden? Dann wäre doch der Fehler im Injektor des dritten Zylinders oder dessen Ansteuerung zu suchen sein?

Schön, dass ich nicht der Einzige bin, der den Fehler in selbem Licht sieht...

Zitat:

Original geschrieben von SoulOfDarkness

Schön, dass ich nicht der Einzige bin, der den Fehler in selbem Licht sieht...

Ja, Du hast mich erst darauf gebracht.

Ich hab' 'mal gerade ein wenig geschmökert: beim 2.2DIRECT ist die Kraftstoffpumpe angeblich elektrisch angetrieben. Dann müssten in aller Regel alle Zylinder betroffen sein, denn eine zufällige Synchronisation zwischen Pumpenleistung/Pumpenstellung und Nockenwellenstellung kann man doch wohl ausschließen? Und ich hoffe einmal, dass die Motorsteuerung nicht schon gleich bei einem einzelnen krummen Messwert ins Husten kommt, sondern erst nach ein paar Takten Fehler meldet. Sensoren sind ja auch nur Zufallsmessungen und von daher, solange in Ordnung, mit gewissen zufälligen Störungen behaftet.

Irgendwie hab' ich den Eindruck, dass der FOH einfach nur 'mal getauscht hat. Wenn es mies läuft, dann taucht der Fehler wieder in ein paar Tagen auf, es sei denn, der FOH hat beim Herumfuhrwerken zufällig ein Kontaktproblem gleich mit behoben. So etwas geschieht ja auch hin und wieder.

Themenstarteram 5. September 2007 um 9:58

Moin Gemeinde

Der Fehlerspeicher wurde sowohl vom ADAC wie auch von der OPEL Werkstatt in meinem Beisein ausgelesen und zeigte beide Male wenn auch nicht wortlaut genau an. Die Anzeige am Montag bei Opel zeigte :Diagnose Simtec-MS 81 P0303 Symptom 01 Zylinder 3 Fehlzündung erkannt(NV) und MS 81 P1191 Symptom 52 Krafstoffdruck System Funktionsstörung (NV). Das hab ich in schriftlicher Form vorliegen. Ob das jetzt notwendig war oder nicht mu? ich der Werkstatt überlassen und kann nur hoffen das der Fehler damit behoben wurde.

Aus dem Westerwald grüßt Thomas

*Fred hervorkram*

Irgendwie ist der Fred, wenn auch nur schleichend, infektiös. Heute hat's meinen Dicken (auch 2.2DIRECT) erwischt. :(

Beim Mitschwimmen im Verkehr wieder Gas gegeben und bei 2000 U/min ruckelt der Motor ein paar Mal (naja, eher ein Pumpen in der Antriebsleistung denn ein Ruckeln) und dann grinst mich auch schon der freche Schraubenschlüssel aus dem Drehzahlmesser an. Ab dann ging's nur noch im Notprogramm fast ohne Kraft vorwärts, meine AT5 hab' ich mehr oder weniger manuell bedient, weil sie kaum mehr hochschalten wollte (die kennt den Drehzahlbereich wohl nicht mehr). Abstellen, danach wieder Motor starten ... und bei 2000U/min geht das Spielchen reproduzierbar wieder los. Zum Glück ist mein Standard-FOH nur rund einen Kilometer entfernt und der Dicke schleppt sich brav bis vor die Halle, alle Vororteile über Opel-Fahrer und deren lahmarschige Fahrweise bestätigend.

Der Fehlerspeicher meldet zu niedrigen Kraftstoffdruck im Hochdruckbereich, sonst stehen keinerlei Fehlermeldungen an (also anders als beim Fred-Ersteller). Mein FOM (freundlicher Opel-Meister) schließt Druckregler und -ventil aus, ebenso den Drucksensor und greift sich aus dem Lager eine immer vorrätige Hochdruckpumpe ("die hätte man nicht ohne Grund auf Lager"). Der Austausch der Hochdruckpumpe geht in wenigen Minuten über die Bühne; seitdem ist bislang Ruhe und der Dicke rennt wieder. :)

Die Hochdruck-Kraftstoffpumpe hat bei genau(!) 39.900 km das Zeitliche gesegnet und ist gerade einmal knapp über 26 Monate alt geworden. Ich habe zum Glück vor einiger Zeit eine Anschlussgarantie für zwei weitere Jahre abgeschlossen; Montag wird Kulanzantrag bei Opel gestellt. Mal abwarten, was passiert.

Zitat:

Original geschrieben von Liaode

Der Fehlerspeicher meldet zu niedrigen Kraftstoffdruck im Hochdruckbereich, sonst stehen keinerlei Fehlermeldungen an (also anders als beim Fred-Ersteller).

Genau das ist es, was wir dem Threadersteller versuchten klar zu machen: bei ihm betrifft es lediglich einen Zylinder. Bei Dir dagegen ist es der gesamte Hochdruckbereich bei allen Zylindern. Daher kann man davon ausgehen, dass beim Threadersteller nicht die Hochdruckpumpe selbst der Übeltäter ist.

Danke für Dein Posting und viel Glück in Sachen Kulanz *Daumen drück* Dürfte bei Deinem FOH wohl auch keine Probleme geben, wenn der sogar schon ne Pumpe auf Vorrat liegen hat. Der scheint seine Augen wenigstens nicht zu verschließen ;)

Beim Wechsel konnte ich mir übrigens das gute und ganz schön "wertvolle" Pümpchen anschauen. Es wird entgegen meiner ersten Aussage doch nicht elektrisch angetrieben, sondern von der Nockenwelle (nur die Kraftstoffpumpe, die aus dem Tank bis zur Hochdruckpumpe fördert, wird elektrisch angetrieben). Die Pumpe baut einen konstanten Druck auf, an der Hochdruckseite hängen dann die Einspritzventile dran und werden mit Kraftstoff versorgt. Ein separates Druckregler-Ventil führt den überflüssig geförderten Kraftstoff wieder in die Niederdruckseite zurück und steuert so den Kraftstoffdruck zur Versorgung der Einspritzventile. Also praktisch genauso, wie es auch bei Leistungshydraulik gemacht wird.

Mein FOM hat übrigens auch zuerst die Steckkontakte geprüft, bevor er sich dann die Pumpe vornahm.

Was ich gerne einmal wissen würde: sind die einzelnen Diagnosefehler bei Opel im Bereich der Motorsteuerung eigentlich unabhängig voneinander oder gibt es da evtl. gegenseitige Verriegelungen? Ich nehme letzteres fast an, weil ansonsten eigentlich infolge des fehlerhaften Drucks eine Kaskade von Fehlern auftreten müsste. Von einem Fehler in der Abgasreinigung war ja bei mir nichts zu sehen. Ob da eventuell das Tech2 Fehler ausfiltert? Das ist jedenfalls das Üble bei Diagnose: man weiß als nicht-Entwickler nie, was da wirklich programmiert wurde. Was sollen da eigentlich die Werkstatt-Leute machen? Die müssen doch raten, welche Diagnosen zusammengehören und welche vielleicht fehlen??

PS: Mein FOH ist schon ein etwas größerer FOH in dieser vor zweihundert Jahren annektierten Gegend und hat auch etliche Fahrzeuge von der Rennleitung unter den ... ähhh ... Fittichen. ;)

So die Antworten von Opel liegen jetzt vor. Eine Übernahme weiterer Kosten ist von deren Seite vom Tisch. Opel sagt das sei ein Defekt der in dem Alter ( 3Jahre bzw. 36500km vorkommen kann und der Kunde damit leben muß. Sie bedauern den Vorfall sehr und hoffen auf die Akzeptanz zu der Abwicklung von meiner Seite. Das tue ich nicht und habe weitere Schritte eingeleitet über die ich Euch selbstredend auf dem Laufenden halten werde.

Aus dem Westerwald grüßt Thomas

Moin Gemeinde

Auch die juristische Auskunft hat nichts Neues ergeben:Opel hat korrekt gehandelt und mehr wie die erwähnten 50 % Kulanzübernahme sind nicht drin. Also wie in sovielen Fällen des täglichen Lebens bleibt nur das Hinnehmen der Tatsachen und fertig. Schade das Opel (und alle anderen Hersteller) so am Kunden vorbei entscheiden. Dann bin ich mal gespannt was als Nächstes kommt...

Enttäuschte Grüße aus dem Westerwald Thomas

Moin, moin!

Habe im Briefkasten Post von meinem FOH gefunden: Tausch der Kraftstoff-Hochdruckpumpe wird zu 100% auf Kulanz übernommen. Ich weiß im Moment allerdings noch nicht, ob in diesem Fall die Anschlussgarantie (CAR-Garantie) oder Opel vollständig übernommen haben.

Mal nebenbei: ist das eigentlich üblich, dass man für "Fahrzeug mit TECH 2 prüfen" extra was auf den Tresen legen muss? Ohne Tech2 geht doch eigentlich überhaupt keine Diagnose, wieso wird das dann extra kontiert?!

Deine Antwort
Ähnliche Themen