ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Fehler ESP / ABS / Tempomat ohne Funktion / Reifendruckkontrolle ohne Funktion

Fehler ESP / ABS / Tempomat ohne Funktion / Reifendruckkontrolle ohne Funktion

Mercedes C-Klasse S204
Themenstarteram 10. April 2020 um 11:09

Hallo liebe Autogemeinde,

habe seit letztem Jahr November´19 dauerhaft (Fehler ESP / ABS / Tempomat ohne Funktion / Reifendruckkontrolle ohne Funktion ) Probleme.

Mein Fahrzeug Mercedes C 220 T 2.2 CDI (204) Schlüsselnr. 1313 AGX Motorcode 646.811 170 PS EZ.2008

fing erst sporadisch an den Fehler zu melden. Nach Neustart des Fahrzeuges Fehler erst wieder weg. Jetzt seit gut Anfang Januar dauerhaft der Fehler. Ausser ich habe den Wagen ca. eine halbe Stunde gefahren, für zehn Minuten abgestellt und dann wieder gestartet und losgefahren , der Fehler war erst wieder weg. Kam aber dann während der Fahrt irgendwann wieder.

War mit dem Auto schon in der freien. Fehlercode ausgelesen.

Fehlercode: DTC 6264 (Original-Fehlercode:6264)

CAN-Bus-Verbindung zu Motorsteuergerät

> Signal unplausibel.

Fehlercode DTC7266 (OriginalFehlercode:7266)

ABS./ESP-Steuergerät

> Folgefehler

Fehlercode: DTC 6000 (Original-Fehlercode:6000)

ESP-/PML-/BAS-Steuergerät

> Spannung zu niedrig.

Fehlercode: DTC 7271 (Original-Fehlercode:7271)

Drehzahlsensor Vorderachse

> Signal unplausibel.

Fehlerode: DTC 5110 (Original-Fehlercode:5110)

Raddrehzahlsensor VR

> Unterbrechung/Kurzschluss

Folgendes ist gemacht worden

-Raddrehzahlsensor zweimal gewechselt. Original von Mercedes.

-ESP Steuergerät prüfen lassen.

-Bei Mercedes auslesen lassen. Das selbe.

-Steckkontakte Raddrehzahlsensor gekappt und zusammengelötet

-Kabelverbindungsleitungen durchgemessen / keine Auffälligkeiten

Wäre für jede Lösung oder Lösungsansätze sehr dankbar.

Gruß AL

Ähnliche Themen
16 Antworten

Vorsicherungsdose der Batterie wäre eine Möglichkeit oder die Batterie selbst ist hinüber.

Ich hatte bei meinem (EZ 2012) dieselben Meldungen. In einer freien Werkstatt (ehemals MB) wurde der Fehlerspeicher ausgelesen mit dem Ergebnis, dass der Dehzahlsensor VL defekt war. Daraufhin wurde mir empfohlen, die komplette Radnabe zu erneuern (ob das erforderlich war, kann ich nicht beurteilen) für € 415,--. Danach Fehlermeldung weg.

erstmal, seid November mit fahren, dann ist es wohl nicht so wichtig gewesen oder Sicherheit relevant, warum nicht bei MB einen Kurztest machen lassen mit SD für ca. 50€, dann weiß man doch was es ist, aber nein

Wird die Vosi sein. Ist ein bekanntes Problem. Hatte meiner auch.

Gruß

Batterien wechseln! Dann ist ruhe. Hatte das gleiche Problem. Solange der Motor nicht in Notlauf geht oder die Motorkontrolleuchte an ist wird es nix anderes sein. Vermutlich geht bei dir auch Start/Stop nicht!!!

Wie alt ist deine Batterie?

Themenstarteram 10. April 2020 um 18:55

Zitat:

@Bytemaster schrieb am 10. April 2020 um 12:39:00 Uhr:

Wie alt ist deine Batterie?

Batterie wurde vorher gewechselt. Also die wird es eigentlich nicht sein. Start - stop funktion hat meiner nicht.

Themenstarteram 10. April 2020 um 18:57

Zitat:

@peterr2882 schrieb am 10. April 2020 um 11:50:44 Uhr:

erstmal, seid November mit fahren, dann ist es wohl nicht so wichtig gewesen oder Sicherheit relevant, warum nicht bei MB einen Kurztest machen lassen mit SD für ca. 50€, dann weiß man doch was es ist, aber nein

War bei Mercedes. So etwas unfreundliche habe ich noch nie gehabt. Selber Fehler wie in der freien. Hatte es gesagt das ich schon den zweiten originalen raddrehzahlsensor eingebaut wurde. Da sagte er tatsächlich, das es nur das sein kann..

Zitat:

@Al-Borland schrieb am 10. April 2020 um 18:57:35 Uhr:

Zitat:

@peterr2882 schrieb am 10. April 2020 um 11:50:44 Uhr:

erstmal, seid November mit fahren, dann ist es wohl nicht so wichtig gewesen oder Sicherheit relevant, warum nicht bei MB einen Kurztest machen lassen mit SD für ca. 50€, dann weiß man doch was es ist, aber nein

War bei Mercedes. So etwas unfreundliche habe ich noch nie gehabt. Selber Fehler wie in der freien. Hatte es gesagt das ich schon den zweiten originalen raddrehzahlsensor eingebaut wurde. Da sagte er tatsächlich, das es nur das sein kann..

Was ist daran unfreundlich? Das ist seine Meinung, und die wolltest Du doch wissen. Und bei mir war es auch genau das, jedoch wurde die ganze Nabe getauscht. Vielleicht ist es eben nicht nur der Sensor, sondern Teile in dessen Peripherie (kenne mich da nicht so aus). Jedenfalls war das Problem danach behoben.

Für den ersten FC 6264 gibt es ein Internes Dokument wonach auf das Motorsteuergerät eine neue Software aufgespielt werden soll. Hatte diese Symptome schon öfters bei uns, Software hat oft geholfen manchmal auch was anderes.

Polrad oder SG-ESP kann es auch sein

Themenstarteram 16. April 2020 um 16:41

Habe jetzt erst mal voraicherung bestellt. Mal sehen ob das Abhilfe schafft. Werde wieder berichten.

Ich habe permanent das Problem

Und bei mir wird beim fehlerspeicherauslesen, Kraftstoffsensor zur niedrig angezeigt

Zitat:

@Al-Borland schrieb am 16. April 2020 um 16:41:15 Uhr:

Habe jetzt erst mal voraicherung bestellt. Mal sehen ob das Abhilfe schafft. Werde wieder berichten.

Was sagen die bei MB zu 6264? Da sollen die mal nachsehen.

Themenstarteram 20. April 2020 um 13:24

Moin liebe Gemeinde. Habe Vorsicherungsdose gewechselt. Fehler leider damit auch nicht behoben. Gehe jetzt mal die Verbindung der CAN BUS Leitung prüfen. Mal sehen, ob es eventuell daran liegen kann. Werde wieder berichten.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Fehler ESP / ABS / Tempomat ohne Funktion / Reifendruckkontrolle ohne Funktion