ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Fehler Code P0420 Audi A3 8P

Fehler Code P0420 Audi A3 8P

Hallo,

Mein Audi A3 8P mit dem 1,6 BSE Motor setzt einen Fehler Code der meist nach längerer Fahrt, z.b Autobahn kommt.

Woran kann das liegen? Die abgasuntersuchung wurde vor wenigen Tagen problemlos bestanden.

Laufleistung ist 164tkm.

Mfg

Dsc-3887
Beste Antwort im Thema

Nein, gibt es nicht. Das Motorsteuergerät will plausible Signale von der Kat-Überwachung, also auch von den Lambdasonden. Die kriegst du nicht gefaked. Die Mittel, die es gibt, haben keine Straßenzulassung und bei der nächsten AU/HU findest es hoffentlich ein gewissenhafter Prüfer und legt erstmal deine Karre still, weil so keine Betriebszulassung.

Und wenn der Kat defekt sein sollte, machst du dir damit auch keine Freude ihn drin zu lassen: er zerbröselt dann, macht das Abgassystem dicht, mindert damit die Motorleistung (Gegendruck) und sorgt gern dafür, dass vorne was in der Abgasrückführung platzt. Das heiße Abgas kommt man irgendwo drauf/gegen, z.B. gegen ein Schlauch/Rohr zum Bremskraftverstärker und richtet weiteren Schaden an.

Teile des Kats gehen auch nach hinten die Schalldämpfer, dann brauchst du die auch noch neu. Denn rausgepuhlt/geschüttelt kannst du versuchen, wird aber kaum funktionieren.

Natürlich kannst du dich mit nem Disassembler an die Motorsteuerungssoftware ransetzen und versuchen, die Routinen zu NUL-len. Praktisch gesehen: ist auch Unfug. Und ebenso illegal.

Und ne Megasquirt hat keine Straßenzulassung - geht also auch nicht.

P0420 hattest du ja oben schon. Ist halt nicht spezieller, sondern nur noch generischer. Der Text ist dann der generische und kann total irreführend sein.

Sonst: ich werde nie verstehen, warum jemand Teilelotto macht, wie du jetzt mit der Nachkatsonde. Vorher sollte doch das Problem und dessen auslösende Ursache eindeutig eingegrenzt werden.

30 weitere Antworten
Ähnliche Themen
30 Antworten

Ist ja nett, aber ansehen tut man denen die Plusschluss-Fehler nicht. :-)

Und die Qualität einer Verkabelung auf der gesamten Länge bis zum MSG beurteilt man am besten über Messungen des Signals. Das Signal der Sonden: da wird es interessant.

 

Hier kannst du auch mal die Optik vergleichen:

https://www.hella.com/hella-tech-world-de-de/lambdasonde-3742.html

http://www.bosch-lambdasonde.de/de/pruefungundfehlersuche.htm

http://www.bosch-lambdasonde.de/.../...ambdasensor_Check_Change_de.pdf

Welcher Messwerte Block zeigt denn die lambda Werte?

Vorhin tauchte kurz der Fehler heizstromkreis unterbrochen auf. Ließ sich aber löschen.

Der ursprüngliche Fehler wurde kurz zu statisch, steht jetzt aber wieder als sporadisch drin.

Hast du die Zündung angemacht, als die Lambdasonden abgesteckt waren? Daran kann das liegen. Ergibt sich eigentlich von selbst.

MWBs -> bei carport sollten Labeldateien dabei sein, die alles schick beschriften. Sonst taugt das nix.

Die zündung war die ganze Zeit aus. Beschriftet sind die mwb teilweise. Allerdings finde ich keinen mit der Bezeichnung lambda oder etwas in der Richtung.

Trotz des Fehlers ist der Motorlauf immer einwandfrei.

Hab ich es richtig verstanden das wohl die nachkat Sonde ist, die den Fehler setzt?

Aha, na wenn die Zündung aus war, gibt's wohl noch Wackelkontakte irgendwo in der Zuleitung. Nicht nur auf den letzten paar cm, sondern der gesamten Länge bis zum MSG.

Fehlende Label -> es hat je einen Grund, warum Carport billiger ist als z.B. VCDS. Das musst du nun selbst zusammensammeln, wo die richtigen MWBs sind. Sie sparen Aufwand, den du aber nun hast.

Zitat:

Hab ich es richtig verstanden das wohl die nachkat Sonde ist, die den Fehler setzt?

Nein. Die Software im Motorsteuergerät setzt einen Diagnostic Trouble Code aufgrund von Ergebnissen in Berechnungen. Da die Software nicht offen ist, kann nur spekuliert werden, was es in diesem Fall wie berechnet hat und welche Sensorinformationen dabei eingeflossen sind.

Ein von den Erwartungen der Prüfroutinen abweichendes Signal/Signalverlauf der Nachkatsonde liegt hier nahe, ist aber nicht die einzige Möglichkeit. Und warum das Signal von der Nachkatsonde so ist, wie es ist, ist damit auch nicht geklärt. Sonde defekt? Leitung defekt? Sonde und Leitung in Ordnung, aber die Rest-O2-Rate ist wirklich so durch Fehler in der Verbrennung davor - das kriegt man nur durch weitere Messungen auseinander.

Kann ich mit carport noch weiter rein gehen, oder wird ein Oszilloskop erforderlich?

Was mich noch Interssieren würde: Gibt es die Möglichkeit diesen Fehlereintrag dauerhaft zu unterbinden, falls evtl. der Kat selber defekt sein sollte?

Ich werde jetzt mal testweise die Nachkatsonde tauschen, und schauen was passiert. Im OBD-II taucht folgender Fehler auf: P0420- Katalysatorsystem Wirkungsgrad unterhalb Grenzwert ( Bank 1 )

Nein, gibt es nicht. Das Motorsteuergerät will plausible Signale von der Kat-Überwachung, also auch von den Lambdasonden. Die kriegst du nicht gefaked. Die Mittel, die es gibt, haben keine Straßenzulassung und bei der nächsten AU/HU findest es hoffentlich ein gewissenhafter Prüfer und legt erstmal deine Karre still, weil so keine Betriebszulassung.

Und wenn der Kat defekt sein sollte, machst du dir damit auch keine Freude ihn drin zu lassen: er zerbröselt dann, macht das Abgassystem dicht, mindert damit die Motorleistung (Gegendruck) und sorgt gern dafür, dass vorne was in der Abgasrückführung platzt. Das heiße Abgas kommt man irgendwo drauf/gegen, z.B. gegen ein Schlauch/Rohr zum Bremskraftverstärker und richtet weiteren Schaden an.

Teile des Kats gehen auch nach hinten die Schalldämpfer, dann brauchst du die auch noch neu. Denn rausgepuhlt/geschüttelt kannst du versuchen, wird aber kaum funktionieren.

Natürlich kannst du dich mit nem Disassembler an die Motorsteuerungssoftware ransetzen und versuchen, die Routinen zu NUL-len. Praktisch gesehen: ist auch Unfug. Und ebenso illegal.

Und ne Megasquirt hat keine Straßenzulassung - geht also auch nicht.

P0420 hattest du ja oben schon. Ist halt nicht spezieller, sondern nur noch generischer. Der Text ist dann der generische und kann total irreführend sein.

Sonst: ich werde nie verstehen, warum jemand Teilelotto macht, wie du jetzt mit der Nachkatsonde. Vorher sollte doch das Problem und dessen auslösende Ursache eindeutig eingegrenzt werden.

Ich habe leider ausser carport keine weiteren Diagnose Möglichkeiten. Die Kabel der lambdasonden liegen alle sehr gut geschützt in Schlauch und Rohr. Die sollten ok sein, direkt an den Sonden und Steckern ist auch alles intakt.

Daher denke ich die nachkat Sonde erzeugt intern diesen Fehler. Der Motor selbst läuft einwandfrei, trotz der ölverbrauchs Probleme an Zylinder 4. Qualmen tut er auch nicht.

So sieht die Kerze nach ein paar tausend Kilometern aus

Screenshot-20170303-135046

Ja, nix gut. Das weiße Zeug (Ablagerungen) gehört da nicht hin. Und natürlich ist der Vergleich aller 4 interessant. Schaut man hier mal rein:

https://files.vogel.de/vogelonline/vogelonline/companyfiles/1832.pdf

Nummer 5 würde passen.

Hier ähnlich:

http://www.motor-talk.de/.../Attachment.html?attachmentId=728120

Themenstarteram 4. März 2017 um 0:13

Das Problem besteht nur an Zylinder vier. Die anderen Kerzen sind optimal ohne Auffälligkeiten.

Wo kommt denn die Kurbelgehäuseentlüftung zurück? Genau in Nähe des betroffenen Zylinders? Dann kann man sich diese mal auf gesamter Länge anschauen (ausbauen, zerlegen, reinigen, Funktion nachvollziehen), zusammen mit dem Ventil, was da drin ist und als Abscheider dient.

So sieht das aus:

http://www.bandel-online.de/.../...der_audi_a3_seat_vw_i95_44594_0.htm

Öl prüfen, ob es eine von Audi freigegebene Qualität hat.

Und sonst Diagnose Ventilfedern, 2 Ventilschaftdichtungen (Einlassventil, Auslassventil) an dem Zylinder. Da kommt man noch von oben an die Eingeweide ran.

Nur mal so als Info, was das hieße:

https://de.wikipedia.org/wiki/VW_EA827

https://www.youtube.com/watch?v=uvdngjr4AIo

Für die Ölabstreifringe müsste man dann schon richtig an die Eingeweide. Eine Diagnose, ob der undicht ist, ginge aber sicher auch über das Zündkerzenloch.

Sinnvoller wäre die weitere Diskussion dann im A3-Forum. Oder bei VW Motoren.

Hier gab es den:

Audi A3, VW New Beetle, VW Golf IV, VW Golf V, VW Golf VI, VW Bora, VW Passat B5 GP

Vorher dein P0420 hängt aber mit der Kat-Überwachtung zusamen. Der hohe (?) Ölverbrauch (mal gemessen?) an Zylinder 4 kann aber dazu führen, dass neue Lambdasonden und Kat auch recht bald wieder stark verschmutzt wären, dann keine ordentlichen Signale mehr liefern und wieder der P0420 kommt. Daher lohnt sich schon, das zusammen zu betrachten. Neben Fehlzündungen/Glühzündungen am Zylinder 4, wenn die Zündkerze wieder mit der Zeit arg verschmoddert ist.

Ich habe heute die Nachkatsonde gewechselt, leider ohne Erfolg. Der Fehler kommt wieder.

Verbaut habe ich eine von Delphi.

Wenn es wirklich am Öl liegt, wird das ganze aber sehr teuer. Wenn dann noch der Kat neu muss....

Zitat:

Ich habe heute die Nachkatsonde gewechselt, leider ohne Erfolg. Der Fehler kommt wieder.

Und die Lambdasondensignale verglichen?

Ringsrum alle DTCs gelöscht und dann erstmal wieder paar problemfreie Zyklen abgewartet? Denn erst dann stellt sich das zurück, wenn es die Ursache behoben hätte.

Zitat:

Wenn es wirklich am Öl liegt, wird das ganze aber sehr teuer. Wenn dann noch der Kat neu muss....

Tja, dein Teilelotto hat gerade begonnen. Deine Diagnose lässt halt bisschen zu wünschen übrig.

Deine Antwort
Ähnliche Themen