ForumPanda
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Panda
  6. Falscher Fehlercode im Speicher - Einspritzdüse, Kurzschluss auf Masse, aber die Zündspule war es.

Falscher Fehlercode im Speicher - Einspritzdüse, Kurzschluss auf Masse, aber die Zündspule war es.

Fiat Panda 169
Themenstarteram 4. Mai 2021 um 10:31

Hallo,

ich bräuchte mal ein paar Gedankengänge um eine logische Erklärung zu finden, warum hier ein Fehler angezeigt wird, der so nicht existiert.

Ein Kunde hatte das Problem mit einem 169, das dieser im Leerlauf absolut unauffällig lief.

Sobald man aber Gas gibt, geht die MIL an und der Motor hat Aussetzer.

Der Fehlerspeicher gab dabei aus - Einspritzdüse Zylinder 3, Kurzschluss auf Masse.

Dabei ist ein IAW 5NF S8 Motorsteuergerät von Magneti Marelli verbaut.

Der Kunde wollte bei uns ein refurbished Motorsteuergerät bestellen. Auf unser Anraten hin, wurden vorher Stecker (PIN Aufnahmen) und Kabel zwischen MotorSTGR und Düse, sowie die Zuleitung vom Kabelbaum zur Düse überprüft.

Ebenfalls wurde unserer Anweisung Folge geleistet und die Düsen zwischen Zylinder 2 und 3 getauscht, um zu sehen, ob der Fehler wandert, um so die Düse als potenzielle Fehlerquelle zu entlarven.

Da der Fehler statisch blieb und auch die Kabel, Stecker in Ordnung waren, wurde ein Steuergerät bei uns bestellt.

Leider keiner Verbesserung und der identische Fehler war vorhanden.

Mehr oder weniger durch Zufall wurde dann die Zündspule als Fehlerquelle identifiziert, neue rein und das Fahrzeug läuft mit beiden Steuergeräten absolut sauber.

Aber wie kann es zu so einer Fehlinformation aus dem Fehlerspeicher des Motorsteuergerätes kommen?

Die Spannungsversorgung für die 4 Einspritzdüsen sowie den Zündspulen kommen von einem Verteiler vom Hauptkabelbaum. Eine getaktete Masseleitung führt von jeder Komponente zum Motorsteuergerät.

Entweder liegt hier ein Programmierungsfehler an der Software vor, oder ich sehe den Wald vor lauter Bäumen nicht.

Andere Blickwinkel schaden nie, deshalb meine Frage hier im Forum an euch.

Hat jemand noch eine nachvollziehbare Theorie für dieses Phänomen?

Danke

Roland

 

Ähnliche Themen
5 Antworten

Hi Roland!

Blöde Frage: Ist die defekte Zündspüle denn auch ursächlich für den Eintrag im Fehlerspeicher gewesen? Also Fehlercode (und MKL) nach dem Tausch dauerhaft nicht mehr vorhanden (bzw. an)?

Fehler könnte auch in der Tester-Software oder in der Übersetzung von Fehler-Code auf Fehler-Beschreibung liegen. Wurde nur mit einem Gerät oder mit unterschieldlichen ausgelesen? "Werkstatt-Qualität" oder kostengünstige App/Handgerät?

Ansonsten könnte ich mir noch vorstellen, dass die Entladung einer defekten Zündspule über andere Wege, als den vorgesehenen, vielleicht ein paar schwer vorhersehbare Auswirkungen auf elektronische Bauteile und Signalleitungen hat (zugegeben, das ist eine sehr vage Aussage).

VG

Jochen

Themenstarteram 4. Mai 2021 um 13:33

Hallo Jochen,

so wie sich das darstellt, was die Zündspule das ursächliche Problem.

Fehler gelöscht, Motor gestartet - gasgegeben, Fehler war wieder da. Das hätte man so oft man will reproduzieren können.

Nach dem Wechsel der Zündspule war das Problem und der Fehler weg, MIL bleibt aus.

Es handelt sich dabei um eine erfahrene Werkstatt die den Fehler mittel Bosch KTS und Launch Diagnosesystem ausgelesen hatten. Beide Geräte zeigten denselben Fehlercode sowie "fast" identische Beschreibung, nur der Wortlaut war etwas anders.

Gruß

Roland

Moin Roland,

laufen die Steuerleitungen evtl parallel oder im gemeinsamen Schutzschlauch und könnte doch ein Kontaktproblem oder Kabelbruch ursächlich sein. Wenn man dann an bestimmten Stellen Hand anlegt, könnte das wieder funktionieren.

Ich hatte Anfang der 90er bei meinem neuen Golf 3 so ein undefinierbares Problem.

Ein Pin war aus einem Vielfachstecker ausgehakt und lag nur an und zusätzlich war ein Kabel gebrochen und lag überwiegend an. Der Motor ging immer wieder Mal auf Notlauf und die Werkstatt hat zig Sachen ohne Erfolg getauscht.

Kann so eine Zündspule an einem Ausgang kaputt gehen? Zünden die nicht (wie bei Ford) an beiden Ausgängen gleichzeitig?

Grüße

Thorsten

Das ist seit dem Stilo 1,6 so. (Steuergrät weis ich jetzt nicht, ist aber Marelli MPI). Die Logik, die hinter diesem Fahler stehen könnte, das Steuergerät erkennt den Zylinderaussetzer am betroffenen Zylinder und schaltet aus Sicherheitsgründen die Einspritzdüse des Zylinders ab, um Katschäden zu vermeiden. Die Abschaltung der Einspritzdüse wird als Fehler gesetzt und der Rest ignoriert, nicht erkannt oder die deutsche Übersetzung ist einfach nur fehlerhaft.

Themenstarteram 6. Mai 2021 um 10:52

@thoritz ,

die Steuerleitungen laufen in einem Kabelschutzrohr, ein Kabelbruch oder schlechte PIN Aufnahme kann aber ausgeschlossen werden, da die Leitungen unter Last geprüft wurden.

An der Steuerleitung selbst kann es nicht liegen, was die Zündspule betrifft, da es sich um zwei Doppelspulen handelt. Wird eine Zündspule nicht angesteuert, wird das in der Regel als defekte Zündspule erkannt und auf zwei Zylindern ist kein Funke vorhanden.

@rthrued ,

deinen Gedankengang kann ich nachvollziehen, allerdings gibt es dabei einen großen Unterschied zum Stilo.

Der Stilo 1,6 16V hat zwar auch ein 5NF Motorsteuergerät, aber 4 einzelne Endstufen (Treiber) für die Zündspulen. Beim Panda gibt es allerdings nur 2, wobei mit einer Spule zwei Zylinder versorgt werden.

Käme es hier zu Zündaussetzern auf zwei Zylindern, die von einer Spule befeuert werden, wird der Fehler für die Zündspule ausgeworfen. Das Abschalten der Einspritzdüsen bei Zündaussetzern gibt es schon seit 2000 ab den IAW 59F M3 Motorsteuergeräten. Es könnte passen, wenn nur ein Ausgang der Spule defekt ist und nur ein Zylinder betroffen ist. Aber dann müsste er in diesem Falle den Fehler P0303 ausspucken, da er zwischen KWS und NWS eine längere Laufzeit des einen Zylinders erkennt.

Hätte die Düse ein Proble(verstopft oder zerstäubt nicht mehr richtig), würde er auch den P0303 - Zündaussetzer Zylinder 3 ausspucken, aber in der regel nicht umgekehrt.

Leider habe ich den genauen Fehlercode nicht mehr da, aber den hatte ich auch überprüft um einen Übersetzungsfehler im Diagnosesystem ausschließen zu können. Aber dieser zeigte eindeutig - Einspritzdüse 3 Kurzschluss auf Masse.

Das einzige, was mir dabei einfällt wäre, das der Kanal der einen Zündspule abgeraucht ist und Masse irgendwie dauerhaft durchschleifte - woher, keine Ahnung, da die kommt normal über das MotorSTGR. Und da der Strom ja Faul ist, und den Weg des geringsten Widerstands nimmt, und die Stromversorgung für die Einspritzdüsen und Zündspulen von einem Verteiler kommen, der Strom diesen Weg genommen hat. Aber dann sollten eigentlich alle 4 Einspritzdüsen betroffen sein. Ausgenommen, die eine Düse hätte einen höheren Innenwiderstand als die anderen 3...

Es sind wirklich viele "wenns", und für ich nicht logisch nachvollziehbar.

Aber wie eingangs schon geschrieben, es könnte sich auch um einen Programmierungsfehler handeln.

Evtl. waren die Leute bei der Erstellung des Files besoffen?!? Ist ja keine Seltenheit - Siehe Stilo 1.6 16V 105 PS - IAW 5NF T1 oder T9. Bekommt das Motorsteuergerät über CAN kein Signal vom Bremslichtschalter, get ohne Meldung der Motor aus - warum das bei einem Schalter? Bei Automatik würde ich das noch irgendwie einordnen können.

Gruß

Roland

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Panda
  6. Falscher Fehlercode im Speicher - Einspritzdüse, Kurzschluss auf Masse, aber die Zündspule war es.