ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Endstufe braucht strom????

Endstufe braucht strom????

Themenstarteram 8. Januar 2007 um 8:18

Hallo @ all

ich habe ein problem und brauche hilfe!

Meine Batterie am Auto geht so alle halbe Jahre Kaputt, deswegen war ich am WE bei nem bekanten (KFZ-M.) der den Ruhestrom gemssen hat und wir kammen auf das ergebniss das die Endstufe 0,3Ampere frist obwohl sie aus ist. und nun meine frage, was kann ich miachen um die zu umgehen,

ich habe sie jetzt von der Batteri ab geklemmt weil diese n bisl kleiner ist als die letzte und wenn das auto 2-3 tage steht, nicht mehr an springt. danke schon mal

Ähnliche Themen
24 Antworten

Zitat:

Original geschrieben von zuckerbaecker

http://www.staev.de/staev-berlin/curry/FALT01.JPG

LOL Das is ma zu geil. Wer kennt den Gesichtsausdruck nicht ;)

schonmal die lichtmaschine überprüft?

haste ein cap verbaut?

wieviel kapazität hat die batterie?

was is das für eine marke?

Ich sehe 2 mögliche Gründe:

- die Elektronik vom Cap ist hin... hatte ich selbst schon bei nem Alfatec, da hat das Relais ständig angezogen, die 100mA die da ständig geflossen sind haben gereicht, um die Batterie in wenigen Tagen leer zu saugen (war bei meiner Schwester).

Also am besten mal die Stromaufnahme des Caps (bzw. vielmehr der Elektronik) messen.

- Das Netzteil der Endstufe hat einen Defekt: obwohl die Endstufe nicht läuft, zieht sie Strom (z.B. durch defekte Netzteiltransistoren). Es ist zwar sicherlich sehr selten der Fall, aber ich habe mal ne Endstufe gesehen, die trotz beschädigter Netzteiltransistoren noch "normal" funktioniert hat. Einzigstes Problem war, dass sie ständig um die 0,5A gezogen hat.

Eher unwahrscheinlich: das Remote an der Endstufe ist nicht richtig geschaltet (dann würde die Endstufe aber sicherlich eher 0,7 bis 1A Ruhestromaufnahme haben, als 0,3A).

Übrigens reicht schon ein relativ kleiner Strom um die Batterie auf Dauer leer zu saugen. Ich hatte bei mir eine ganze Weile den Zündschlosspluskontakt vom Alpine auf Dauerplus geklemmt (damit man auch ohne Zündschlüssel hören kann), das Alpine zieht dann im ausgeschalteten Zustand (auch ohne Display) um die 50mA. Nachdem ich 2 mal leere Batterien hatte, hab ich das ganze geändert und mir einen zusätzlichen Schalter eingebaut.

Themenstarteram 12. Januar 2007 um 18:45

Lichmaschiene läuft 100% I.O.

Cap ist drin von Toxik 2,0F schon der zweite der erste war defekt ging einfach nicht mehr aus, dieser ist auch ok weil die AMP auch ohne cap so nen hohen ruhestrom hat,

mmm die Batterie hat 45AH, 360A und ist von Freedom und die erste war von Varta

Wenn die Endstufe alleine den Strom zieht, dann hat sie sicherlich nen Schaden im Netzteil...

am 12. Januar 2007 um 20:36

Weg mit der Endstufe ! 0,3 A ist zuviel.

Zweitbatterie ist in dem Fall Unsinn und kostet noch mehr Geld als eine "neue" gebrauchte Endstufe.

Du kannst höchstens noch das Plus der Endstufe über ein Relais schalten, dass muss aber mächtig viel Ampere aushalten und ist dementsprechend teuer.

Themenstarteram 13. Januar 2007 um 8:39

dann werde ich mir ma ne neue aus gucken hat vieleicht wer n tip sie sollte nicht mehr als 1000 watt haben, oder ich lasse die endstufe mal überprüfen ggf das netzteil tauschen. Danke an alle

Zitat:

Original geschrieben von Tecci6N

Uiuiui, dann müsst ich ja alle meine Stufen raushauen, die AudioArts sind ja nun nicht gerade als Stromsparer im Ruhezustand bekannt :D

Aber das ist doch großer Quark.

Ich schalte eine Endstufe ja aus, damit sie eben keinen Strom zieht.

Außer du meinst mit Ruhezustand 'idle'.

Bei 0,3A ist eine 50Ah Batterie in 7 Tagen KOMPLETT leer ...eher noch leerer :D

Dazu kommen aber dann noch die normalen Verbraucher. D.h. im Winter könnte man dann schon nach 4 oder 5 Tagen nicht mehr starten. Damit könnte ich nicht leben.

Und wenn du die Batterie immer nachladen würdest wäre deine Stromrechnung am Ende des Monats um ca 40 cent höher :D

@speed-cool

Wieviel Geld wärst denn bereit für eine andere Endstufe auszugeben? Und darfs gebraucht sein?

Themenstarteram 13. Januar 2007 um 17:26

so um die 200€ neu währe zwar besser aber gebraucht tus auch

Wenns eine 4 Kanal sein soll dann gibts hier vl einen interessanten Thread

Deine Antwort
Ähnliche Themen