ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 220 CDI geht bei Rollen aus, läuft etwas unruhig im Stand

E 220 CDI geht bei Rollen aus, läuft etwas unruhig im Stand

Mercedes E-Klasse W211
Themenstarteram 8. Juli 2020 um 18:16

Hallo liebe Gemeinde,

ich habe neuerdings ein kleines Problem mit meinem W211, 2006 MoPf, 220 CDI 170 PS, Automatik.

Aktuell läuft er im Stand etwas unruhig.

Ich habe per Auslese schon einen defekten Injektor tauschen lassen (Fördermenge lt. Diagnosegerät schlecht). Dann lief er gefühlt ein paar Tage besser bis er jetzt wieder unruhig im Stand läuft. Hinweis: Er rappelt nicht, man merkt aber ein sanftes "Brummen".

Es ist mir vor 2 Tagen bei Schrittgeschwingkeit sogar ausgegangen, sprang aber gleich wieder an. Drehzahl war scheinbar zu niedrig.

Diesen unruhigen Leerlauf habe ich nur im Stand, Schrittgeschwingigkeit oder im Schubbetrieb kurz vor dem Stop.

Bei normaler Fahrt merkt man gar nichts!

Vor kurzem hat er mir beim Kickdown im Überholvorgang den Fehler "Raildrucksensor" gesetzt und sprang in den Notlauf. Zum Glück war der Überholvorgang vorbei. Den Fehler habe ich gelöscht und er kam nie wieder.

Was könnte das sein? Es ist kein Fehler gesetzt, auch nicht nachdem er abgesoffen ist.

AGR, Falschluft, Raildruck oder weiterer Injektor? Turbo schließe ich aus, bei der Geschwindigkeit und den Drehzahlen/Last setzt der ja nicht mal ansatzweise ein!

 

Für Tipps, Anregungen bin ich sehr dankbar!!!

 

Grüße, Tobi

Beste Antwort im Thema

Zitat:

@Mustiusta schrieb am 8. Juli 2020 um 23:32:24 Uhr:

Wie lange hast du das Auto schon? Ich glaube nicht das der Kilometerstand stimmt. Ich habe einen W211 220cdi 170ps 2006 mit 295.000km in der Verwandschaft mit den ersten Injektoren ohne ruckeln oder ähnliches.

@Mustiusta

Was verleitet dich zu der Vermutung das die Laufleistung am Fahrzeug von Tobi1006 manipuliert sein könnte?

Gibt es dafür auch nur den kleinsten Anhaltspunkt in dem was uns Tobi1006 bisher mitgeteilt hat?

Und es ist völlig irrelevant ob der 220CDI deiner Verwandtschaft mit 295tkm noch problemlos läuft! Das ist schön für deine Verwandtschaft aber ansonsten vollkommen unbedeutend, innerhalb dieses Fred´s!

Hier geht es um das Auto von Tobi1006, das unabhängig von der tatsächlichen Laufleistung ein Problem hat!

Also bitte beim Thema bleiben und nicht in irgendwelche Vermutungen/ Spekulationen abdriften!

MfG Günter

16 weitere Antworten
Ähnliche Themen
16 Antworten

Der Kilometerstand wäre noch interessant.

 

Mfg Christian

Poste bitte die Werte der Injektoren. Ich bin ein Freund von Rücklaufmengentest per Röhrchenmethode. Da sieht man was an Rücklaufmenge ankommt oder auch nicht.

Sind denn alle Railleitungen fest und dicht? Falschluft könnte auch sein

Themenstarteram 8. Juli 2020 um 18:51

Vielen Dank für die Antworten!

Ich werde die Rücklaufmenge testen, sobald ich kann!

Km Stand: 173.000 km!

Grüße!

Wie lange hast du das Auto schon? Ich glaube nicht das der Kilometerstand stimmt. Ich habe einen W211 220cdi 170ps 2006 mit 295.000km in der Verwandschaft mit den ersten Injektoren ohne ruckeln oder ähnliches.

Themenstarteram 9. Juli 2020 um 6:42

Ich habe diesen seit Ende 2018.

Diagnosegerät bestätigte aber damals die anderen KM-Stände, die in den SGs hinterlegt waren. Ich lasse das aber erneut prüfen.

Scheckheft passt soweit auch.

Wenn der Kilometerstand professionell runtergesetzt wurde, dann ist es fast unmöglich dies zu erkennen.

Am besten beim Motorsteuergerät den Kilometerstand der der letzte Regeneration des DPF und der letzten Kalibration der Einspritzdüsen. Zusätzlich bei der wegfahrsperre den Kilometerstand auslesen und die kilometerstände des Assyst kontrollieren. Meist werden dann einige gespeicherten Inspektionen gelöscht und es sind dann Sprünge von 50.000km zwischen den Inspektionen oder so.

Zitat:

@Mustiusta schrieb am 8. Juli 2020 um 23:32:24 Uhr:

Wie lange hast du das Auto schon? Ich glaube nicht das der Kilometerstand stimmt. Ich habe einen W211 220cdi 170ps 2006 mit 295.000km in der Verwandschaft mit den ersten Injektoren ohne ruckeln oder ähnliches.

@Mustiusta

Was verleitet dich zu der Vermutung das die Laufleistung am Fahrzeug von Tobi1006 manipuliert sein könnte?

Gibt es dafür auch nur den kleinsten Anhaltspunkt in dem was uns Tobi1006 bisher mitgeteilt hat?

Und es ist völlig irrelevant ob der 220CDI deiner Verwandtschaft mit 295tkm noch problemlos läuft! Das ist schön für deine Verwandtschaft aber ansonsten vollkommen unbedeutend, innerhalb dieses Fred´s!

Hier geht es um das Auto von Tobi1006, das unabhängig von der tatsächlichen Laufleistung ein Problem hat!

Also bitte beim Thema bleiben und nicht in irgendwelche Vermutungen/ Spekulationen abdriften!

MfG Günter

Zitat:

@Tobi1006 schrieb am 8. Juli 2020 um 18:16:15 Uhr:

Hallo liebe Gemeinde,

ich habe neuerdings ein kleines Problem mit meinem W211, 2006 MoPf, 220 CDI 170 PS, Automatik.

Aktuell läuft er im Stand etwas unruhig.

Ich habe per Auslese schon einen defekten Injektor tauschen lassen (Fördermenge lt. Diagnosegerät schlecht). Dann lief er gefühlt ein paar Tage besser bis er jetzt wieder unruhig im Stand läuft. Hinweis: Er rappelt nicht, man merkt aber ein sanftes "Brummen".

Es ist mir vor 2 Tagen bei Schrittgeschwingkeit sogar ausgegangen, sprang aber gleich wieder an. Drehzahl war scheinbar zu niedrig.

Diesen unruhigen Leerlauf habe ich nur im Stand, Schrittgeschwingigkeit oder im Schubbetrieb kurz vor dem Stop.

Bei normaler Fahrt merkt man gar nichts!

Vor kurzem hat er mir beim Kickdown im Überholvorgang den Fehler "Raildrucksensor" gesetzt und sprang in den Notlauf. Zum Glück war der Überholvorgang vorbei. Den Fehler habe ich gelöscht und er kam nie wieder.

 

AGR, Falschluft, Raildruck oder weiterer Injektor? Turbo schließe ich aus, bei der Geschwindigkeit und den Drehzahlen/Last setzt der ja nicht mal ansatzweise ein!

 

Für Tipps, Anregungen bin ich sehr dankbar!!!

 

Grüße, Tobi

Vielleicht solltest du mit deiner "Geschichte" am Anfang beginnen!

Welche Probleme hatte dein Fahrzeug, bzw. wie haben sich diese geäußert, das du den Injektor hast tauschen lassen?

Womit wurde/ wird der Fehlerspeicher ausgelesen bzw. eine Diagnose durchgeführt?

Interessant finde ich das mit dem Fehler "Raildrucksensor"! Du solltest einmal prüfen/ lassen ob der "Ist" Druck im Rail mit dem "gemessenen Druckwerten" des Sensors übereinstimmt!

MfG Günter

Zitat:

@4matic Guenni schrieb am 11. Juli 2020 um 20:42:16 Uhr:

Zitat:

@Mustiusta schrieb am 8. Juli 2020 um 23:32:24 Uhr:

Wie lange hast du das Auto schon? Ich glaube nicht das der Kilometerstand stimmt. Ich habe einen W211 220cdi 170ps 2006 mit 295.000km in der Verwandschaft mit den ersten Injektoren ohne ruckeln oder ähnliches.

@Mustiusta

Was verleitet dich zu der Vermutung das die Laufleistung am Fahrzeug von Tobi1006 manipuliert sein könnte?

Gibt es dafür auch nur den kleinsten Anhaltspunkt in dem was uns Tobi1006 bisher mitgeteilt hat?

Und es ist völlig irrelevant ob der 220CDI deiner Verwandtschaft mit 295tkm noch problemlos läuft! Das ist schön für deine Verwandtschaft aber ansonsten vollkommen unbedeutend, innerhalb dieses Fred´s!

Hier geht es um das Auto von Tobi1006, das unabhängig von der tatsächlichen Laufleistung ein Problem hat!

Also bitte beim Thema bleiben und nicht in irgendwelche Vermutungen/ Spekulationen abdriften!

MfG Günter

Guten Abend, ich habe mein Auto in 08/2008 als Jahreswagen mit ca. 23.000 Km gekauft. Mir hat er einfach gut gefallen und ich fand ihn als gelungene Entwicklung.

Damals hatte ich ein Firmenwagen, sodass er oft in der Garage stand.

Heute hat er 164000 Km. Er bekam letztes Jahr eine komplett Mike Sanders Kur mit Allem drum und dran. Die ZÜS, also allgemein TÜV genannt, kennt den Wagen. Ich erneuere alle Verscheleissteile selbst, sofern möglich. Warum soll ein Auto, das so alt ist nicht wenig KM haben??. Bitte um fundierte Erkennnisse o.ä.

Danke.

PS: Das Auto sieht Innen wie Aussen wie neu aus.

Ich habe letztens mit jemanden mehrere S211 220 CDI Bj. 2008 besichtigt. Die hatten zwischen 200.000km und 300.000km. Die wurden professionell gedreht. Im Steuergerät stand irgendwas mit Kalibrationpunkt 600bar unplausibel oder so. Ich weiß das dieser Fehler auch Auftritt wenn der Kilometerstand zurückgedreht wurde.

Wenn euch der Kommentar von mir nicht gefällt, dann soll es ein Moderator löschen. Ich wollte nur meine Erfahrung mit euch teilen. Wenn ich es falsch ausgedrückt habe oder euch meine Erfahrung nicht weiterhilft tut es mir Leid.

Es kann alles sein ... diese Erfahrungen haben jedoch nur sehr bedingt etwas mit den Problemen des Threaderstellers zu tun.

Mit unserem 200 CDI von 10/2008 mit inzzwischen 230.000 km hatten wir auch schon früh Injektorenprobleme, bei 100.000 km kamen zwei neu, weil der Motor in Stand nach dem Start recht unrund lief.

Mit 200.000 km dasselbe Spiel, ich ließ alle Injektoren bei Dieseltechnik Biberach überholen. Aktuell ist es fast gut, aber ein, zwei Mal ging er nach dem Start beim Losfahren einfach aus. Dann läuft er wieder als ob nichts gewesen wäre.

Themenstarteram 12. Juli 2020 um 19:11

Erstmal vielen Dank für die Reaktionen!

Folgendes kann ich dazu noch beitragen:

Ich habe den 3. Injektor aufgrund einer unplausiblen Nullmengenkalibrierung, welche mir aus dem Tester angezeigt wurde, getauscht.

Dies hat für ca 150 km Besserung gebracht. Dann war es wieder wie zuvor.

Ein erneutes Auslesen hat nun bei Zylinder 1 einen schlechten Wert gebracht, was ich auf einmal sehr unplausibel fande.

Ich habe aber nun folgendes vor und herausgefunden:

Der Bosch Mensch, welcher den Injektor tauschte meine, ich hätte Delphi Injektoren drinne... na super! (Aggregate-Variante: A 646 010 05 46)

Frage: Kann ich auf Bosch aufsteigen? Geht das?

Von dem Bosch Diesel Dienst in Biberach habe ich auch schön gehört! Einer der wenigen, die die Injektoren prüft und ggf. überholt.

Ich habe nun folgendes gemacht:

Injektor Reiniger von Liqui Moly rein, da der Mechaniker meinte, die Düse aus dem Injektor von Zylinder 3 wäre stark verschmutzt gewesen, und ein Getriebe Software Reset gemacht.

Es ist wesentlich besser geworden! Aber noch nicht ganz perfekt.

Vermutlich muss ich mich bei Zeiten um die restlichen 3 Injektoren kümmern.

Ich werden nach meinem Urlaub die Rücklaufmenge der Injektoren testen und berichten.

Was mich etwas enttäuscht hat war die Aussage des Mechanikers, dass man bei meinem Motor nicht mehr die Rücklaufmenge testen kann. Das bezweilfle ich stark, er hat Rücklaufleitungen.

Ferner konnte er nach seinen Aussagen auch keine Nullmengenkalibierung mit dem Tester messen! Wäre mir bei den Bosch Testern auch neu!

Der Km Stand ist safe, ich habe die Daten ausgelesen, welche nach der letzten Reinigung des DPFs abgelegt wurden. Ich wäre bei der Historie stark verwundert gewesen!!

Also nochmal danke an alle!

Bitte noch Eure Meinung zur Rücklaufmenge und den Wechsel von Delphi auf Bosch!

Danke!!

LG

Warum kann man bei deinem Motor die Rücklaufmenge nicht testen? Verstehe ich nicht. Solange man an einem Injektor eine Rücklauflaufleitung hat, kann man auch die Rücklaufmenge testen.

Themenstarteram 12. Juli 2020 um 19:34

Das wundert mich auch!

Ich werde es auf jeden Fall machen, sobald ich daheim bin.

Zitat:

@chruetters schrieb am 12. Juli 2020 um 19:27:54 Uhr:

Warum kann man bei deinem Motor die Rücklaufmenge nicht testen? Verstehe ich nicht. Solange man an einem Injektor eine Rücklauflaufleitung hat, kann man auch die Rücklaufmenge testen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 220 CDI geht bei Rollen aus, läuft etwas unruhig im Stand