ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. DvB -T Tuner und Comand2.0

DvB -T Tuner und Comand2.0

Themenstarteram 24. März 2008 um 17:37

Habe mir heute den Dietz DVBT-Tuner mit Mutimediaadapter eingebaut-

Bekomme aber trotzdem kein Bild. ( am Bildschirm steht nur " kein TV-Programm")

Frage: Muss ich das Comand 2.0 erst bei DC freischalten lassen oder habe ich sonst ein Problem..... Wäre für Infos dankbar.........

Ähnliche Themen
142 Antworten

Also freigeschaltet muß da nichts werden. Klemm am besten über Nacht mal die Batterie ab...

Themenstarteram 25. März 2008 um 13:36

Hallo

Habe einmal den Spannungsstecker abgezogen - und siehe da, es funktioniert.

Dafür habe ich beim jetzt fahren einen Lichtmaschinenpfeifton...

Was kann man da tun....

Zitat:

Original geschrieben von 51328

Habe mir heute den Dietz DVBT-Tuner mit Mutimediaadapter eingebaut

Hi, kannst du jetzt auch während der Fahrt Fernsehgucken oder nur im stand? Ich meine von der Bildqualität her, oder ist es nur ein stotterndes bild während der Fahrt?

Ich überlege auch ob ich mir einen DVBT-Tuner einbauen soll, allerdings kommt es nur in frage wenn während der Fahrt ein vernünftiges Bild zustande kommt.

Es kommt je nach Empfänger während der Fahrt leider ein gutes Bild. Das ist aber nicht ohne Grund verboten!

@51328

Schön, daß es geholfen hat ;) Da hat sich das IMU aufgehangen.

Gegen das LIMA Pfeifen kann man all das tun was man bei ner Pfeifenden Anlage auch macht. Masseverbindungen prüfen, einbauort überdenken, Signalkabelführung nochmal unter die Lupe nehmen, mit Alufolie einwickeln, anderes Signalkabel nehmen, ein Endstörkondensator verwenden usw... Es gibt viele Möglichkeiten.

Zitat:

Original geschrieben von hotw

Es kommt je nach Empfänger während der Fahrt leider ein gutes Bild. Das ist aber nicht ohne Grund verboten!

@51328

Schön, daß es geholfen hat ;) Da hat sich das IMU aufgehangen.

Gegen das LIMA Pfeifen kann man all das tun was man bei ner Pfeifenden Anlage auch macht. Masseverbindungen prüfen, einbauort überdenken, Signalkabelführung nochmal unter die Lupe nehmen, mit Alufolie einwickeln, anderes Signalkabel nehmen, ein Endstörkondensator verwenden usw... Es gibt viele Möglichkeiten.

hallo meinst das hier

link

 

aber wo baue ich den ein ? danke toni

Nee, da brauchst schon ordentlich Kapazität ;)

Es gibt da entsprechende Kondensatoren für's Auto. Find aber auf die Schnelle gerade kein Link, ich sitz an meinem Dampfnotebook...

Themenstarteram 27. März 2008 um 15:11

Also das Bild ist super - auch während der Fahrt. Bekomme 7 Programme rein. Man muß aber trotzdem auf den Verkehr achten. Arbeitsaufwand waren 2 Tage (sowas mach ich nie mehr) - inklusive Endstufe und kompletter neuer Lautsprecherverkabelung und neuer Boxen. Lichtmaschinenpfeifen ist jetzt relativ erträglich, da ich die Kabeln so weit wie möglich getrennt umverlegt habe.

also viel Spaß allen, die das auch machen wollen....

Grüße aus Wien

Hast du Bilder vom Einbau? Wäre daran interessiert. Wo hast du was hingebaut? Habe heute ein Set mit Tuner, IMU und Boa DVD Player bestellt, sobald das Wetter schöner wird geht es los. Allerdings ist der Player im Moment nicht lieferbar...... :(

Gab es irgendetwas zu beachten? Hast du Tipps für mich? Wo hast du die Antennen verbaut?

Hallo,

genau die Fragen des Vorschreibers interessieren mich auch. Welchen DVB-Tuner hast Du verwendet. Einbauort? Antenne? Etc. Schreib doch mal.

Gruß Thomas

So, alles zwar drin, aber der BOA 85700 lässt sich partout nicht übers IMU bedienen. Habe alle Kabel noch mal geprüft, per Infrarot geht sowohl 85700 als auch 1491V, also müssten die Kabel ok sein. IMU habe ich schon drei mal vom Stromnetz getrennt (Stecker abgezogen), um es stromlos zu machen, bringt nichts.

Auch das Lichtmaschinenpfeifen ist recht heftig, damit habe ich bereits gerechnet, das scheint wohl immer der Fall zu sei, die Geräte scheinen schlecht entstört zu sein.

Nicht ohne Grund ist ja beim 85700 bereits ein Filter dabei.

Ach ja, die Aktivantennen haben eine rote LED, müssen die nicht leuchten? Habe beim Tuner die Bestromung auf "Ein" gestellt, trotzdem dunkel.....

Die Einbauanleitungen sind schlecht, nirgends gab es eine Erklärung für das braune, braun/gelbe, lila, rote und schwarze Kabel der IMU. Zum Glück habe ich auf der Seite von hotw den Anschluss gesehen, Danke!

Zitat:

und der DVD Spieler lässt sich nicht mehr über das Comand bedienen

- IMU min 10 Minuten stromlos machen

- hilft das nicht, die Batterie mindestens 10 Minuten abklemmen

Diese Info sagt ja eigentlich alles! Trotzdem verstehe ich nicht den Unterschied zwischen IMU abklemmen und Batterie abklemmen, gibt es da wirklich einen Unterschied?

So, muss einem ja gesagt werden, das man nicht nur auf den DVD umschalten muss, sondern dann auch noch durch langen Druck auf den rechten Drehknopf dem IMU mitteilen muss, das jetzt der DVD übers Comand bedient werden will...

Die LEDs der Antennen bleiben dunkel, müssten wohl lt. Dietz leuchten, nix zu machen...

Die Umschaltung war natürlich ein Bedienfehler meinerseits, allerdings fehlte bei dem Lieferumfang die Bedienungsanleitung der IMU, in der auch die Bilder des Comand mit Bedienungshinweisen abgebildet sind. Ebenso sind dort die Kabelfarben alle umfassend erklärt.

Der DVD 85700 ist nach ein paar Tagen urplötzlich ausgegangen, seitdem tot. Ich habe die Spannungsversorgung geprüft, auch schon mit Dietz Rücksprache gehalten, allerdings kam ich um den Ausbau nicht drumherum, er liegt hier und wird morgen zu Dietz geschickt, mal gespannt, wie lange es dauert.

Ein Vorabtausch auf Garantie wurde direkt abgelehnt, dieser Service steht nur besonderen Händlern zur Verfügung(!!).

Wieder mal ein Beweis dafür, das Geld eine Rolle spielt und manche dadurch besser bzw. schlechter gestellt sind.

Die LEDs der Antennen leuchten nicht, sie glimmen im dunkeln ganz leicht. Dies ist allerdings nur bei absoluter Dunkelheit zu sehen.

Zumindest konnte ich dadurch die Funktion der Aktivantennen feststellen, diese funktionieren und verrichten ihren Dienst ganz gut.

Ich bekomme ca. 20 Sender, davon sind hier im Stadtverkehr ca. 11 recht stabil empfangbar, die anderen hatte ich direkt am Rhein auf der Mole per Suchlauf noch aufgefangen und abgespeichert.

Der Empfang ist auch während der Fahrt recht gut, allerdings habe ich noch keine "Autobahnwerte" ermitteln können, bin bisher nur im Stadtverkehr gefahren.

Störgeräusche sind vorhanden, starkes Lichtmaschinenpfeifen, recht nervig. Nimmt aber -subjektiv zumindest- während der Fahrt ab, hat wohl mit der Ladeleistung der Lichtmaschine zu tun, da direkt nach Start des Motors am lautesten.

Ein Entstörfilter von Dietz (531) ist bestellt, dieser wird Nähe Lichtmaschine eingebaut und an Plus gegen Masse angeschlossen. Damit soll die Störung weg sein, liegt lt. Dietz Technik an der Oberwelligkeit der Spannung, wäre bei Mercedes öfters der Fall.

Hier ein paar Bilder, erst mal von der Heckkamera, ist so ein ebay Funkbilligteil, funktioniert allerdings überraschend gut, bot sich beim Einbau des Tuners und DVD halt an, das gleich mitzumachen, da ich keinen Rückfahrwarner habe.

Hier habe ich mal einen Beispiellink eingefügt, es gibt allerdings noch viele weitere Anbieter dieser Minikameras:

*Funkkamera*

Ein Wechslerrelais über Rückfahrschalter schaltet mir dabei automatisch auf die Kamera um. Allerdings muss Fernseher oder DVD an sein:

http://www.hochladen.info/images/upload9/iQAIsEuJu8K4Nwi/thumb.jpg

 

Hier die Kamera hinter der Verkleidung, habe sie mit Heisskleber eingesetzt, die Platzwahl war nicht ganz einfach:

http://www.hochladen.info/images/upload9/snI1C0YOwHgvU7E/thumb.jpg

Hier die gesamte Geschichte, da die Kamera mit ca. 8 Volt arbeitet, habe ich so ein verstellbares Spannungsding von Conrad an den Rückfahrscheinwerfer angeschlossen, Kamera schaltet sich aut. ein, Kabelanschluss ein Kinderspiel, keine 5 Minuten.

http://www.hochladen.info/images/upload9/FjoZ08OSLd2Jg2h/thumb.jpg

Die Leiste habe ich ausgeschnitten und eine Plexiglasscheibe mit Heisskleber von innen gegen die Leiste geklebt.

Gummis drücken von innen das Plexiglas gegen das Blech, sodass beim Reinigen die Scheibe nicht eingedrückt werden kann.

Abgedichtet habe ich das ganze wieder mit Heisskleber.

 

http://www.imgimg.de/thumbs/1204200851181435250jpg.jpg

http://www.hochladen.info/images/upload9/5xuMssUKGTsUCr4/thumb.jpg

Das Loch hinter dem die Kamera sitzt sieht nur so aus, weil ich helle Rostschutzfarbe an den Rand geschmiert habe und der Heisskleber ein bisschen herausgequatscht ist.

Ich musste die Linse mit der Kamera schräg ins Loch setzen, ich wollte am unteren Bildrand gerade noch die Stossstange erkennen, um die Entfernung zum Hinderniss besser einschätzen zu können.

Bilder der Kamera auf dem Comand Bildschirm:

http://www.hochladen.info/images/upload9/ZNhtIhuWfO5Dsy7/thumb.jpg

http://www.hochladen.info/images/upload9/M8xx2nkqqA2rN18/thumb.jpg

Die Streifen auf dem Comand kommen wohl von der Digicam.

Und hier der tatsächliche Abstand zur Wand:

http://www.hochladen.info/images/upload9/6xC8rZ4fNjNbp3C/thumb.jpg

Hier mal ein Bild vom Fernseher:

http://www.hochladen.info/images/upload9/4QQiY1Vwf5nuKrA/thumb.jpg

Hier noch Bilder der in der Frontscheibe installierten Antennen, eine rechts, eine links....

http://www.hochladen.info/images/upload9/TtSjb4OufXS4k68/thumb.jpg

http://www.hochladen.info/images/upload9/ZhmaohkMJok1oPd/thumb.jpg

So, hier noch Bilder meiner Bluetooth Freisprecheinrichtung Parrot MK6100, passte am besten und unauffälligsten ins Auto. Ausserdem ünterstützt die Freisprech das Streamen von MP3s, allerdings auch wieder ohne Klangregelung des Comand, leider.

Dafür ist der Einbau innerhalb von gut 10 Minuten erledigt. Comand raus, Isostecker ab, Freisprech dazwischenstecken, Blackbox hinter dem Comand verschwinden lassen, Display ankleben, Kabel hochlegen, dazu Klimabedienteil kurz raus, fertig.

Für die Befestigung des Displayfußes (Display lässt sich vom Fuß abziehen; Diebstahlschutz) habe ich ein abgewinkeltes Kunststoffteil mittig an die Lüftungsdüsen geklebt.

Ich habe allerdings zusätzlich das Mikrofon oben am Innenspiegel (aut. abblendbar; nachgerüstet) plaziert, man kann auch die im Display enthaltenen Mikros rechts und links verwenden, allerdings ist dann die Übertragung etwas schlechter.

Wichtig ist, die Anlage auf die neueste Software (1.03) abzudaten, die alten Softwareversionen waren meiner Meinung nach sehr betamäßig......

Da die Fernbedienung drahtlos und geklebt ist, bot sich der Platz am Memoryschalter des Fahrersitzes geradezu an! Rund um die Mittelkonsole sah alles sehr unschön aus.

http://www.hochladen.info/images/upload9/lxtrybE8YrKKBxJ/thumb.jpg

http://www.hochladen.info/images/upload9/MSJTc7HuHhV4RLa/thumb.jpg

http://www.hochladen.info/images/upload9/EUXRJnqaAdyvZgx/thumb.jpg

http://www.hochladen.info/images/upload9/n3tWfJXFMl1BsnM/thumb.jpg

Einen ganz besonderen Dank an meinen Freund Jens, der mir mit viel Arbeit, viel Verständnis für meine Ungeduld :D und technischem Know How zur Seite stand, bei strömendem Regen, arktischer Kälte und undurchdringbarer Dunkelheit, die wir mit Hilfe seiner Headlamps mit ultrahellen LEDs besiegten!

Hallo,

Du hast Dir viel Mühe gegeben und tolle Ideen umgesetzt. Echt Klasse

Gruß Tom

Nach Rücksprache mit der "richtigen" Abteilung bei Dietz, der Reklamationsabteilung, muss ich folgendes vermerken:

Ein Vorabtausch soll wohl durchaus möglich sein, dies erfuhr ich allerdings erst, als mein Gerät schon dort war. :(

Nichtsdestotrotz wurde mein 85700 ruckzuck auf Garantie repariert, sodass ich ihn bereits wieder in Händen halte. Das Netzteil des Players war defekt.

Am Wochenende werde ich dann hoffentlich das Projekt mit dem Einbau des 85700 und dem Entstörkondensator beenden. Drückt mir die Daumen, das dann endlich das Lichtmaschinenpfeifen aufhört, ansonsten bin ich mit meinem Latein am Ende.....

to be continued......

Deine Antwort
Ähnliche Themen