ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Drehzahlschwankungen nach ehs Tausch

Drehzahlschwankungen nach ehs Tausch

Mercedes E-Klasse W211
Themenstarteram 30. Januar 2014 um 19:40

Hallo,

das Thema gibts oft im Forum, ich weiß.

Also ich fahre einen e 270 cdi aus 2002 w211 mit 214.000lm

Habe das Auto seit 2 Wochen erst und bin schon am kotzen.

Morgens wenn das Fahrzeug kalt ist und los hat er ruckartig geschaltet und hatte das Gefühl das der wandler rutscht.

Es wurde vor 2 Tagen die Ehs getauscht, bei einer freien Werkstatt.

Erster Unterschied war nach dem ich abgeholt habe er hat er im ersten Gang geruckt davor ab den 2.

Und nur wenn er kalt war. Dann fuhr ich mit dem ca 20-30 km und dann war das Rucken weg.

Hurra , entäuschung am nächsten morgen, der erste Gang ohne ruckeln jedoch 2-3-4 gang Drehzahl Schwankungen und ruckartige Schaltung als ob er net weiß wann er schalten soll.

Danach hatte ich eine 780km Tour mit dem Auto warm einwandfrei, am Ende der Tour ist mir aufgefallen das

Der Motor viel ruhiger läuft.

Jetzt habe ich das Gefühl auf Kurzstrecke der Motor läuft lauter.

Hat jemand eine Idee?

Motorlager hydro sind auch anscheinend defekt , wenn man gang rein legt bewegt der Motor sich ca 2-3 cm und wird lauter etwas.

Ölstand IST in Ordnung.

Besten Dank

Ähnliche Themen
16 Antworten

Diesen Effekt mit starken Schaltrucken und dem Gefühl eines durchrutschenden Wandler bei Kälte und dann noch verstärkt an Steigungen hatte ich auch bei mehreren Wagen mit den 5-Gang Automaten.

Abhilfe schaffte der Tip eines Getriebedienstes, etwas mehr Öl aufzufüllen. Der kannte das Problem, gerade bei älteren Getrieben mit viel km.

Das hab ich dann auch ausprobiert und seitdem laufen die mit 0,3 bis 0,5 l mehr Öl. Das gesamte Schaltverhalten ist eher besser geworden, irgendwelche Nachteile habe ich seitdem ( auf 250000km) nicht feststellen können.

Wenn der Motor sich beim Abstellen ordentlich schüttelt, sind es meist die Motorlager, also alle 3 wechseln.

Themenstarteram 31. Januar 2014 um 19:13

Hallo,

habe bei einem Kumpel auslesen lassen mit esitronic.

Keine Sensoren Fehler oder so.

Injektoren werte bei Mengen messung

1. Zylinder -3,4

2. -1

3. 1.4

4. 0.4

5. 1.4

 

Heißt das die injektoren 1 und 2 Defekt sind?

Zitat:

Original geschrieben von aktrucks86

Hallo,

habe bei einem Kumpel auslesen lassen mit esitronic.

Keine Sensoren Fehler oder so.

Injektoren werte bei Mengen messung

1. Zylinder -3,4

2. -1

3. 1.4

4. 0.4

5. 1.4

 

Heißt das die injektoren 1 und 2 Defekt sind?

Messe mal die injektoren auf Widerstand mit einem Multimeter vergleich alle werte und schau ob da starke Unterschiede sind , einfach alle 4 mal messen natürlich Spannungsfrei

Zitat:

Original geschrieben von Schnackselboy

Zitat:

Original geschrieben von aktrucks86

Hallo,

habe bei einem Kumpel auslesen lassen mit esitronic.

Keine Sensoren Fehler oder so.

Injektoren werte bei Mengen messung

1. Zylinder -3,4

2. -1

3. 1.4

4. 0.4

5. 1.4

 

Heißt das die injektoren 1 und 2 Defekt sind?

Messe mal die injektoren auf Widerstand mit einem Multimeter vergleich alle werte und schau ob da starke Unterschiede sind , einfach alle 4 mal messen natürlich Spannungsfrei

Du meinst bestimmt doch die Spulen der jeweiligen Injektoren, das ist präziser. Nur als Tip, netten Abend, adel_1

Warum bringst du den Wagen nicht mal in eine Vertragswerkstatt?

Ich würde bei sowas noch die Adaptionsdaten zurücksetzen und eine Kalt-, Warmadaption machen.

Aber das kostet natürlich Geld.. Das sind Sachen die nicht unbedingt in einer freien Werkstatt klappen.

Ist ein Versuch, aber denke das es danach sauber geht.

Was für Öl ist ins Getriebe gefüllt worden?

Was viele nicht wissen: die 5-Gang Automatik 722.6 hat das EGS nicht auf der EHS und

Das EGS weiß ja nun nicht das da ein neues Schiebergehäuse verbaut ist..was andere Drücke durchschaltet.

Gruß

Blue

Adaptionen können nur bis zu einem bestimmten Grad das Rucken vermindern, aber nicht komplett beseitigen. Hier sollte man das Augenmerk auf die WÜK legen. Meistens ist die Wandlerüberbrückungskupplung für die ganzen Ruckler beim Gangwechsel verantwortlich. Das Blöde ist halt, es macht sich nicht über den Fehlerspeicher bemerkbar sondern arbeitet nicht richtig (mechanisch).

Richtig. Aber das merkt der Profi beim Freundlichen..

Fakt ist das angeblich vorher nichts war und seit der neuen EHS die Probleme da sind.

Also Adaption löschen und neu Kalt/Warm Adaptieren. Dabei wird die KÜB neu eingelernt.

Vielleicht ist es dann gut. Zumal es nur im kalten Zustand so extrem ist, wie ich das erlesen habe.

Gruss

Themenstarteram 3. Februar 2014 um 11:17

Hallo,

habe festgestellt das der Xenon flackert ab und zu bei laufendem Motor und bei ausgeschalteten motor und zündung die Radioanzeige sowie Restwärme ab und zu mal kurz heller werden.

Kann das sein das die Masseleitung oder so lose ist? Wo sitzen diese überall? Am Motor oder Getriebe auch?

Siehe bild Rücklaufmenge, kann mir jemand eine Aussage machen?

Zitat:

Original geschrieben von aktrucks86

Kann das sein das die Masseleitung oder so lose ist?

Wie alt ist dein Akku? Würde mal mit einem Ladegerät (ctek) voll Laden, vielleicht bringts was.

Zitat:

Original geschrieben von aktrucks86

 

Siehe bild Rücklaufmenge, kann mir jemand eine Aussage machen?

Das Bild sagt garnichts aus. Und warum nicht???

Weil wir nicht wissen wielange du gestartet hast.

Glaube es waren 20 sek. aber ohne Gewähr.

Mach es so wie es im WIS steht,

da steht dann auch die max. Menge drinn, glaube es waren 5 ml.

Ich hab die Werte nicht mehr im Kopf, müsste selber nachschauen.

und dann sehen wir weiter.

Themenstarteram 4. Februar 2014 um 1:04

Rücklaufmwnge wurde falsch gemessen, rücklaufleitung wurde nicht abgeklemmt.

 

Werde es morgen nochmals probieren.

Themenstarteram 13. Februar 2014 um 21:57

Hallo,

es wurden 3 Injektoren überholt, nach Einbau hat das Auto keine Leistung mehr und es klackert ganze zeit kalt und warm. Klackert ist auch drehzahl abhängig also bissle mehr Gas gegen desto schneller klackert es.

Hab das Auto zurückgebracht und der Mechaniker von der freien Werkstatt der das weitergegeben hat an einem der das überholt hat meinte das irgendwie das von einem 210 statt einem 211 draufgespielt hat?

Kann das überhaupt möglich sein? Haben Injektoren von 211 und 210 verschiedene Werte? Ist das überhaupt möglich oder will mich der Mechaniker verar....?

Nach dem die injektoren eingebaut war bin ich zu einem User hier.

Laut Seiner stardiagnose ist Kompression und injektor werte in Ordnung

Drehzahlschwankungen sind trotzdem noch da bei kalten motor

Morgen krieg ich mein Auto wieder mal schauen was passiert.

Voll der Profi dein freier Meister.

Wenns beim Anfahren geruckt hat war es eine verschlissene Wandlerüberbrückungskupplung. Und dass beim Anfahren das Getriebe "rutscht" fühlt sich so an, weil der Wandler bis zu einer bestimmten Geschwindigkeit nicht überbrückt wird. Das merkst du wenn du vom Gas gehst und die Drehzahl direkt wieder auf Leerlauf runterfällt.

Kalt darf das ganze leicht spürbar sein (Einsetzen der Wük, Schaltvorgänge etc.), warm eher nicht.

Abhilfe schafft Wandler und Solenoid/WükVentil Tausch. Nix EHS!

Wenn dich allgemein die Schaltvorgänge stören dann könnte das auch an den Lagern liegen (je nach KM Zahl)..

Das ist aber unabhängig von deinem Motorproblem.

Adaptieren kannste selber machen, brauchst nur jemanden mit StarDiagnose (der Reset Trick ist mehr Mythos als Adaption) .Müsste ich auch noch machen :D

 

Themenstarteram 17. Februar 2014 um 17:59

Hallo,

Düsen wurden wieder gemacht, und Auto zieht wieder Normal, aber läuft immer noch unrund.

Kompression 5 ZYlinder nur 7 Bar andere 10 rum.

kann das sein die Hydrostössel?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Drehzahlschwankungen nach ehs Tausch