ForumNissan
  1. Startseite
  2. Forum
  3. Auto
  4. Nissan
  5. Defekt der Klima/Lüftungssteuerung usw beim Almera Tino

Defekt der Klima/Lüftungssteuerung usw beim Almera Tino

Themenstarteram 5. November 2007 um 10:39

Hallo Leute!

Ich habe das Problem ,daß die Steuerung der Klimaanlage,Lüftung,Radio ect. defekt ist.Der Nissan Händler sagte mir,das man das Steuergerät nicht reparaieren kann,sondern ausgetauscht werden muß(Neupreis ca.1500€).Kennt jemand eine preiswertere Möglichkeit an das Ersatzteil zu kommen (auf Japanteile spezialisierte Autoverwertung ect.)

Beste Antwort im Thema

Hallo,

es gibt im Almera Tino keinen Klimaverstärker, vielmehr ist das ein mittels einem MOSFET (NEC K2500) elektronischer Regler.

Dieser wird über die Boardelektonik angesteuert.

Er sitzt im Fahrerfußraum recht oberhalb des Gaspedals ( der Kühlkörper sitzt im Luftstrom der Klimaanlage )

der verbaute Mosfet NEC K2500 neigt zum durchbrennen, man kann ihn aber gegen einen handelsüblichen ersetzen Kosten ca. 9 EUR

original von Nissan 250 EUR.

Symptome für den defekten MOSFET Keine Lüftung oder dauerhafte Höchststufe

 

16 weitere Antworten
Ähnliche Themen
16 Antworten

HI wie geht das,was hast du gemacht das der Steuergerät kapput ist:confused:

Hallo,

ist das ein Almera Tino mit Display für Radio und Klimasteuerung ? Wenn ja gibt es einen Klimaverstärker ,der am Lüftermotor verbaut ist, und die Steuerung über Radio und Klimaanlage übernimmt. Dieses Teil würde ich zuerst austauschen.

Gruß Jokolu

Themenstarteram 5. November 2007 um 21:55

Ehrlich gesagt ist es nicht mein Wagen,sondern der ,eines Arbeitskollegen der kein Internet hat.Deswegen versuche ich ihm ein bißchen zu helfen.Wie er es geschafft hat das teil zu schrotten ,kann ich auch nicht sagen.Habe gesagt,daß es mein Wagen ist,damit ich beim schreiben nicht so umständlich formulieren muß.

Er war schon bei seinem Nissan Händler ,der die Fehleranalyse erstellt hat.Ich werde die Idee mit dem Klimaverstärker mal weitergeben,denke aber das der Mechaniker diese Möglichkeit mit in Betracht gezogen hat.Vielleicht sitzt in dem Ersatzteil aber eine solche Gewinnspanne,daß man versucht ihn zu beschei....

Themenstarteram 5. November 2007 um 22:40

Sollte vielleicht noch erwähnen,daß das Display nicht vollkommen tot ist.Hintergrundbeleuchtung funktioniert,Gebläse funktioniert teilweise (entweder laues Lüftchen oder Orkan).Das Ding spinnt einfach.Aber je länger ich überlege,glaube ich das du mit deinem Kimaverstärker vielleicht recht haben könntest.Ein paar Funktionen sind ja vorhanden,nur halt nicht mehr steuerbar.

Bin aber für weitere Anregungen dankbar

Hallo,

es gibt im Almera Tino keinen Klimaverstärker, vielmehr ist das ein mittels einem MOSFET (NEC K2500) elektronischer Regler.

Dieser wird über die Boardelektonik angesteuert.

Er sitzt im Fahrerfußraum recht oberhalb des Gaspedals ( der Kühlkörper sitzt im Luftstrom der Klimaanlage )

der verbaute Mosfet NEC K2500 neigt zum durchbrennen, man kann ihn aber gegen einen handelsüblichen ersetzen Kosten ca. 9 EUR

original von Nissan 250 EUR.

Symptome für den defekten MOSFET Keine Lüftung oder dauerhafte Höchststufe

 

Hallo zusammen,

noch eine Ergänzung

der Ersatztyp den man für den NEC 2SK2500 nehmen kann ist ein 2SK2313 (Japan Transistor) Im Lieferprogramm bei Horn Elektronik " www.horn-elektronik.biz"

am 8. Dezember 2009 um 16:40

Hallo ich habe das gleiche Problem mit meinem Tino. bj.2003. Das Gebläse funktioniert auf keiner Stufen.

Meine frage ist jetzt kann ich einfach den alten MOSFET (NEC K2500) auslöten und den neuen 2SK2313 (Japan Transistor) an gleicher stelle und stellung wieder anlöten. den alten Mosfet mit den drei anschlüssen habe ich bereits ausgebaut aber ich weiß nicht welcher anschlus drain, source und so weiter ist, um ihn zu überprüfen, kann mir bitte jemand weiter helfen? vielen dank.

Zitat:

Original geschrieben von hptino

Hallo ich habe das gleiche Problem mit meinem Tino. bj.2003. Das Gebläse funktioniert auf keiner Stufen.

Meine frage ist jetzt kann ich einfach den alten MOSFET (NEC K2500) auslöten und den neuen 2SK2313 (Japan Transistor) an gleicher stelle und stellung wieder anlöten. den alten Mosfet mit den drei anschlüssen habe ich bereits ausgebaut aber ich weiß nicht welcher anschlus drain, source und so weiter ist, um ihn zu überprüfen, kann mir bitte jemand weiter helfen? vielen dank.

Der MOSFET ist offt nicht das Problem,sondern die Thermosicherung die bei Überhitzung durchbrennt .Kosten so um die 70 Cent

am 9. Dezember 2009 um 9:33

Und wo befindet sich die Thermosicherung bzw. wie sieht die aus? Befindet sie sich auf der Platine wo auch der Mosfet angelötet ist? Ich bin leider kein Elektronikfachmann. Die beiden Sicherungen im Sicherungskasten sind alle in Ordnung.

Danke.

Ich lade noch ein Bild hoch vielleicht kann mir jemand sagen ob das mit rot ummalte die Thermosicherung ist.

Ich bin für jede Antwort sehr dankbar.

am 10. Dezember 2009 um 10:11

Ah Ok Danke also das auf dem Bild ist die Temperatursicherung. Jetzt bläst das Gebläse auf höchster Stufe. Der Transistor ist aber schon bestellt.

Also hats bei mir die Thermosicherung und wahrscheinlich den Transistor zerstört.

Hallo,

ich habe heute in der Werkstatt meines Vertrauens einen

gebrauchten Klimakompressor einbauen lassen, da der alte nicht mehr funktionierte.

Jetzt ist folgender Status:

1.Leuchte geht

2.Kompressor zieht an (merklich hörbar auch an der Lüfterleistung)

Während er läuft kommt ein komisches Geräusch in regelmäßigen 3.Abständen von ca. 3 Sek.

4.Flüssigkeit ist voll

5.Sicherungen sind OK

6.Alle Dichtungen sind dicht

Trotzdem kühlt sie nicht!!!

Ich verzweifle bald, weil ich nicht mehr weiß was noch defekt sein soll.

Wer kann mir da noch helfen, weil ich jetzt schon wahrscheinlich zuviel Geld investiert habe?

Danke im Voraus für die Antworten.

 

 

[Von Motor-Talk aus dem Thema 'Klimaanlage funktioniert nicht...' überführt.]

Hi,

wurde der Kompressor vorher geprüft?

Ich nehme an, die Werkstatt hat vorher ein Vakuumstest gemacht und mit dem Kühlmittel auch das notwendige Öl mit eingegeben?

Wenn ja, wird ein Druckventilschalter defekt sein.

Wie lange war die Anlage defekt?

War die Anlage im defekten Zustand offen oder war alles zu?

Ist der Trockner noch heile? Wenn der dicht bzw. voll ist, kühlt das System nicht.

Das klacken ist der Kompressor, der den Druck aufbaut, allerdings kann das klacken auch bedeuten, dass die Anlage einen Fehler merkt und immer wieder abschaltet.

Eigentlich müsste die Werkstatt dir saagen was noch defekt ist.

Die haben die Geräte dafür und bevor die das Gas einfüllen, müssten sie alles getestet haben.

Schau mal bei Betrieb auf den Kompressor.

Beim einschalten siehst du, dass der Magnetschalter den Riemen anzieht und dieser dann mitläuft.

Bleibt das auch so? Nur dann arbeitet der Kompressor.

Gruss

Zsolt

 

[Von Motor-Talk aus dem Thema 'Klimaanlage funktioniert nicht...' überführt.]

Das werde ich mal prüfen lassen.

Ist der Trockner das Ding neben dem Kühler?

Weil ich gestern nochmals genauer geschaut habe und festgestellt habe, dass der Lüfter beim einschalten mit anspringt.

Also meiner Laien-Meinung nach sollte es gehen.

Aber ich werde trotzdem Deinen Rat befolgen und nochmals

kontrollieren lassen.

Erstmal Danke und ich melde mich was passiert ist.

Schöne Pfingsten.

 

[Von Motor-Talk aus dem Thema 'Klimaanlage funktioniert nicht...' überführt.]

Hallo,

ja, der Trockner ist das zylindrische Ding nebendem Klimakühler.

Wenn der voll ist, muss der ausgetauscht werden.

Wenn die Anlage ein Leck hatte und du bist viel damit rumgefahren, hat sich vielleicht der Trockner mit Wasserdampf, Morgentau, Nässe, etc. zugezogen.

Der Lüfter muss nicht zwangsweise gleich nach dem einschalten der Klima losgehen.

Hängt von der Klima und dem Wagentyp an.

Manche schalten gleich ein, manche nur, wenn sie es brauchen um die Kühlleistung aufrecht zu erhalten.

Das einzigste was du schauen kannst ist, ob der Kompressor anzieht und stetig mitläuft oder nicht.

Bin gespannt was es sein wird.

Ach ja, fällt mir grad ein:

Einige Klimaanlagen sind so empfindlich, ist der Pollenfilter zu kommt auch keine Kühlung rein.

Wie siehts damit aus?

Gruss

Zsolt

 

[Von Motor-Talk aus dem Thema 'Klimaanlage funktioniert nicht...' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Nissan
  5. Defekt der Klima/Lüftungssteuerung usw beim Almera Tino