ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. ctek mxs 5.0 alte und neue version vs mxs 10.0

ctek mxs 5.0 alte und neue version vs mxs 10.0

Themenstarteram 12. Dezember 2017 um 18:11

Hi leute.

Ich hab mir ein mxs 10.0 und ein mxs 5.0 gekauft.

Dabei ist mir aufgefallen, dass das mxs 5.0 nen roten mode knopf hat und relativ billige kabel.

Das mxs 10.0 hat nen schwarzen knopf und robuste kabel.

Teilweise lese ich, dass das mxs 5.0 mit dem roten knopf die neue version sein soll. Oder hat sich das wieder geändert?

Dann haben sie das neue modell richtig schlampig gebaut mit dünnen plastik kabeln. Auch ist es verklebt. Nicht verschraubt wie das mxs 10.0.

Als ich bei cetek angerufen habe, wurde mir das mxs 5.0 empfohlen, da es länger halten soll und auch 5 jahre garantie hat, anstelle von 2 jahren wie alle modelle ab 10 ampere.

Vielleicht kann ja jemand was dazu sagen.

Lg Patrick

Beste Antwort im Thema

http://www.microcharge.de/forum/index.php?page=Thread&threadID=492

Das MXS 10 schaltet später auf Stufe 7, meine bei unterschreiten von ~0,2A Ladestrom.

Das MXS 5.0 mit rotem MODE-Knopf ist mit internen T-Fühler, "die Ladespannung wird an die Außentemperatur angepasst".

Das MXS 10 hat einen externen T-Fühler, ist dadurch genauer.

AGM-Batterien lade ich nie im AGM-Modus. Warum steht im Link. Die typische zyklische Anwendung für höhere Ladespannung haben wir im Auto nicht. Oder entlädt jemand vor dem Laden auf weniger als 50% Ladezustand?

Meine MXS 10 laden bei aktuell 0° Außentemperatur mit T-Fühler auf ~14,9V im "Auto"-Programm. Im AGM-Modus um 15,1V.

Ohne T-Fühler stur 14,4V bzw. 14,7V

Da ich 5 Starterbatterien im Hobby einsetzte kommt mein MXS 10 während der Flugsaison teils täglich zum Einsatz, seit 2 Jahren. Grob geschätzt inzwischen 250-300 mal.

Edit: Recond nutze ich bei Gel- AGM-Batterien nicht. Da kann sich nix "durchmischen" da das Elektrolyt nicht flüssig ist.

17 weitere Antworten
Ähnliche Themen
17 Antworten

Meist sind bei fast allen Markenherstellern die günstigeren Geräte (die für den Massenmarkt) nur noch chinesische Auftragsfertigungen.

D.h. nur noch der Name ist dann "original".

Ohne das beschriebene Gerät zu kennen, lässt Deine Beschreibung das zumindest als möglich erscheinen.

Themenstarteram 12. Dezember 2017 um 19:51

Wobei man für das günstigere gerät 3 jahre megr garantie hat

also das CTEK MXS 5 hat relativ dünne und harte Kunststoffkabel. Das kann ich bestätigen.....

Das MXS 10 ist sicher etwas besser, kostet aber auch ca das doppelte.

Beide finde ich überteuert....

"Unterarten" des MXS 5 gibt es auch mit blauem oder orangem Knopf...

Themenstarteram 12. Dezember 2017 um 20:07

Laut tests gibt es halt nix negatives über beide geräte. Und ich hatte schon genug billiggeräte. Funktionieren nie richtig.

Deswegen wollte ich was vernünftiges.

Die dünnen plastikkabel mag ich auch nicht.

Die alte version vom 5.0 hatte noch dicke kabel. Aber kein programm für agm.

Ich hab' nur "Billiggeräte", z. B. von Conrad, Ansmann oder vom Discounter. Und alle machen das, was sie sollen: Laden.

Die Elektronik kostet heutzutage kaum noch was, also was soll das teure CT*K besser können...?

Themenstarteram 12. Dezember 2017 um 20:21

Mehr leistung. Daher schbeller laden und als stromquelle nutzbar ohne batterie. Zudem hochwertige kabel und das gehäuse ist verschraubt

Ach so. Alles Dinge, die ich nicht brauche. In den letzten 30 Jahren habe ich keins meiner Geräte jemals aufgeschraubt, das Ladegerät nie als externe Stromquelle genutzt, und das Ansmann kann auch 10A nominal (aber je voller die Batterie, desto...)

Und mit den Kabeln gab's nur Probleme mit dem alten, ungeregelten Einhell. Da sind nach 15 Jahren die Kabel von den Klemmen abgegangen (ich hatte aber auch ordentlich dran gezogen...) Das war dann mit ein paar Lötpunkten schnell wieder gemacht und hält auch schon wieder 15 Jahre (wahrscheinlich, weil ich das Gerät nur noch dazu benutze, um tiefentladenen Akkus etwas Leben einzuhauchen...)

Dafür hab' ich mir aber noch einen Konstantlader gegönnt, um "die letzten Ampere" auch noch in die Batterie zu bekommen, weil diese ganzen IuOu-Geräte viel zu früh auf Erhaltungsladung umschalten.

Themenstarteram 12. Dezember 2017 um 22:04

Mit konstantlader gasen die batterien aus.

Und agm brauche ich für mein auto. Genauso wie ein vernünftiges ladeprogramm. Hab mit den billiggeräten genug batterien gekillt.

Mein Konstantlader ist elektronisch geregelt und lädt mit exakt 14V. Da "gast" nix aus, den hängt man für 1...3 Tage nochmals an den Akku, und dann ist der "richtig" voll (d.h. das Bleisulfat komplett zurückgebildet).

Braucht man natürlich nicht für den Akku im Alltagswagen, aber bei mir stehen immer so 3...5 Akkus in der Halle und im Keller rum, teilweise 1...2 Jahre ungenutzt, für die ist das ideal.

Themenstarteram 12. Dezember 2017 um 22:25

Dafür schon. Aber das sulfat wird doch bei jedem cetek vor dem aufladen automatisch zurückgebildet.

Nö, das bildet sich beim Aufladen zurück (so funktioniert ja der Akku, hier z. B. sind die Prozesse ganz gut beschrieben: http://www.elektronikinfo.de/strom/bleiakkus.htm)

Und da auch das ct@k "zu früh" abschaltet... (siehe oben)

Müsste jetzt nachschaun ob ich noch das Alte habe, meins hat auch die AGM-Option (brauche ich auch ab und zu, ergo selten, da kaum Selbstentladung bei einer 12 Ah und 100Ah/AGM ;-)). Finde die Verarbeitung sehr hochwertig und im Vergleich zu meinen anderen Geräten (u.a. auch ein Einhell, dass wohl schon weit über 30 Jahre auf den Buckel hat) sind die Kabel recht dick und die "wechselbaren" Anschlüsse/Klemmen massiv/stabil. Gerade die Verbindungsstecker sind "viel" robuster als bei meinem alten CTEK 3.0.

Bin mit dem 5.0 vollauf zufrieden.

P.S.: Eigentlich müsste ich meine Akkus, der im Fronti und der im TTT ;-)) öfters mal dran hängen, hatte aber bisher noch "nie" Startprobleme, obwohl "beide" Fahrzeuge sehr wenig genutzt werden (insbesondere der Fronti hat viel Urlaub ;-)). Und zudem selten längere Strecken zu fahren sind. Meine Nachbarin brauchte vor ein paar Tagen (längere Kältephase) Starthilfe und ich hatte nur den Fronti zur Verfügung und obwohl der bestimmt schon 2 Wochen nicht mehr bewegt und gestartet wurde, sprang der "sofort" (wie gewohnt ;-)) an.

Zitat:

@Patrick3001 schrieb am 12. Dezember 2017 um 22:25:52 Uhr:

Dafür schon. Aber das sulfat wird doch bei jedem cetek vor dem aufladen automatisch zurückgebildet.

diese Funktion der CTEK-Geräte darfst du gerne als elektronischen Gag ansehen....gibt eine zusätzliche leuchtende LED, die den Nutzer schwer beeindruckt.

Wie schnell durchläuft ein CTEK-Gerät diese Funktion?

Mein MXS 5 braucht dafür geschätzt maximal 3 Sekunden. Da kann keine grob kristalline Sulfatierung verschwinden.

Die "richtigen" Pulser, (z.B. megapulse) die ausschließlich für diesen Zweck gebaut sind, sollen mindestens ca 2 Wochen ohne Pause eingesetzt werden, damit sich diesbezüglich wirklich etwas tut (und selbst das war bei meinen Versuchen mit 4 angeschlagenen Batterien nicht der Fall...).

Da kannst du dir ungefähr eine Vorstellung davon machen, was die "Desulfation" des CTEK bei 3sec pro vollständigem Ladevorgang bewirken könnte.

Das CTEK schaltet übrigens nicht bei allen Batterien zu früh ab, sondern nur bei kleineren (weniger Kapazität), da das eigentliche Umschaltkriterium die Unterschreitung eines bestimmten Stroms in der Absorptionsphase ist und der Stromwert ist fest eingestellt.

Wenn man die Batterie noch ein paar Tage im Erhaltungsmodus (13,7V) laden lässt (10 Tage sind damit maximal möglich), wird sie in jedem Fall voll und man hat wirklich etwas Gutes für den Batteriezustand getan.

Zum Ladepunkt "AGM":

Der wurde früher m.E. mit einer Schneeflocke (also für das Laden bei niedrigeren Temperaturen) gekennzeichnet. Die Wirkung war die gleiche, wie bei den heutigen Geräte, wo diese LED mit AGM beschriftet ist:

Es wird mit etwas erhöhter Ladeschlussspannung geladen.

Wenn es z.B. ein relativ wasserfestes 10A-IUoU-Ladegerät sein soll, finde ich das ca gleich teure Gerät von Victron besser, da dort z.B. zusätzlich eine spezielle Lagerspannung und eine geringere Stromstufe eingestellt werden kann. Zudem ist noch eine Bluetooth-Spielerei für Smartphone-Freude vorhanden.

 

http://www.microcharge.de/forum/index.php?page=Thread&threadID=492

Das MXS 10 schaltet später auf Stufe 7, meine bei unterschreiten von ~0,2A Ladestrom.

Das MXS 5.0 mit rotem MODE-Knopf ist mit internen T-Fühler, "die Ladespannung wird an die Außentemperatur angepasst".

Das MXS 10 hat einen externen T-Fühler, ist dadurch genauer.

AGM-Batterien lade ich nie im AGM-Modus. Warum steht im Link. Die typische zyklische Anwendung für höhere Ladespannung haben wir im Auto nicht. Oder entlädt jemand vor dem Laden auf weniger als 50% Ladezustand?

Meine MXS 10 laden bei aktuell 0° Außentemperatur mit T-Fühler auf ~14,9V im "Auto"-Programm. Im AGM-Modus um 15,1V.

Ohne T-Fühler stur 14,4V bzw. 14,7V

Da ich 5 Starterbatterien im Hobby einsetzte kommt mein MXS 10 während der Flugsaison teils täglich zum Einsatz, seit 2 Jahren. Grob geschätzt inzwischen 250-300 mal.

Edit: Recond nutze ich bei Gel- AGM-Batterien nicht. Da kann sich nix "durchmischen" da das Elektrolyt nicht flüssig ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. ctek mxs 5.0 alte und neue version vs mxs 10.0