ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa springt nicht an Fehlercode P1615 und P1616

Corsa springt nicht an Fehlercode P1615 und P1616

Opel Corsa C
Themenstarteram 16. Juni 2022 um 19:14

Hallo,

leider springt mein Opel Corsa C 1.2 Twinport Bj2015 mit 230tKm nach 14 Tagen stehen (Urlaub) nicht mehr an. Der ADAC war auch da und hat die Fehlercodes P1615 und P1616 ausgelesen.

Wenn ich also die Zündung starte dann springt zu 25% der Motor für 1-2Sekunden an und stribt dann wieder ab. Der ADAC Mann meinte das könnte die Wegfahrsperre wegen einem defektem Steuergerät sein. Aber kann das einfach so nach einer Standzeit kommen?

Zweitschlüssel: Selbes Problem

Batterie: Ok

Stecker zur Motorkontrolle habe ich abgezogen und mit Kontaktspray behandelt: Problem bleibt

Hier hatte ich noch gefunden dass der Corsa ein Steckertachoproblem hat. Also habe ich nach Anleitung den Stecker freigelegt (siehe Bilder) und auch mit Kontaktspray behandelt: Problem bleibt.

Gibt es noch weiteres was ich machen kann? Den Stecker durchmessen? Die Wegfahrsperre überbrücken?

Tacho, Stecker Kabel
Stecker auf Tacho
Stecker mit Kabelbaum
Ähnliche Themen
22 Antworten

Okay.

Wir fangen am besten ganz langsam an.

Zuerst in die Kiste setzen und nur die Zündung anmachen.

NICHT MOTOR STARTEN !!!

Was passiert genau ?

Blinkt die SKL schnell ?

Oder brennt sie für 3 bis 5 sec und geht dann aus ?

Und bitte differenzieren zwischen Blinken und Aufleuchten !

Genaue Angaben machen !

SKL Serviceleuchte/Wegfahrsperre

Stecker hinterfüttern, hab ich schon x-mal geschrieben und so lautet auch die Abhilfe. Zusätzlich hätte ich die Pins noch gaaanz leicht gebogen für besseren Kontakt.

Kann auch abgesoffenes BCM sein.

Warten wir mal ab.

Ja, durchaus.

Wollte nur die Abhilfe ergänzen, wenn dann doch bitte richtig ;)

Im übrigen gibts als weitere Abhilfe, falls das nicht hilft, einen geänderten Steckersatz (denke aber den kriegt man nicht mehr). Den habe ich allerdings während meiner gesamten Opel-Zeit nur 1x verbauen müssen.

Auch gab es ein spezielles Kontaktfett, aber Kontaktspray ist auch ok. Habe ich privat auch nur genutzt ;)

Themenstarteram 16. Juni 2022 um 21:28

Die SKL leuchtet gar nicht auf. Ich habe mal ein Video dazu gemacht.

 

Zitat:

@BlackyST170 schrieb am 16. Juni 2022 um 19:34:38 Uhr:

Okay.

Wir fangen am besten ganz langsam an.

Zuerst in die Kiste setzen und nur die Zündung anmachen.

NICHT MOTOR STARTEN !!!

Was passiert genau ?

Blinkt die SKL schnell ?

Oder brennt sie für 3 bis 5 sec und geht dann aus ?

Und bitte differenzieren zwischen Blinken und Aufleuchten !

Genaue Angaben machen !

Themenstarteram 16. Juni 2022 um 21:31

Das mit dem hinterfüttern habe ich gelesen aber nicht ganz verstanden. Bei dem einen Beispiel was ich gefunden hatte war der Male-Stecker an der Karosserie und nicht wie bei meinem Corsa am Tachomodul. Dort scheint alles fest zu sitzen (siehe Bilder im ersten Beitrag).

Zitat:

@ULFX schrieb am 16. Juni 2022 um 19:48:05 Uhr:

Stecker hinterfüttern, hab ich schon x-mal geschrieben und so lautet auch die Abhilfe. Zusätzlich hätte ich die Pins noch gaaanz leicht gebogen für besseren Kontakt.

Der Stecker auf dem 3. Bild wird unterfüttert an/in der Aufnahme, so kommt er höher und sitzt besser bzw strammer.

Weiß gar nicht mehr was Opel geschrieben hatte was man nehmen sollte, die Abhilfe ist eeeewig alt.

Irgend sowas wie ein Filz-/Dämmstreifen geht aber auch, Hauptsache der Stecker rastet dann noch richtig ein im Armaturenbrett.

Wiedermal Weltklasse !!!

Die Kiste zeigt keinen Fehler Wegfahrsperre,aber im Fehlerspeicher stehen genau nur die zwei WFS-Fehler drin.

 

Einmal MSG und einmal Tacho.

Dann als erstes Massnahme :

+ Fehlercode ausblinken mit Gaspedal-Bremspedal-Methode

2.Massnahme ,:

Das BCM ausbauen und die Kontakte checken.

Multimeter besorgen und die Kabel auf Widerstand durchmessen bis zum MSG und Tachostecker.

BTW

Natürlich sieht man die SKL im Video angehen und danach ausgehen.

So wie es sein sollte ohne Fehlercode WFS.

BCM Relaiskasten
Themenstarteram 20. Juni 2022 um 12:02

Also ich bekomme keinen Fehlercode ausgeblinkt. Jedoch erscheint auch gar nicht das Auto mit dem Werkzeugschlüsselzeichen. Ist das so wenn kein Fehler hinterlegt ist?

BCM habe ich ausgebaut und Kontakte sehen ok aus. Siehe Bilder. Alles wieder mit Kontaktspray behandelt und eingebaut. Auch die Stecher habe ich angeschaut und behandelt.

---> Auto stirbt immer noch nach 1-2 Sekunden wieder ab.

Welche Kabel soll ich da genau durchmessen? Gibt es dazu eine Pinbelegung?

Stecker
BCM

Wenn kein Fehlercode gespeichert ist sollte die MKL gleichmässig durch blinken.

Das erste Foto zeigt die Kontaktleiste wo das BCM eingesteckt wird.

Das musst du mal ausbauen und druter gucken.

Gruß Acki

Und wenn das BCM schon mal ausgebaut ist, gleich mal das ganze Laub und allen anderen Gammel rechts davon entfernen. Das ist nämlich die nächste potentielle Fehlerquelle.

Themenstarteram 20. Juni 2022 um 12:32

Das Bild anbei zeigt die Kontaktleiste wo das BCM drinnen steckte. Erwartest du dass man an der unterseite mehr sieht? Mmh muss mal sehen wie man das ausbauen kann.

Zum Ausblinken drückt man Gas- und Bremspedal gleichzeitig und dann geht man auf Zündung? Da erscheint das Symbol nicht. mir fällt jetzt auf auch das Ölsymbol erscheint nicht (siehe Video in einem meiner Beiträge). Vielleicht deutet das dann doch auf ein größeres Problem hin?

 

Zitat:

@Acki68 schrieb am 20. Juni 2022 um 12:16:35 Uhr:

Wenn kein Fehlercode gespeichert ist sollte die MKL gleichmässig durch blinken.

Das erste Foto zeigt die Kontaktleiste wo das BCM eingesteckt wird.

Das musst du mal ausbauen und druter gucken.

Gruß Acki

BCM Kontakleiste

Sorry ,hab mich vertan.

Die Auflösung vom Video auf dem Smartphone war zu mies.

Hab mir es dann auf dem Laptop nochmal angeschaut.

Du hast Recht,die SKL leuchtet wirklich nicht bei Dir bei Zündung an.

Hab die mit der AIRBAG-LEUCHTE verwechselt.

Sorry,nochmal deswegen.

Dann haste aber ein fettes Problem mit der Wegfahrsperre bzw. mit dem Wegfahrsperren-Steuergeraet.

Evtl.ist die Sicherung durchgeflizzt.

Die SKL wird nur vom MSG oder dem WFS-Modul aktiviert.

Nicht wie die übrigen Leuchten über den CANBUS.

Dafür gibt's ne eigene Sicherung für das Kombiinstrument.

Die F 22 - 5 Ampere.

Die auf alle Fälle erneuern.

An der F 22 hängt auch das WFS-Modul.

Und dann gleich die F 3 - 7.5 Ampere erneuern.

Sicherungsbelegung CORSA C
Sicherungen CORSA C
Themenstarteram 20. Juni 2022 um 12:38

Kein Problem. Welche Sicherung muss ich da überprüfen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa springt nicht an Fehlercode P1615 und P1616