ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Concert II codierung -Deaktivierung von BOSE System

Concert II codierung -Deaktivierung von BOSE System

Themenstarteram 20. Juli 2005 um 11:06

Frage:Concert II codierung -Deaktivierung von BOSE System

 

Ein altes ungeloestest Problem:

Tonausfall der vor. LS nach dem Einbau der Concert II, weil das Radio wohl auf Bose eingestimmt ist. Kann jemand genau sagen, ob dieser Fehler ueberhaupt behoben werden kann? Fuer Concert I ist die Deaktivierungscodierung des BOSE system sehr eindeutig. Wie ist es beim Concert II?

Ich habe die Codierungsliste von Internet aber von Deaktivierung des BOSEsystems ist nicht die Rede. Bitte, Hilfe~~~~wer kann mir weiter helfen?

Also, eine genaue Deaktivierungscodierung von BOSE braeuchte ich, damit ich in meinem alten A6 das Concert II radio benutzen kann.

Vielen Dank

Beste Antwort im Thema

Die Codierung auf "Bose" sorgt nur für eine andere Equalizerkurve. Ob die hinteren Lautsprecher aktiv sind oder ob der böse Verstärker genutzt wird hängt einzig und allein von der Beschaltung des BOSE Pins hinten am Radio ab.

Also Kable auf Wackel kontrollieren us ggf. Massepunkte säubern

34 weitere Antworten
Ähnliche Themen
34 Antworten

Wie ist die aktuelle Codierung?

Wenn ich mich nicht irre ist beim Concert 2 Bose nicht wirklich codiert , sondern wird nur über eine zusätzliche Masseleitung im schwarzen Stecker ein bzw ausgeschaltet .

Das hatte ich mir bei meinem ersten Beitrag auch gedacht, aber hier geht es ja darum das Radio in einem Auto ohne Bose zu betreiben...folglich ist dieser Pin ja auch nicht vorhanden... :)

Es sei denn es ist was falsch gepinnt...

Der Pin ist am Radio auf jeden Fall vorhanden , man müßte nur mal schauen ob der dementsprechende am Stecker auch frei ist und nicht belegt .

So meinte ich es :)

Leuuuute, bitte helft mir ;-(( Hab einen wundervollen TT 224 Erstbesitz, alles original, gerade noch Cupholder OVP geschossen. So schade, das mit dem Radio. Nervt langsam. Buhuhuhu. Aktuelle Codierung ist 00203. Problem: In 90% Anschalten leuchtet BOSE (hab ich nicht) und die vorderen Boxen gehen nicht. In 10% geht das Radio an ohne BOSE Schriftzug und alles geht, Klang aber eher blechern. Abschalten mit Zündung geht auch nicht. Puuuuuuuhuuuuuuuuuuuuu

Ich muss mal saudumm fragen....hast du nun das Concert 2 oder das Concert2+ (Doppel-DIN)?

Hier stand zunächst mist.

http://wiki.ross-tech.com/.../Audi_Radio_Generation_II#Coding

Mal mal 00003 statt 00203.

Und...mach mal Adaptionskanal 66 GALA auf active.

Und hol das Radio mal raus und schau dass auf diesem Bose-PIN kein Pin steckt. Die Pinbelegung ist hoffentlich auf dem Radio aufgedruckt.

Ich bin zuversichtlich dass es eine PIN-Geschichte ist. Leider finde ich auf Anhieb nicht die richtigen PIN-Pläne, aber es kann gut sein, dass da wo früher dein Concert 1 einen GALA-Pin hatte, sich jetzt dort der BOSE-Pin befindet...o.ä.

Die Codierung auf "Bose" sorgt nur für eine andere Equalizerkurve. Ob die hinteren Lautsprecher aktiv sind oder ob der böse Verstärker genutzt wird hängt einzig und allein von der Beschaltung des BOSE Pins hinten am Radio ab.

Also Kable auf Wackel kontrollieren us ggf. Massepunkte säubern

Cool, danke Euch beiden sehr - werde das mal in Angriff nehmen und mich dann wieder melden.

Mich würde interessieren wie die Nummer ausgegangen ist

Hatte noch keine Zeit, das Radio rauszuziehen... Werde berichten!

So, also heute hatte ich Zeit. Anbei die Situation hinter meinem Radio, inkl. Schaltplan. Nun meine Frage: Was bedeutet gepinnt und so? Soll ich den BOSE-PIN umknicken oder ein Kabel legen oder was soll ich tun?

Bis auf die Rot markierten Pins den Rest auspinnen , das heist entfernen . Die grün markierten Pins müßen aber bei dir vorhanden sein ,sonst geht das Radio nicht mit Zündung an oder aus .

208732747-w988-h741

Uiiih toll, danke, werde ich machen. Hurra :-) Boards sind doch fett. DANKE

PS: Dir grünen Pins für die Zündung sind da, das Radio geht aber trotzdem nicht mit Zündung an oder aus. Vielleicht löst sich das mit dem BOSE Kram, wenn ich die Pins raus hab ( sofort heute Nachmittag) bzw. mit der Umcodierung auf 00003 / GALA 66 Active. Ging ja mit dem Concert 1 auch...

:-) Ich freue mich sehr, danke nochmal!!!!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Concert II codierung -Deaktivierung von BOSE System