ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. CLK 208 Mopf Audio Upgrade Bose Doppel DIN

CLK 208 Mopf Audio Upgrade Bose Doppel DIN

Mercedes CLK 208 Cabrio
Themenstarteram 30. April 2021 um 20:30

Moin zusammen,

hat noch jemand ein Tipp für mich ?

CLK Cabrio

Baujahr 03/2001

Aktuelle Hardware Audio 30 APS / CD Wechsler

Bose Soundsystem

Ich habe ein neues Alpine Doppel DIN Radio sowie einige Adapter

ACV Aktivsystemadapter für Mercedes - Bose - 13-1190-50

ACV CAN BUS Interface für Mercedes CLK W208 1999 - 05/2003

Leider bekomme ich immer noch kein Ton aus den Lautsprecher.

CD-Wechsler / Lenkradtasten / UKW Radio ist alles nicht relevant für mich. Es muss nur Ton aus dem Lautsprecher kommen.

Füge mal von den Anschlüssen im Auto ein Foto bei ...

Thanks

Neils

Lautsprecher Anschluss
Strom Anschluss
CAN BUS Anschluss
Ähnliche Themen
16 Antworten

Der Verstärker braucht normalerweise kein weiteres Signal. Allerhöchsten Zündungsplus/"Antennenplus". Check die Spannungsversorgung direkt am Verstärker. Dort ist auch eine Sicherung verbaut. Eventuell ist die beim Umbau geflogen.

Hast du zum Testen eventuell noch ein anderes Radio? Versuch es doch auch ohne den High-Low Adapter.

Themenstarteram 30. April 2021 um 21:41

Habe das APS 30 danach wieder eingebaut dann funktioniert alles einwandfrei.

Hatte erst nur den CAN BUS Adapter… dann habe ich den Rat bekommen das es mit dem Aktiv Adapter funktionieren soll . Geht also ohne dem auch nicht , leider .

Schreib mir privat deine FIN, dann suche ich dir den Schaltplan für den Verstärker raus. Dann wird eine Leitung nicht bestromt und der Verstärker bleibt aus.

Hi Neils,

bis dir Head on Toast die Pläne zukommen läßt,

hier schon einmal die Pinbelegung der Stecker...

 

mike. :)

1
Themenstarteram 30. April 2021 um 23:52

Hey mike,

danke sehr !

 

Weißt du denn ob ich etwas umbelegen muss . Zündungsplus funktioniert ja einwandfrei .

"Weißt du denn ob ich etwas umbelegen muss".

Aus der Distanz: Nein...

Mal sehen was der Schaltplan sagt... :rolleyes:

Themenstarteram 1. Mai 2021 um 0:02

Ok alles klar ;)

Hallo

das Bose hat doch einen speziellen lichtleiter bus ??

zumindest beim w209

was da beim W208 verbaut ist ??

nur brauchst du da einen speziellen Adapter

darüber steuert der die Verstärker ohne das kein Ton

Bei mir war erst auch kein Ton da. Dann geschalteten Ausgang +12V vom Doppel-Din auf Bose Steuerleitung (siehe Mikes Foto) verkabelt, und los ging es.

Ich habe allerdings keinen Adapter dazwischen (ja ich darf nicht voll aufdrehen, bei Gelegenheit kauf ich mir noch mal einen Adapter) - und mein CLK ist von 2000, vielleicht ist es da auch anders als bei Deinem. Ich meine, bei meinem gibt es noch keinen Lichtleiter Bus zum Bose, nur zum CD-Wechsler.

Ich habe dir gerade den Schaltplan geschickt. Lichtleiter für die Endstufe gab es im W202/208/210... nicht. Wie @356993 beschrieben hat, liegt es am nicht Vorhandensein des geschalteten Plus von Kammer A Pin 5 an der Endstufe. Höchstwahrscheinlich brückt dein Adapter dieses Signal nicht korrekt auf Pin 5 von deinem Fahrzeugkabelbaum durch.

Edit: Da du ja ein neues Radio benutzt, legt dieses die 12V erst gar nicht an Pin 5 an. Miss mit einem Multimeter deinen Adapter durch, ob dieser Pin 5 Eingang an Pin 5 Ausgang legt. Danach miss am Radio die Stelle, an die Pin 5 angeschlossen wird. Ggf. muss du das dann an einen Ausgang vom Radio umpinnen, der ein geschaltenes Plus bereitstellt. Im schlimmsten Fall an Zündungsplus einlöten.

Themenstarteram 1. Mai 2021 um 22:23

Perfekt danke !!

Dann werde ich das morgen nachmessen ob 12 Volt Anliegen .

Werde dann berichten ob’s dann klapp :-) :-) :-)

Zitat:

@Head_on_Toast schrieb am 1. Mai 2021 um 21:32:50 Uhr:

Ich habe dir gerade den Schaltplan geschickt. Lichtleiter für die Endstufe gab es im W202/208/210... nicht. Wie @356993 beschrieben hat, liegt es am nicht Vorhandensein des geschalteten Plus von Kammer A Pin 5 an der Endstufe. Höchstwahrscheinlich brückt dein Adapter dieses Signal nicht korrekt auf Pin 5 von deinem Fahrzeugkabelbaum durch.

Edit: Da du ja ein neues Radio benutzt, legt dieses die 12V erst gar nicht an Pin 5 an. Miss mit einem Multimeter deinen Adapter durch, ob dieser Pin 5 Eingang an Pin 5 Ausgang legt. Danach miss am Radio die Stelle, an die Pin 5 angeschlossen wird. Ggf. muss du das dann an einen Ausgang vom Radio umpinnen, der ein geschaltenes Plus bereitstellt. Im schlimmsten Fall an Zündungsplus einlöten.

Das Radio wird ein Ausgang für eine el. Antenne haben ?

den kannst dann auch nehmen

Themenstarteram 2. Mai 2021 um 16:23

Es funktioniert, Juhu

Danke !!!

 

Habe Zündungsplus vom Autoradio abgegriffen. Dort ist ein Y-Kabel mit Zündungsplus, das habe ich an dem blau weißen Kabel angeschlossen.

Dann läuft es .

Prima :-)

Das Zündungsplus ist eigentlich

die schlechteste Variante

es funktioniert allerdings sind dann die Verstärker immer an unabhängig ob das Radio läuft oder ob nicht

das Radio hat doch sicher ein Ausgang für den Verstärker oder für eine el. Antenne das wäre eigentlich besser

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. CLK 208 Mopf Audio Upgrade Bose Doppel DIN