ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Chevy s10 drehzahl geht extrem hoch

Chevy s10 drehzahl geht extrem hoch

Themenstarteram 21. Oktober 2009 um 9:17

Hallo, bei meinem S10 ist die leerlaufdrehzahl im stand auf P völlig ok. wenn ich den Schalt hebel nach unten bewege ghet die Drehzahl hoch auf 4 ooo u min. Wo kann man das einstellen ??

Motor 2,8 liter Automatik

Danke für eure Hilfe.

Ähnliche Themen
9 Antworten
Themenstarteram 29. Oktober 2009 um 14:26

Verdamt viele anworten...........................

Kennt sich hier denn keine aus ?

Zitat:

wenn ich den Schalt hebel nach unten bewege

Man kann also davon ausgehen, daß Du eine Lenkradschaltung hast. Dann könnte ich mir vorstellen, daß beim nach unten bewegen du den Gaszug mitziehst. Schau also mal im Motorraum beim Schaltgestänge nach, ob der Gaszug eine Liebesbeziehung mit dem Schaltgestänge eingegangen ist.:)

Eine andere Möglichkeit wüßte ich leider nicht, obwohl bei neueren Fahrzeugen viele Fehlermöglichkeiten alleine durch die Elektronik bestehen. Gehört habe ich von diesem Fehler allerdings noch nicht, könnte also durchaus ein manuelles Problem sein, da man nie weiß, was der Vorbesitzer alles an dem Fahrzeug verschlimmbessert hat.

Moin ,

- was sagt dein Getriebeölstand ?

- wann das letzte mal gewechselt und hast du auch dexron ATF drin ( Kirschrot )?

- such mal deine Unterdruckleitungen nach Rissen ab ich hab bei mir alle Leitungen durch welche aus Kupfer ersetzt weil die alle brüchig waren.

http://www.format-service.de/images/v6vacuumdiy/DSC01279_klein.jpg

sonst gibt es hier : www.rodneydickman.com schicke aus edelstahl die sehen so aus :

http://www.format-service.de/.../DSC00152_klein.jpg

dann mal das IAC ventil ausbauen und reinigen ( aber nicht in flüssigkeit tauchen )

Den Zustand deiner Sensoren kannst du mit Winaldl auslesen

http://winaldl.joby.se/

brauchst du ein Winaldl Kabel für , bauanleitung auf der Winaldl Seite und sieht so aus das Kabel :

http://www.format-service.de/images/v6ueberholung/DSC00902_klein.jpg

ich hab meins von nem amerikanischen Mitglied des Fieroforum gekauft .

Sind nun deine Sensoren ok , keine Unterdrucklecks und auch genug Getriebeöl vorhanden , dann check ob das TV Cable fest ist oder sehr schwergängig ( ist der bowdenzug der von der drosselklappe zum Getriebe geht )

Themenstarteram 29. Oktober 2009 um 20:27

vielen Dank erst mal für die Antworten,

ich habe alles sauber gemacht, TPI (ist von Holly - Drehzahl - Problem das selbe wie beim Original) das teil das nicht ganz in flüssigkeit darf (elekt. luftzufuhr wenn gang eingelegt wird drehzahlerhöhung) und die Züge kontrolliert, das da zwei zusammen kommen ausgeschlossen ;-).

Getriebe öl OK bei laufendem Motor nachgeschaut.

Der Fehler tritt sporadisch auf, was gibt denn dem elekt. am TPI das s

Signal für mehr Luft?

Ich such ein OBD Gerät oder irgend etwas zum auslesen und Fehler löschen, gibt es da was?

Da kann ich helfen.

Den Fehlerspeicher kannst Du bei den 1st gen´s wie Deinem manuell auslesen.

Hier mal ein Link, allerdings auf englisch:

http://www.s10forum.com/.../

Ist übrigens ein klasse Forum in den USA.

Schickes Auto Dein S10!

Themenstarteram 31. Oktober 2009 um 6:43

Danke, hab reingeschaut aber leider ist mein englisch mit den speziellen technik wörtern nicht so doll......

Wo bekomme ich denn die grundeinstellung für den Motor her? und erfahrere welcher sensor was regelt am einspritzsystem?

ich habe die abgasrückführung tot gemacht den sensor der über unterdruck läuft einfach verbunden moter sägt im leerlauf .....

Gibt es einen Guru in der nähe von Aschaffenburg der nicht gleich 20 euro will für´s auslesen??

In den Staaten ist das Service, hier zu lande Luxus.

Kann ich mal mit Dir telefonieren frank knut?

Moin!

Du musst an dem Stecker für die OBD (unterm Amaturenbrett, unterhalb Lenkrad) die Kammer A mit B verbinden. Das geht mit einer aufgebogenen Büroklammer, wenn Du nix anderes hats.

Dann die Zündung einschalten, NICHT Starten!!

Über die SES (Service Engine Soon) Lampe wird der Code blinkend dargestellt.

Ich habe das zwar auch noch nicht gemacht, wird aber so beschrieben.

Da ich keine Codeliste habe, müstest du den Code hier posten, ich frag dann drüben nach.

Aber hier gibt´s eigentlich auch Experten, die sich damit auskennen...

Muss jetzt los, hab Notdienst :(

 

Gm-aldl-connector
Themenstarteram 31. Oktober 2009 um 16:13

Super dann wüsch ich Dir mal keinen Notfall, und schick mir bitte mal dein telenummer.

 

Zitat:

Original geschrieben von K30 High

Danke, hab reingeschaut aber leider ist mein englisch mit den speziellen technik wörtern nicht so doll......

Wo bekomme ich denn die grundeinstellung für den Motor her? und erfahrere welcher sensor was regelt am einspritzsystem?

ich habe die abgasrückführung tot gemacht den sensor der über unterdruck läuft einfach verbunden moter sägt im leerlauf .....

Gibt es einen Guru in der nähe von Aschaffenburg der nicht gleich 20 euro will für´s auslesen??

In den Staaten ist das Service, hier zu lande Luxus.

Kann ich mal mit Dir telefonieren frank knut?

Ach im S10 hat der 2.8 L nochn TBI hatte ich garnicht dran gedacht .

Hat der ne Temperaturgesteuerte Vorwärmung für den Motor ?

Der 84-86 Fiero hatte sowas , da ging vom Luftfiltergehäuse ein Schlauch zum Abgasrohr kurz vorm Kat . Um dieses rohr war ein weiteres drumgebaut wo sich die Ansaugluft erwärmt hat.

Dieses System war unterdruckgesteuert und wurde durch einen Bimetallschalter im Luftfilterkasten aktiviert.

Lange Rede kurzer Sinn : Klasse Quelle für ein Unterdruckleck das Ganze .

 

EGR totlegen = keine gute Idee wenn das System durch das Steuerteil aktiv über ein EGR Solenoid gesteuert wird .

Wenn du das totlegst läuft der Motor im Teillastbereich zu mager , da das Steuerteil den rückgeführten Abgasanteil bei der Gemischbildung mitrechnet. (zu mager = zu heiss = Ventile übermässig belastet )

Der Lambdaregelkrreis ist zu träge um diese Magerlaufzustände zu kompensieren.

Tendenziell wird aber dein Langzeit Fueltrim Wert (BLM) über 128 liegen und auch dein Motor von der Grundeinstellung zu fett laufen im Leerlauf .

Beliebte Quelle für Nebenluft ist ebenfalls die TBI Fussdichtung , die Fussdichtung des EGR sowie die Dichtungen des EGR Wellrohrs .

Wenn du das EGR totgelegt hast dann hast du doch bestimmt vom EGR System die Unterdruckleitung abgezogen und verstopft oder wie hast du das gemacht ?

Nichts destotrotz wirst du nen Fehler 32 bekommen .

 

Ist dein EGR nicht aktiv gesteuert , hat also keine Unteerdruckleitung die dort hingeht ,dann vergiss den Teil über Magerlauf da dann das ECM nicht weiss wann und ob das EGR aktiviert ist.

Aber kontrolliere nocheinmal ob du die Membran des EGR mit dem Finger leicht bewegen kannst . Nicht das das EGR hin ist und dauer offen steht .

Achso mach doch mal bitte ein schönes Bild von deiner Motorhöhle.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Chevy s10 drehzahl geht extrem hoch