ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Chevy Blazer 2000 Probleme mit LPG Steuergerät

Chevy Blazer 2000 Probleme mit LPG Steuergerät

Chevrolet
Themenstarteram 9. April 2013 um 7:46

Hallo habe einen 2000er Chevy Blazer 4,3l. Er ist auf LPG Umgerüstet er macht im Moment etwas Probleme. Er Startet morgens normal auf Benzin wenn er 40 Grad hat Schaltet er auf LPG und er läuft erst gut und dann wird es schlechter.

Wenn ich ihn auf Benzin schalte läuft er noch unrunder als ob er nicht auf allen Töpfen läuft.

Habe Festgestellt wenn mann an das LPG Steuergerät mal leicht auf das Gehäuse klopft dann läuft der motor mal wieder richtig und dann fängt er wieder an unruhig zu werden.

Habe ein GM OBD II Integrated Processor PN5928 Steuergerät drin.

Hat jemand vieleicht eine Idee woher ich ein neues Gerät bekommen könnte.

Würde mich freuen wenn mir jemand helfen könnte

Ähnliche Themen
20 Antworten
Themenstarteram 12. April 2013 um 11:39

Danke für den Tip muß erstmal sehen ob die Möglichkeit besteht.

Ist aber eher unwahrscheinlich, denn dann müssten beide Systeme defekt sein. Sonst würde er wenigstens in einer Betriebsart sauber laufen.

wenn aber eine nicht möglich ist, weil ständig beide laufen ;)

Dann müssten beide defekt sein.

LPG Anlage schaltet nicht sauber ab. Dann müsste er wenigstens im reinen LPG Betrieb laufen.

Benzin schaltet nicht ab, dann müsste er im Benzinbetrieb sauber laufen.

Es sei denn, du meinst undichte Dosierteile, wie Benzininjektoren oder das Absperrmagnetventil.

Oder übersehe ich da jetzt was?

rüchtüch, wenn ein defekt vor liegt, weiß man ja ned was kaputt ist. Deswegen würd ich halt einfach mal ansetzen eins mechanisch still legen und so probieren. Vielleicht ists ja da nur eine kleinigkeit, bevor ich gleich an die teuren Sachen gehe

Themenstarteram 23. April 2013 um 5:45

So habe den Fehler Entdeckt. Am Block 1 ist im Ventyldeckel ein <sensor in einer Gummimanschette und der Sensor ist mit einen Unterdruckschlauch mit noch einen ensor am Zylin derkopf Verbunden. Die sensoren hatten sich wahrscheinlich durch alter und Vibrationen gelöst.

Habe schlauch und Sensoren wieder Eingebaut. Und siehe da er läuft wieder auf beiden betriebsarten und völlig ruhig.

Danke nochmals für eure Hilfe

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Chevy Blazer 2000 Probleme mit LPG Steuergerät