ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Chevrolet Caprice Klimakompressor Hilfe ?!

Chevrolet Caprice Klimakompressor Hilfe ?!

Themenstarteram 6. August 2008 um 21:53

Hi,

habe folgendes Problem mit meiner 88er Caprice:

Bei eingeschalteter Klimaanlage (egal welche Stufe) brummt es im Stand ziemlich laut (vermutlich der Klimakompressor)

Schalte ich den Gang von Driver oder Overdrive in "N" sind die Geräusche weg. Ebenfalls verschwinden die Geräusche beim Fahren. Als die Klima brummt nur im Stand bei drive oder overdrive

Was vermutet ihr?

1) Klimakompressor defekt. Falls ja kann man den so einfach austauschen oder läuft mir dann das ganze Kühlmittel raus ?????

2) Flüssigkeitsmangel. Wäre aber unlogische, denn sonst würde es in "N" Stellung ja nicht mehr brummen.

Vielen Dank für hoffentlich zahlreiche Antworten

Ähnliche Themen
23 Antworten
am 6. August 2008 um 22:55

Zitat:

Original geschrieben von Marcabuh

Hi,

habe folgendes Problem mit meiner 88er Caprice:

Bei eingeschalteter Klimaanlage (egal welche Stufe) brummt es im Stand ziemlich laut (vermutlich der Klimakompressor)

Schalte ich den Gang von Driver oder Overdrive in "N" sind die Geräusche weg. Ebenfalls verschwinden die Geräusche beim Fahren. Als die Klima brummt nur im Stand bei drive oder overdrive

Was vermutet ihr?

1) Klimakompressor defekt. Falls ja kann man den so einfach austauschen oder läuft mir dann das ganze Kühlmittel raus ?????

2) Flüssigkeitsmangel. Wäre aber unlogische, denn sonst würde es in "N" Stellung ja nicht mehr brummen.

Vielen Dank für hoffentlich zahlreiche Antworten

Kühlleistung? Schaltet die Kompressorkupplung ein- und wieder aus?

Es könnte auch eine defekte Wasserpumpe sein oder der Wandler sitzt nicht fest genug auf dem Schwungrad... oder der Auspuff klappert irgendwo an ein Hitzschutzblech unten am Auto. Lauter mögliche Fehlerquellen. Zieh mal den Druckschalter des Kompressors ab und berichte dann, wie es tönt!

Kältemittel muss abgesogen werden in eine Druckflasche. Kälteöl kommt nur soviel rein als wie es der Hersteller es für das jeweilige System spezifiziert hat.

Zu wenig Kältemittel = keine oder nur schwache Kühlung.

Könnte auch ein simples Problem der "fast idle" Einstellung am Vergaser sein,

diese bewirkt dass die Leerlaufdrehzahl im Stand hochgeregelt wird sobald

der Klimakompressor arbeiten muss.

Dazu gibt es eine Unterdruckleitung zum Vergaser mit einem Diaphragma dran,

zieh den Schlauch mal ab und schau ob er noch Luft saugt.

Themenstarteram 7. August 2008 um 21:26

Zitat:

Original geschrieben von McTell74

Könnte auch ein simples Problem der "fast idle" Einstellung am Vergaser sein,

diese bewirkt dass die Leerlaufdrehzahl im Stand hochgeregelt wird sobald

der Klimakompressor arbeiten muss.

Dazu gibt es eine Unterdruckleitung zum Vergaser mit einem Diaphragma dran,

zieh den Schlauch mal ab und schau ob er noch Luft saugt.

Leider nein, da es ein TBI - also Einspritzer ist. Also ich sehe am Kompressor etwas auffälliges:

Wenn der Kompressor an fängt zu brummen bleibt das kleine Dreieck stehen. Schalte ich in den Leerlauf

dann bewegt sich das Dreieck wieder und das brummen ist weg.

Siehe Bild

Du hast keinen TBI, Du hast nen Vergaser-Motor.

Gruß

Jörg

Da macht nur der Kompressor geräusche. Einfach nicht hinhören.

Der Kompressor läuft ja nicht ständig. Der wird nur eben über dieses "Dreieck" was die Magnetkupplung ist zugeschalten und sobald die Temp. erreicht ist wieder abgeschalten.

Warum es bei der Fahrt nicht so "brummt" wird an der höheren Drehzahl liegen, mit der sich dann auch der Kompressor dreht.

Themenstarteram 7. August 2008 um 23:32

Zitat:

Original geschrieben von STS-Northstar

Du hast keinen TBI, Du hast nen Vergaser-Motor.

Gruß

Jörg

Um was wetten wir, dass ich einen Einspritzer habe ? Ab 88 wurden doch die TBI eingebaut !

 

Themenstarteram 7. August 2008 um 23:33

Zitat:

Original geschrieben von Markus_E

Da macht nur der Kompressor geräusche. Einfach nicht hinhören.

Der Kompressor läuft ja nicht ständig. Der wird nur eben über dieses "Dreieck" was die Magnetkupplung ist zugeschalten und sobald die Temp. erreicht ist wieder abgeschalten.

Warum es bei der Fahrt nicht so "brummt" wird an der höheren Drehzahl liegen, mit der sich dann auch der Kompressor dreht.

Würdest du den kompletten Kompressor tauschen (ca 200-250 Eur) oder kann man da was reparieren ?

am 8. August 2008 um 0:44

Zitat:

Original geschrieben von Marcabuh

Zitat:

Original geschrieben von Markus_E

Da macht nur der Kompressor geräusche. Einfach nicht hinhören.

Der Kompressor läuft ja nicht ständig. Der wird nur eben über dieses "Dreieck" was die Magnetkupplung ist zugeschalten und sobald die Temp. erreicht ist wieder abgeschalten.

Warum es bei der Fahrt nicht so "brummt" wird an der höheren Drehzahl liegen, mit der sich dann auch der Kompressor dreht.

Würdest du den kompletten Kompressor tauschen (ca 200-250 Eur) oder kann man da was reparieren ?

Sind noch Ferien? :confused:

Wenn dein Caprice einen Vergasermotor hat guckst du, ob der Solenoid am Vergaser den Leerlauf hochstellt sobald das Klima eingeschaltet ist ODER ob der Solenoid überhaupt richtig eingestellt ist. Wenn nicht, hat der Solenoid keinen Strom oder einen kurzschluss auf den Motorblock. Das lässt sich ganz leicht mit einem Voltmeter testen! Hast du einen Einspritzer wird das Klima elektronisch gesteuert. Dann würde ich auf ein elektrisches Problem tippen oder eine defekte Kupplung am Kompressor. Und Kompressoren machen immer geräusche. Die Kupplung kann separat gewechselt werden. Zieh den Druckschalter auf der Hochdruckseite ab und berichte was dann passiert!

TBI gibt es erst ab `89. Der Motor hat dann auch nen Serpentienenriemen und keine Keilriemen mehr. Somit hast Du nen Vergasemotor.

Kann ja sein das ich mich irre, aber wenn die Magnetkupplung einkuppelt dreht sich das Dreieck mit. Wenn die Kupplung ausgekuppelt hat steht das Ding. Ist jetzt der Kompressor festgegangen, dann zieht die Magnetkupplung an, Dreieck steht und der Keilriemen rutscht durch. Das könnte das Brummen sein. Also mal checken ob nicht der Kompressor fest ist (Plus auf die Kupplung und versuchen den Kompressor zu drehen).

stimmt das sollte sich immer drehen.

Themenstarteram 10. August 2008 um 22:36

Zitat:

Original geschrieben von smitty smith

Zitat:

Original geschrieben von Marcabuh

 

Würdest du den kompletten Kompressor tauschen (ca 200-250 Eur) oder kann man da was reparieren ?

Sind noch Ferien? :confused:

Wenn dein Caprice einen Vergasermotor hat guckst du, ob der Solenoid am Vergaser den Leerlauf hochstellt sobald das Klima eingeschaltet ist ODER ob der Solenoid überhaupt richtig eingestellt ist. Wenn nicht, hat der Solenoid keinen Strom oder einen kurzschluss auf den Motorblock. Das lässt sich ganz leicht mit einem Voltmeter testen! Hast du einen Einspritzer wird das Klima elektronisch gesteuert. Dann würde ich auf ein elektrisches Problem tippen oder eine defekte Kupplung am Kompressor. Und Kompressoren machen immer geräusche. Die Kupplung kann separat gewechselt werden. Zieh den Druckschalter auf der Hochdruckseite ab und berichte was dann passiert!

Also ich werde mich diese Woche mal an die von euch beschriebenen Tipps machen und dann berichten ob es daran lag. Erstmal vielen Dank für eure Hilfe !!!!

ich zieh alles zurück und behaupte das Gegenteil. Das Dreieck dreht sich nur, wenn die Magnetkupplung anzieht.

 

Hab gestern erst meinen zum vergleichen bekommen

Themenstarteram 13. August 2008 um 20:51

Zitat:

Original geschrieben von STS-Northstar

Du hast keinen TBI, Du hast nen Vergaser-Motor.

Gruß

Jörg

Hi Jörg,

ich würde mal behaupten dass ich meine Wette mit dir wohl verloren hätte. Anbei mal ein Bild

vom 4fach Vergaser. Würdest du sagen der muss so aussehen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Chevrolet Caprice Klimakompressor Hilfe ?!