ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. C250 CGI Springt warm schlecht an -> P 0172 und P 029921

C250 CGI Springt warm schlecht an -> P 0172 und P 029921

Mercedes
Themenstarteram 22. März 2020 um 17:50

Hallo Forum,

nun ist es soweit und das erste größere Problem ist an meinem W204, kündigt sich an.

Vor einiger Zeit ~ 6 Wochen erschien die MKL bei KM-Stand von ca. 143.000

Fehler ausgelesen mit Torque ? P 0172 System to rich Bild 1

Fehler zurückgesetzt und, da es nicht weiter wild erschien bin ich eine Strecke von 350 Km gefahren, überwiegend Autobahn mit Tempo 130-180, alles ohne Fehler.

Kurz vor dem Ziel an der Ampel gestanden, meldete sich der gleiche Fehler wieder.

Am Ziel habe ich mal etwas den Motor „belauscht“ und man kann auch hören, dass er zu Fett läuft.

Er macht ein dumpfes, schlecht zu beschreibendes Verbrennungsgeräusch, klingt also nicht nach einem schön abgestimmten Motor, wie man es eigentlich von Mercedes gewohnt ist.

Nebenbei bemerkte ich, dass wenn er im Stand auf ca. 2000 – 2200 Umdrehungen gebracht wird, er anfängt zu vibrieren.

Alles halb so schlimm dachte ich und habe wieder den Fehler gelöscht und am übernächsten Tag die gleiche Strecke zurück gefahren.

Alles wieder ohne Fehler, zum Testen habe ich den Motor dann mal zu Hause nach der Fahrt im Stand laufen lassen und siehe da, nach ca. einer Minute geht wieder die MKL an und es erscheint der gleiche Fehler.

Seit dem ist ein weiteres Symptom, dass er im warmen Zustand beim Starten „absäuft“, man muss dann beim Starten etwas Gas geben und schön läuft der Motor.

Bei meinem freundlichen (Freie Werkstatt) zu dem ich auch sehr viel Vertrauen habe, haben wir uns dann etwas oberflächlich mit dem Problem beschäftigt.

Auf meine Verantwortung hin haben wir alle 3 Saugrohrdrucksensoren gewechselt, sonst war auch wenig festzustellen und er vibrierte auch nicht mehr beim beschleunigen auf 2000-2200 Umdrehungen.

Beim Recherchieren nach dem Fehler im Netz bin ich auf das Problem „Unterdruckschlauch gerissen“ und „Öl im Kabelbaum / Steuergerät“ gestoßen.

? Kein Öl im Steuergerät gefunden

Eine Woche später, wieder kurz an der Ampel gestanden und schon meldete sich die MKL wieder.

Aufgrund der Auftragslage bei ihm und dem Zeitaufwand den das Fehlersuchen benötigen wird, hat er mit empfohlen, sich direkt an Mercedes zu wenden.

Termin bei Mercedes gemacht und auch deutlich gesagt, was ich selbst schon gemacht habe.

Saugrohrdrucksensoren getauscht, Öl im Kabelbaum / Steuergerät geprüft, mit der Bitte dass sie erstmal prüfen ob das Ansaugsystem dicht ist.

 

Fehler auslesen lassen mit StarDiagnose

Bild 2

Der Meister mit dem ich gesprochen habe, war dann weg und der Geselle kam zu mir und meinte, dass evtl. Öl im Kabelbaum ist (bekanntes Problem) oder ein Unterdruckschlauch gerissen sein könnte, obwohl das bei dem Motor M271 Evo, wohl kein Thema mehr ist.

Einen Druckverlusttest, können sie Heute nicht machen, das das Gerät in einer anderen Niederlassung ist.

Ich fühlte mich dann etwas verarscht, und hab gedacht, ob er selbst gerade mal gegooglet hat, was ein M271 so für klassische Probleme hat.

Natürlich bin ich auch über die mangelnde Kommunikation enttäuscht und dachte nur noch, evtl. schlägt er auch gleich vor, mal einen Saugrohrdrucksensor zu tauschen.

Mein freundlicher des Vertrauens ist vorläufig nicht in der Werkstatt (evtl. Kontaktperson „Corona“) aber soll jetzt nicht das Thema werden.

Ich habe mir Heute bei den schönen Wetter, den Motor nochmal genau angesehen und stellte fest, dass aus dem Gebläsekasten? (Teilenummer 271-140-10-87)

Verkrustetes Öl tropft und sich ablagert Bild 3

Ich habe im Januar meinen Motor zu einem 3D-Modell gemacht Bild 4 und da war noch kein Öl zusehen auf der besagten Stelle

Ich habe auch ein Video vom Startvorgang gemacht und meine das rasseln der Kette zu hören, kann ich mir aber auch einbilden.

https://vimeo.com/user110356052/review/399662339/49e3ea3b1d

 

Ich bin gelernter Elektroniker und in Sachen Motortechnik, wenn überhaupt ein „belesener Laie“

Könnte es evtl. eine gelänge Steuerkette sein, die sich da ankündigt, oder evtl. doch eine Undichtigkeit des Ansaugsystems oder was wäre eure Vermutung.

Wenn mein Schrauber wieder in der Werkstatt ist, geht das Auto natürlich zu ihm, aber das wird wohl erst Ende nächster Woche passieren.

 

Fahrzeugdaten

W204 C250 CGI

145.000 km

EZ 05/2010

MotorNr.

271860-30-014794

Bild 1
Bild 2
Bild 3
+1
Ähnliche Themen
12 Antworten

Hallo

Ick kann dein Video leider nicht öffnen. Nach deiner Fehlerbeschreibung hört es sich aber so an, als wäre die Kette bereits einen Zahn übergesprungen.

Entferne den Ventildeckel und kontrolliere die Steuerzeiten. Also einfach danach die Kurbelwelle vor dem Motor stehend mit einer 27er Nuss im Uhrzeigersinn langsam durchdrehen und dann die Kurbelwelle genau auf OT stellen. Nicht zurück drehen wenn du beim erstenmal zu schnell gedreht hast, das verfälscht nur deine Sichtkontrolle. Dann müssen die beiden Nockenwellenversteller auf ihren Markierungen stehen. 1-2 mm Abweichung auf der Rückseite der Versteller Markierungen sind nicht dramatisch. Wenn eine größere Abweichung vorhanden ist, stell die Bilder bitte ein.

Wenn du keine Aussentorx besitzt, kannst du auch mit vernünftigen Sechskant Nüssen die Zündpulen und die Ventildeckelschrauben lösen. Besorge dir vorher eine komplette Ventildeckeldichtung mit den 4 Dichtungen für die Zündkerzenschächte. Das ganze ist kein Hexenwerk. Es sollte dir nur einer die Verkabelung über dem Ventildeckel ein bißchen anheben.

Hier wäre die passende Dichtung von Elring für deinen Motor:

https://www.ebay.de/.../392437162135?...

Schieb es nicht auf die lange Bank. Der nächste Übersprung der Kette ist mit sehr hohen Kosten verbunden. Da sind dann ein paar Ventile krumm und dadurch können noch weitere Schäden entstehen. Der M271.860 ist leider kein Freiläufer.

Alles andere mit Öl in den Kabelbäumen von den Magneten der Nockenwellenversteller betrifft nur die Motore bis ca. 2003.

Danach wurde der Mangel von MB beseitigt.

Das Problem ist einfach, das überall alle Motore in einem Thread vermischt werden.

Gruß Michael

Themenstarteram 23. März 2020 um 0:11

Danke schon mal für deinen Beitrag, ich kümmere mich diese Woche ganz sicher darum.

Hier nochmal das Video woanders hochgeladen (Ich kann es selbst nicht mehr abspielen auf der einen Seite)

Nur der Vollständigkeit wegen ;-)

 

https://vimeo.com/399662339

Hallo

Ich höre ein rasseln und tickern aber da kann ich im Moment am Handy nichts außergewöhnliches heraushören.

Lasse es die Woche überprüfen. Von der Laufleistung bei Kurzstreckenverkehr ist er schon überfällig.

Gruß Michael

Habe es mir gerade noch einmal über meine Anlage angehört. Da ist zwischendurch schon ein ungewöhnliches mahlendes klapperndes Geräusch (nicht die Windgeräusche) zu hören.

 

Aber du willst es ja in dieser Woche noch kontrollieren lassen.

Hoffentlich findest du sofort einen guten erfahrenen KFZler

Michael

Beim Fehler P0172 könnte das Regenerierventil defekt sein, kleiner Tipp zum prüfen.

LG Jürgen

Weil ich den gleichen Motor fahre: Das Ding hört sich echt krank an. Kann natürlich die Steuerkette sein, das Tickern erinnert mich aber eher an einen defekten Hydrostößel. Ist die Leistung abgefallen?

Wurde an dem Motor vor kurzen ein Ölwechsel mit Ölilterwechsel durchgeführt?

Nicht das dein Motor auch mit zu wenig Öldruck läuft. Die haben durch die selbstregelnde Ölpumpe die Motoröldruckkontrolle eingespart.

Ich hatte unseren mit so einem Motorschaden gekauft und war erstaunt das die Ölfiltereinheit gebrochen war. Unser hat lückenlose digitale Serviceberichte und der kapitale Motorschaden trat beim Vorbesitzer nach ca.600km nach dem letzten Service auf.

Die Werkstätten wissen wohl nicht das die Ölfiltereinheit laut MB Anweisung nach spätestens 8 Jahren bei diesen Motoren erneuert werden müssen. Die brechen dann unbemerkt beim einstecken (einschrauben) und die unteren 2 kleineren O-Ringe dichten dann einfach nicht ab.

Das würde das klappern der Hydrostößel und ein zu niedriger Öldruck z.B. auf dem Kettenspanner, Nockenwellen Lagerschaden usw. zur Folge haben.

Im Anhang mal ein Bild wie es nicht aussehen sollte, hatte ich aber bereits irgendwo eingestellt.

Zusätzlich auch ein Dokument wobei der Einsatz im M271.8xx ein bißchen anders aussieht.

Gruß Michael

M271.8xx Ölfilter

Weißt Du, was so ein Ding kostet? Trifft das auf den 651er auch zu?

Zitat:

@Harig58 schrieb am 23. März 2020 um 17:24:11 Uhr:

Weißt Du, was so ein Ding kostet? Trifft das auf den 651er auch zu?

Das kann ich dir leider nicht beantworten. Nach dem von mir angefügten Dokument NEIN.

Aber das muss ja nicht unbedingt aktuell sein, ist von 07.13.

Wenn du den Service selber ausführst, siehst du wie der Einsatz beim OM651 aussieht.

Wenn nicht frage vorher deinen MB Händler.

Kostenpunkt Original bei MB für den M271.8xx ca. 27€

Gruß Michael

Danke Dir!

Themenstarteram 26. März 2020 um 15:47

Danke schon mal @ all, für die Hilfestellung.

Kurzer Zwischenstand:

Die Kette läuft leicht / minimal nach, sitzt aber doch sehr stramm, wenn also nur minimal gelängt.

Um auf Nummer sicher zu gehen, wird trotzdem die Kette gewechselt und natürlich auch Kettenspanner usw.

An den Kettenrädern gibt es keine Anzeichen, dass die Kette übergesprungen ist und auch sonst keine Anzeichen von Beschädigung oder Auswaschung der Kettenzähne.

Morgen wird er wohl fertig

Hier noch ein paar Bilder von Heute Nachmittag

Img-20200326
Img-20200326
Img-20200326
+3

Hallo

Das hört sich ja schon einmal gut an obwohl die Kette schon gut gelängt ist.

Die komplette Ventildeckeldichtung wäre an den Kerzenschächten sowieso fällig gewesen.

Mich stören immer noch die lauten Geräusche in deinem Video.

Ist der Ölfilter schon raus?

Den mal nach feinem Metallabrieb und Bruch untersuchen bevor du unnötig Geld verbrennst.

Eventuell mal die Auslass Nockenwelle lösen und die hinteren Lagerstellen auf Abrieb kontrollieren.

Späne kann man auch schnell durch entfernen der Unterdruckpumpe (am Ende der Auslassnocke) sehen. In der ist ein kleines Sieb. Da sollten überhaupt keine Späne zu sehen sein. Wenn da welche sind lieber den Motor komplett überholen lassen. Für diese letztere Kontrolle benötigst du dann aber eine neue Metalldichtung für die Unterdruckpumpe. Kostenpunkt ca. 25€.

Gruß Michael

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. C250 CGI Springt warm schlecht an -> P 0172 und P 029921