ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C200 Kompressor - Luftmassenmesser defekt ? HILFE

C200 Kompressor - Luftmassenmesser defekt ? HILFE

Mercedes C-Klasse
Themenstarteram 11. Juni 2014 um 13:51

Hallo Liebe Benz-Freunde,

habe mir nach jahrelangem sparen als Student jetzt endlich einen gebrauchten W203,200 Kompressor, BJ 2002, 163 PS gekauft.

allerdings habe ich folgendes Problem:

- Bei der Probefahrt war noch alles OK.

- Noch am selben Abend hat aufeinmal die Gelbe Motorleuchte

- vom Fahrverhalten her hab ich NICHTS gemerkt

- ADAC kam und hat den Fehler "P200B" ausgelesen (LMM ohne Funktion)

- ADAC hat den fehler weggedrückt und sagte mir, ich sollte das ganze mal beobachten

- auch weiterhin im Fahrverhalten nichts gemerkt

- 1600 km später hat die Gelbe Motorleuchte wieder geleuchtet

- dieses mal bin ich direkt zur Mercedes-Werkstatt

- Folgendes wurde ausgelesen:

P200B-002 (Heißluftmassenmesser)-Kurzschluss nachMasse/Leistungsunterbrechung [P0102]

und

P200B-004 (Heißluftmassenmesser), Plausibilitätsfehler Luftmassenmesser / Drosselklappe [P0101].

- der fehler wurde wieder weggedrückt und wieder wurde mir gesagt, ich sollte das ganze beobachten

- weiterhin KEINE Auffälligkeiten im Fahrverhalten.

- weitere 1000 km später aufeinmal massiver Leistungsverlust... ca 60 PS weniger aber KEIN aufleuchten der Motorleuchte und auch keine änderung des Spritverbrauches

- bin ca 300 km gefahren um das ganze zu beobachten...

- aufeinmal KEIN leistungsverlust mehr...

- jetzt stehe ich da und weiss nicht was ich machen soll...

- p.s. es ist KEIN öl im Nockenwellenversteller oder in den LMM-Anschlusskabeln

 

was kann ich machen ?

Luftmassenmesser tauschen ?

 

was könnte sonst der Fehler sein ?

bin ratlos und das Geld ist auch alle

Vielen Dank schonmal im Voraus

 

 

Beste Antwort im Thema
Themenstarteram 11. Juni 2014 um 13:51

Hallo Liebe Benz-Freunde,

habe mir nach jahrelangem sparen als Student jetzt endlich einen gebrauchten W203,200 Kompressor, BJ 2002, 163 PS gekauft.

allerdings habe ich folgendes Problem:

- Bei der Probefahrt war noch alles OK.

- Noch am selben Abend hat aufeinmal die Gelbe Motorleuchte

- vom Fahrverhalten her hab ich NICHTS gemerkt

- ADAC kam und hat den Fehler "P200B" ausgelesen (LMM ohne Funktion)

- ADAC hat den fehler weggedrückt und sagte mir, ich sollte das ganze mal beobachten

- auch weiterhin im Fahrverhalten nichts gemerkt

- 1600 km später hat die Gelbe Motorleuchte wieder geleuchtet

- dieses mal bin ich direkt zur Mercedes-Werkstatt

- Folgendes wurde ausgelesen:

P200B-002 (Heißluftmassenmesser)-Kurzschluss nachMasse/Leistungsunterbrechung [P0102]

und

P200B-004 (Heißluftmassenmesser), Plausibilitätsfehler Luftmassenmesser / Drosselklappe [P0101].

- der fehler wurde wieder weggedrückt und wieder wurde mir gesagt, ich sollte das ganze beobachten

- weiterhin KEINE Auffälligkeiten im Fahrverhalten.

- weitere 1000 km später aufeinmal massiver Leistungsverlust... ca 60 PS weniger aber KEIN aufleuchten der Motorleuchte und auch keine änderung des Spritverbrauches

- bin ca 300 km gefahren um das ganze zu beobachten...

- aufeinmal KEIN leistungsverlust mehr...

- jetzt stehe ich da und weiss nicht was ich machen soll...

- p.s. es ist KEIN öl im Nockenwellenversteller oder in den LMM-Anschlusskabeln

 

was kann ich machen ?

Luftmassenmesser tauschen ?

 

was könnte sonst der Fehler sein ?

bin ratlos und das Geld ist auch alle

Vielen Dank schonmal im Voraus

 

 

38 weitere Antworten
Ähnliche Themen
38 Antworten

Welcher Motor? M111 oder M271? Überall steht LMM im Fehlerspeicher...wäre also eine Möglichkeit, den mal zu tauschen. Wenn es ein M111 Evo ist, auf jeden Fall nur den Siemens/VDO nehmen, alles andere funzt nicht! Beim M271 ist der LMM eigentlich unauffällig...

Themenstarteram 11. Juni 2014 um 14:37

erstmal Vielen Dank für die schnelle Antwort.

Ist ein "normaler" M111.955 , KEIN EVO

da ja im moment kein fehler vorliegt, trotzdem tauschen oder erstmal reinigen ?

bzw. ist das üblich bei einem Fehler des LMM das er manchmal geht und manchmal nicht !?

beim tausch dann auch aufjedenfall ein VDO oder Hella, oder ?

am 11. Juni 2014 um 16:16

Die Motorkontrollleuchte ist ein riesiges Thema im W203-Forum... letztendlich gibt es sehr viele Möglichkeiten, woran der Leistungsverlust und das Aufleuchten der MKL liegen kann.

Ich hatte dieses Problem auch, war oft beim Freundlichen und auch in freien Werkstätten deshalb. Es ist einiges ausgetauscht worden, z.B. Luftmassenmesser (aber nur probehalber, weil es dann doch nicht daran lag), mehrere Ventile, Schläuche...

Hat mich einen Haufen Geld gekostet. Letztendlich war es anscheinend doch eine Drosselklappe gewesen (Der Kompressor hat 2 davon), die nicht mehr gängig war. Neu kostet die über 600 € (alleine die Klappe!!!), habe mir deshalb versuchshalber eine bei Ebay geholt (70 €, vom Händler wg. Gewährleistung) und einbauen lassen. Das ganze ist jetzt >5000 km her und seitdem habe ich keine Probleme mehr mit Leistungsverlust (mit/ohne Aufleuchten der MKL) :-)

An die Klappen kommt man ohne größere Probleme ran, von daher würde ich die als erstes mal inspizieren lassen!

Viel Erfolg!

Zitat:

Original geschrieben von Mercedes_W203

Ist ein "normaler" M111.955 , KEIN EVO

da ja im moment kein fehler vorliegt, trotzdem tauschen oder erstmal reinigen ?

bzw. ist das üblich bei einem Fehler des LMM das er manchmal geht und manchmal nicht !?

beim tausch dann auch aufjedenfall ein VDO oder Hella, oder ?

Der M111.955 ist ein M111 Evo. Zum LMM: Nimm einen Siemens/VDO, keinen Hella.

http://www.maf-shop.com/.../...-Mercedes-Benz-5WK9613Z-1110940148.html

http://www.te-taxiteile.com/.../...assenmesser-C-Klasse-W203-C180-C200

Ich gehe davon aus, dass in Deinem Ansaugtrakt nicht alles in Öl schwimmt.

Grüße

Themenstarteram 11. Juni 2014 um 17:57

vielen Dank für die Zahleichen Antworten.

 

Da ich laut dem alten ausgelesenen fehler stark davon ausgehe, das der Defekt beim LMM liegt, werde ich aber trotzdem nochmal sicherheitshalber morgen bei der Sternwarte den Fehler auslesen lassen und mir die Drosselklappe kontrollieren lassen um auf nummer sicher zu gehen.

Werde dann morgen den LMM bestellen (hier nochmal einen Dank für die Links der HErsteller.. erspart mir gegenüber ebay und amazon doch nochmal 50 euro).

und werde dann nach dem wochenende berichten ob ein normales Fahrverhalten vorliegt und hoffe es funktioniert dann endlich alles

Pierburg ist der Hersteller für Mercedes,

der Preis liegt bei ca. 76€ bei Ebay

Auf richtige Nr. achten

Dscf7033-2281780320907875879
Themenstarteram 11. Juni 2014 um 18:03

Zitat:

Original geschrieben von Maik270CDI

Pierburg ist der Hersteller für Mercedes,

der Preis liegt bei ca. 76€ bei Ebay

Auf richtige Nr. achten

ist dann das nur der einzusetzende Sensor ? sehe ich das richtig ?

ist das dann ausreichend nur den zu tauschen ?

Zitat:

Original geschrieben von Mercedes_W203

Zitat:

Original geschrieben von Maik270CDI

Pierburg ist der Hersteller für Mercedes,

der Preis liegt bei ca. ab 76€ bei Ebay

Auf deine richtige Nr. achten

ist dann das nur der einzusetzende Sensor ? sehe ich das richtig ?

ist das dann ausreichend nur den zu tauschen ?

--------------------------------------------------

So ist es, nur Einsatz tauschen. Auch ohne Stern von Pierburg,

es ist der Gleiche wenn die Nr. stimmt.

Auf deine richtige Nr. achten

--------------------------------------------------

Themenstarteram 11. Juni 2014 um 18:41

Zitat:

Original geschrieben von Maik270CDI

Zitat:

Original geschrieben von Mercedes_W203

 

ist dann das nur der einzusetzende Sensor ? sehe ich das richtig ?

ist das dann ausreichend nur den zu tauschen ?

--------------------------------------------------

So ist es, nur Einsatz tauschen. Auch ohne Stern von Pierburg,

es ist der Gleiche wenn die Nr. stimmt.

Auf deine richtige Nr. achten

--------------------------------------------------

________________________________________

mein LMM schaut exakt so aus.. finde da leider nicht eine möglichkeit nur den einsatz auszubauen, oder habe ich was übersehen ? oder geht das nur beim diesel ?

Zitat:

Original geschrieben von Mercedes_W203

Zitat:

Original geschrieben von Maik270CDI

 

--------------------------------------------------

So ist es, nur Einsatz tauschen. Auch ohne Stern von Pierburg,

es ist der Gleiche wenn die Nr. stimmt.

Auf deine richtige Nr. achten

--------------------------------------------------

________________________________________

mein LMM schaut exakt so aus.. finde da leider nicht eine möglichkeit nur den einsatz auszubauen, oder habe ich was übersehen ? oder geht das nur beim diesel ?

-----------------------------------------------------------------

Beim Benziner bin ich jetzt überfragt wie der aussieht.

...............................................................................

Zitat:

Original geschrieben von Maik270CDI

Pierburg ist der Hersteller für Mercedes,

der Preis liegt bei ca. 76€ bei Ebay

Auf richtige Nr. achten

Blödsinn. Wie gesagt, Siemens/VDO wie oben gepostet ist richtig.

@TE: Guck Dir trotzdem erst den Ansaugtrakt an, ob der voll Öl ist. Sonst ist der neue LMM Perlen vor die Säue.

Themenstarteram 11. Juni 2014 um 22:50

Zitat:

Original geschrieben von Powermikey

Zitat:

Original geschrieben von Maik270CDI

Pierburg ist der Hersteller für Mercedes,

der Preis liegt bei ca. 76€ bei Ebay

Auf richtige Nr. achten

Blödsinn. Wie gesagt, Siemens/VDO wie oben gepostet ist richtig.

@TE: Guck Dir trotzdem erst den Ansaugtrakt an, ob der voll Öl ist. Sonst ist der neue LMM Perlen vor die Säue.

habe den LMM mal ausgebaut...

- im LMM leichter ölfilm am ein und ausgang..

- Lufthutze (ausgang LMM) auch leicht am eingang völler öl

- Ladeluftleitung ausgang / direkter eingang LMM sauber

hab jetzt den LMM mal mit bremsenreiniger durchgeblasen...

in wieweit ist der Schmutz die Ursache/grund ? bzw wieviel öl muss da schon drin sein, damit nicht der LMM die ursache ist !?

Garkein Öl darf da drin sein, allenfalls ein gerade eben fühlbarer aber nicht sichtbarer minimaler Fettfilm darf da sein...Ölabscheider erneuern und die Sauerei beseitigen. Leider ist das letztere das größere Problem...auch im LLK wird Öl stehen. Aber ohne das wird das nix...leider...ist die sog. A-Karte...aber billiger als Öl im Kabelbaum...

Viel Erfolg!

Grüße

Ein kaum sichtbarer Feinstaubfilm welcher sich im Lauf der Kilometerleistung zwangsläufig auf dem HFM / LMM bildet,

verändert das Verhalten des Systems und da der Prozess schleichend ist wird er sehr spät wahrgenommen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C200 Kompressor - Luftmassenmesser defekt ? HILFE