ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C180 w203 springt nicht mehr an Hilfe !!!

C180 w203 springt nicht mehr an Hilfe !!!

Mercedes C-Klasse W203
Themenstarteram 11. Oktober 2020 um 20:34

Guten Abend zusammen,

Ich habe von einer älteren Dame einen C 180 Benziner w203 aus dem Jahre 2001 Geschenkt bekommen.

Der Wagen fand bei ihr kein Nutzen mehr und stammt von ihrem verstorbenen Mann

Das Auto ist aus 1 Hand und hat gerade mal 100.000 km auf der Uhr.

Das Auto stand jetzt seit gut 9 Jahren in der Garage, also letzter Service war auch vor 9 Jahren.....der Innenraum von dem Fahrzeug ist echt wie Nagel neu das gute ist auch er hat für die Zeit eine gute Ausstattung... Vollleder sitze, Tempomat, Parksensoren vorne und hinten ,Schiebedach, Anhänger Kupplung etc ...

Nur das Problem ist der Wagen startet nicht.

Es ist immer noch die Batterie die vor 9 Jahren drinne war.

Doch die Batterie wurde geladen, und zusätzlich noch mit einer weiteren Autobatterie überbrückt wurden.

Zündung geht alles elektrische Funktioniert auch, doch sobald man den Schlüssel dreht kein Orgel Geräusch einfach NICHTS.... wenn man den Schlüssel dreht halt nur alle Lichter an aber keinerlei Geräusche.

Das erste was ich gemacht habe alle , Sicherungen abgecheckt doch die sind alle okay.

Zündkerzen wurden wohl auch von jemanden neu gemacht der die Ursache finden wollte also daran kann es auch nicht liegen.

Ich habe dann den Anlasser ausgebaut und unter Strom gelegt und Siehe da er funktioniert wie er sein sollte und dreht.

Morgen werde ich den Anlasser wieder einbauen.... nur weiß ich wirklich nicht mehr wo ich nachschauen soll.

Habt ihr vielleicht eine Idee ??

Was passt dazu wenn man den Schlüssel dreht und einfach keinerlei Geräusche auftauchen???

Ähnliche Themen
17 Antworten

Wenn der Anlasser mit Strom dran dreht, heißt das doch nicht zwangsläufig, dass der Magnetschalter auch entsprechend reagiert, oder? Kann es sein, dass der Magnetschalter vom Anlasser hängt?

Themenstarteram 11. Oktober 2020 um 21:05

Wie kann ich das herausfinden?

Versuchen zu starten und gleichzeitig mit einem Hammer oder Montiereisen oder ähnlichem auf das Gehäuse des Anlassers klopfen. Damit habe ich es bisher erreicht, dass der Magnetschalter sich doch bewegt. Dann gibt es überhaupt auch ein Geräusch vom Anlasser zu hören.

Man muss das auf jeden Fall zu zweit machen

Themenstarteram 11. Oktober 2020 um 21:33

Okay werde ich machen, sonst noch eine Idee was es sein könnte

Der Magnetschalter und der Anlasser sind doch zusammengebaut. Wenn der Anlasser Strom bekommt zieht der Magnetschalter an das Ritzel drückt sich in die Schwungscheibe, Anlasser dreht sich Motor wird angelassen.

Wenn sich nach dem einstecken - drehen des Zündschlüssels der Anlasser nicht dreht, ist das dünne (rote Kabel?) vom Zündschloss zum Anlasser irgendwo unterbrochen (Sicherung Marder usw)

MfG kheinz

Themenstarteram 11. Oktober 2020 um 21:45

Schaue ich mir mal an vielen Dank

Ein heisser Kandidat ist auch das Massekabel von der Karosserie an den

Motor und von der Batterie an die Karosserie

MfG kheinz

Bevor was gemacht wird rate ich dringend dazu alle Flüssigkeiten zu tauschen. Und beim Startversuch (wenn er denn zum drehen kommt) erstmal ohne Zündkerzen durchdrehen. Damit wieder mal öldruck aufgebaut wird. Benzin würde ich auch neu machen.

 

So zum Thema. Vll jemanden mit einer Stardiagnose suchen. Der Schlüssel lässt sich aber drehen? Also das Lenkradschloss entsperrt?

Es könnten Probleme geben mit dem Zündschloss oder der Lenkrad Verriegelung.

Ebenso beim Motorsteuergerät.

Dafür aber wie geraten erstmal die typischen Stellen wie Massekabel etc checken.

Themenstarteram 12. Oktober 2020 um 17:24

Ich hab den Anlasser einfach wieder eingebaut.... und auf einmal fängt er an zu Orgeln.... ist auch mehrmals angesprungen aber geht direkt wieder nach 30 Sekunden wieder aus. Und läuft auch sehr sehr träge als wenn was verstopft ist. Ich denk wohl die Benzin Leitung ist zu ?

Weil er geht immer wieder nach 10-20 Sekunden wieder aus.

Achso und er ist nur angesprungen als ich Kontakt spray benutzt habe sonst orgelt der nur ohne jegliche Chance anzuspringen. Sobald Kontakt Spray drauf geht er an und gleich wieder aus wie gesagt

Wenn der Anlasser nicht gleich auf die volle Drehzahl kommt, kommt auch der Motor nicht auf die Drehzahl um starten zu können. Problem wie oben schon geschrieben aber anscheinend nocht nicht abgearbeitet....................

MfG kheinz

Themenstarteram 12. Oktober 2020 um 18:04

Bevor ich den Anlasser ausgebaut habe hat bei dem Fahrzeug garnichts funktioniert kein Orgeln kein Start Geräusch einfach nichts. Nachdem ich den ausgebaut habe gereinigt habe und getestet habe. Habe ich ihn heute wieder eingebaut und er fängt an zu Orgeln und startet mit Kontaktspray auch aber geht halt wieder nach einer Zeit aus das muss ja wohl was mit dem kraftstoffsystem nicht Inordnung sein. Anlasser funktioniert wieder , er hat davor nicht funktioniert hoffe man hat mich jetzt verstanden.

Kann man da keine Neue Batterie reinstecken?

9 Jahre alter Kraftstoff ! Glaubst du das das geht? Läuft die Kraftstoff Pumpe überhaupt?

Unbenannt-scannen
Themenstarteram 12. Oktober 2020 um 18:33

Bei dem Wagen war nichts an Benzin drinnen gewesen war unter Reserve, ich habe 10 Liter Kanister neues Benzin rein gefüllt und sogar 100 oktan damit es noch ein leichten Reinigungs Effekt hat hat aber wohl nix gebracht. Kraftstoffpumpe hört man ja. Neue Batterie wird gekauft.

Jetzt am Samstag werde ich wieder zu dem Wagen fahren und schauen wie ich die Kiste zum laufen bekomme. Ich werd mir mal die Kraftstoffzufuhr - kraftstoffpumpe und alles was damit zutun hat anschauen. Meines Erachtens kann es nur noch daran liegen.

Benzinfilter schon mal bedacht?? Das Motoröl dürfte nach 9 Jahren auch nicht mehr das beste sein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C180 w203 springt nicht mehr an Hilfe !!!