ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Briggs & Stratton Vergaser Problem

Briggs & Stratton Vergaser Problem

Themenstarteram 27. August 2019 um 18:47

Hallo liebe Landmaschinen Mechaniker,

ich habe folgendes Problem, handelt sich um Rasenmäher Swing 40B mit dem Standard Vergaser

In kaltem Zustand nach 3x Pumpen läuft der Rasenmäher sofort an, läuft Rund und geht nach ~5min

ruckelnd aus, anschließend nach mehrmaligem Ziehen startet nicht mehr. Wenn ich wieder 3-5 mal pumpe

dann startet er wieder problemlos, läuft paar Minuten und geht wieder genauso ruckelnd aus.

Vergaser habe ich schon mehrmals mit Vergaser Reiniger gereinigt, Einlaßrohr und Ventile gereinigt,

vom Ruß befreit, Tank komplett gereinigt. Dichtung unterm Vergaser wie neu.

Selbst beim Kaufen war er nicht so sauber wie jetzt!

Warum wird kein Benzin Gemisch automatisch angesaugt?

Wie könnte ich das überprüfen?

Ähnliche Themen
17 Antworten

Hi, lasse mal den Tankdeckel etwas offen. Entlüftung vom Deckel könnte def. sein.

Themenstarteram 27. August 2019 um 19:12

Ich werde es mal probieren,

aber der Tankdeckel wird durch Rasenmäher Schaukeln nass.

Wenn das es nicht ist, dann muss eine Düse zu sein oder Spritschlauch wehre zu.:confused:

Themenstarteram 28. August 2019 um 21:08

Tankdeckel ist nicht, mit leicht offenem Deckel oder ganz ohne läuft der Mäher nur mit dem Benzin was ich mit Handpumpen ins Saugrohr einspritze, nach 2min ist wieder ausgegangen.

Es gibt kein Schlauch, der Vergaser sitzt direkt auf dem Tank

Düse habe ich überprüft, 0,2 Draht geht locker durch.

Weiß jemand wie die ganze Ansaugung abläuft. Die Düse mit dem Sieb sitzt in der Mulde{Ausfräsung] im Tank, wenn ich Vergaser abbaue, da in der Mulde ist immer Benzin, und trotzdem will das DING nicht laufen.

Vergaser
Vergaser2

Meist ist eine verschlissene Membran der Übeltäter, wechsle diese aus!

Die Membran kann ausgeleiert und/oder die Ventilklappen defekt sein.

Es ist eine Dichtung und eine Membran verbaut, mach doch ein Foto von deiner Originalmembran, da sieht man vielleicht schon was!?

Ansatzweise zur Funktion:

Durch Unterdruck wird die Membran an der Stelle wo die Feder ist angeregt, über das lange Saugrohr wird dadurch Sprit in eine Vorkammer mit Ventil gesaugt und von da aus gehts ins Haupt- (Sprit) lager dort wo die Hauptdüse mit dem Sieb hängt (Mulde) Es gibt dann noch eine zweite Ventilklappe, für was müßte man noch rauskriegen!?

( so, kann stimmen muß nich)

Themenstarteram 30. August 2019 um 10:13

Werde dann Membran mit der Dichtung tauschen, sobald ich eine habe.

Themenstarteram 31. August 2019 um 16:31

Ein Bild von der alten Membrane habe ich angehängt, ich glaube sieht noch gut aus!?

Eine neue Membrane + neue Dichtung habe ich eingebaut, Leider

der Fehler ist nicht weg! Das wäre viel zu einfach. Danach noch mindestens drei mal Vergaser abgebaut,

Düsen Mulde füllt sich nicht mit Benzin, d.h. es bildet sich kein Unterdruck, somit kann Membrane nicht arbeiten.

Warum ensteht da kein Unterdruck, kann es auch am Benzintank liegen? oder Vergaser?

Membrane-alt

Bei den Membranen kann man nicht glauben ob gut oder nicht, du hast aber diesen Fehler eigentlich mit einer Neuen beseitigt. Eingebaut ist alles richtig,... erst Membran, dann Dichtung auf den Tank legen!?

Die neue Membran muss schön gerade und dicht aufliegen besonders die zwei kleinen Ventile.

Wenn kein Benzin bis in die Mulde kommt ist und/oder, kein Benzin im Tank, das Saugrohr verstopft, die Ventile schließen nicht richtig, deine Pumpenkammer (mit der Feder!) undicht/defekt, Feder fehlt, dein Motor erzeugt infolge Kolbenabriß o.ä. kein Unterdruck (ist blöd, aber ich muß es mit schreiben) Das die Verbindungskanäle im Tank und die Ansaugöffnung vor der Drosselklappe verstopft sind, schließe ich mal wirklich aus!?

Themenstarteram 1. September 2019 um 11:02

Wie gesagt, wenn ich das Benzin durch 3x Handpumpen in den Saugkanal einspritze,

Benzinstrahl ohne Luftilter sieht man sehr gut, dann läuft der Motor ~2min lang.

Das Saugrohr verstopft ist kann ich ausschliessen. Durch die Motorentlüftung beim Kurbeln wird hörbar in den Vergaser die Luft gepumpt, deswegen muß am Membran liegen.

Ventil ist sauber, bewegt sich und schließt einwandfrei, sonst hätte ich keine Kompression,

und der Motor würde keine 2min lang laufen.

Suche halt eben weiter...

Ich meine die Ventile auf der Membran und der Vergaser arbeitet mit Unterdruck, sprich der Kraftstoff soll angesaugt werden, wenn sich das Einlaßventil deines Motors öffnet.

Ist das saugrohr in Ordnung ich meine Risse oder nicht fest verschraubt?

Die Membrane würde ich auf jeden Fall tauschen

Themenstarteram 7. September 2019 um 20:56

Ich habe diese Membrane schon zig mal getauscht und jedesmal ist ein anderes Ergebnis, hab' insgesamt vier Membranen, drei Originale und eine China Ware, mit China Membrane geht überhaupt nichts. Kann vielleicht jemand so ein Video posten wie Ihr so eine Membrane verbaut oder ein Link.

Betreff Saugkanal[Rohr], da ist alles sauber und dicht.

Blasrohr vom Motor beim Kurbeln bläst ordentlich, wenn man die schließt und langsam kurbelt dann baut sich enormer Druck auf somit die Kompression und der Motor sind in Ordnung.

Komme irgendwie jetzt nicht mehr weiter.

Was soll man da sagen ? Als bei meiner Säge die Memprane kaputt war, habe ich diese (aus China) ausgetauscht und dann war alles wieder wie neu ! ...Nun könnte man natürlich noch tausende Argumente und Vermutungen hinzufügen, bringt aber ohne Glaskugel keine Ergebnisse !

Zitat:

Blasrohr vom Motor beim Kurbeln bläst ordentlich, wenn man die schließt und langsam kurbelt dann baut sich enormer Druck auf somit die Kompression und der Motor sind in Ordnung.

Ja das sind doch mal Erkenntnisse!

498809 ist die Ersatzteilnummer für den Vergaser, kaufe so einen im bunten Kaufhaus, besser gleich mit Tank, da brauchst du nichts zusammen bauen und "da werden Sie geholfen"!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Briggs & Stratton Vergaser Problem