ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. BAS ESP ABS Leuchte

BAS ESP ABS Leuchte

Mercedes CLK 208 Coupé
Themenstarteram 2. April 2021 um 15:11

Halle Gemeinde,

Habe Probleme mit meinem CLK 320 Cabrio Baujahr 2000.Seit längerem habe Ich Probleme mit der BAS ESP ABS Leuchte.Nchdem das Fahrzeug ausgelesen wurde ,war die Fehlermeldung Bremslichtschalter.Also habe Ich den Bremslichtschalter getauscht.War paar Tage alles ie neu dann kam die Fehlermeldung wieder.Habe dann die Kabel im Kofferraum auf Kabelbruch überprüft und siehe da es gab Kabel wo Ich instand setzen musste.War wieder paar Tage in Ordnung danach kam die fehlermeldung wieder.Dann meinte mein Mechaniker evt. Fehlermeldung Bremslichtschalter könnte auch die Mebrane im Bremskraftverstärker sein,da gab es auch Probleme.Also noch kurz vorm WInterschlaf den Bremskraftverstärker erneuert,war auch bis vor kurzem alles in Ordnung und jetzt vor paar Tagen kam die Fehlermeldung wieder und geht auch gar nicht mehr weg.Batterie habe Ich auch geladen und wieder nichts.Habt Ihr noch irgendwelche Erfahrungen mit dem Thema und könnt mir evt. weiterhelfen??Habe vieles im Forum darüber gelesen und einiges auch versucht.Bin so langsam mit meinem Latein aber zu Ende und es ist echt nervig.Im voraus vielen Dank und schöne Ostern Euch allen

CLK W208 Beispielbild
Ähnliche Themen
36 Antworten

Man mag sich ja über vieles streiten können bei Mercedes, aber die Diagnose ist recht zuverlässig.

Einen neuen Bremskraftverstärker hätte ich mir nicht gegönnt aufgrund eines Spruches. Kost ja ne Kleinigkeit.

Nein, ich hätte mir eher ein Multimeter geschnappt und mal nach Wis die Signale geprüft (dito an den Pins des Steuergerätes). Wenn da was nicht gepasst hätte hätte ich mir ein gebrauchtes Steuergerät geholt und eingeklippt. Das würde ich dir auch raten.

Muss aber auch dazu das bei mir auch was zickt einmal im Jahr. Ist aber bei Neustart weg.

P. S.: ich spreche vom Bremslichtschalter sofern dieser wieder drinsteht.

Beim SLK (R170) meiner Frau war das vor kurzem auch das die ABS und die BAS-ASR Leuchte an war.

Das Verdeck ging auch nicht mehr auf.

War nach dem Winterschlaf gleich am ersten Tag, letztes Jahr war noch alles ok.

Darauf hin ausgelesen und der aktuelle Fehler war das der vordere Radumdrehungssensor defekt war und der Bremslichtschalter war als gespeichert abgelegt.

Vor dem Austausch habe ich jedoch eine Widerstandsmessung des Sensors gemacht ob der auch wirklich defekt ist oder evtl. nur eine Verschmutzung besteht.

Habe darauf hin dann den linken Sensor und auch den Bremslichtschalter gewechselt da der früher oder später eh Ärger gemacht hätte.

Nun funzt wieder alles wie es soll.

Würde an deiner Stelle noch mal Fehlerspeicher auslesen lassen was jetzt drin steht nach den vergangenen Reparaturen.

Meine Kandidat ist ebenfalls die ABS-Sensorik,

schauen welche Fehler derzeit (noch) gespeichert sind.

Die Radsensoren überprüfen ist ein guter Anfang... :)

 

mike. :)

Themenstarteram 2. April 2021 um 18:34

Ok,Danke Euch für die antworten.Werde Ich nach Ostern gleich in Angriff nehmen.Lg

Der Bremslicht Schalter bekommt seine Spannung aus dem Lichtmodul.

Hallo Ewald,

vielleicht schreibst Du dem TE ein paar

Sätze zu dem Thema, ich bin zu faul und...

...habe 'eh keine Ahnung... ;)

Osterliche Grüße, mike. :)

War nur ein Tip ich warte auf die Fehler Auslesung.

Ein guter Tipp!

Allerdings dürften dann die Bremslichter nicht gehen (und eventuell die Lampenkontrollleuchte sollte brennen - aber nicht sicher). Und davon steht oben nichts (was allerdings auch nichts heißen muß).

Jau schon klar, die LK Funktioniert über Strom Durchgang = Kein Strom Keine Warnung.

Außerdem hat der Bremslichtschalter einen Öffner und einen Schließer Kontakt.

Die Bremslichter sofern die funktionieren stellen nur eine der beiden Funktionen dar.

Aber der TE hat den ja letztes Jahr erst erneuert der sollte daher noch funktionieren aber Aufschluss gibt letztendlich die Diagnose vom Fehlerspeicher.

Themenstarteram 3. April 2021 um 9:18

Guten Morgen zusammen,

Also die Bremslichter funktionieren nicht bei der Fehlermeldung.Auch habe Ich festgestellt das wenn Ich das Licht einschalte(Lampe defekt)erscheint,aber alle Lampen funktionieren.Das Problem das es evt. das Lichtschaltmodul sein könnte habe Ich hier schon gelesen.Danke Euch für Eure Ideen und antworten.Schöne Osterfeiertage allen.LG

Man könnte fast glauben der Ewald arbeitet beim Freundlichen... ;)

 

Frohe Ostern, mike. :)

Diese "Details" hätte man auch mal sagen können, dann müsste weniger philosophiert werden...

Nur nicht zu viel Schreiben........................

Deine Antwort
Ähnliche Themen