ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. BAS/ASR Anzeige nach Rückleuchten Wechsel

BAS/ASR Anzeige nach Rückleuchten Wechsel

Mercedes CLK 208 Coupé
Themenstarteram 4. Oktober 2020 um 10:29

Guten Morgen zusammen,

also ich habe endlich meine hässlichen Rückleuchten (schwarz, LED) in Rot/graue (ebenfalls LED) gewechselt.

Seitdem erscheinen mehrere Fehlermeldungen "BAS" und "ASR". Nach etwas recherchieren bin ich auf einen defekten Bremslichtschalter gestoßen. Bei Mercedes für fast 20 Euro gekauft, so bekam ich einen unverpackten (sah benutzt aus) Bremslichtschalter, wo ich schon skeptisch war. Eingebaut, Fehler trotzdem vorhanden. Um Sicher zu gehen, habe ich einen zweiten Schalter (diesmal von einem Ersatzteil handel) gekauft und ebenfalls eingebaut. Fehler immernoch vorhanden.

Mein Bremslicht ist immernoch außer Funktion und es erscheint die Fehlermeldung beim erstmaligem Betätigen der Bremse.

Ich habe mir jetzt zwei gebrauchte Lichtschalter gekauft, da mich ein Mercedes Servicemitarbeiter und Freund darauf aufmerksam gemacht hat. Der Fehlerspeicher meldet nur den Bremslichtschalter.

Kann mir jemand die genaue Veortung von der zusammenhängenden Sicherung mitteilen? Hat jemand weitere Vorschläge? Ich würde es bei Mercedes abgeben, habe aber momentan nicht die nötige Zeit dafür, daher will ich es selbst machen

Beste Antwort im Thema

Ich kapiere das wohl nie:

Es wird ein elektrisches Bauteil gewechselt. Natürlich gehe ich davon aus, das dazu der Schlüssel abgezogen war.

DANACH, und zwar direkt danach, erscheinen Fehlermeldungen.

Anstatt jetzt die Rückleuchten zurück zu bauen, wird darauf vertraut, das absolut rein zufällig zeitgleich, ohne benutzt worden zu sein, der Lichtschalter, oder Bremslichtschalter kaputt ging.

Warum wird nicht zuerst zurückgebaut, um zu prüfen, ob es an den neuen Teilen liegt?

Gleiches bedeutet nicht identisch!

Wenn ich ein nicht-originales Teil durch ein nicht originales Teil ersetze, oder ein originales durch ein nicht originales, und danach Fehler da sind, dann ist doch die Wahrscheinlichkeit sehr hoch, das das Ersatzteil, das verbaut wurde, anders ist und somit den Fehler auslöst?

Fehlerfrei > Teil eingebaut > Fehler aufgetreten: >altes Teil einbauen > Fehler weg = neues Teil defekt bzw. elektrisch nicht ohne weiteres kompatibel

>Fehler kommt wieder mit altem Teil> Diagnose

Aber manche scheinen echt zu viel Geld zu haben...

Leichti

20 weitere Antworten
Ähnliche Themen
20 Antworten

Hi,

mache mal folgendes:

Auto starten Gang raus.

Lenkrad voll nach links einschlagen und dann sofort voll nach rechts, dann wieder in die Mitte

Trat der Fehler unmittelbar nach dem Wechsel der Leuchten auf?

Nur ein Schuss ins Blaue, aber was ist wenn du die alten Leuchten probehalber wieder anklemmst?

Denke auch das es an den Rückleuchten liegt, tausch nochmal zurück.

Themenstarteram 4. Oktober 2020 um 13:11

Danke für die Antworten,

ich werde heute Abend erst das mit dem Lenken im Stand versuchen, anschließend dann die Leuchten wieder zurückwechseln.

Ja das trat direkt nach dem Wechsel auf. Vorher noch gar nicht.

Sorry, das ist jetzt ganz klar "Off Topic" , aber es

gelingt mir einfach nicht diesen link zu unterdrücken... ;) :p :D :cool:

Bei den Bildern einfach immer weiter auf "next" klicken. ;)

Meine ursprüngliche Absicht war es, Infos über Nachrüst-

Heckleuchten zu erhalten, dies zu meiner Entschuldigung... :rolleyes:

 

Zum Thema,

wenn die alten Leuchten ebenfalls LED's hatten

und es dort keine Fehlermeldung gab, schlage ich

vor die Anschlüsse der Beiden (Alt /Neu) einmal

miteinander zu vergleichen...

Grüße, mike. :)

Halt mal der Fehler ist BS-Schalter? Die Sicherung im Lichtmodul (7?) Ist IO?;und dann mache ich was den Lenkwinkel Sensor einlernen?

Wurde das Bremspedal betätigt beim Schalter Einbau ?

Ich kapiere das wohl nie:

Es wird ein elektrisches Bauteil gewechselt. Natürlich gehe ich davon aus, das dazu der Schlüssel abgezogen war.

DANACH, und zwar direkt danach, erscheinen Fehlermeldungen.

Anstatt jetzt die Rückleuchten zurück zu bauen, wird darauf vertraut, das absolut rein zufällig zeitgleich, ohne benutzt worden zu sein, der Lichtschalter, oder Bremslichtschalter kaputt ging.

Warum wird nicht zuerst zurückgebaut, um zu prüfen, ob es an den neuen Teilen liegt?

Gleiches bedeutet nicht identisch!

Wenn ich ein nicht-originales Teil durch ein nicht originales Teil ersetze, oder ein originales durch ein nicht originales, und danach Fehler da sind, dann ist doch die Wahrscheinlichkeit sehr hoch, das das Ersatzteil, das verbaut wurde, anders ist und somit den Fehler auslöst?

Fehlerfrei > Teil eingebaut > Fehler aufgetreten: >altes Teil einbauen > Fehler weg = neues Teil defekt bzw. elektrisch nicht ohne weiteres kompatibel

>Fehler kommt wieder mit altem Teil> Diagnose

Aber manche scheinen echt zu viel Geld zu haben...

Leichti

Themenstarteram 6. Oktober 2020 um 0:07

Sorry für die verspätete Antwort,

an den Rückleuchten lag es nicht, ich würde als nächstes das Lichtmodul überprüfen bzw die Sicherung 7? (Einlenken hat übrigens auch nichts gebracht). Ich habe schon einen Ersatz Lichtmodul/-schalter bestellt, falls ich Glück habe ist es morgen da.

@db Fuchs

Der Bremsschalter wurde beim Einbau betätigt. Anders wäre der Stift zwangsweise reingedrückt worden.

Kurze Frage: WElches BAujahr hast du, und war beim Lampenwechsel der Schlüssel im Zündschloß gesteckt?

Themenstarteram 6. Oktober 2020 um 14:07

@Leichtmetall BJ 2000, Schlüssel war nicht gesteckt bei Aus- /Einbau

Ich habe mittlerweile einen neuen Stand. Heute kamen meine beiden Lichtmodule an, beim Auswechseln habe ich bemerkt, dass die Sicherung fürs Bremslicht hinüber war. Das Auswechseln hat insoweit etwas gebracht, dass nun keine Fehlermeldung mehr erscheint. Das Problem ist, dass mein Bremslicht immernoch nicht geht.

Ich habe nun auch das komplette Lichtmodul gewechselt und das Bremslicht funktioniert immernoch nicht. BAS/ASR Meldung taucht wie erwähnt seit dem Sicherungswechsel nicht mehr auf.

Dann sieh dir auch die Stecker der Rückleuchten an, achte auf korrodierte/verrostete Pins.

Themenstarteram 6. Oktober 2020 um 14:19

Alles klar, aber selbst wenn es so wäre, dann müsste doch mein drittes Bremslicht funktionieren?

Da kannst du auch noch in Richtung Kabelbruch suchen.

Klemme mal einen Computer mit Diagnosesoftware an, gehe in die Daten für ABS.

Prüfe dann deinen Bremslichtschalter, ob im Computer auch an/aus angezeigt wird, wenn du das Pedal betätigst.

Die Bremslichter sollten nach ca 3-5mm pedalweg anfangen zu leuchten, denn danach fängt der Druckaufbau im System an. Steigt der Druck im System, noch bevor der Schalter das betätigen des Pedals anzeigt, kommt eine Fehlermeldung.

Ist ein häufiger Fehler beim Einbau des Bremslichtschalters, das der falsch justiert ist.

Hatte es auch schon, das jemand den Stempel vom Schalter ganz reingedrückt hat, und der dort hängen blieb (vor dem Einbau), dann geht auch kein Bremslicht.

Leichti

PS gibt es vielleicht noch eine Sicherung vom Bremslicht?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. BAS/ASR Anzeige nach Rückleuchten Wechsel