Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Audio-link USB in Audi A4 Avant Bj. 2006 ohne CD-Wechsler

Audio-link USB in Audi A4 Avant Bj. 2006 ohne CD-Wechsler

Themenstarteram 21. März 2008 um 13:52

Hallo Zusammen,

ich habe vorhin den Audio-link USB in meinem Audi an die Radioanlage Concert angeschlossen.

Der Einbau an sich hat gut funktioniert. Die anschließende Funktionsprüfung ergab folgendes Verhalten:

Beim Ansteuern des Audio-link (zweimal CD-Taste gedrückt) erkennt das Radio einen CD-Wechsler (so soll es sein!). Der angeschlossene USB-Stick blinkt (gut, er wird mit Strom versorgt!), das Radio zeigt zuerst CD1, Track 01 an und spielt diesen Track an (ca. 5 Sek.), allerdings hört man nichts. Danach springt die Anzeige auf CD03, Track 33, danach auf CD06 , Track 66. Beim Wechseln der CD über die Bedieneinheit am Radio reagiert der Audio-link (scheinbar), denn im Display kann ich zwischen den CDs 01-06 wechseln.

Zur weiteren Info: Auf dem USB-Stick befinden sich sechs Ordner (CD01, CD02, ...). Nur im ersten Ordner befinden sich (14) mp3-Dateien.

Nun zu meiner Frage: Kennt jemand von euch dieses Fehlerbild bzw. einen Lösungsansatz?

(Audio-link-Hotline leider nur werktags Mo-Fr. erreichbar!)

Schon mal vorab Danke für eure Hilfe!

Grüße

Ähnliche Themen
25 Antworten
am 22. März 2008 um 19:05

Hallo,

ich habe ein vergleichbares Problem an meinem RCD 500 mit integriertem Wechsler im Golf 5. Allerdings springt er entweder auf CD3 Track 32 oder CD6 Track 99.

Wäre echt schön, wenn da jemand etwas zu weiß...

Schöne Grüße

am 24. März 2008 um 10:45

anscheinend tritt das Problem mit allen von mir getesteten USB-Geräten auf (1x Imation 4GB Stick, 1x Maxfield MP3 Player, 1x Creative MP3 Player). SD Karte und Line-In funktionieren super... Ist der Audio-Link denn soooo inkompatibel?

LG

Themenstarteram 24. März 2008 um 13:14

Zitat:

Original geschrieben von matzege

anscheinend tritt das Problem mit allen von mir getesteten USB-Geräten auf (1x Imation 4GB Stick, 1x Maxfield MP3 Player, 1x Creative MP3 Player). SD Karte und Line-In funktionieren super... Ist der Audio-Link denn soooo inkompatibel?

LG

Wenn bei der Audio-link bei dir mit SD-Karte problemlos läuft, hast du mir da schon was voraus. Mit SD-Karte als Speichermedium habe ich die gleichen Probleme.

Werde morgen mal beim Hersteller anrufen und hören was der sagt.

am 24. März 2008 um 15:10

Hast du denn evtl. einen Schreibschutz auf deiner SD-Karte (Schalter Lock o.ä.)? Ich bekomme die Phänomene dann nämlich auch bei der Karte!

LG

Habe bei mir auch den USB AudioLink eingabaut. Hab erstmal versucht, meinen 1GB Stick von Samsung zum laufen zu bekommen. Immer das Gleiche, CD06 Track 60.

Hab es mit anderen Sticks versucht, und die liefen alle einwandfrei!

Bin jetzt auf 1GB SD-Karte umgestiegen und der AudioLink spielt alles problemlos ab!

Kan mir gut vorstellen, dass der AudioLink ein paar USB-Sticktypen nicht erkennt, und deiner zufällig mit dabei ist.

Und das er deine MP3-Player nicht erkennt, wundert mich eigendlich nicht. Da haben auch andere MP3-Radios Probleme mit.

----------------------------------------------------------------------------------------------------------------

Ich habe aber bei meinem leide das seltsamme Problem, dass ich auf meinem Ordner CD03 mitlerweile ca. 55 Lieder habe, und diese auch so sortiert habe, wie ich sie gerne haben möchte (vor jeden Tietel 01, 02, 03,... gehängt). Allerdings spielt er die Lieder immer in einer anderen Reinfolge ab. Diese ändert sich zum Glück nur, wenn ich ein weiteres Lied dazufüge.

Hat da vielleicht jemand ein änliches Problem und hatt da jemand schon eine Lösung für gefunden?

Themenstarteram 25. März 2008 um 11:55

Zitat:

Original geschrieben von matzege

Hast du denn evtl. einen Schreibschutz auf deiner SD-Karte (Schalter Lock o.ä.)? Ich bekomme die Phänomene dann nämlich auch bei der Karte!

LG

Gute Idee, aber der Schreibschutz war nicht aktiviert.

Ich hab vorhin direkt beim Hersteller angerufen und bekomme jetzt ein neues Gerät zugesendet. Es wurde auch auf mögliche Inkompatibilitäten zu den verwendeten Speichermedien hingewiesen, wobei aufgrund der Vielzahl der Hersteller leider keine Blacklist existiert.

Der telefonische Kontakt war sehr angenehm, d. h. fachlich kompetent und dazu noch freundlich - im Gegensatz zu vielen anderen Hotlines, bei denen die Mitarbeiter einfach nicht wissen, wovon sie sprechen. Fühle mich so mit meinem Problem auf jeden Fall nicht allein gelassen. Update folgt, wenn das Austauschgerät da ist ...

Zitat:

Original geschrieben von martinni

Der telefonische Kontakt war sehr angenehm, d. h. fachlich kompetent und dazu noch freundlich - im Gegensatz zu vielen anderen Hotlines, bei denen die Mitarbeiter einfach nicht wissen, wovon sie sprechen. Fühle mich so mit meinem Problem auf jeden Fall nicht allein gelassen. Update folgt, wenn das Austauschgerät da ist ...

Ich hatte denen mal vor Wochen eine Mail geschrieben ob auch das BNS 5 unterstützt wird und nie eine Antwort erhalten.

Gehört zum Lieferumfang auch der Zwischenstecker? Das Wechslerkabel kann man ja leider nicht zu dem original Audi Quadstecker hinzustecken.

Zitat:

 

Gehört zum Lieferumfang auch der Zwischenstecker? Das Wechslerkabel kann man ja leider nicht zu dem original Audi Quadstecker hinzustecken.

Wenn du das Y-Kabel zum Paralelbetrieb meinst, ja, ist dabei. Hat man auch ziemlich schnell raus, wie das mit dem Umschalten geht.

Themenstarteram 30. März 2008 um 12:00

Zitat:

Original geschrieben von martinni

Zitat:

Original geschrieben von matzege

Hast du denn evtl. einen Schreibschutz auf deiner SD-Karte (Schalter Lock o.ä.)? Ich bekomme die Phänomene dann nämlich auch bei der Karte!

LG

Gute Idee, aber der Schreibschutz war nicht aktiviert.

Ich hab vorhin direkt beim Hersteller angerufen und bekomme jetzt ein neues Gerät zugesendet. Es wurde auch auf mögliche Inkompatibilitäten zu den verwendeten Speichermedien hingewiesen, wobei aufgrund der Vielzahl der Hersteller leider keine Blacklist existiert.

Der telefonische Kontakt war sehr angenehm, d. h. fachlich kompetent und dazu noch freundlich - im Gegensatz zu vielen anderen Hotlines, bei denen die Mitarbeiter einfach nicht wissen, wovon sie sprechen. Fühle mich so mit meinem Problem auf jeden Fall nicht allein gelassen. Update folgt, wenn das Austauschgerät da ist ...

Das Austauschgerät kam diese Woche Donnerstag. Ich habe vor dem Ausbau des "alten" Gerätes nochmal einen Test mit zwei anderen USB-Sticks und einer anderen Speicherkarte gemacht - 1a Funktion mit allen Medien!

Das Austauschgerät kann ich deshalb unbenutzt wieder zurück senden, dank des beigefügten frankierten Rückumschlags sogar vollkommen kostenlos.

Die Bedienung ist wirklich kinderleicht. Es bestätigt sich allerdings das, was weiter oben auch schon angesprochen wurde. Sofern man den Dateinamen eine Nummerierung als Ordnungskriterium voran stellt, erkennt das Gerät die Titel nicht mehr. Auch mit sehr langen Dateinamen (mit Leerzeichen) scheint das Gerät Probleme zu haben. Hier bin ich jetzt am ausprobieren, welche Namensgebung der Audio-link noch akzeptiert (schließlich sollte der Aufwand für das Umbennen der Dateien so gering wie möglich sein ...).

Insgesamt bin ich allerdings sehr zufrieden und denke, dass sowohl Preis-/Leistungsverhältnis als auch Installation und Handling passen.

Zitat:

Original geschrieben von martinni

Zitat:

Original geschrieben von martinni

 

Gute Idee, aber der Schreibschutz war nicht aktiviert.

Ich hab vorhin direkt beim Hersteller angerufen und bekomme jetzt ein neues Gerät zugesendet. Es wurde auch auf mögliche Inkompatibilitäten zu den verwendeten Speichermedien hingewiesen, wobei aufgrund der Vielzahl der Hersteller leider keine Blacklist existiert.

Der telefonische Kontakt war sehr angenehm, d. h. fachlich kompetent und dazu noch freundlich - im Gegensatz zu vielen anderen Hotlines, bei denen die Mitarbeiter einfach nicht wissen, wovon sie sprechen. Fühle mich so mit meinem Problem auf jeden Fall nicht allein gelassen. Update folgt, wenn das Austauschgerät da ist ...

Das Austauschgerät kam diese Woche Donnerstag. Ich habe vor dem Ausbau des "alten" Gerätes nochmal einen Test mit zwei anderen USB-Sticks und einer anderen Speicherkarte gemacht - 1a Funktion mit allen Medien!

Das Austauschgerät kann ich deshalb unbenutzt wieder zurück senden, dank des beigefügten frankierten Rückumschlags sogar vollkommen kostenlos.

Die Bedienung ist wirklich kinderleicht. Es bestätigt sich allerdings das, was weiter oben auch schon angesprochen wurde. Sofern man den Dateinamen eine Nummerierung als Ordnungskriterium voran stellt, erkennt das Gerät die Titel nicht mehr. Auch mit sehr langen Dateinamen (mit Leerzeichen) scheint das Gerät Probleme zu haben. Hier bin ich jetzt am ausprobieren, welche Namensgebung der Audio-link noch akzeptiert (schließlich sollte der Aufwand für das Umbennen der Dateien so gering wie möglich sein ...).

Insgesamt bin ich allerdings sehr zufrieden und denke, dass sowohl Preis-/Leistungsverhältnis als auch Installation und Handling passen.

Währe nett, wenn du dann mal deine lösung hier einstellen könntest. Werde mich bei Gelegenheit auch nochmal ransetzen und ewtas mit den Dateinamen rumprobieren.

Zitat:

Original geschrieben von Hanes1982

 

Ich habe aber bei meinem leide das seltsamme Problem, dass ich auf meinem Ordner CD03 mitlerweile ca. 55 Lieder habe, und diese auch so sortiert habe, wie ich sie gerne haben möchte (vor jeden Tietel 01, 02, 03,... gehängt). Allerdings spielt er die Lieder immer in einer anderen Reinfolge ab. Diese ändert sich zum Glück nur, wenn ich ein weiteres Lied dazufüge.

Hat da vielleicht jemand ein änliches Problem und hatt da jemand schon eine Lösung für gefunden?

Hallöchen,

ich habe seit heute auch mein Audio-Link verbaut, und stieß auf das gleiche Problem. Das Gerät gibt die Dateien nicht in alphabetischer Reihenfolge wieder, sondern in der Reihenfolge, wie die Dateien geschrieben werden, bzw. welche als erstes in der Dateiliste des Dateisystems auftauchen. Lässt sich also lösen, indem man Datei für Datei kopiert, in der Reihenfolge, wie man es gerne hätte. Unter Linux kriege ich das auch ganz bequem hin, indem ich einfach die Dateien (sortiert nach Namen über 01 - xx) via mv *.mp3 /~bla~/cd0X verschiebe. Unter Windows ist mir nun nicht bekannt, wie man die Reihenfolge des Schreibens angeben kann, jede Datei einzeln zu kopieren wäre sicherlich ätzend. Aber über diesen Ansatz kennt ja vielleicht jemand eine Lösung.

MfG

Frank

am 8. Juni 2008 um 7:17

Zur Reihenfolge der Titel: Solisto bietet auf seiner Homepage (klick) ein Programm zum kostenlosen Download an, mit dem die Reihenfolge der Musiktitel in den sechs CD-Verzeichnissen festgelegt werden kann. (Zitat Ende)

Prinzipiell muss nur der Zeitstempel der Dateien in der gewünschten Reihenfolge gesetzt sein.

Einen schönen Sonntag.

am 18. Juli 2008 um 23:54

habe das selbe prob, mir SD-Karte funktionierts einwandfrei aber sobald ein stick zum einsatz kommt --> vergiss es.

kann mir jemand sagen welche USB-Sticks von dem ding erkannt werden??

wär super danke

Tach tach,

habe auch seit diesem Wochenende den Audio-Link verbaut.

Bei mir ist auch ein lustiges Phänomen: Er erkennt zwar den USB stick und spielt sauber alles ab (auch lange name, mit nummern davor etc.) aber sobald ich den Wagen abstelle, irgendwann weiterfahren will und starte will er dauernd CD03 Track 38 abspielen und es passiert nix. Es hilft nur während des Betriebs den Stick nochmal raus und reinzustecken. Dann funktioniert wieder alles, bis ich den wagen wieder abstelle.

Leider hab ich noch nicht herausgefunden ob es am Stick liegt oder an der Verkabelung, kennt das Problem vielleicht jemand? :(

Mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Audio-link USB in Audi A4 Avant Bj. 2006 ohne CD-Wechsler