ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Audi a6 4f Standheizung nach 30 Sekunden aus

Audi a6 4f Standheizung nach 30 Sekunden aus

Audi A6 C6/4F
Themenstarteram 7. November 2020 um 20:18

Hallöchen alle zusammen!

Ich weiß es gibt schon zick 100 Themen über eine defekte Standheizung aber die was ich zur meinen defekt habe wird leider nirgends erläutert.

Kurze Beschreibung meines defekt:

Ich schalte die Standheizung ein und Sie läuft auch sauber weg (hört man deutlich an Flammen Geräusch und sieht man deutlich am Abgasrohr)

Nach ca. 30 Sekunden schaltet sie sich dann plötzlich ab und als Fehlercode wird "keine Flammenbildung" ausgeworfen.

Jetzt habe ich kurzer Hand die Heizung ausgebaut und sie auch in Einzelteile zerlegen und könnte absolut keinen Fehler finden - - - > Brennkammer sauber und trocken /Elektronik wie neu / Lüfter ging leichtgängig / Glühkerze absolut sauber / Umwälzpumpe läuft leichtgängig.

Danach habe ich sie wieder eingebaut und getestet und es ist nach wie vor der gleiche Fehler da.

Meine Vermutung geht jetzt natürlich zum Flammenüberwachungssensor.

Und ab jetzt wird es wirklich knifflig für mich ????

Weiß jemand hier mit wieviel ohm der Sensor auswerfen soll bei ca. 10-15 C Temperatur?

Und weiß jemand wo ich überhaupt so einen Sensor überhaupt einzeln zum kaufen bekomme denn es sieht so aus als wäre er eingepresst oder eingeklebt

Wäre für jede Hilfe sehr dankbar

Brenner inkl. Glühkerze u. Flammenwächte
Brenner inkl. Glühkerze u. Flammenwächte
Brenner inkl. Glühkerze u. Flammenwächte
+7
Ähnliche Themen
25 Antworten

Zum Sensor kann ich leider nix sagen. Hab nur die Frage, wie du die Pumpe getestet hast?

Zitat:

Umwälzpumpe läuft leichtgängig

So...mit der Hand gedreht oder wie ?? :confused:

Themenstarteram 7. November 2020 um 21:41

Zuerst mit sauberen Wasser gespült, dann in Einzelteile zerlegt und auf leichtgängig geprüft und dann zusammengebaut und Spannung drauf geben und soviel ich weiß ist Sie bei ca. 4,8 V sauber abgelaufen obwohl Sie eigentlich mit 12V läuft.

Zitat:

@derSentinel schrieb am 7. November 2020 um 21:28:15 Uhr:

Zitat:

Umwälzpumpe läuft leichtgängig

So...mit der Hand gedreht oder wie ?? :confused:

Ok. Meine liess sich mit der Hand auch leichtgaenging drehen. Allerdings mit 12V lief sie nicht. Stand praktisch fest und liess sich auch nicht mit Hand anwerfen.

die Fehlermeldung kommt mir bekannt vor - das war bei meinem 4F vor 3 Jahren auch der Fall.

Wir haben die Brennkammer und die Sensoren aus einer Spenderheizung eingebaut und seitdem klappt die Standheizung wieder. Wie das genau mit den Sensoren war weiß ich nicht mehr, da müsste ich mal meinen Sohn fragen der die meiste Arbeit geleistet hat.

Mit dem folgenden Link kann man sich ein PDF vom Webasto Werkstatthandbuch downloaden, da stehen neben vielen anderen Infos auch die Widerstandswerte der Sensoren drin:

http://mmc-manuals.ru/.../Service_Manual_Thermo_Top_V_de.pdf

Die Kühlmittelpumpe habe ich einfach an die Ladepole im Motorraum angeschlossen, um die zu überprüfen.

Da ist der Flammwächter def.

Dieser ist nicht einzeln zu tauschen.

Neue Brennkammer und fertig.

Bei def Umwälzpumpe wird ein anderer Fehler wegen "überhitzung" im Fehlerspeicher hinterlegt.

es bot sich an die Pumpe auch zu überprüfen da die Standheizung eh auf meiner Werkbank lag. Es ist ja nicht gerade wenig Arbeit die Standheizung auszubauen.

Ich war mit dem Problem übrigens auch bei Audi aber das war mir erheblich zu teuer. Die wollten erst eine neue Standheizung für 2800 € einbauen, der Arbeitslohn wäre noch dazu gekommen. Da mir das zu teuer war war dann die Rede von einer neuen Brennkammer für 800 € aber ohne Garantie das die Heizung dann wieder funktioniert.

Themenstarteram 8. November 2020 um 19:12

@Atomickeins

Danke für die Infos und die Service PDF Datei ist echt der Hammer.

Da steht wirklich alles drin was man braucht.

Aber haben Sie Ihren Sohn gefragt welche Sensoren Sie tatsächlich getauscht haben?

Damit ich eventuell Sie gleich gesorgen kann und sie hier da liegen habe wenn ich die Heizung wieder ausbaue?

LG Gerald

Themenstarteram 8. November 2020 um 19:44

@all

Wie ist das eigentlich Technisch möglich?

Zitat von Service PDF Datei

"Nach Erreichen der Volllast übernimmt der Glühstift die

Funktion des Flammwächters und prüft die Flamme."

Somit geht mein Verdacht zum Flammenüberwachungssensor (Glühstift) wieder weg denn ich habe ihn ausgebaut gehabt und das ist wirklich nur ein Metall Grafit Stift der in einen gewissen Abstand zwei Kabel angeschlossen hat.

Und der war wirklich sauber und hatte optisch keine Mängel.

Leider habe ich den Wiederstand nicht gemessen :(

@suicide392 :

bitte nicht so förmlich, im Forum ist man per DU :)

Meinen Sohn habe ich noch nicht gefragt aber wir haben beide Sensoren ersetzt. Einer davon hat per beim Auslesen einen unmöglichen Wert angezeigt und da wir nicht wussten welcher haben wir einfach beide ersetzt:

01406 - keine Flammenbildung

000 - - - Sporadisch

Umgebungsbedingungen:

Fehlerstatus: 00100000

Fehlerpriorität: 0

Fehlerhäufigkeit: 5

Verlernzähler: 196

Kilometerstand: 171140 km

Zeitangabe: 0

Datum: 2017.01.16

Zeit: 05:59:16

Umgebungsbedingungen:

Start

Temperatur: 9.0°C

Temperatur: -48.0°C

Themenstarteram 8. November 2020 um 21:43

Bei mir sieht der Fehler sehr identisch aus.

Adresse 18: Standheizung Labeldatei: Keine

Teilenummer SW: 4F0 910 105 HW: 4F0 265 081 H

Bauteil: Heizgeraet H08 0030

Revision: A Seriennummer: 09011480

Codierung: 0000111

Betriebsnr.: WSC 02335 785 00200

VCID: DABF165B6C8F

1 Fehlercodes gefunden:

01406 - keine Flammenbildung

000 - - - Sporadisch

Umgebungsbedingungen:

Fehlerstatus: 00100000

Fehlerpriorit�t: 0

Fehlerh�ufigkeit: 16

Verlernz�hler: 242

Kilometerstand: 114186 km

Zeitangabe: 0

Datum: 2020.11.07

Zeit: 16:28:40

Umgebungsbedingungen:

Start

Temperatur: 13.0�C

Temperatur: -48.0�C

Als hast du den Temperaturfühler G1 (NTC) und der Überhitzungssen-

sor G2 getauscht?

ja, wir haben "beide" Temperaturfühler und die Brennkammer getauscht.

Hallo zusammen hab das selbe Problem

Wo liegt man preislich für brennkammer und die Sensoren und hat jemand Teilenummern ?

Audi wollte 800 € von mir haben für die Brennkammer incl. Einbau aber ohne Garantie das die Standheizung dann wieder funktioniert.

Ich habe dann eine komplette gebrauchte Standheizung (SH) von Ebay Kleinanzeigen für 100 € gekauft und davon die Brennkammer genommen. Das ist jetzt 3 Jahre her und die SH klappt seitdem wieder.

Nachtrag:

ich hatte mir damals folgende Links für die Ersatzteilsuche notiert:

https://standheizung-ersatzteile.com/.../...er-tt-v-d-amp-vda-vorw.-am

http://www.richter-standheizungen.de/index.php?cPath=4_12_13

http://www.richter-standheizungen.de/index.php?cPath=4

https://standheizung-ersatzteile.com/.../...er-tt-v-d-amp-vda-vorw.-am

https://standheizung-ersatzteile.com/...er-thermo-top-v-diesel-zh-aep2

http://www.ersatzteilbox.com/.../c171_Thermo-Top-V--OEM-.html

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Audi a6 4f Standheizung nach 30 Sekunden aus