ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Aprilia SR50 Ditech springt nicht mehr an

Aprilia SR50 Ditech springt nicht mehr an

Themenstarteram 15. August 2019 um 22:09

Hallo zusammen,

 

Ich habe einen Aprilia SR50 Ditech aus dem Baujahr 2012, Laufleistung 5600 km. Der Roller sprang in letzter Zeit sehr schlecht an. Wenn er mal lief, dann meist nur ein paar Sekunden und danach ging er direkt aus, ebenso wenn man am Gaszug drehte. Nach dem auseinanderbauen viel mir auf, dass sich die Kurbelwelle nur sehr ruckartig drehen ließ. Das Pleuellager war defekt. Also habe ich eine neue Kurbelwelle und auch gleich einen neuen Zylinder inkl. Kolben montiert und alles wieder zusammengebaut. Welle und Kolben laufen erste Sahne. Nach dem ersten Start schnurrte der Roller für ein paar Sekunden wie ein Kätzchen, doch danach ging er wieder aus. Selbiges Problem nach erneuten Startversuchen. Nun geht er gar nicht mehr an. Zündkerze ist neu. Dachte da eventuell an den Kompressor oder das Steuergerät. Im Fehlerspeicher ist kein Fehler zu finden. Weiß jemand Rat?

Ähnliche Themen
24 Antworten

Zitat:

@BA Baracus schrieb am 15. August 2019 um 22:09:01 Uhr:

Dachte da eventuell an den Kompressor...

Was für ein Kompressor? :confused:

Themenstarteram 15. August 2019 um 22:35

Zitat:

Was für ein Kompressor? :confused:

Der Roller hat einen Kompressor, der auf dem Kurbelwellengehäuse sitzt und von dieser angetrieben/bewegt wird.

Der SR 50 Ditech hat einen Kompressor?

Noch nie von gehört.

Wofür?

Hi garssen,

falls dich die Orbital-Einspritzung interessiert: Hier habe ich in einem Post eine schöne Zeichnung als pdf-Datei eingefügt.

Gruß Wolfi

Danke, interessant, Entwicklung ist eben nicht aufzuhalten.

Kannte ich so noch nicht.

Zitat:

@BA Baracus schrieb am 15. August 2019 um 22:09:01 Uhr:

Weiß jemand Rat?

Besorge dir ein Manometer und miss den Kraftstoffdruck, der muß deutlich höher sein als es bei Saugrohreinspritzungen üblich ist.

Bei YT gibt's einige Videos zu diesem Thema. Hier ist beispielhaft ein englischsprachiges Video, damit du die Größenordnung (Druckverhältnisse) mal siehst.

Gruß Wolfi

PS: Wenn der Motor nicht anspringt, mußt du mit dem Anlasser eine ganze Weile “orgeln“, um den Druckanstieg im Kraftstoffkreis auf gut 6-7 bar prüfen zu können. Der Kraftstoffdruck liegt bei funktionsfähigem Kraftstoffdruckregler ca. 2-3 bar über dem Kompressordruck, daher kann man aufgrund des gemessenen Kraftstoffdrucks gleichzeitig Rückschlüsse auf die Höhe des Kompressorluftdrucks ziehen.

Nachtrag: In diesem Post hängt ein Fehlersuchplan von Peugeot für den TSDI-Motor als Anhang bei. Da der DI-Tech von Aprilia auf demselben Orbital-Patent basiert, dürften auch die Sollwerte für Luft- und Kraftstoffdruck aus dem Peugeot Manual in etwa passen.

Themenstarteram 16. August 2019 um 18:02

Zitat:

@Alex1911 schrieb am 16. August 2019 um 13:32:11 Uhr:

Zitat:

@BA Baracus schrieb am 15. August 2019 um 22:09:01 Uhr:

Weiß jemand Rat?

Besorge dir ein Manometer und miss den Kraftstoffdruck, der muß deutlich höher sein als es bei Saugrohreinspritzungen üblich ist.

Bei YT gibt's einige Videos zu diesem Thema. Hier ist beispielhaft ein englischsprachiges Video, damit du die Größenordnung (Druckverhältnisse) mal siehst.

Gruß Wolfi

PS: Wenn der Motor nicht anspringt, mußt du mit dem Anlasser eine ganze Weile “orgeln“, um den Druckanstieg im Kraftstoffkreis auf gut 6-7 bar prüfen zu können. Der Kraftstoffdruck liegt bei funktionsfähigem Kraftstoffdruckregler ca. 2-3 bar über dem Kompressordruck, daher kann man aufgrund des gemessenen Kraftstoffdrucks gleichzeitig Rückschlüsse auf die Höhe des Kompressorluftdrucks ziehen.

Nachtrag: In diesem Post hängt ein Fehlersuchplan von Peugeot für den TSDI-Motor als Anhang bei. Da der DI-Tech von Aprilia auf demselben Orbital-Patent basiert, dürften auch die Sollwerte für Luft- und Kraftstoffdruck aus dem Peugeot Manual in etwa passen.

Hallo Wolfi,

 

Vielen Dank erstmal für die ausführliche Hilfe! Einen Manometer habe ich mir bestellt, der sollte bald eintreffen.

Das Video bei Youtube habe ich mir ebenfalls angesehen. Ich habe gelesen, dass der Kompressor im Stand mindestens 4 bar bringen sollte. Das haut ja hin, wenn der Kraftstoff 6-7 bar haben soll. Wie gesagt, ich warte noch auf den Manometer und gebe, sobald er da ist, die Messergebnisse mal durch.

Dank der Zeichnung weiß ich jetzt auch, was die Anschlussbezeichnungen FI und FO an der Einspritzung bedeuten :)

Themenstarteram 31. August 2019 um 16:06

Hallo, ich habe jetzt wieder etwas Zeit gefunden und mich nochmal rangemacht. Der Kompressordruck ist in Ordnung. Nun habe ich mal die Einspritzung auseinander genommen und das blaue Einspritzventil gereinigt. Danach ging der Roller 2-3 mal an, allerdings nur für Sekunden. Die Zündkerze war etwas nass, vorher immer verrust und trocken. Die Benzinpumpe funktioniert ebenfalls. Ich schätze, ich sollte die Einspritzdüse tauschen. Was meint ihr dazu? Außerdem habe ich noch einen Schlauch an der Seite der Benzinleitungen entdeckt, der nach unten Richtung Boden führt und oben nicht angeschlossen ist. Weiß jemand, wo der hingehört? Der Schlauch hat einen Durchmesser von weniger als einem Zentimeter.

 

Ach ja, nach dem Löschen aller Fehler ist einer nun da geblieben, und zwar Nr. 12. Laut einer Fehlercode-Tabelle 'Fehler am Benzininjector'.

IMG_2019-08-31_16-21-51.jpeg

Zitat:

@BA Baracus schrieb am 31. August 2019 um 16:06:52 Uhr:

Hallo, ich habe jetzt wieder etwas Zeit gefunden und mich nochmal rangemacht. Der Kompressordruck ist in Ordnung. Nun habe ich mal die Einspritzung auseinander genommen und das blaue Einspritzventil gereinigt.

...

Welche Druckwerte hast du im Luftkreis gemessen, welche im Kraftstoffkreis?

Den Luftkreis und den Kraftstoffkreis aufgetrennt und mittels T-Stück das Manometer angeschlossen, oder nur die Leitung geöffnet und den Motor mittels Anlasser orgeln lassen?

Beim Ausbau des Gemisch- bzw. Luftinjektors aus dem Zylinderkopf (das ist die “Düse“ mit dem blauen Stecker) kann die Teflondichtung beschädigt werden. Neue O-Ringe hast du nach deiner Zerlegungsaktion verwendet?

Gruß Wolfi

PS: Habe den Eindruck, daß du keine Messungen mittels Manometer durchgeführt hast.

Zitat:

@BA Baracus schrieb am 31. August 2019 um 16:06:52 Uhr:

...

Ach ja, nach dem Löschen aller Fehler ist einer nun da geblieben, und zwar Nr. 12. Laut einer Fehlercode-Tabelle 'Fehler am Benzininjector'.

Das ist “Düse“ mit dem grünen Stecker, was auf dieser Prinzipdarstellung aus einem Peugeot Manual für den TSDI-Motor schön bebildert ist.

Gruß Wolfi

Themenstarteram 31. August 2019 um 16:48

Ich habe mit eine Druckuhr gekauft und diese über ein T-Stück wie beschrieben angeschlossen. Gemessen habe ich beim Startversuch 6,8 bar. Auch bei weiteren Messungen lag ich immer bei über 6 bar. Da ich gelesen habe, dass alles über 4 bar in Ordnung ist, vermute ich jetzt mal, dass der Kompressor ok ist, weshalb ich direkt zur Einspritzung übergegangen bin

Themenstarteram 31. August 2019 um 16:53

Zitat:

Das ist “Düse“ mit dem grünen Stecker, was auf dieser Prinzipdarstellung aus einem Peugeot Manual für den TSDI-Motor schön bebildert ist.

Gruß Wolfi

Was macht die grüne "Düse" denn genau? Wie ich das lese, ist die blaue Düse dann der Luftinjector, der das Benzin zerstäubt. Wie kann ich weiter vorgehen?

 

Edit: Fehler gefunden, hatte vorhin vergessen, den Stecker wieder auf die grüne Düse zu machen. Also er geht nun an und säuft danach gleich wieder ab.

 

Die “Düse“ mit dem grünen Stecker ist der Benzininjektor, welcher laut Eintag im Fehlerspeicher (Fehlercode 12) ein Problem hat.

Die Steckverbindung prüfen und den Widerstandswert der Magnetspule messen, den Sollwert habe ich ad hoc nicht parat.

Gruß Wolfi

Themenstarteram 31. August 2019 um 17:27

Zitat:

Die “Düse“ mit dem grünen Stecker ist der Benzininjektor, welcher laut Eintag im Fehlerspeicher (Fehlercode 12) ein Problem hat.

Die Steckverbindung prüfen und den Widerstandswert der Magnetspule messen, den Sollwert habe ich ad hoc nicht parat.

Gruß Wolfi

Habe oben bereits editiert. Der Stecker war nicht drauf. Mein Fehler. Der Roller springt kurz an, geht aber gleich wieder in die Knie. Ab und zu bleibt er mal an, läuft sehr unrund und nimmt kein Gas an.

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Aprilia SR50 Ditech springt nicht mehr an